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Preface

Intended Audience
Welcome to Release 11i of the Oracle Human Resources Management Systems Payroll
Processing Management Guide.

This guide assumes you have a working knowledge of the following:

• The principles and customary practices of your business area.

• Oracle HRMS.

If you have never used Oracle HRMS, Oracle suggests you attend one or more of the
Oracle HRMS training classes available through Oracle University

• Oracle Self-Service Web Applications.

To learn more about Oracle Self-Service Web Applications, read theOracle Self-Service
Web Applications Implementation Manual.

• The Oracle Applications graphical user interface.

To learn more about the Oracle Applications graphical user interface, read the Oracle
Applications User’s Guide.

See Related Documents for more information about Oracle Applications product
information.

See Related Information Sources on page x for more Oracle Applications product
information.

TTY Access to Oracle Support Services
Oracle provides dedicated Text Telephone (TTY) access to Oracle Support Services
within the United States of America 24 hours a day, seven days a week. For TTY support,
call 800.446.2398.

Documentation Accessibility
Our goal is to make Oracle products, services, and supporting documentation accessible,
with good usability, to the disabled community. To that end, our documentation
includes features that make information available to users of assistive technology.
This documentation is available in HTML format, and contains markup to facilitate
access by the disabled community. Accessibility standards will continue to evolve over
time, and Oracle is actively engaged with other market-leading technology vendors to
address technical obstacles so that our documentation can be accessible to all of our
customers. For more information, visit the Oracle Accessibility Program Web site at
http://www.oracle.com/accessibility/ .
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Accessibility of Code Examples in Documentation
Screen readers may not always correctly read the code examples in this document. The
conventions for writing code require that closing braces should appear on an otherwise
empty line; however, some screen readers may not always read a line of text that consists
solely of a bracket or brace.

Accessibility of Links to External Web Sites in Documentation
This documentation may contain links to Web sites of other companies or organizations
that Oracle does not own or control. Oracle neither evaluates nor makes any
representations regarding the accessibility of these Web sites.

Structure
1 Payrolls
2 Payroll Payment and Distributions
3 Payroll Statutory Deductions and Reporting
4 Payroll Processing and Analysis
5 Payroll Event Rules
A Windows and their Navigation Paths
This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from the
People and Assignment windows.

B Reports and Processes in Oracle HRMS
This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

HRMS Glossary

Related Information Sources
Oracle HRMS shares business and setup information with other Oracle Applications
products. Therefore, you may want to refer to other user guides when you set up and
use Oracle HRMS.

You can read the guides online by choosing Library from the expandable menu on your
HTML help window, by reading from the Oracle Applications Document Library CD
included in your media pack, or by using a Web browser with a URL that your system
administrator provides.

If you require printed guides, you can purchase them from the Oracle store at
http://oraclestore.oracle.com.

Guides Related to All Products

Oracle Applications User’s Guide

This guide explains how to enter data, query, run reports, and navigate using the
graphical user interface (GUI). This guide also includes information on setting user
profiles, as well as running and reviewing reports and concurrent processes.

You can access this user’s guide online by choosing ”Getting started with Oracle
Applications” from any Oracle Applications help file.
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Guides Related to This Product

OA Personalization Framework and OA Extensibility Framework

Learn about the capabilities of the 5.6 Framework technologies.

Oracle Human Resources Management Systems Enterprise and Workforce Management
Guide

Learn how to use Oracle HRMS to represent your enterprise. This includes setting up
your organization hierarchy, recording details about jobs and positions within your
enterprise, defining person types to represent your workforce, and also how to manage
your budgets and costs.

Oracle Human Resources Management Systems Workforce Sourcing, Deployment,
and Talent Management Guide

Learn how to use Oracle HRMS to represent your workforce. This includes recruiting
new workers, developing their careers, managing contingent workers, and reporting
on your workforce.

Oracle Human Resources Management Systems Payroll Processing Management Guide

Learn about wage attachments, taxes and social insurance, the payroll run, and other
processes.

Oracle Human Resources Management Systems Compensation and Benefits
Management Guide

Learn how to use Oracle HRMS to manage your total compensation package. For
example, read how to administer salaries and benefits, set up automated grade/step
progression, and allocate salary budgets. You can also learn about setting up earnings
and deductions for payroll processing, managing leave and absences, and reporting
on compensation across your enterprise.

Oracle Human Resources Management Systems Configuring, Reporting, and System
Administration in Oracle HRMS

Learn about extending and configuring Oracle HRMS, managing security, auditing,
information access, and letter generation.

Oracle Human Resources Management Systems Implementation Guide

Learn about the setup procedures you need to carry out in order to successfully
implement Oracle HRMS in your enterprise.

Oracle Human Resources Management Systems FastFormula User Guide

Learn about the different uses of Oracle FastFormula, and understand the rules and
techniques you should employ when defining and amending formulas for use with
Oracle applications.

Oracle Human Resources Management Systems Deploy Self–Service Capability Guide

Set up and use self-service human resources (SSHR) functions for managers, HR
Professionals, and employees.

Oracle Human Resources Management Systems Deploy Strategic Reporting (HRMSi)

Implement and administer Oracle Human Resources Management Systems Intelligence
(HRMSi) in your environment.

Oracle Human Resources Management Systems Strategic Reporting (HRMSi) User Guide

xi



Learn about the workforce intelligence reports included in the HRMSi product, including
Daily Business Intelligence reports, Discoverer workbooks, and Performance
Management Framework reports.

Implementing Oracle Approvals Management

Use Oracle Approvals Management (AME) to define the approval rules that determine
the approval processes for Oracle applications. Download this guide from Oracle
MetaLink, Note: 282529.1.

Oracle iRecruitment Implementation Guide

Set up Oracle iRecruitment to manage all of your enterprise’s recruitment needs.

Oracle Learning Management User Guide

Set up and use Oracle Learning Management to accomplish your online and offline
learning goals.

Oracle Learning Management Implementation Guide

Implement Oracle Learning Management to accommodate your specific business
practices.

Oracle Time and Labor Implementation and User Guide

Learn how to capture work patterns such as shift hours so that this information can be
used by other applications such as General Ledger.

Installation and System Administration

Oracle Applications Concepts

This guide provides an introduction to the concepts, features, technology
stack, architecture, and terminology for Oracle Applications Release 11i. It provides a
useful first book to read before an installation of Oracle Applications. This guide also
introduces the concepts behind Applications-wide features such as Business Intelligence
(BIS), languages and character sets, and Self–Service Web Applications.

Installing Oracle Applications

This guide provides instructions for managing the installation of Oracle Applications
products. In Release 11i, much of the installation process is handled using Oracle
Rapid Install, which minimizes the time to install Oracle Applications and the Oracle
technology stack by automating many of the required steps. This guide contains
instructions for using Oracle Rapid Install and lists the tasks you need to perform
to finish your installation. You should use this guide in conjunction with individual
product user guides and implementation guides.

Upgrading Oracle Applications

Refer to this guide if you are upgrading your Oracle Applications Release 10.7 or
Release 11.0 products to Release 11i. This guide describes the upgrade process and
lists database and product-specific upgrade tasks. You must be either at Release 10.7
(NCA, SmartClient, or character mode) or Release 11.0, to upgrade to Release 11i. You
cannot upgrade to Release 11i directly from releases prior to 10.7.

"About" Document

For information about implementation and user document, instructions for applying
patches, new and changes setup steps, and descriptions of software updates, refer

xii



to the "About" document for your product. "About" documents are available on
OracleMetaLink for most products starting with Release 11.5.8.

Maintaining Oracle Applications

Use this guide to help you run the various AD utilities, such as AutoUpgrade, Auto
Patch, AD Administration, AD Controller, AD Relink, License Manager, and others. It
contains how-to steps, screenshots, and other information that you need to run the AD
utilities. This guide also provides information on maintaining the Oracle applications
file system and database.

Oracle Applications System Administrator’s Guide

This guide provides planning and reference information for the Oracle Applications
System Administrator. It contains information on how to define security, customize
menus and online help, and manage concurrent processing.

Oracle Alert User’s Guide

This guide explains how to define periodic and event alerts to monitor the status of
your Oracle Applications data.

Oracle Applications Developer’s Guide

This guide contains the coding standards followed by the Oracle Applications
development staff and describes the Oracle Application Object Library components that
are needed to implement the Oracle Applications user interface described in the Oracle
Applications User Interface Standards for Forms-Based Products. This manual also provides
information to help you build your custom Oracle Forms Developer forms so that the
forms integrate with Oracle Applications.

Oracle Applications User Interface Standards for Forms–Based Products

This guide contains the user interface (UI) standards followed by the Oracle Applications
development staff. It describes the UI for the Oracle Applications products and how to
apply this UI to the design of an application built by using Oracle Forms.

Other Implementation Documentation

Oracle Applications Product Update Notes

Use this guide as a reference for upgrading an installation of Oracle Applications. It
provides a history of the changes to individual Oracle Applications products between
Release 11.0 and Release 11i. It includes new features, enhancements, and changes made
to database objects, profile options, and seed data for this interval.

Oracle Workflow Administrator’s Guide

This guide explains how to complete the setup steps necessary for any Oracle
Applications product that includes workflow-enabled processes, as well as how to
monitor the progress of runtime workflow processes.

Oracle Workflow Developer’s Guide

This guide explains how to define new workflow business processes and customize
existing Oracle Applications-embedded workflow processes. It also describes how to
define and customize business events and event subscriptions.

Oracle Workflow User’s Guide

This guide describes how Oracle Applications users can view and respond to workflow
notifications and monitor the progress of their workflow processes.
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Oracle Workflow API Reference

This guide describes the APIs provided for developers and administrators to access
Oracle Workflow.

Oracle Applications Flexfields Guide

This guide provides flexfields planning, setup, and reference information for the
Oracle HRMS implementation team, as well as for users responsible for the ongoing
maintenance of Oracle Applications product data. This guide also provides information
on creating custom reports on flexfields data.

Oracle eTechnical Reference Manuals

Each eTechnical Reference Manual (eTRM) contains database diagrams and a detailed
description of database tables, forms, reports, and programs for a specific Oracle
Applications product. This information helps you convert data from your existing
applications, integrate Oracle Applications data with non-Oracle applications, and
write custom reports for Oracle Applications products. Oracle eTRM is available on
OracleMetalink.

Oracle Applications Message Manual

This manual describes all Oracle Applications messages. this manual is available in
HTML format on the documentation CD-ROM for Release 11i.

Do Not Use Database Tools to Modify Oracle Applications Data
Oracle STRONGLY RECOMMENDS that you never use SQL*Plus, Oracle Data Browser,
database triggers, or any other tool to modify Oracle Applications data unless otherwise
instructed.

Oracle provides powerful tools you can use to create, store, change, retrieve, and
maintain information in an Oracle database. But if you use Oracle tools such as SQL*Plus
to modify Oracle Applications data, you risk destroying the integrity of your data and
you lose the ability to audit changes to your data.

Because Oracle Applications tables are interrelated, any change you make using an
Oracle Applications form can update many tables at once. But when you modify Oracle
Applications data using anything other than Oracle Applications, you may change a row
in one table without making corresponding changes in related tables. If your tables get
out of synchronization with each other, you risk retrieving erroneous information and
you risk unpredictable results throughout Oracle Applications.

When you use Oracle Applications to modify your data, Oracle Applications
automatically checks that your changes are valid. Oracle Applications also keeps track of
who changes information. If you enter information into database tables using database
tools, you may store invalid information. You also lose the ability to track who has
changed your information because SQL*Plus and other database tools do not keep a
record of changes.
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1
Payrolls

Payrolls Overview
Using Oracle HRMS, you can set up payrolls to pay all your employees accurately and
at the correct time.

Payrolls in Oracle HRMS
A payroll is a set of employees whose pay you process with a single frequency, for
example, weekly or monthly. You can define as many payrolls as you require to meet
the pay policies of your enterprise. You put an employee on a payroll by making an
assignment to the payroll.

You can also assign employees to other employee groups: for example, groups to
indicate membership of a union or employment based sports club.

Key Concepts
To enable you to set up payrolls correctly, you need to understand these key concepts:

• Period types and calendars, page 1-3

• Consolidation sets, page 1-3

• Assignment sets, page 1-4

• Element sets and distribution sets, Oracle HRMS Compensation and Benefits
Management Guide

Reporting on Payrolls
See Reports and Processes in Oracle HRMS, page B-63

Payrolls
You can use Oracle Payroll to define a payroll, or range or payrolls that best suit your
organizational needs.

Can you pay an employee with several assignments a single payment?
Yes, Oracle Payroll enables you to pay a single payment to an employee with several
assignments within your organization. You enable the payment by selecting the Multiple
Assignment check box on the Define Payroll window.
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Can you run payroll processes and reports multilingually?
Payroll processes and reports are always submitted and always run in the local language
only. This means that US and UK payroll reports can only be run in English. Canadian
reports can be run in English or Canadian French.

How do you synchronise a payslip with the ofcial payment date?
Use the payslip offset on the Define Payroll window to specify the number of days
between the completion of your payroll processes and the availability of employee
payslips.
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Payroll Denition

Consolidation Sets
Consolidation sets are the means by which you label payroll runs for further
processing. This enables you to process the results frommore than one payroll in a single
action. You need only produce one tape per payment method for several payrolls, one
set of reports and one set of costing for the whole set.

You can follow this procedure when scheduling additional runs. These are the runs
you make in addition to your regular payroll runs; for example, to pay leavers. You
can decide whether to consolidate an additional run with the regular run or switch it
to a special set.

Consolidation sets are also used to label assignment sets when you use these for payroll
processing. The same choices apply to assignment sets as to payrolls. You can accept
the default consolidation set or select a new one when you set the run parameters in the
Submit Requests window. You can also change the consolidation set after the run in
the Update Payroll Run window.

Changes to a Consolidation Set
Consolidation sets facilitate the selective post-run processing of different payrolls. For
example, after processing three payrolls in one consolidation set, you may want to select
just one for immediate post-run processing. To do this, transfer the one you want to
process to a new consolidation set.

You may also want to retry a payroll while continuing with prepayments for other
payrolls whose status is Complete. This too would require a change of consolidation
set for the first payroll.

See Assignment Sets, page 1-4

Period Types and Calendars
Since a payroll has only one pay frequency, you must define at least one payroll for
each pay frequency you use. The following table shows the valid period types for pay
frequency.
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Period types and pay frequency table:
Payroll Period Types Periods per Year

Semi-Year 2

Quarter 4

Bi-Month 6

Calendar Month 12

Lunar Month 13

Semi-Month (not available for UK users) 24

Bi-Week 26

Week 52

Note: For Swedish users: Only Bi-Month, CalendarMonth, Bi-Week, and
Week payroll period types are available.

For Spanish users: Only Calendar Month payroll period is available.

Exchange Rates
You can maintain daily exchange rates for use in foreign currency conversion, and you
can also specify a date range for a specific rate. In Release 11i, you maintain daily rates in
Oracle General Ledger.

See: Entering Daily Rates, Oracle General Ledger User's Guide

You can associate a daily rate with a conversion rate type by using predefined rate types
such as Spot and Corporate. This means that the conversion rate associated with the rate
type is automatically used whenever you perform foreign currency conversions. Some
rate types such as Spot and Corporate are predefined. You can also use Oracle General
Ledger to define additional rate types of your own.

See: Defining Conversion Rate Types, Oracle General Ledger User's Guide

When you create a business group, the Corporate currency type is predefined
for HRMS Intelligence (BIS) and Core HRMS (HRMS Reporting and Payroll
Processes). However, you can modify HRMS User Tables so that the default value of
Corporate can be overridden for each of the following:

• BIS

• HRMS Reporting

• Payroll Processes

See Selecting Exchange Rate Types for a Business Group, page 1-5

Assignment Sets
There are three uses of assignment sets in Oracle HRMS:

• You can run a QuickPaint report for a set of assignments, rather than individual
assignments.
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• You can process subsets of the employees assigned to a payroll. Normally you
initiate payroll runs and other post-run processes for one or more payrolls at a
time. However, if you need to process smaller groups within a single payroll, you
define an assignment set.

• You can use a BEE concurrent process to create an identical batch line for each
assignment in an assignment set.

There are three ways to define the set:

• You can enter selection criteria, which the system generates into a formula. When
you use the assignment set, Oracle FastFormula runs the formula to find the
assignments that match the criteria. It checks all the assignments in the business
group or, if you select a payroll when you define the set, all the assignments to
that payroll. When you define the set you can also include or exclude individual
assignments to modify the set created by the formula.

See: Defining an Assignment Set Using Formula Criteria, Oracle HRMS FastFormula
User Guide

• You can select individually all the assignments you want to include in the set.

• You can start from a full set of all the employees in the Business Group or all
the employees assigned to a selected payroll. Then you can exclude individual
assignments from the set.

See: Defining an Assignment Set by Including or Excluding Assignments, Oracle
HRMS Enterprise and Workforce Management Guide

Selecting Exchange Rate Types for a Business Group
When you create a Business Group for BIS, HRMS Reporting or Payroll Processes the
exchange rate type is predefined as Corporate. This is effective from the effective date
of the Business Group.

However, you can set a different currency type for each Business Group. For
example, you can select:

• A spot rate for Payroll processes to reflect daily exchange rates.

• A corporate rate for HR reporting to represent an end-of-month value.

You can define a different exchange rate type in the Table Values window.

To select an exchange rate type for a Business Group:
1. Query the EXCHANGE_RATE_TYPES table.

2. In the Exact field, select BIS, HRMS, or PAY from the list of values.

3. Enter the new value for the exchange rate type. The value will usually be Corporate
(the default) or Spot, but you may also need to select other predefined GL Exchange
Rate Types.

4. Change the Effective Date for this rate type, or accept the default.

For details of available rate types, see Defining Conversion Rate Types, Oracle
General Ledger User's Guide.
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Dening Consolidation Sets
You must always select a consolidation set before starting a payroll run. This is because
the consolidation set provides essential labelling for each payroll run. This applies even
if you are only processing one payroll or one assignment set.

When you have defined a consolidation set, it is then available for selection when you
start a payroll run.

You define consolidation sets in the Consolidation Sets window.

To dene a consolidation set:
1. Enter the name of a new consolidation set and save.

To delete a consolidation set:
1. Query the consolidation set.

2. Choose Edit, Delete Record.

You can only delete a consolidation set if it is not the default set for a payroll and if it
is not associated with any payroll processes.

Changing Consolidation Sets
You change consolidation sets for payrolls in the Update Payroll Run window.

Note: Changes you make in this window are for the selected payroll
processes only. Default consolidation set and pay advice information
continue to apply to subsequent runs.

To change the consolidation set for a payroll:
1. Query the payroll whose consolidation set you want to change.

Tip: Optionally, select the period for which you wish to change the
consolidation set by providing a Period From date and a Period
To date. If you do not specify a period then the update action will
apply to all payroll periods for this payroll

Payroll run information for the payroll displays in reverse order from the last
completed run. The Set region displays whether the run was for an element set
and/or assignment set.

Note: You can update consolidation set and pay advice information
in this window regardless of the status displayed for the payroll run.

2. Enter a new consolidation set.

3. Update pay advice date and message information if required.

The pay advice date and message fields are for information only.

Dening a Payroll
Use the Payroll window to define a payroll, including its calendar and valid payment
methods.
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To dene a new payroll:
1. Set your effective date to a date early enough to handle any historical information

you want to enter. Your effective date must be on or before the first period start date
of the payroll calendar.

2. Enter the payroll’s name and select its period type from the list.

3. Enter the end date of the payroll’s first period, and the number of years for which
the system should initially generate the payroll’s calendar. You can increase this
number later to generate additional years.

Note: Be aware that some processes require the calendar to extend
into the future. For example, the PTO Carry Over process requires
payroll periods extending to the end of the new accrual term.

When you enter the First Period End Date, make sure that the corresponding start
date of the first period is after the start date of the payroll.

4. In the Date Offset region, you can change the zero default to a negative or positive
number of days before or after the period end date. For example, for a semi-monthly
payroll, the Cut Off date can be 3 days before the period end date (-3), while the
Scheduled Run and Check dates can be 5 and 7 days after this date, respectively. You
can also set the Payslip offset to determine when employees can view payslip
information.

• The Check Date, sometimes called Pay Date, is the date of constructive receipt of
pay, on which paychecks become negotiable.

• The Scheduled Run Date is the date scheduled for the Regular run of this payroll
each period.

• The Cut Off date, included for your reference, is the final date for entering or
changing payroll information before a run.

• A payslip offset, reckoned from the completion date for your payroll processes
is always a positive number to enable you to prevent employees from viewing
payslips before the official payment date. For example, if the payroll processes
complete on 15th May, and employees do not receive payment until 20th
May, you can enter an offset of 5 to align the payslip date to the payment date.

These offsets are the defaults for the calendar. You can manually make date changes
in the calendar (such as when an offset date falls on a weekend or holiday, by
choosing Period Dates).

5. Select a default payment method for employees who have no valid personal payment
method. You cannot select a method using magnetic tape because this requires
information about employees’ bank accounts.

6. Select a default consolidation set for this payroll. One consolidation set is created
automatically when you define your Business Group. Oracle Payroll users can create
other consolidation sets for payroll processing.

7. In the Costing region, you can enter information about the set of books and suspense
account holding costing information for this payroll.

The information you enter here depends on the setup of your Cost Allocation key
flexfield.
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See: Setup of the Cost Allocation Key Flexfield, Oracle HRMS Enterprise and Workforce
Management Guide

8. Check the Negative Payment Allowed check box if you want the PrePayments
process to include negative payments. If you leave the box unchecked, the
PrePayments process ignores negative payments.

9. Check theMultiple Assignment check box if you want an employee to receive a single
payment, for multiple assignments carried out within your organization. However, if
a PrePayments process, which runs prior to your effective processing date, already
exists you cannot go back and change the Multiple Assignment check box. This box
is only visible if the functionality is enabled for your localization.

Note: If you check the Multiple Assignment check box, make sure
it remains checked throughout your payroll processing. Oracle
Payroll reports in error if some of your payroll processes support
multiple assignment processing and others do not.

10. If you are an Oracle Payroll user, enter the Statutory Information field to open the
Statutory Information window.

Your Oracle localization team may have created fields in this window.

Note: The Statutory Information field is not visible if your HR:User
Type profile option is set to HR User.

11. Save your work.

12. Choose the Period Dates button to view the calendar generated for your payroll. In
the Period Dates window:

• You can view the default offset dates for every period, and you can manually
override any of these dates in any record.

• You can change the payroll’s default Open status in any period to Closed to
prevent further element entries. You can also reopen the period if necessary.

Important: Use this feature with caution. When you perform certain
important tasks in Oracle HRMS, the system may automatically
create or delete element entries. These tasks include hiring and
terminating people, and updating assignments. You cannot change
any element entries that span a closed payroll period, and so you
may be prevented from performing these tasks.

13. Choose the Valid Payment Methods button to add valid payment methods for this
payroll.

In the Valid Payment Methods window, the default payment method for the payroll
appears automatically. You can add other methods. First set your effective date to
the date you want the method to become valid.

Note: An employee assigned to this payroll can have any number
of personal payment methods chosen from those you enter here
for the payroll.
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See: Entering Payment Methods for an Employee Assignment in Oracle HRMS
Workforce, Sourcing, Deployment, and Talent Management Guide

Deleting Payrolls
You can delete a payroll if there are no active employee assignments or element links to
it. However, if you have run processing for a payroll it is not advisable to delete it. If
necessary, define a new payroll and simply discontinue use of the old payroll.

To delete a payroll:
1. Remove any element links or employee assignments to the payroll.

2. Query the payroll in the Payroll window, choose Delete Record and Save.

Setting Up Payroll Contact Information
1. Use the Information Types Security form to add the Payroll Contact Extra

Information Type (EIT) to your Responsibility.

See: Responsibilities, Oracle HRMS Configuring, Reporting, and System Administration
Guide

2. Write a formula to specify your criteria for allocating payroll contacts to employees.

See: Sample Formula for Payroll Contact, Oracle HRMS FastFormula User Guide

3. Run the Allocate Payroll Contact concurrent program. You supply this program with
date on which the contact becomes effective, and a formula containing the allocation
rules. The program runs as a batch process on all assignments in the business group.

See Allocating Payroll Contacts, page 1-9

Allocating Payroll Contacts
Use the Allocate Payroll Contact concurrent program to generate payroll contact
information for your employees. Your enterprise can store multiple methods of
allocating a payroll contact. For example, payroll contacts can derive from:

• Alphabetical range - where all employees with names from A to E have one named
payroll contact, whereas employees with names from F to J have a different contact.

• Organizational criteria - where all employees in the Accounting department have
one named payroll contact whereas employees in the Marketing department have a
different contact.

You store these separate allocation criteria in separate formulas, and then use the
Allocate Payroll Contact concurrent program to select the formula that contains your
preferred criteria.

To allocate payroll contacts:
1. Enter the effective date. The date that you supply determines which assignments

receive a payroll contact. For example, if you enter 18-MAY-2005 the allocation
applies for all assignments with this effective date, provided that they meet the
criteria that your formula specifies..
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2. Select the formula that contains your allocation criteria. You can select any formula
of the Payroll Contact type, and these are the only formula types that appear in
the list of values.

3. Click OK.

Alternatively, you can allocate a payroll contact by navigating to the Extra
Assignment Information window, selecting the Payroll Contact information
type, and modifying the payroll contact details in the Details descriptive flexfield.
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2
Payroll Payment and Distributions

Payroll Payment and Distributions Overview
Using Oracle HRMS you can define payment methods for your enterprise and define
any rules for validating or processing the distribution of pay.

Payroll Payment and Distributions in Oracle HRMS
You provide for payment and distribution by defining payment methods for your
enterprise and then specifying which of these organizational payment methods are
valid for the payrolls that you create. This enables you to set up a flexible pattern of
payment in which you can pay individual employees by a single payment method, or by
a combination of valid payment methods.

Key Concepts
To enable you to set up payment and distributions correctly, you need to understand
these key concepts:

• Payment methods for your enterprise, page 2-3

• Cash Management and Oracle Payroll, page 2-5

Reporting on Payroll Payment and Distributions
See: Reports and Processes in Oracle HRMS, page B-64

Payroll Payment and Distributions
You can use Oracle Payroll to calculate the payments and distributions for all your
employees

Can you verify that payments have been made?
Yes. Oracle Payroll is fully integrated with Oracle CashManagement. This enables you to
use Oracle Cash Management to verify that payments have been cashed. Reconciliation
can be applied to payroll checks/cheques and third party checks/cheques. You can
identify which checks/cheques have been cleared and the date on which they were
cleared. You can also view a reconciliation report which shows if voided checks/cheques
appear to have been cashed.
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Can Oracle Payroll handle different pay frequencies?
Yes--you can set up different pay frequencies, for example weekly or monthly, so that
you can pay different sets of employees at different intervals. Each payroll can only have
a single pay frequency and you must set up at least one payroll for each pay frequency
that you define.

Multiple payrolls in a Business Group

Note: Semi-monthly is not a valid frequency for UK payroll users.

Can you group employees according to payroll categories in your organization?
You can assign people to any work structure such as an employment category or a
particular location. You can also define a special grouping for your organization. For
example, you can create a group to indicate membership of a union.

Can you set up a payroll to process multiple assignments for an employee?
Yes. If the Multiple Assignment Prepayments has been enabled for your localization, you
will see the Multiple Assignment check box on the Payroll window. The process is
activated by selecting the Multiple Assignment check box.

Do you have exible control over payment methods?
You can define a payroll to include different types of payment method - for
example, payment by bank transfer, payment by check/cheque, and so on. When you
process the payroll you can then pay the set of employees for that payroll in any of
the following ways:

• All employees receive payment by a single default payment method for their payroll.

• Employees receive payment by a combination of the payment methods that you
have defined for their payroll.

• Individual employees receive payment that can be distributed between the defined
payment methods in proportions different from those applying to other employees
belonging to the same payroll.
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Payment and Distributions

Payment Methods for Your Enterprise
You can define as many payment methods as you require for your enterprise. When you
create a payroll, you can select which of these methods are valid for employees assigned
to that payroll. You select one method as the default method for the payroll. To choose
the payment methods for an individual employee, use the Personal Payment Method
window. If you do not enter any personal payment methods, the employee is paid by the
default method for the payroll.

Payment Methods and Payment Types
Any payment method that you define must belong to one of the payment method types
that your enterprise supports. The most common payment method types are:

• Direct Deposit

• Check/Cheque

• Cash

Your particular enterprise may support a different range of types. Additionally, there
can be local variations within each type. For example, the direct deposit type is NACHA
in the U.S., BACS in the U.K., and BECS in Australia.

However, in all enterprises you can define multiple payment methods for the same
payment method type.

You can also define payment methods for third party payments, such as court-ordered
wage attachments. Third party payments are always made by cheque/check, so methods
for these payments must have the type Cheque (Check).

Valid Payment Methods
A valid payment method is a payment method that:

• Belongs to one of the payment method types approved in your enterprise

For example, payments by cash are not allowed in some enterprises.

• Is an accepted local variation for your enterprise

For example, U.S. direct deposit payments can be made only by NACHA transfer
and not by BACS

Payment Method Types: Required Information
When you define a payment method, always include the required information for the
payment method type:
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Payment Method Type Required Information

Check/Cheque Source bank account name and number.
The source account is the account from which
your enterprise makes the payment.
The payee account details are only known to
the payee. You do not record them in Oracle
Payroll.

Direct Deposit Source and destination account details.
The destination account is the payee account.
Because payments transfer directly to a
named account, Oracle Payroll can make
direct deposits only if you supply source and
destination account details.

Cash Coinage analysis.
If your enterprise makes cash payments, you
use the coinage analysis to specify the
denominations of notes and coins in which
employees receive payment.

Payment Methods and Employees
Each employee must have at least one valid payment method, but you can also use
multiple payment methods for an individual employee.

Payment Methods and Source Bank Accounts
When you pay employees from separate source accounts, each source account must
have a separate payment method. You cannot share a payment method across several
different source bank accounts. However, you can create multiple payment methods for
the same source bank account.

Payment Methods: Summary
Observe these guidelines when defining your payment methods:

• Each payroll must have at least one valid payment method.

• Each payroll must have a default payment method.

• Each employee must have at least one valid payment method.

• Each source account must have at least one valid payment method.

Your sequence for defining payment methods and attaching them to a payroll is:

1. Define your organizational payment methods.

See: Defining a Payment Method, page 2-5

2. Link your organizational payment methods to a payroll.

See: Defining a Payroll, page 1-6
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Cash Management and Oracle Payroll
Oracle Cash Management manages and controls the enterprise cash cycle. The Cash
Management auto reconciliation matches Oracle Payroll against bank statement lines if
the transaction meets the following criteria:

• The Oracle Payroll payment number matches the statement line payment number.

• The Oracle Payroll payment amount matches the statement line payment amount.

Cash Management accesses a view of payments generated by Oracle Payroll and
compares it against the information on the bank statement. This process generates error
messages on mismatched transactions.

Each time a new payment method is created, the bank details transfer to Oracle Accounts
Payable. When defining a payment method, you must enter the GL Cash Account field
to work with Cash Management.

Important: Because payment method details are passed to Accounts
Payable from Payroll, it is important to ensure that you are entering this
information correctly. If you inadvertently enter incorrect details, you
could end up with reconciliation issues later.

Cash Management is available only for the Payroll payment methods of
checks/cheques. Cash Management is not available for electronic fund transfers (such
as NACHA in the U.S.).

Oracle Cash Management manages and controls the enterprise cash cycle. The Cash
Management auto reconciliation programmatches Oracle Payroll against bank statement
lines if the transaction meets the following criteria:

Important: If you want to use Cash Management fully, you must install
Oracle Accounts Payable and Oracle Accounts Receivable due to the
interdependency of the products. All accounting functions take place
in Accounts Payable and Accounts Receivable, and Cash Management
provides the engine for reconciliation and forecast.

Dening a Payment Method
Use the Organizational Payment Method window to define payment methods for your
enterprise.

From this window, you:

• Supply the name and starting date of your payment method.

• Enter the details of the source bank account from which your enterprise makes
the payment.

• Specify the General Ledger (GL) accounts that hold reconciliation and error details
for the payment method.

• Handle costing for the payment method. For example, you can specify whether
to transfer the costs to GL and whether costing applies to cleared payments
only, uncleared payments only, or a combination of cleared and uncleared payments.

• Confirm that your source bank account in Oracle Payroll is the same bank account
that Oracle Cash Management uses to clear your payments. This confirmation
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assures you that you are operating with a single consistent bank account rather than
with duplicate accounts that introduce accounting errors.

To dene a payment method:
Supply a name and start date for your payment method
1. Set your effective date so that it reflects the date when you want to begin using

this payment method.

2. Enter a name for the payment method, and select the payment method type.

For a third-party payment method, always select the type Check/Cheque. The
default currency for your business group appears automatically.

3. If an alternative currency exists for your payment method, select it.

4. If your payment method controls payments to a third party such as a benefits carrier
or garnishment receiver, check the Third Party Payment box.

Enter the source bank details for your payment method
5. Navigate to the Source Bank tab. The Country for your source bank account appears

automatically.

6. Enter the Bank Details field to open the Bank Details window. Enter information
about the account from which your enterprise intends to make payments.

If you are using Cash Management, include the following information:

• Account Name

• Account Number

• Type

• Bank Name: If this already exists, enter the name exactly as it appears in
Accounts Payable.

• Branch: If this already exists, enter the name exactly as it appears in Accounts
Payable.

Ensure that you enter any additional bank details that are specific to your
enterprise. For example, bank details for U.S. payment methods always require a
transit code. The transit code, or transit routing number is the nine-digit number
that identifies the financial institution. If the transit code is incorrect, the funds will
not be posted to the account.

Warning: Always review the account setup for Oracle Accounts
Payable before you define the account in Oracle Payroll. The details
for your Payroll account must exactly match the account details in
Accounts Payable. Otherwise, Accounts Payable creates an extra
account with marginally different details. This duplicate account
introduces errors when you reconcile payments between Payroll
and Accounts Payable.

Specify what type of payments to cost for this payment method
7. Navigate to the Costing tab. Each check box indicates a particular type of

payment. Check the boxes for each type of payment that you want to cost. When
you subsequently run the Costing of Payment process, it costs each type of payment
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as you have indicated. The entries that you make for an individual check box can
imply automatic checking of related boxes. Your choices are:

• Cost Payment: Check this box to specify that you want to cost only uncleared
payments for this payment method.

• Cost Cleared Payment: Check this box to specify that you want to cost only
cleared payments for this payment method. If you check this box, the Cost
Payment box is also checked by default.

• Cost Cleared Voided Payment only: Check this box to specify that you want
to cost any voided payments that have also been cleared by Oracle Cash
Management. If you check this box, the Cost Payment and Cost Cleared Payment
boxes are also checked by default.

• Exclude External/Manual Payment: Check this box to exclude any
external/manual payments from costing. This exclusion is useful if you are
using this payment method as a dummy payment method to cancel a previous
payment, or if you are making a payment by cash. If you check this box, the Cost
Payment box is also checked by default.

• Transfer to GL: Check this box to specify that costed payments should transfer to
General Ledger. If you check this box, the Cost Payment box is also checked by
default.

Specify the GL accounts for this payment method
8. Navigate to the General Ledger tab.

9. Select Set of Books to indicate the set of books to use if you intend to reconcile
payments using Oracle Cash Management.

10. Select the GL Control Account.

11. Select GL Cash Account to indicate which cash account to use for the reconciliation
of payments.

The entry for Description appears automatically by default, depending on what you
enter in the GL Cash Account details.

12. Select the Cash Clearing Account.

13. Select the Error Account.

When you first specify the GL accounts for a bank account, these then become
the default GL accounts for any other payment methods that use the same
bank account. The defaults apply for all new payment methods using the bank
account. They also apply retrospectively for any existing payment methods that
were already using the same account. However, you can override these defaults by
entering your preferred GL accounts on the General Ledger tab.

At this point, check that your Payroll setup and Cash Management setup are fully
integrated.

See Setting Up Oracle Payroll for Oracle Cash Management Integration, Oracle
Cash Management

Conrm that you can reconcile payments in Cash Management
14. Navigate to the Cash Management tab. You cannot change the information on this

tab, but you can confirm that your GL accounts are correct.
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15. To confirm that Oracle Cash Management is operating with the same source bank
account that you are using in Oracle Payroll, view the check box. If the box is
checked, then Oracle Cash Management holds the bank account for this payment
method, and you can reconcile payments knowing that you are using an identical
account in Payroll, and in Cash Management.

However, if the box is not checked, this indicates that Oracle Cash Management
does not hold the details for your Payroll account. This may indicate that duplicate
accounts exist and you should exercise caution when you reconcile your payments.

Enter further information for the payment method
16. Enter further information to determine how to process this payment method. Click

in the Further Information field to see the range of further information for your
enterprise.

Setting Up a Global Statement of Earnings (SOE)
Oracle HRMS enables you to view the online statement of earnings. To enable the
correct display of values on your statement of earnings, you must complete each of
these setup steps.

To set up the global statement of earnings:
1. Create a user category through the lookup SOE_USER_CATEGORY.

See: Creating User Types and Statuses, Oracle HRMS Configuring, Reporting, and
System Administration Guide

2. Set the value of the user category that you created as the profile value for the profile
PAY: Statement of Earnings User Category.

See: User Profiles, Oracle HRMS Configuring, Reporting, and System Administration
Guide

3. Add the predefined element sets for your earnings and deductions to the SOE
Information EIT at the business group level.

Swedish users only: Ensure that you have enabled your elements to display a
code. You do this at the business group level by entering Extra Element Details for
each element. When you select the EIT, you can make a further selection of Element
Name, and specify a code for your selected element. This ensures that your SOE
displays the element code in the earnings, deductions, and information regions.

See: Business Group: Entering SOE Information, Oracle HRMS Enterprise and
Workforce Management Guide

4. Create an element set containing all the elements that you want to see displayed
in the information region of the SOE.

For South Africa only: The Information region has been renamed to Fringe Benefits
and Other Non Payments region. You use the predefined ZA SOE Fringe Benefits
and Other Non Payments element set to display information in that region. You
enter this element set in the Elements 3 field when you define your SOE Information
at business group level.

The South African localization does not use balance attribution.

Users should now restart the Apache server as instructed in the final step.
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5. Complete the SOE Detail Information EIT by adding the elements in your element
set, and the SOE display balances to the EIT at the business group level.

See: Business Group: Entering SOE Detail Information, Oracle HRMS Enterprise
and Workforce Management Guide

6. Link the predefined SOE balance attribute to your business group. The
attribute name is likely to have a leading localization code followed by the stem
_SOE_BALANCE_ATTRIBUTES.

7. Define the attributes for your SOE balances.

8. Restart the Apache server and then check the SOE to ensure that the SOE displays
the requirements that you selected.

Running the Enable or Disable Global SOE Process
You use this process to determine how your statements of earnings are displayed. You
have a choice of the forms-based SOE, or the global SOE which is framework-based
and readily customizable. You can either:

• Enable the global SOE if you want to override the forms-based default

• Disable the global SOE if you prefer to continue using the old forms-based format

You run the Enable or Disable Global SOE process from the Submit Request window.

To run the Enable or Disable Global SOE:
1. Select the Enable or Disable Global SOE process in the name field.

2. Enter whether you want to Disable or Enable the Global SOE in the parameters
window.

3. Click OK and choose the Submit button.

Viewing Statement of Earnings
Oracle Payroll enables you to view an employee’s statement of earnings (pay advice)
without having to run the Pay Advice report.

You do this using the Statement of Earnings window.

There are various ways to access statement of earnings information. The information
displayed may vary depending on whether you have run the PrePayments process or
just a payroll run.

The information displayed in the Statement of Earnings window reflects the information
in the printed pay advice.

The payroll run generates four types of Statement of Earnings (SOE):

• Generates Master Assignment Action SOE for each employee and shows aggregate
Year to Date balances.

• Generates Regular Payroll Run SOE for each employee and shows Period to Date
and Year to Date balances.

• Generates Separate Check SOE only if employee has an element with Separate Check
input value set to Yes.
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• Generates Tax Separate Run SOE if employee has an element(s) with any of the
following input values:

• Separate Check set to Yes

• Tax Separately set to Yes

• Deduction Processing is set to other then All

If you are processing Multiple Assignment Payments, then the PrePayment Statement
of Earnings displays consolidated earnings and deductions information. The header
information displayed on the Statement of Earnings is obtained from the primary
assignment; however, if this assignment is not processed, then the header information is
taken from the first assignment processed in the PrePayment process.

To view the last payroll with PrePayments run against it:
Perform one of the following:

• Select View | Statement of Earnings.

• From the Assignment window, choose Others and select Statement of Earnings.

• Choose the Statement of Earnings window in Fastpath.

To view the most recently run QuickPay results:
1. From the Assignment window, choose Others and select QuickPay.

2. Choose View Results, and select Statement of Earnings from the View Results
window.

To view the statement of earnings information without running
PrePayments:
See Viewing Assignment Process Results for an Assignment or Viewing Assignment
Process Results for a Payroll Assignment.

Setting Up Payslip Information and Generating Payslips
You need to identify any additional information you want to appear on your payslips
using payslip balances and elements. Once you’ve identified the information to archive
and display, run your regular payment and archive processes and generate your payslip
for printing or viewing online.

To set up your payslip:
1. Select the payslip balances and elements to be included in your payslips.

See: Entering Payslip Information, Oracle HRMS Enterprise and Workforce Management
Guide

For UK, Netherlands, and South Africa: Enter the information balances and
elements through the following:

See: Identifying Balances for the Payslip, Oracle HRMS Enterprise and Workforce
Management Guide and Identifying Elements for the Payslip, Oracle HRMS Enterprise
and Workforce Management Guide

For Ireland: Enter the balances and elements information in the SOE Balances and
SOE Elements windows.
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See: Selecting SOE Balances, Oracle HRMS Enterprise and Workforce Management
Guide (Ireland) and Selecting SOE Elements, Oracle HRMS Enterprise and Workforce
Management Guide

2. For online payslips, enter self-service preference information to indicate how you
want to view them. You can specify these settings at the organization, location, and
person levels.

See: Entering Self-Service Preference Information, Oracle HRMS Enterprise and
Workforce Management Guide, Location Extra Information Types, Oracle HRMS
Enterprise and Workforce Management Guide, and Person Extra Information Types,
Oracle HRMS Workforce Sourcing, Deployment, and Talent Management Guide

3. Configure your online payslip to view through Oracle Self-Service.

See: Online Payslip, Oracle HRMS Deploy Self-Service Capability Guide

Mexico and UAE only: Oracle Payroll uses an RTF template to produce the online
payslip through XML Publisher. You can use the default template or create your own.

See: Oracle XML Publisher Users Guide

For Ireland: To include the regular payment date of the payroll period in your online
payslip, set the Visible property of the Regular Payment Date field to Yes.

4. Mexico and UAE only: Oracle Payroll provides the ability to customize the
content of your employee payslips to suit your business needs. Prior to making
any changes, however, you should review the default content to best determine
what changes you require. See: Payslip Region Information, Oracle HRMS Payroll
Processing Management Guide

To change balances or include additional balances on the payslip:

1. From the Total Compensation menu, select Basic and then Balance.

2. Query for the element whose balance you want to add, and click Attribute.

3. Click on a new row under Attribute, and choose the attribute you want to
display from the list of values. This represents where the current balance will
appear on the payslip.

4. Choose a dimension from the list of values.

5. To delete an entry, select the row and click Delete.

6. Save your changes.

Note: These changes do not take effect on the payslip until you
rerun the Payroll Archiver Process for the affected payroll period.

Generating the Payslip
You must have completed the payroll runs, prepayments, and payment processes prior
to generating the payslip.

5. Run the archive process to gather the latest payroll information.

See: Extracting Information to Appear on the Payslip, page 2-12

6. You can view the payslip online through Self-Service.
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7. Print your payslips in the usual way. Users in the Netherlands and China, run the
payslip report to produce a formatted report ready for printing and sending out
to your employees.

See: Printing the Payslip, page 4-14

Extracting Information to Appear on the Payslip
You run the payslip archive process to extract and gather relevant information to appear
on your employees’ payslips. The archiver accesses the payslip information for the dates
you select and copies the information across to storage archive tables, where it is picked
up and converted into a format for printing and distributing to employees or for viewing
online through the self service application.

Run this process after each payroll period to enable Self-Service. You must complete
the payroll runs, prepayments, and payment processes before you can run the payslip
archive process.

Netherlands, US, and Mexico only: If you are producing paper reports, use this process
to view your current payslip.

Run the payslip archiver from the Submit Request window.

To run the payslip archiver:
1. Select your country’s payslip archive process in the Name field.

Canada, China, and Netherlands: Select the Payslip Archiver.

India: Select the Payroll Reports Archive (India).

Ireland: Select the IE Legislative Reports Generator. See: Running the Legislative
Reports Generator, Oracle HRMS Payroll Processing Management Guide

Mexico: Select the Payroll Archiver. See: Managing the Payroll Archiver, Oracle
HRMS Payroll Processing Management Guide

South Africa: See: Pay Advice Generation - Self Service (South Africa), Oracle HRMS
Payroll Processing Management Guide

UK: See: Payslip Generation Self-Service,Oracle HRMS Payroll Processing Management
Guide

US: See: Managing the Payroll Archive, Oracle HRMS Payroll Processing Management
Guide

2. In the Parameters window, select a payroll name and consolidation set. This selects
the employees for whom you want to run the report. When you select a payroll, the
default consolidation set is displayed.

3. Enter the start and end dates for the period of time you want the information
extracted. You typically run this process for the same dates you ran your payroll.

4. Choose Submit.
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3
Payroll Statutory Deductions and Reporting

Payroll Statutory Deductions and Reporting Overview
Oracle Payroll enables you to calculate an employer’s tax liability and deduct the
appropriate sums from employee earnings. You can calculate employer and employee
tax liabilities for all the taxes and statutory deductions that are applicable to your
country. For example, this includes employer liability for state taxes such as State
Unemployment Insurance and employee liability for federal, state and local taxes in the
US, PAYE and NIC in the UK, PAYE and PRSI in Ireland, Social Security, Unemployment
and Complementary Pension in France, Standard and Special tax and Social Insurance
in the Netherlands, and so on.

In each instance, Oracle Payroll enables you to enter details of the tax liability and
process it at regular intervals.

Reporting on Payroll Statutory Deductions
See: Reports and Processes in Oracle HRMS, page B-66

Payroll Statutory Deductions and Reporting
Oracle Payroll allows you to process tax and insurance deductions for employers and
employees, and helps you comply with the legislative requirements applying to your
organization.

Is Oracle Payroll exible enough to calculate different legislative taxes?
Yes. Oracle Payroll supports many country specific models of taxation, including the
local, federal and state tax requirements of organizations operating in the US.

Is the entry of tax details exible enough to meet my organizational needs?
Yes. You can calculate taxes for different types of employer to represent the diversity
of your organization. You can also make retrospective adjustments to allow for
overpayments and underpayments.

Is Oracle Payroll capable of processing the latest taxation updates?
Yes. The details of taxation policy and social security entitlements are constantly
changing, but Oracle Payroll is always promptly updated so that your processing
includes the most recent updates.

Payroll Statutory Deductions and Reporting 3-1



Can Oracle Payroll transmit PAYE information electronically? (UK only)
Yes. EDI allows two-way electronic transmission of documents between the Inland
Revenue and employers. Oracle UK Payroll has developed a specified formatted file
that, if used in conjunction with third party software, can be transmitted electronically
to the Inland Revenue.

Can you record P11D details and submit an annual return? (UK Only)
You can use Oracle HR to update your records throughout the year to show all the Class
1A National Insurance contributions for which your organization is liable. You can make
this information available to employees so that they can their NI liabilities. You can then
generate a report to view the final details and you can submit the complete and validated
records to the Inland Revenue to comply with all reporting requirements.
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4
Payroll Processing and Analysis

Payroll Processing and Analysis Overview
Using Oracle HRMS you can run a payroll, perform post processing on a successful
payroll, and also make changes and corrections for a payroll that has not completed
successfully.

Payroll Processing and Analysis in Oracle HRMS
You can run your payroll as:

• A batch process if you want to include all employees or a group of employees in
the same run

• A QuickPay process if you want to run a payroll for an individual employee

You can perform all the necessary post processing to generate payment for your
employees once you are satisfied that your payroll run results are correct:

• The PrePayments Process enables you to allocate employee payments between the
payment methods that you have defined.

• The Payments Processes enable you to make automated payments to a bank
account, generate cheques/checks and report on the amounts paid to your
employees. You can also verify that cheques/checks have been cashed.

• The External/Manual Payments Process enables you to make cash payments or to
pay employees from external sources.

You can analyze your payroll run results to get early notification of possible
discrepancies:

• The Payroll Exception report enables you to identify overpayments or
underpayments.

• The Void Cheque/Check Payments Process allows you to cancel a cheque/check that
was produced in error.

• Employee Run Results give you a list of all results created for this payroll run.

You can use these processes for correcting a payroll run:

• Correction of Run Results: Retries. Retries enable you to correct a payroll run before
post-processing has occurred.

• Correction of Run Results: Reversals. Reversals enable you to correct a payroll run
when post-processing has already occurred.
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• Correction of Run Results: Rollbacks. Rollbacks enable you to correct a payroll run
without keeping any record of the original run.

You can run these processes to make accurate provision for current payments backdated
from a previous pay period, or current payments received in advance for a future pay
period:

• The RetroPay process enables you to retrospectively distribute current payments to
the period in which they were earned.

• For non-North American legislations, the Advance Pay process enables you to pay
employees in advance for an absence recognized by your legislation.

Key Concepts
To enable you to process and analyze payrolls, you need to understand these concepts:

• QuickPay, page 4-5

• Continuous Calculation, page 4-6

Note: You can use this if it is enabled for your localization.

• PrePayments, page 4-11

• Retries, page 4-53

• Reversals, page 4-54

• Rollbacks, page 4-53

• RetroPay, page 4-24

• For non-North American legislations: Advance Pay, Oracle HRMS Payroll Processing
Management Guide

Reporting on Payroll Processing and Analysis
See Reports and Processes in Oracle HRMS, page B-74

Payroll Processing and Analysis
The main purpose of the payroll run is to calculate employee pay correctly at regular
intervals. In addition you can perform other payroll processes to ensure accuracy and
provide flexibility for your organization. For example, you can roll back a payroll run
when you want to carry out a test run without keeping any record of it having taken
place. You can also run a RetroPay process when you want to make retrospective
adjustments to allow for backdated pay awards.

Does Oracle Payroll enable you to run part payrolls?
Yes, Oracle Payroll enables you to run part payrolls. This is useful in each of the following
circumstances where you do not want to process a payroll for the entire organization.

Calculating Pay for an Individual Employee or Group of Employees
If an employee leaves the company before the end of a payroll period, you will need to
calculate the individual pay entitlement.
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You may also want to calculate individual pay to check the details for an employee
before starting a payroll run for all employees.

Specifying What Details You Can Include in a Payroll Run
You may want to specify that only particular types of earnings or particular categories of
employee should be included in a payroll run.

Can you verify that a payroll run has completed successfully?
On completion of a payroll run you will need to verify that the run completed
successfully. You can display run messages and view latest balances and assignment
level results. You may also need to have relevant information grouped by topic in report
format so that you can review the outcome of processing. Payroll runs can be monitored
through the Payroll Progress Monitor, enabling you to view the name of the run and the
percentage/time of completion.

Can you make adjustments after a payroll run has completed?
Oracle Payroll enables you to make each of the following types of adjustment when a
payroll run has completed.

• Addition of late entries that were not included in the initial run

• Corrections to details that were wrongly entered in the initial run

• Retrospective distribution of current payments to the period in which they were
earned

When you have made these corrections and modifications you can then run the payroll
again. However, you do not need to rerun the entire payroll. You need only to perform
a retry, and Oracle Payroll will reprocess only those items that were incorrect in the
initial run.

Can you produce payment and costing information from a completed payroll run?
Oracle Payroll enables you to use the results of a payroll run to allocate payments to your
employees, and to provide costing information.

Ensuring that Employees are Paid by the Correct Payment Method
When a payroll run has completed you need to pay each employee according to
the payment methods that you have specified. You may also need to override the
predefined payment methods where employees are receiving special payments such as
bonuses, which may not be paid by the usual methods of payment. You also have the
ability to pay an employee, who has multiple assignments within your organization, a
regular single payment.

Ensuring that Costing Information Can be Provided
On completion of a payroll run you may need to distribute the associated costs across
particular cost centers. For information on this, see: Cost Analysis Overview, Oracle
HRMS Enterprise and Workforce Management Guide
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Can Oracle Payroll run payroll processes throughout a payroll period?
Yes, the continuous calculation process enables you to process static employee data
throughout the payroll period, leaving you extra time for validation and correction
at the end of the payroll period.

What if you want to know how much gross pay is required to produce a given net amount?
Where employers have agreed to pay tax on a known fixed net payment, Oracle
Payroll can calculate the gross amount that employees must receive in order to meet all
deductions and still receive the correct net amount. This is referred to as Net-to-Gross
processing, and the calculations that derive the correct gross amounts are referred to as
Grossups, provided that the feature is enabled in your country.

Can you process external and manual payments
Yes, Oracle Payroll enables you to make external and manual payments.
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The Payroll Run

Process Part of a Payroll

Assignment Sets
Occasions when you need to use assignment sets for the payroll run include:

• You need to process the night shift earlier than the rest of the payroll as they must
receive their pay advices the night before the rest.

• You need to process a correction run, as entries were not received in time for the
normal run and the overtime must be paid this period.

• You want to process an additional run for a long service award, which the enterprise
is presenting as a cheque/check to each qualifying employee.

To fulfil these requirements, you can select from a range of assignments:

• Include all assignments

• Include or exclude individually identified assignments

• Use a formula to include or exclude certain groups of assignments

Element and Distribution Sets
With a normal payroll run you would want to include all elements, but for a long service
award bonus you would want to include only the bonus element and the statutory
elements. You first calculate gross pay for ascertaining the gross amount to transfer into
the payroll account. Then you complete the gross to net calculation.

You can select element sets as follows:

• Include all elements

• Include or exclude individually identified elements

• Include or exclude classifications of elements.

Canada only: When creating a Run set, you need to explicitly add the Canadian Tax
recurring element to your element set.

US only: When creating a Run set, you need to explicitly add the VERTEX recurring
element to your element set.

The predefined elements for Oracle Payroll are processed for every payroll run in
which they have been included. The deductions are recalculated using the period
totals, the amount already paid in previous runs is deducted, leaving the remainder
as the deduction for the new payroll run.

QuickPay
QuickPay enables you to carry out payroll processing for individual employees. You
can use QuickPay to pay employees who are leaving and who require payment
immediately. If an employee asks what their net pay will be this month, you can run
QuickPay to find the answer, then roll it back to remove all results from the database.

Payroll Processing and Analysis 4-5



QuickPay: Two Options for PrePayments:
Once the QuickPay run has a status of Complete, you have a choice of two options
for post-run processing:

• Include the QuickPay in the batch prepayments processing for the assignment’s
payroll.

Choose this option if, for example, you have a new employee who joins after
the payroll run for the current period has taken place. Instead of rolling back the
whole payroll and resubmitting it with the new employee added, you run QuickPay
instead so that you can include the new employee in the consolidation set for batch
prepayments.

• Start the PrePayments process from the QuickPay window, if necessary overriding
the default payment method.

Choose this option if, for example, an employee is leaving and is waiting to be paid
by cash or cheque/check.

Troubleshooting QuickPay: Concurrent Manager
When you start the QuickPay process, the screen freezes, and you cannot delete or
update the QuickPay definition until the process completes.

You may receive one of the following error messages:

• The process has not started

This means either that the concurrent manager has not been started, or that there
are other requests of a higher priority. Ask your system administrator to start your
request or change its priority.

• The process has started but has not finished

Ask your system administrator to investigate the reason for this.

Continuous Calculation
Continuous Calculation enables you to distribute your payroll processing throughout a
payroll period. You can run processes such as the payroll run, prepayments steps, and
costing, which deal with predominantly static employee data, at the start of the payroll
period, leaving more time for validation and correction of changed data.

Continuous Calculation works by using triggers. You define triggers and events which
inform the system when data has changed. For example, if an employee receives a
bonus, the corresponding event is triggered. When you subsequently run the Continuous
Calculation process, the system identifies these triggers and marks the corresponding
payroll processes (such as the payroll run) to be repeated. The affected processes are
repeated in a batch process which can be run as often as required. You define the
frequency of the batch process when you run the Continuous Calculation process.

Starting a Payroll Run
You start a payroll run in the Submit Requests window.

To run a payroll:
1. In the Name field, select the name of your payroll run process.
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2. In the Parameters window, which opens automatically, select the payroll.

3. Select the default consolidation set name for the payroll, then select the current
payroll period display.

4. Select a new consolidation set for the run if required.

Use the consolidation set to control post-run processing of the results.

5. Select the payroll period for the run.

6. Select an element set and assignment set if required.

US only: Make sure that you have included the VERTEX seeded recurring element
in your element set if you are using an element set.

7. Select a run type.

8. If your legislation supports Regular and Supplemental runs, then select R for a
Regular run or S for a Supplemental run.

India only: Select "Bonus" run type for paying bonus.

9. You can optionally enter a message to appear on the statements of earnings for this
run if your SOE is designed to support such a message.

10. Choose Submit.

Setting Up Continuous Calculation
To set up your system for continuous calculation:

1. In the Table Event Update window, check that the events are defined for the tables
you require for continuous calculation.

2. If the table has already been defined, but the required event is missing, create either
an Update, Delete, or Insert event and enter the table column to which the event
refers. Select the change type defined by the event.

3. If the tables you require for continuous calculation have not been defined in the
Table Event Update window, define them now in the Table Event Updates window.

See: Making Table Event Updates, page 5-6

4. In the Functional Area Maintenance window, choose the Incident Register functional
area. Make sure your triggers are included in this functional area. If your triggers
are not included, insert them.

You can also activate the triggers according to legislation or business group.

See: Grouping Dynamic Triggers into Legislative Functional Areas, page 5-5

Note: When you save a single trigger, this has the effect of
regenerating all triggers contained in the same package.

5. Run the Continuous Calculation process from the Submit Reports and Processes
window.

See: Running the Continuous Calculation Process, page 4-8
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Running the Continuous Calculation Process
The Continuous Calculation process enables you to process static employee data
throughout a payroll period.

You run the Continuous Calculation process from the Submit Requests window.

To run continuous calculation:
1. Enter Continuous Calculation in the Name field of the Submit Requests window.

2. Select a payroll.

3. Schedule your process.

You can choose how often you want to run the continuous calculation process. For
example, you can run the process every day, every week, or on specific days.

4. Choose Submit.

Running QuickPay
You navigate to the QuickPay window from an employee assignment.

To dene a QuickPay run for an employee assignment:
1. Set your effective date to the day you want to make the QuickPay payment.

The Payroll Period displays for the date selected, and the Date Paid and Date
Earned for this period also display. Date Paid is the regular payment date for your
legislation. You can update the Date Paid field, but only to another period’s regular
payment date.

Note: If you select an effective date for which there is no valid
payroll period, all three fields remain blank. You cannot select an
effective date earlier than the start date of the parent record - the
employee assignment.

2. Select a consolidation set.

The default is the consolidation set for the assignment’s payroll.

Note: The Number field remains blank and the status field remains
set to Unprocessed until the QuickPay run process is completed.

3. If your legislation makes use of run types, select the run type for this QuickPay.

4. Enter a pay advice date and message if required. These fields are for information
only.

5. Save your QuickPay definition.

Note: All assignment processes for the assignment’s payroll must
have a status of Complete for you to save the definition. If not, you
see an assignment interlock failure message. Check the status of the
assignment processes in the Assignment Processes window, and
delete, roll back or rerun any non-Complete processes.
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If the QuickPay Run itself displays In Error or Marked for Retry, choose the Retry
Run button to run the process again.

To execute a QuickPay run for an employee assignment:
1. Choose the Element Selection button if you want to check or verify element entries

for the QuickPay run. All the elements for the assignment that exist as of Date
Earned are listed in the Element Selection window. Select or clear the Include in Run
check box for elements you want to include or exclude from the run.

2. You can choose the Entry Values button to view entry values for each element.

Note: You cannot create, update or delete entries or entry values in
the Element Selection and Entry Values windows. You can only
select or clear the Include check box for entries.

3. Choose Start Run to run the QuickPay process.

You run QuickPay from the QuickPay window, not from the Submit Requests
window. You can view the status of the run in the View Requests window. If
necessary, you can then mark it for retry or roll it back either from the QuickPay
window or the Payroll Processes window.

When the run is processed, the Status and Number fields in the QuickPay Run block
display values for the run as follows:

• Number: Numbering is consecutive, starting from 1, for each QuickPay run
in a payroll period. There is a separate series for each separate payroll. The
numbering restarts from 1 for each successive period.

• Status: Values displayed for processed QuickPay runs are Complete, In
Error, Mark for Retry. You cannot enter or update values directly in this
field. Choose Retry Run to rerun the QuickPay process for runs with the status
In Error or Marked for Retry.

Running the Generate Run Balances Process
Run this process when you want to recalculate run level balance values that may have
become invalid, such as through changes to historical data.

You run this process in the Submit Requests window.

To run the Generate Run Balances process :
1. In the Name field, select Generate Run Balances.

2. Select the Parameters field to open the Parameters window.

3. In the Parameters window, optionally enter a start date from when you want run
balances recalculated. If you do not enter a date, Oracle Payroll recalculates the
balances for the entire life of the balances.

4. Select a mode to determine which balances to include. There is no specific time
required to run these, such as once a month. All Invalid Balances is likely to be run
most often, with Single Balances and All balances run as required. You can choose
from the following:

• A Single Balance
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• All Invalid Balances

• All Balances

If you select Single Balance mode, the Defined Balance field becomes active.

5. Select the option that shows the route for retrieving balance values, even if its status
is Invalid.

The Defined balance field is only enabled if Single Balance mode is selected from
the Mode field.

6. Select a balance level to determine which balances are to be recalculated. The
following is the complete list of balance choices available, depending if enabled for
your localization:

• Assignment

• Group

• Assignment and Group

7. Choose OK and then Submit.
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Post Processing for a Payroll

Post-Processing for a Payroll

PrePayments Process
Within Oracle Payroll the PrePayments process enables you to select a payment method
to pay your employees. You can distribute employee pay over more than one method
using either a percentage or monetary split.

You can override the PrePayments process. For example, suppose you have run the
normal payroll run and made payments via one payment method. You then have to run
supplementary payments for some employees and pay them by a different payment
method. The PrePayments process, having distributed the regular payments over
the payment methods entered, allocates the supplementary payments to the override
method.

Cheque/Check Writer Process
Run the Cheque/Check Writer process to determine the generation of cheques/checks for
a specified payroll and consolidation set over a specified time period.

You can generate contiguous serial numbers for cheque/check printing, and you can
use this feature to account for cheque/check stationery used during the cheque/check
printing process. If you do this, you also need to take into account the cheques/checks
you use to carry out the alignment of your printer.

A sample cheque/check report is supplied with the Cheque/Check Writer process. You
can customize this report, or add your own cheque/check style to meet your enterprise
requirements.

Oracle Payroll provides automatic cheque/check numbering for the Check Writer
process. You can keep track of cheque/check numbers when you process multiple
cheques/checks per day.

Note: Your System Administrator can enable the HR: Default
Check/Cheque Number Method profile which enables you to use the
automatic check/cheque numbering process.

See User Profiles, Oracle HRMS Configuring, Reporting, and System Administration Guide

Void Cheque/Check Payments Process
Run the Void Cheque/Check Payments process when you want to void cheques/checks
you have issued using Oracle Cheque/Check Writer. You may want to do this if there
is a printing error or if the cheques/checks you print are afterwards lost. The process
cancels the cheques/checks issued, records details of the cancellation, and enables you
to give a reason for cancelling.

Check Writer - Override Payment Date Process
When you reissue a check after voiding it using the Void Check Payments process, the
Check Writer process prints the check with the original Payment Date by default. Using
the Override Check Date feature, you can replace the original check date with a check
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date of your choice. For reporting purposes, the Payment Register Report captures the
replacement date from the reprinted check.

External/Manual Payments Process
Use the External/Manual Payments window to record cash or cheque/check payments
to employees from external sources or petty cash. The window enables you to record
details of each payment.

Data Locks for Payroll Processes
Data locking is a mechanism that enables you to protect your data from unwanted
updates. For example: If you are running a monthly report at the end of each month, the
data contained in the report has to remain unchanged for as long as the report exists. If
you want to change this data, you must first rollback the report.

Data Locks: Automatic or User Selectable

Automatic
Some payroll processes automatically lock your data and you do not need to take any
additional action to apply a lock. For example, whenever you run the prepayments
process, your data is automatically locked against update while the prepayments
process completes.

User Selectable
Some payroll processes do not apply a lock automatically, but do provide you with the
option of selecting a process to apply a lock. Where this is the case, the lock process can
usually be selected from the Submit Requests window for your legislation.

For example, if you are using Oracle Payroll for Ireland you can select the P30 Data
Lock process which specifies a date at which you want to lock the P30 monthly report
before generating the report output. By applying the data lock you also maintains the
lock date as a historical record so that you can be confident that subsequent monthly
reports start from the correct point.

Data Locks: Rollbacks Can Override Them
You should also be aware that some payroll post-processes can override any data
locks that you have established. Oracle Payroll does not provide validation to prevent
this, since it is a legitimate action that you may need to perform. For this reason we
recommend that you should always refer to the individual topics in Oracle Applications
Help before attempting to work with user selectable data locks.

Running Post-Run Processes for QuickPay
To run PrePayments and other processes from the QuickPay window:
1. Choose the Start PrePayments button. If required, you can override the default

payment method for the assignment. You have a choice of Cash or Cheque/Check
for prepayments run from the QuickPay window.
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The status for the completed process displays in the Status field in the QuickPay
PrePayment block.

2. When a status of Complete displays, do one of the following:

• Choose the External Payment button to make payment by cash or cheque/check
from the External/Manual Payments window.

• Leave the payment to be made by a batch Cash or Cheque/Check Writer process
for the consolidation set.

Note: If you have already included the QuickPay run in the default
consolidation set for the assignment payroll, it can take part in the
batch PrePayment process for the payroll without further action on
your part.

Viewing Payroll Process Results
To view, retry or roll back payroll processes:
1. Select the name, period dates and action type of the payroll you want to view

results for.

If you leave the Period To field blank, the end date in the Period From field becomes
the end date for the query. If you run the query directly without entering payroll
or period details, the window displays all payroll process results for all payrolls
in the Business Group.

2. Choose Find.

The window displays details of all payroll processes for the payroll and period
selected. See below for further display details.

3. To mark a payroll process for retrial, select the Retry check box for the record. You
can then run the Retry process from the Submit Requests window.

4. To monitor the progress of a payroll run, select the record and choose the Process
Info button. This activates the Payroll Progress Monitor, allowing you to view the
name of the run currently processing and the percentage/time of completion. You
can update these details through the Refresh button or check the Automatic Refresh
box to enable changes to display as they occur.

5. To roll back a payroll process, select the record and choose the Delete Record
icon. This deletes the process from the database and returns all values to their
former state.

Note: Use the Payroll Processes window to roll back small processes
only. It is better to roll back large processes such as payroll runs
from the Submit Requests window. This runs the process under
concurrent manager control, freeing you to carry out other tasks
during processing and handling the process more quickly. You can
also run processes for assignment sets in Submit Requests.

6. To see further information about the assignments making up the payroll
process, select the record and choose from the buttons at the bottom of the
window. Information then displays for the records you select.
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• Assignment Process: Lists details of the assignment processes making up the
payroll process.

• Message: Displays any system messages relating to the payroll process.

• Process Info: Summarizes processing status information for the assignment
processes.

• Conc Manager: Enables you to query details of the run to view log file details.

• Breakdown: Summarizes costing process information as follows:

• Costings that were correctly costed (Normal Number)

• Costings posted to the suspense account

Note: Costings can be posted to the suspense account if costing
codes are wrong or, for example, values missing for distributed
costing. Such costings still have a status of Complete. For
costing processes to be given a status of Error there must be a
serious breakdown at system or process level.

• Output: This button is enabled for 1099R, W2 and W2-C (US) reports only. It
enables you to verify that these magnetic tape processes have completed
successfully with the full set of output files. A greyed output button may
indicate either that:

• Your magnetic tape processes are of a type other than 1099R, W2, or W2-C.

• You are attempting to view retrospective 1099R, W2, orW2-C information
that predates your installation of the output feature.

• Reconciliation Details Allows you to see whether a specific payment has been
cleared by the system. One of the following statuses will be displayed:

• Cleared

• Uncleared

• In error

You can also see the messages produced by the reconciliation process.

Printing the Payslip
You can generate your payslips to be printed and distributed to your employees using a
report that picks up the payroll information you extracted previously through the payslip
archive process, and converts it into a formatted file ready for printing. The payslip
consists of a header and a body section, with the information you enter in the Parameters
window appearing on the header page and the payslip figures in the main body.

You run the payslip report from the Submit Request window.

To run the payslip report:
1. Select your country’s payslip report in the Name field.

2. In the Parameters window, enter the start and end dates for the period of time you
want the report to cover. You run the report for the same period as the payslip
information extracted by the payslip archiver.
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3. In the Parameters window, select a payroll, consolidation set and assignment
set. This selects the employees for whom you want to run the report. Selecting a
payroll overrides the consolidation set and processes the report only for the selected
payroll. You can opt to select just a consolidation set, but cannot do the same with
the assignment set.

4. The Sort Order fields that appear on the header section of the payslip enable you
to divide the payslips into areas of your choice. For example, the current defaults
divide the payslips into Person Info 1(Employer), Organization and Full Name
areas. You can change the default values that appear by selecting another item from
the list of values, selecting information about Additional Employee Details, Address
Details, Payroll Information and Employee Details.

5. Choose the Submit button.

6. Choose the View Output button to view or print the payslip report file.

Running the Employee Assignments Without Payroll Report
Use the Employee Assignments without Payroll report to identify any employee
assignments that do not have a payroll.

To run the Employee Assignments without Payroll report:
1. Enter the beginning date. This is the date from which you want to begin identifying

assignments without a payroll.

2. Enter the end date. This is the date at which you want your report to conclude.

3. If you are running the PDF version of this report, select a template for your PDF
template.

4. Click OK.

5. Click Submit.

Running the Payroll Actions Not Processed Report
Use the Payroll Actions Not Processed report to identify all payroll actions not yet
processed.

You run the Payroll Actions Not Processed report from the Submit Requests window.

To run the Payroll Actions Not Processed Report:
1. Enter a start date for the report to begin from.

2. Enter an end date to indicate the end of the reporting period.

3. Enter further identifying information to make your report as specific as possible. For
example, you can enter payroll name, consolidation set name, and Government
Reporting Entity (GRE).

4. Select the mode, for example, Costing, Payroll Archive and so on.

5. If you are running the PDF version of this report, select a template for your PDF
template.

6. Click OK.
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7. Click Submit.

Running the Employee Assignments Not Processed Report
Use the Employee Assignments Not Processed report to produce a list of all unprocessed
employee assignments and decide on sort criteria for the list.

You run the Employee Assignments Not Processed report from the Submit Requests
window.

To run the Employee Assignments Not Processed report:
1. Enter a beginning date for the start of your reporting period.

2. Enter an end date to specify the end of your reporting period.

3. Enter further identifying information to make your report as specific as possible. For
example, you can enter payroll name, default consolidation set name, Government
Reporting Entity (GRE), and location.

4. Enter the sort options for your report.

5. If you are running the PDF version of this report, select a template for your PDF
output.

6. Click OK.

7. Click Submit.

Running the Element Register Report
Use the Element Register report after a payroll or QuickPay run to display a listing of
the elements and pay values for each employee. You can specify selection criteria to
determine what the report includes. For example, you can select elements by element
set, element classification or by individual element name. You can also specify a report
output type for browser display, or for export to an editable spreadsheet.

You run the Element Register report from the Submit Requests window.

To run the element register report:
1. Enter the Beginning Date Paid and the Ending Date Paid to specify your reporting

period.

2. Select the criterion for determining which elements appear in your report. You
can select one of the following:

• Element set - your report includes all elements in an element set

• Element classification - your report includes all elements belonging to a
classification.

• Element Name - your report only includes a single element

When you have selected the criterion, enter a name to identify the particular
element set, element classification or element for reporting. For example, if your
criterion is element set, you enter the name of the particular element set that
you want to report on.
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3. Select the Payroll, or Consolidation Set for your report. If you select a payroll, the
consolidation set appears by default. You must select either a payroll, or a
consolidation set.

4. If you want to report on a single GRE, select the GRE name. If you do not make a
selection, your report contains information for all valid GREs.

5. If you want to report on a single organization, select the Organization name. If you
do not make a selection, your report contains information for all valid organizations.

6. If you want to report on a single location, select the Location name. If you do not
make a selection, your report contains information for all valid locations.

7. If you want to report on an individual employee select Employee name. If you do
not make a selection, your report contains information for all valid employees.

8. Select an assignment set if you want to report on all assignments in a particular
assignment set. You can only select a static assignment set. Dynamic, or
formula-based assignment sets do not appear in the list of values.

9. Select an Output File Type:

• HTML - this file type produces an output file that you can view in your browser.

• Comma Delimited - this file type produces a comma delimited file that you can
view in a browser. Additionally, you can save the comma delimited file as csv or
txt so that you can open it for editing in a spreadsheet.

Running the PrePayments Process
Run this process when you want to do one of the following:

• Distribute employee pay over more than one payment method using either a
percentage or monetary split. You define the amount or percentage to be paid by
each method for each employee in the Personal Payment Method window. You
can also indicate that payment methods should take account of run types and run
types at personal level.

• Override the default payment methods. For example, you may need to run a
supplemental payroll for which the distribution between payment methods will be
different from that specified for the regular run. When you override the defaults, the
payments for the supplemental run only are distributed according to the override
payment method that you specify.

• If Multiple Assignments is enabled for your Payroll, the PrePayments process
creates one regular cheque for all assignments and one cheque for each separate
payment. Assignments must be included on the same payroll in the same payroll
period or they will not be included.

Note: The Net Pay from each assignment is deposited into the payment
method account for the primary assignment unless the primary
assignment is not processed. If it is not processed and the secondary
assignment does not have a personal payment method, the employee
receives a cheque.

You run this process from the Submit Requests window.
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To run the PrePayments process:
1. In the Name field, select PrePayments.

2. In the Parameters window, select the name of the payroll or consolidation set to run
the process for. When you select a payroll, the default consolidation set is displayed.

3. Enter the start and end dates of the time span for the prepayments processing
to cover.

4. If required, enter an override payment method. The method you select overrides all
other payment methods for this processing.

5. Choose OK.

6. Choose Submit

Running the Cheque/Check Writer (Generic) Process
Use the generic Cheque/Check Writer process in preference to the non-generic process if
you want to produce your output in XML format. You run the Cheque/Check Writer
(Generic) process from the Submit Requests window.

To run the Cheque/Check Writer (Generic) process:
1. If you want to produce cheques/checks for a payroll, enter the payroll name.

2. If you want to produce cheques/checks for a consolidation set, enter the consolidation
set name.

You must supply either a payroll name, or a consolidation set name.

3. Enter a start date and end date to specify the period for which you want to produce
cheques/checks.

4. Enter the payment type and the payment method.

5. Enter the sort sequence for the cheques/checks The values of Organization and then
Person default automatically.

6. Enter the cheque style.

7. Enter the first cheque/check number of your cheque/check sequence in the Start
Cheque/Check field. If required, you can enter the last cheque/check number in
the End Cheque/Check Number field.

8. Click OK to confirm that your parameters are correct.

9. Click Submit to run the Cheque/Check Writer process.

Running the Cheque/Check Writer Process
You run the Cheque/Check Writer process from the Submit Requests window.

To run the Cheque/Check Writer process:
1. In the Name field, select the appropriate process.

Irish Payroll: Select IE Cheque Writer

Mexican Payroll: Select Cheque Writer (Mexico).

US Payroll: Select Check Writer.
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All others: Select Cheque Writer.

2. In the Parameters window, select the name of a payroll or consolidation set. When
you select a payroll, the default consolidation set is displayed.

3. Enter the start and end dates for the process.

4. Enter your cheques/checks payment method.

5. Enter the sort sequence for the cheques/checks This defaults to Organization, then
to Person.

6. Enter your cheque/check style.

If you enter Default, this selects the PAYRPCHQ sample cheque/check report.

7. Enter the first cheque/check number of your cheque/check sequence in the Start
Cheque/Check field. If required, you can enter the last cheque/check number in
the End Cheque/Check Number field.

Note: If your system administrator has enabled the automatic
cheque/check numbering process, Oracle Payroll automatically
provides the cheque/check number. (US and Canadian payroll only).

See: User Profiles, Oracle HRMS Configuring, Reporting, and System Administration
Guide

8. Choose Submit.

Running the Void Cheque/Check Payments Process
Void Check/Cheque Payments is a payroll process, and for every check/cheque that is
voided, Oracle Payroll creates a corresponding assignment process.

You run the Void Check/Cheque Payments process from the Submit Requests window.

To run the Void Cheque/Check Payments process:
1. In the Name field, select Void Check/Cheque Payments.

South African Payroll: Select Void Cheque Payments (South Africa).

2. In the Parameters window, select the payment run for the Cheque/Check Writer
that you want to void.

3. Enter the date on which you want to void the cheques/checks. The default is your
system date.

4. Enter, optionally, a reason for voiding the cheque/check issue.

5. Enter start and end numbers of the cheque/check sequence you are voiding. For
single cheques/checks, enter the cheque/check number in both fields.

Reissuing a Voided Cheque/Check
If you void a cheque/check you reissue either with the same amount, or with a different
amount. You can also reissue the cheque/check with a different date from the original
check date.
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See:Reissuing Voided Cheques/Checks with a Different Check Date, Oracle HRMS Payroll
Processing Management Guide

To reissue a voided cheque/check with the same amount:
1. To verify that the void has been processed, select the employee in the Employee

Assignment Processes window. For the process that originally produced the
cheque, VOID will appear in the Status Column.

2. Run the Cheque/Check Writer process again. A new cheque/check will be produced
with a new number.

3. If you want to verify the process, select the employee in the Employee Assignment
Processes window. The number of the original prepayment will be in the Applied
Column of the latest process.

4. Run the Void Payments Report any time after the void has been
processed. See: Running the Void Payments Report, page 4-21

To reissue a voided cheque/check with a different amount:
1. Reverse the cheque/check that you have voided in the Reverse Payroll Run

window. See: Correcting Run Results: Reversals, page 4-56

2. Enter the new amounts to be paid in the Salary Administration, or Element Entries
window as appropriate.

3. Run QuickPay for the new amounts that is to be paid to the employee. See: Running
QuickPay, page 4-8

4. Run the PrePayments process. See: Running Post-Run Processes for QuickPay, page
4-12

5. You can now do one of the following:

• Manually issue the cheque/check. See: Making External/Manual Payments,
page 4-22

• Run the Cheque/Check Writer process again.

6. If you want to verify the process, select the employee in the Employee Assignment
Processes window. The number of the original prepayment will be in the Applied
Column of the latest process.

7. Run the Void Payments Report any time after the void has been
processed. See: Running the Void Payments Report, page 4-21

Running the Cheque Listing Report
The Cheque Listing report shows the details of the cheque numbers issued and enables
employees to sign for their cheques.

Run this report from the Submit Requests window.

To run the Cheque Listing report:
1. Select Cheque Listing in the Name field.

Irish Payroll: select IE Cheque Listing
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2. Select the payment run for which you want to show cheque details in the Parameters
window.

3. Select the sort order for this report.

4. Choose Submit.

Running the Void Payments Report
Run the Void Payments report when you want to show the details of cancelled
cheque/check payments.

Run this report in the Submit Requests window.

To run the Void Payments report:
1. In the Name field, select Void Payments Report

Irish Payroll: Select IE Void Payments Listing

2. In the Parameters window, enter a start date and an end date for the report.

3. Select a payroll and/or consolidation set if you want to restrict your information by
these parameters.

US Payroll: You can optionally select a GRE.

If you leave these fields blank, the report returns information on all payrolls for
the period chosen.

4. Click OK and then Submit.

Running the Payroll Cheque/Check Payment Report
Use this report to view void and reversal information for a cheque/check. Select your
parameters in the parameter wizard to determine the period and payment method
for your report.

To run the Payroll Cheque/Check Payment report:
1. Enter the Process Start Date.

2. Enter the Process End Date.

3. Select a Payment Method.

4. Click Finish.

Voiding Magnetic Tape Payments
You run the Void Magnetic Payments process from the Submit Requests window.

To run the Void Magnetic Payments process
1. Select the payment run that you want to void.

2. Enter the effective date for the void process.

3. Enter a reason for voiding the payment.

4. Select the employee who received the payment that you want to void.

Payroll Processing and Analysis 4-21



5. Select the payment that you want to void.

6. Click Submit

Making External/Manual Payments
You can use the External/Manual Payments window to:

• Make check/cheque payments to employees.

• Make cash payments to employees from external sources or petty cash.

• Complete the voiding of a payment to ensure that no one can reissue a payment
once you have voided it.

You distinguish between each of these three uses by selecting one of three methods
of handling the external/manual payment. Your selection of the handling method
determines which type of external/manual payment you can make:

Method Effect of Selecting this Method

Check Payment from Same Bank Account Your check/cheque for the manual payment is
drawn on the same bank account that you used
for the original payment.

Other Form of Payment Your manual payment is not made by a
check/cheque drawn on the same bank account
that you used for the original payment.
Always select this method when you make
manual payments in cash.

Cancel Payment Your payment cannot be reissued.
Always select this method when you want to
identify cancelled payments so that you can
exclude them from reconciliation.

You access the External/Manual Payments window from either the Assignment window
or the QuickPay window. However:

• If you enter from the Assignments window, you see the source type and its effective
date. The source type is either PrePayments or QuickPay.

• If you enter from the QuickPay window, you see only the QuickPay source types. The
Effective Date does not display because it is the same date as the QuickPay run. The
Type does not display either because it is, by default, QuickPay.

Note: External/manual payments for child assignment actions are not
visible when you first open the QuickPay window. For example, if
you attempt to view existing external/manual payments for a
supplemental run, it initially appears that no external manual payments
exist. However, the external payments are held as a child assignment
action. To view such payments in the QuickPay window, the full
sequence is:

1. From the assignment, navigate to the QuickPay window..

2. Select the run date.

3. Navigate to the QuickPay Pre-payments field.
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4. In the empty field, click the down arrow.

5. Click External Payments. You can now see any external/manual
payrments for the child assignment action.

To make a cheque/check payment to an employee:
1. Query the Payment Method field to see a list of any unpaid cash or cheque/check

payments for the current assignment.

2. Check the Pay check box for the payment methods you intend to pay manually. Enter
the value of the payment and the cheque/check number.

3. Supply a Reason for requesting manual payment. We recommend that you record
your reason in the field provided rather than appending it to the cheque/check
number details.

4. Select Check Payment from the Same Bank Account as the Method. This selection
ensures that your External/Manual payment is from the same bank account as the
original payment method. Also, if you intend to reconcile this payment in Oracle
Cash Management, you must select Check Payment from the Same Bank Account.

5. Save your entry.

To make a cash payment to an employee:
1. Query the Payment Method to see a list of any unpaid cash, cheque or EFT payments

for the current assignment.

2. Check the Pay check box for the payment methods you intend to pay
manually. Enter the value of the payment, and the cheque/check number for
check/payments. However for all other types of payment, leave the cheque/check
number blank.

3. Supply a Reason for requesting manual payment. We recommend that you record
your reason in the field provided rather than appending it to the cheque/check
number details.

4. Select Other Form of Payment as the Method. You must use this method for cash
payments and for cheques/checks that do not originate from the same bank account
as the initial payment method.

5. Save your entry.

To prevent a voided payment from being reissued:
1. Query the Payment Method to see a list of any unpaid cash, cheque or EFT payments

for the current assignment.

2. Check the Pay check box for the payment methods you intend to pay manually. Enter
the value of the payment.

3. Supply a Reason for requesting manual payment. We recommend that you record
your reason in the field provided rather than appending it to the cheque/check
number details.

4. Select Cancel Payment as the Method. The external payment prevents the payment
from being reissued. You should then reverse the payroll run to complete the
voiding of the payment.

5. Save your entry.
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RetroPay Processing

RetroPay Processes Available in Oracle Payroll

Purpose of the RetroPay Process
You run the RetroPay process to recalculate retrospective changes to payments that
occurred in a previous pay period. You typically make such adjustments when:

• Employees receive a backdated pay award.

• The payroll department receives late notification of changes to element entries that
apply to earlier payroll periods.

Summary of Available RetroPay Processes
Oracle Payroll provides several RetroPay processes, but in most circumstances you
should only use the single process that best represents your business need. Enhanced
RetroPay provides the greatest precision in identifying different categories of back
payment.

This table compares Enhanced RetroPay with RetroPay by Element.

RetroPay Process Description Availability

RetroPay by Element Enables you to identify the
value of backdated changes for
individual elements

Localizable feature

Enhanced RetroPay Enables you to identify the
reasons for backdated changes
to individual elements,
for example, whether a
retrospective change was a
correction or back payment.

Localizable feature

Note: Oracle HRMS also provides two older RetroPay processes. These
are

• RetroPay by Run

• RetroPay (by Aggregate)

If you are not already using one of these older versions we
recommend that you install a later RetroPay process such as
RetroPay by Element, or preferably, Enhanced RetroPay.

RetroPay Processes and Your Historical Payroll Data
You never overwrite historical payroll data when you run RetroPay. Although you
recalculate all periods that have retroactive changes whenever you run a RetroPay, you
never modify the stored results for these periods. Instead, you create one or more
RetroPay entries to receive the process results.
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Implications of Migrating Between RetroPay Processes
You cannot run one category of RetroPay with data that you have already run on a
different category of RetroPay. For example, if your localization has moved from
RetroPay by Run to Enhanced RetroPay, you cannot use Enhanced RetroPay on data
previously processed in RetroPay by Run.

RetroPay Key Concepts

Retro-Notication to Identify When a Change Occurs
You can use the Retro-Notifications report to inform you of unprocessed backdated
changes.

Depending on the version of the Retro-Notifications report you are using, you can save
your summary of backdated changes into either an assignment set or an event group.

Once you have identified the retrospective changes, you can then decide whether to
include them in your RetroPay process.

The Enhanced Retro-Notifications report uses the Payroll Events Model to identify what
changes have occurred to your underlying data. If these changes correspond to the
retrospective types of change that you want to be notified about, then these changes
appear on the Retro-Notifications report.

See: Setting Up Retro-Notification and RetroPay, page 4-29

RetroPay Status to Decide How to Process The Changes
Once you have run the Retro-Notifications report to identify unprocessed retrospective
payments, you can determine how you want to process these changes. You can modify
each of the following:

• Status - determine if you process retrospective changes in the next RetroPay run.

• Recalculation Reason - differentiate between different types of retrospective
payment, for example, backdated payments and corrections.

See: Viewing RetroPay Status and History, page 4-34

Enhanced RetroPay to Make Your Processing More Precise
RetroPay by Element already enables you to distribute retrospective payments across
individual elements.

Example
If you have Enhanced RetroPay you can decide whether each retrospective payment
requires:

• A full reprocessing in which you recalculate all amounts for the current payroll. This
option is typical when you are processing backdated payments, or when you want
to deduct tax for backdated amounts in the period when it was earned, rather than
in the current payroll period.

• A limited reprocessing in which you recalculate only some of the amounts for the
current payroll. This option is typical when you are processing corrections, or when
you want to deduct tax for retrospective changes in the current payroll period rather
than in the period when it was earned.
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Components for RetroPay

Oracle Payroll describes each different type of Enhanced RetroPay run as a
component. For example, you could set up a component Earnings Correction for the
element Basic Salary. A component always has:

• A name (for example, Earnings Correction)

• A reprocess type (Static, Partial, Reprocess) to determine how to process the
component

Element Spans for RetroPay

You can also attach element spans to your selected element. An element span provides a
start and end date for retrospective processing.

See Setting Up Retro-Notification and RetroPay, page 4-29

Troubleshooting RetroPay
The most common RetroPay problems occur when the RetroPay process completes, but
produces unexpected results.

Consult this table for quick reference on common RetroPay difficulties and their
solutions. The problem description links or refers to extra information where you need
more details to solve a problem.
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Problem Description What To Do

RetroPay process element entry not generated
for one or more assignments.

Check that the element links exist, then check
your RetroPay setup., page 4-27

Unexpected value returned. Check your RetroPay setup., page 4-28

Start and end times ignored. Check for a previous RetroPay run that
overlaps with your current run. If there is an
overlap, rerun a new RetroPay with dates that
fully include the period processed by the earlier
RetroPay.

RetroPay Warning: Process Log shows zero
employees in error – did not create element entries
for processed employees.

Check that you are using the correct balance in
the RetroPay set. If you are processing RetroPay
within a single calendar year, choose a balance
that represents gross pay for year to date. If
your RetroPay spans two years, do not select a
balance with the _YTD dimension.

Cannot use the Element Entries window to
delete RetroPay generated elements.

Roll back the RetroPay process, remove the
unwanted assignments from the assignment set
and then rerun RetroPay.
Note: The RetroPay process does not permit
use of the Element Entries window to make
these changes. This is expected behavior
rather than an error.

RetroPay Error: APP-6370 Cannot create an entry
past the termination rule date.

The setup of your RetroPay element
(specifically, the termination rule) does
not enable you to process terminated
employees. Remove the assignments of
terminated employees from your assignment
set and then rerun RetroPay.

Enhanced RetroPay is not available when you
expected it to be, or you do not have the Retro
Components button on the Recalculation tab of
the Elements window.

This is a single problem - your localization
has not implemented the legislation rule
ADVANCED_RETRO.

Detailed Problem Resolutions
This section provides step-by-step solutions for more complex problems.

Check that the Element Links Exist, and then Check Your RetroPay Setup
If the RetroPay process does not generate a RetroPay element for one or more
assignments, follow this sequence to correct the problem,:

1. Check that there is a valid, current element link for each assignment in the RetroPay
set. If the links do not exist, the RetroPay process can still calculate a retro-payment
but cannot attribute the calculation results to an assignment.

2. Check that RetroPay entries exist for this assignment. Do this by inspecting the log
file for the HR_HRPROC_EE_NOT_CRE message and searching for the textWarning
RetroPay has detected no change. This text indicates that RetroPay entries do not
exist. There are no differences between the original payroll run and the RetroPay run.

3. Check that your RetroPay setup correctly defines all the required balances. The
RetroPay process always uses a balance to track the difference between an original

Payroll Processing and Analysis 4-27



entry and a retro entry. If retro-payments do not specifically feed your RetroPay
balances, then the RetroPay process cannot identify that a retro-payment has
occurred.

Example (from U.K. Payroll)

If you specify an NI balance in your RetroPay setup and then make changes to
element entries that are not subject to tax or NI, your run results will be different
when you compare the original run and the retro-paid run. However, the RetroPay
element does not include these changes because it can only report on those
differences that affect the NI balance.

4. Confirm that your RetroPay element has a classification of Earnings. The Earnings
classification ensures that you can pay the amounts identified by the RetroPay
process. Other classifications, such as Information, do not allow you to make
payments.

5. Find out whether your RetroPay definition includes any Year to Date (_YTD)
balances. If you run a RetroPay process that spans the end of year, you could see
unexpected results if you are using _YTD balances. Errors occur because the payroll
run clears the_YTD balance at the end of year in preparation for the next year.

6. Check that there is a correct end date for the payment of RetroPay entries. Do this
by View | Lists | Employees by Element to see whether the entry was created for
an unexpected period. If this is the case, set the end date to the first date of the
payroll period in which the RetroPay entry should be paid. For example, if you run
RetroPay for June to September 2004 to pay back pay in October 2004, your start date
should be 01-JUN-2005 and your end date 01-OCT-2005.

Check Your RetroPay Setup
If the RetroPay process returns an unexpected value follow this sequence to correct
the problem,:

1. Check the logic of the RetroPay setup to determine that you are feeding the correct
balance and confirm that you are not feeding the correct balance more than once.

2. Find out whether your RetroPay definition includes any Year to Date (_YTD)
balances. If you run a RetroPay process that spans the end of year, you may see
unexpected results if you are using _YTD balances. Errors occur because the payroll
run clears the_YTD balance at the end of year in preparation for the next year.

3. Establish whether there are changes elsewhere in the application that might impact
the value of a balance. This can be a difficult area to identify because anything
that feeds the balance specified in the RetroPay definition can potentially affect
the RetroPay.

In particular:

• Balances like Gross Pay can reflect multiple changes to an assignment. These
changes can affect the recalculated value of that assignment.

• Generic changes such as updates to a formula can affects the results of associated
elements, and introduce balance value changes that subsequently affect RetroPay
values.
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Setting Up Retro-Notication and RetroPay
Follow this process to set up the Retro-Notifications report, and the correct RetroPay
process for your payroll.

1. Set Up the RetroPay Component
The RetroPay component determines the default style of RetroPay processing for
your localization. For example, you can specify that your default style is Tax When
Paid, rather than Tax When Earned.

You can use either of the following methods to set up your RetroPay component:

Method How To Advantages

Set Up the Organization DFF From the Additional
Organizational Information
window:

1. Select Retro
Component Usages.

2. Select the Tax Area.

3. Enter a Retro Style,
for example, Tax
When Paid.

4. Enter an Effective
Start Date.

5. Enter an Effective
Date.

6. Choose OK to
confirm your
choices.

Processing the retrospective
payments for all employees
in the same style is a faster
alternative than setting up
details at the element level for
each assignment.
This method does not prevent
you from making changes for
individual assignments when
you view RetroPay status.

Set Up Retro Components
and Spans at Element Level

From the Element window:

1. Query the element.

2. Choose the
Recalculation tab.

3. Choose the Retro
Components button.

4. Select a
Recalculation
Reason.

5. Select a Reprocess
Type.

6. Select an Element
Span to indicate the
start date and end
date on which you
want to report.

You can modify entries
at element level to make
exceptions for particular
assignments.

Note: Your localization may advocate one of these as the preferred
method.
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2. Set Up the Retro-Notications Report
Determine whether a retrospective change in Oracle Payroll will appear in the
Retro-Notifications report. Set up an event group to contain all the retrospective
change events that you want to record.

See: Setting Up the Retro-Notifications Report, page 4-30

3. Set Up Your RetroPay Process
Although Enhanced RetroPay is the recommended RetroPay process for most
localizations, your System Administrator can also set up these earlier versions of
RetroPay.

See: Setting Up RetroPay by Element, page 4-31

See: Setting Up RetroPay by Run and RetroPay (by Aggregate), page 4-32

Setting Up the Retro-Notications Report
You use the Retro-Notifications report to identify any changes that have a retrospective
effect for payrolls that you have already run. You can define the relevant types of
change by setting up an event group to specify the changes. Follow these steps to set up
the Retro-Notifications report:

To enable dynamic triggers:
1. Navigate to the Dynamic Triggers window.

2. Enable any dynamic triggers that the application generates. It is important to
enable these triggers to ensure your payroll processing updates each database
table correctly. The recommended minimum list of triggers to enable for the
Retro-Notifications report is as follows:

Table Name Trigger Type

PAY_ELEMENT_ENTRY_VALUES_F Update

PAY_ELEMENT_ENTRIES_F Update

PAY_ELEMENT_ENTRIES_F Insert

PAY_ELEMENT_ENTRIES_F Delete

To dene an event group:
1. Navigate to the Table Event Group window.

2. Enter a name for your Event Group, for example, Retro-Notification Events.

3. Select Retro as your event groups type.

4. Save your entries.

5. Select the events that will produce notification if retrospective changes occur. Specify
the following information to identify the type of update and the database table to
which it applies:

• Update Type

• Base Table Name
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• Column Name

For example:

Update Type Table Column Name

DateTrack Correction PAY_ELEMENT_ENTRY_
VALUES_F

SCREEN_ENTRY_VALUE

DateTrack Update PAY_ELEMENT_ENTRIES_F EFFECTIVE_START_DATE

DateTrack Update PAY_ELEMENT_ENTRIES_F EFFECTIVE_END_DATE

DateTrack End Date PAY_ELEMENT_ENTRIES_F

DateTrack Insert PAY_ELEMENT_ENTRIES_F

DateTrack Delete PAY_ELEMENT_ENTRIES_F

To enable the Incident Register:
1. Navigate to the Functional Area Maintenance window.

2. Query the Incident Register and ensure that you have triggers defined.

3. Decide whether to capture the triggers by legislation, business group, or
payroll. Navigate to each tab to make your selection.

Setting Up RetroPay by Element
RetroPay by Element is the recommended RetroPay process for most localizations, and is
required if you use Enhanced RetroPay.

To set up RetroPay by Element:
1. Create the retroactive element. The recommended settings are:

• Non-recurring

• Multiple entries allowed

View this element in the RetroPay field of the Element Description window. By
default, retroactive elements use the same name as the element that they
represent, but you can change this name for user-defined elements.

2. Enter retroactive changes using DateTrack.

3. Create assignment and element sets including the assignments and elements for
retroactive processing. The element set type is Run Set.

Note: North American HRMS: For earnings elements defined as
Reduce Regular, include the Special Features element in the element
set.

Use one of two methods to create your assignment set:

• Use the Assignment Set window. This method is useful when you have a few
employees to include in a RetroPay run and you are confident that you can
identify all the employees that you want to include.

See: Creating an Assignment Set, page 1-4
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• Run the Retro-Notifications report to automatically generate an assignment set
of all employees with retrospective changes.. This method is useful if you want
to be certain that your assignment set includes all potential changes. You can
edit this assignment set to add and remove assignments.

See: Running the Retro-Notifications Report, page 4-36

Setting Up RetroPay by Run and RetroPay (by Aggregate)
You should consider setting up Enhanced RetroPay in preference to RetroPay by Run
or RetroPay (by Aggregate). However, we include setup information on these older
types of RetroPay as reference.

To set up the RetroPay process for RetroPay (by Aggregate) and RetroPay
by Run:
Each step applies to both RetroPay (by Aggregate) and RetroPay by Run unless explicitly
indicated otherwise.

1. Create an assignment set to define the set of employee assignments that you want to
change. There are two methods of doing this:

• Use the Assignment Set window. This method is useful when you have a few
employees to include in a RetroPay run and you are confident that you can
identify all the employees that you want to include.

See: Assignment Sets, page 1-4

• Run the Retro-Notifications report to automatically generate an assignment set
of all employees with retrospective changes. This method is useful if you want
to be certain that your assignment set includes all potential changes. You can
edit this assignment set to add and remove assignments.

See: Running the Retro-Notifications Report, page 4-36

2. In the Element Entries window, make the necessary date effective updates to element
entry values for each employee assignment in the set.

See: Making Manual Element Entries, Oracle HRMS Compensation and Benefits
Management Guide

3. Make other changes if necessary to salary information or to other database values
relevant to the backdated changes.

4. In the Element window, define the RetroPay elements you require to receive entries
of the retroactive adjustments. Your definition must include the following:

• An appropriate element classification such as Earnings or Voluntary Deduction
(not Information)

• The processing type Nonrecurring

• The rule Multiple Entries Allowed

• Input values with these names:

• Pay value

• Start date (not necessary for RetroPay by Run)

• End date (not necessary for RetroPay by Run)
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See: Defining an Element (Payroll Users), Oracle HRMS Compensation and Benefits
Management Guide

5. In the Element Link window, link the element to define your eligibility criteria.

See: Defining Element Links, Oracle HRMS Compensation and Benefits Management
Guide

To create a RetroPay set:
1. In the RetroPay Set window, enter a name and a description for the RetroPay set you

are creating. Save this information before moving to the next block.

2. Select the balance in which the RetroPay process will create new values, such as
Gross Pay to Date. You can select more than one balance. However, for RetroPay by
Run the balance dimension must always be ASG_RETRO_RUN.

For RetroPay (by Aggregate), if you plan to run the process over several past payroll
periods, check that you are not going through an end of year or similar period
where the application resets balance totals to zero. If necessary, adjust the balance
dimension span to ITD.

3. Select the RetroPay element you have defined to receive the values of the updated
balance.

4. Select an input value for the element. Normally this value is Pay Value, but you can
also calculate RetroPay hours by including an Hours input value.

Understanding the Sequence of Your RetroPay Activities
You can simplify retrospective payments by setting up a Retro-Notifications report to
alert you to changes with retrospective impact. When you view RetroPay status you can
select those notified changes and decide how and when to process them.

Note: You can only run the Retro-Notifications report and view RetroPay
status if you are using RetroPay by Element, or the version of RetroPay
by Element sometimes referred to as Advanced or Enhanced RetroPay.

See: RetroPay Processes Available in Oracle Payroll, page 4-24

You follow this sequence of events when you are processing retrospective payments
with RetroPay by Element.

1. Run the Retro-Notications Report
You identify what retrospective changes have occurred.

See: Running the Retro-Notifications Report, page 4-36

2. View RetroPay Status and History
You review the current status of assignments that have retrospective payments, and
specify how you want to process those assignments.

See: Viewing RetroPay Status and History, page 4-34

3. Run the RetroPay Process
You enable Oracle Payroll to make retrospective adjustments for the combination
of changes identified on the Retro-Notifications report, and subsequently modified
when viewing RetroPay status.
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See: Running Enhanced RetroPay, page 4-37

See: Running RetroPay by Element, page 4-38

4. Verify Your RetroPay Results
When you have run the RetroPay process, verify your results and correct any errors.

5. Run Your Payroll
Finally, run your payroll to reflect the adjustments that you have made for the
retrospective payments.

Viewing RetroPay Status and History
You use the RetroPay Status window to control how you want to process changes that
have a retrospective impact. You typically find outstanding retrospective changes where
changes are entered in Self-Service HRMS independently of Oracle Payroll.

Use the RetroPay Status window to:

• Identify any assignments that have changes implying retrospective processing.

• Specify how you would like to process any outstanding retrospective changes.

• Confirm that your application has processed the specified requests.

You can still use the Retro-Notifications report to identify all outstanding retrospective
changes that have not been applied, and group them into an assignment set ready for
processing.

See: Running the Retro-Notifications Report, page 4-36

However, the advantage of using the RetroPay Status window is that you can identify
what you want to process, or exclude from processing, and then mark your selections
for automatic completion.

To search for assignments that have retrospective changes:
1. Select the search criteria for assignments that you want to view. If you do not

select any criteria, then your search returns all assignments that have retrospective
changes. You can search for any of these criteria:

Name: Specify a name, or search for all names.

Assignment Number: Specify an assignment or search for all assignments.

Recalculation Date: Use this start date and end date to determine the period for
retrospective changes.

Status: Select the status that you want to identify.

• All Completed. This status displays all assignments with retrospective
implications that are already processed.

• All Outstanding. This status displays all assignments with retrospective
implications that are not yet processed.

• Completed: After Confirmation. This status indicates that this assignment was
explicitly confirmed for processing, and that it has now been processed.

• Completed by Default. This status indicates that this assignment was not
confirmed for processing, but that the processing has completed by default.
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• Confirmed: Awaiting Processing. This status indicates that this assignment has
cleared for processing and that the processing will occur in the next payroll run.

• Deferred. This status indicates that an assignment was scheduled for
processing, but that the processing was deferred and will not occur until you
change the status to Confirmed: Awaiting Processing, or Included: Awaiting
Confirmation.

• Included: Awaiting Processing. This status indicates that your System
Administrator has specified that the next payroll run will process pending
assignments automatically. You cannot select this status if your System
Administrator has not enabled it.

• Excluded: Awaiting Confirmation. This status indicates that your System
Administrator has specified that the next payroll run will not process pending
assignments automatically processed, and that processing will only occur after
you confirm. You cannot select this status if your System Administrator has
not enabled it.

Recalculation Reason: This criterion indicates why retrospective processing is
necessary and enables you to search particular categories of retrospective change to
process them independently of other retrospective changes.

2. Choose Go when you have selected all your search criteria.

To change the status of an assignment:
You typically change the status of an assignment when you want to defer processing that
was previously scheduled, or to indicate that you have already processed this change
even though it was automatically scheduled.

1. Select the assignment that you want to change.

2. Select the new status for the assignment from the Change Status list of values.

3. Click Change Status.

To view the elements included on each assignment:
1. Select the assignment name in the Name column.

2. View the elements for this assignment, and the Recalculation Reason for each
element.

To update or delete elements for each assignment:
1. Select the assignment name.

2. Choose Update to add an element to the assignment.

3. Choose Delete to remove an element from the assignment.

To conrm that your specied requests have been processed:
1. Query the individual assignment, but leave the status field blank.

2. Alternatively, query all assignments with a status of All Completed or All
Outstanding and check the details for your individual assignment.
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Running the Retro-Notications Report
Use the Retro-Notifications report to

• Identify all retrospective changes that have occurred since the last payroll run.

• Automatically save these changes into an assignment set or as an event, depending
on which Retro-Notifications report that you use in your localization.

• Produce a report that lists the employees included in the assignment set and the
trigger event that included them. You can view this output through Concurrent
Manager by clicking the View Output button. Your reporting output is stored under
the title Retro-Notifications Report (Internal).

Retro-Notification information is particularly useful when changes with retrospective
impact are entered in Self Service HRMS independently of the Payroll department.

The Retro-Notifications report does not perform any RetroPay processing. It only
identifies element entries that have changed. You must still run your RetroPay process
separately to process these changes. When you produce the assignment set, or event
group, you can decide whether to:

• Run your RetroPay process on all assignments in this assignment set.

• Edit the assignment set or event group to remove or add assignments, and then run
your RetroPay process.

• Take no retrospective action on any of the assignments in the assignment set.

You can use the RetroPay Status window to schedule automatic processing.

You run the Retro-Notifications report from the Submit Processes and Reports window.

To run the Retro-Notications report:
1. Select Retro-Notifications report in the Name field. If the parameters window does

not open automatically, click in the Parameters field to open it.

2. Select the payroll. You can only run this report for a single payroll.

3. Select the last Report Period that you want to run the report for. The List of Values
contains all periods for your selected payroll. The report runs for all periods up to
and including the one you select.

4. Select an Event Group for the report to use. You can only run this report for a single
event group. A default event group captures changes made at element level, but you
can override the default, if, for example, you are testing your initial setup.

5. Enter the name of the Assignment Set that you want the report to generate. You can
use this assignment set as a starting point for further processing of the assignments
identified in the report.

Note: The assignment set name generated by the report will include
what you enter in the Generated Assignment Set field followed by
the Report ID.

6. If you want to produce this report in Portable Document Format, (PDF), select a
template.

7. Select OK and Submit.
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When you have generated the assignment set remember to run your RetroPay
process for those retrospective changes that you want to process. You can either
run your RetroPay process directly or, if your RetroPay process is RetroPay by
Element, or Enhanced RetroPay you can use the RetroPay Status window to schedule
your processing.

Running the Retro-Notications Report (Enhanced and Enhanced PDF)
Use this report to

• Identify all retrospective changes that have occurred since the last payroll run.

• Automatically save these changes into an assignment set, or as an event, depending
on which Retro-Notifications report you use in your localization.

• Produce a report (.a01) that lists the employees included in the assignment set and
the trigger event that included them. You can view this output through Concurrent
Manager by choosing the View Output button.

This information is particularly useful when changes with retrospective impact are
entered in Self Service HRMS independently of the Payroll department.

The Retro-Notifications report does not perform any RetroPay processing. It only
identifies element entries that have changed. You must still run your RetroPay process
separately to process these changes. When you produce the assignment set, or event
group, you can decide whether to:

• Run your RetroPay process on all assignments in this assignment set.

• Edit the assignment set or event group to remove or add assignments and then run
your RetroPay process.

• Take no retrospective action on any of the assignments in the assignment set.

You can use the RetroPay Status window to schedule automatic processing.

You run the Retro-Notifications (Enhanced) report from the Submit Processes and
Reports window.

To run the Retro-Notications (Enhanced) report:
1. Select the payroll. You can only run this report for a single payroll

2. If you want to see the retro-notifications for a particular event group, select an
overriding event group.

3. If you are running the PDF-enabled version of this report, select a template for your
PDF output.

4. Select OK, and submit.

Running Enhanced RetroPay
Use the Enhanced RetroPay process to distribute backdated amounts or corrections that
you have identified from the Retro-Notifications report.

You run the Enhanced RetroPay process from the Submit Requests window.
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To run the Enhanced RetroPay process:
1. Enter an effective date to indicate the date from which you want to begin your

RetroPay processing

2. Select the payroll

3. Click Submit

Running RetroPay by Element
Use the RetroPay by Element process to distribute backdated amounts or corrections that
you have identified from the Retro-Notifications report.

You run the RetroPay by Element process from the Submit Requests window.

To run the RetroPay by Element process:
1. Select an assignment set.

2. Select an element set.

3. Select a start date and end date.

The end date must be within the current payroll period and must have a date after
the latest effective check/cheque date.

4. Click Submit

Oracle Payroll temporarily rolls back and reprocesses all the payrolls for all
assignments included in the assignment set from the start date specified. The
application compares the old balance values with the new ones, and creates entry
values for the RetroPay elements based on the difference.

These entries are processed for the assignments in the subsequent payroll run for
your current period.

There are no changes to your audited payroll data.

Running RetroPay by Run or by Aggregate
You run the RetroPay processes in the Submit Requests window.

To run the RetroPay processes:
1. In the Name field, select your RetroPay process.

2. In the Parameters window, select the assignment set.

3. Select the RetroPay set.

4. Enter the start date and end date for the recalculation. The default end date is the
current date. The application will create the RetroPay element in the payroll period
that includes the current date.

The end date must be within the current payroll period and must have a date after
the latest effective check/cheque date. If you already processed a run for the pay
period, for example, because of an earlier supplemental run, you cannot include the
RetroPay elements for the current regular payroll run. To process these RetroPay
elements you must include them in the subsequent run.

5. Click Submit.

4-38 Oracle Human Resources Management Systems Payroll Processing Management Guide



Oracle Payroll temporarily rolls back and reprocesses all the payrolls for all
assignments included in the assignment set from the start date specified. The
application compares the old balance values with the new ones and creates entry
values for the RetroPay elements based on the difference.

These entries are processed for the assignments in the subsequent payroll run for
your current period.

There are no changes to your audited payroll data.

RetroPay Processes in Overlapping Periods
You can overlap RetroPay processes. For example:

• You ran a RetroPay process in September to include payments backdated to March
of the same year

• You can overlap a second RetroPay process which you run three months earlier to
include payments backdated a further three months. You therefore run it in June and
include payments backdated to January.

Note: Overlapping processes must combine identical categories of
RetroPay. For example, if you move from RetroPay (by Aggregate) to
RetroPay by Element you are unable to use RetroPay by Element on data
that you previously processed with RetroPay (by Aggregate).
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Advance Pay

Advance Pay Process
The Advance Pay process enables you to pay employees in advance for holidays or
other events. The process performs payroll runs for the periods to be advanced, using
all date effective information in place, and stores the final net figure as the amount to
be advanced.

You can always represent Advance Pay as a single consolidated amount. However, if
your legislation has the Advance Pay by Element process enabled, then you can also
calculate and display the total amount of Advance Pay for constituent elements in the
overall total.

Note: If you do have the choice of using both the Advance Pay process
and the Advance Pay by Element process you should note that these
processes cannot be overlapped, That is you cannot:

• Run Advance Pay for a period to which Advance Pay by Element has already been
applied.

• Run Advance Pay by Element for a period to which Advance Pay has already been
applied.

The advance pay period is the period of the holiday or event for which the advance
payment is being made. More accurately, it is the total number of payroll periods covering
the event. Regular payroll processing continues for the employee during the advance
pay period. The amount advanced is progressively recovered in each regular payroll
run, and the following actions are also carried out as appropriate:

• If further payments become due to the employee during the advance
pay period, these can be paid using the employee’s normal payment
method. Alternatively, the net payment can be deferred and paid to the employee in
the period following the advance pay period.

• If the employee’s entitlement during the advance pay period becomes less than the
sum advanced, thereby creating an overpayment, the amount owing is recovered
automatically in the pay period following the advance pay period.

You can make advance payments for any pay period types, but the most likely ones are
weekly or biweekly. You set the maximum number of periods that can be advanced
when you define the payroll.

Setting Up Advance Pay for Individual Assignments
To set up advance pay for single assignments:
1. Select the assignment to receive the payment and navigate to the Advance Pay

window.

The arrears check box appears checked if the assignment is linked to an arrears
payroll.

2. In the From field, select the start date of the holiday or other event for which you are
making the advance payment. Oracle Payroll replaces the date you enter by the first
date of the pay period in which it falls.
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At the same time the Payment Date field displays the date for making the advance
payment to the employee. This date defaults to the last day of the pay period
immediately preceding the start of the advance pay period. You can manually alter
this date to the last day of the preceding pay period if you require.

3. Do one of the following:

• In the Periods field, enter the number of pay periods covering the advance
pay period.

• In the To field, select the end date of the advance. The system automatically
replaces the date you enter by the last date of the pay period in which it falls.

4. Check the Defer check box if you want any net payment amounts to be deferred to
the pay period following the recovery of the advance. If you do not check Defer, such
payments will be made in the pay period they are earned according to the normal
payment method for the assignment.

5. Save the entries you have made.

The Advance region now displays the period for which the Advance Payment
element is entered for the assignment. For arrears payrolls this is one period later
than the event period. For other payrolls this period is the same as the event period.

Setting Up Advance Pay for Batch Assignments
To set up advance pay for batch assignments:
1. In the Name field select Advance Pay Batch Setup. Then enter the parameters field to

open the Parameters window.

2. Select the payroll for which you want to run the process, then the advance start
period, then the advance end period. These are the first and last pay periods of
the advance pay period.

The advance end period list displays the maximum number of pay periods that can
be advanced for the payroll you select.

3. Select Yes or No to flag whether you want to defer any net payments that accrue
during the advance pay period.

4. Select the assignment set for which you want to run the process.

5. Select the payment date for the advance. This date defaults to the last day of the pay
period immediately preceding the start of the advance pay period. You can move
this date back by one pay period if required.

6. Select Yes for BEE transfer if you want the batches that the process creates to be
transferred to the database automatically. Select No if you want to transfer the
batches manually.

7. Enter a unique header name for your batch process. This name is used as a base
header name for each BEE batch created. For each batch, the system appends an
underscore and an incrementing number, for example, _1, _2.

This is a mandatory field whether you select Yes or No in the BEE Transfer field.

8. Save your entries.
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Running the Advance Pay Listing Report
This report gives information about the advance pay periods for employees due to
receive advance pay. The report can be used to detect whether there are assignments
with Advance Pay entries during a particular payroll period.

The report lists the following information:

• Name and assignment number of employees with an entry for the Advance Period
element in the date range covered by the report

• For each assignment, the dates held on the Advance Period element entry

• Yes/No to show whether the Advance Pay process has already been run for the
assignment

• Summary listing, by payroll, of the number of employees with entries, and the
number that have been processed

You run this report in the Submit Requests window.

To run the Advance Pay Listing:
1. In the Name field select Advance Pay. Then enter the parameters field to open the

Parameters window.

2. In the Summary Version field select No for the full version of the listing, or Yes
for the summary version only.

3. Enter a date range for the period in which you want to see information.

4. You can restrict the information to a particular payroll by entering the payroll
name. If you leave the Payroll field blank, the report shows information for the
whole Business Group.

5. If you want to produce this report in Portable Document Format (PDF), select a
template.

6. Choose the Submit button.

Running Advance Pay
Use the Advance Pay process window to run the Advance Pay process.

To run the Advance Pay process:
1. In the Name field select Advance Pay. Then enter the parameters field to open the

Parameters window.

2. Select the payroll for whose assignments you are running the process.

3. Enter the effective date of the process. This should be the date on which you intend
to pay the advance.

4. Select an element set if you want to exclude items from the calculation. For
example, you may want to exclude some pay elements, such as expenses, from
the Advance Pay run.

5. Choose the Submit button.

4-42 Oracle Human Resources Management Systems Payroll Processing Management Guide



Running the Advance Pay Process
Use the Advance Pay process to pay employees in advance for holidays or other events.

You may need to do each of the following to run the Advance Pay process.

1. Set Up Advance Pay for Individual Assignments, page 4-40 (if applicable).

2. Set Up Advance Pay for Batch Assignments, page 4-41 (if applicable).

3. Run the Advance Pay Listing Report, page 4-42

4. Run the Advance Pay Process, page 4-42

5. View the results of the Advance Pay process, page 4-43

Running Advance Pay by Element
You run the Advance Pay by Element process from the Submit Requests window. This
process may not be available for all legislations.

To run the Advance Pay by Element process:
1. In the Name field, select Advance Pay by Element. The Parameters window displays

automatically and you can provide details as follows:

• Select the Payroll for which you want to run Advance Pay by Element.

• Enter the Effective Date of the payroll.

• Enter the Advance End Date - this is the date at which you want the Advance
Pay processing to terminate.

• Select the Assignment Set to which the Advance Pay by Element calculation
applies.

• Select an Element Set Name if you want to specify that Advance Pay processing
should only apply to some elements on this assignment. Otherwise, leave this
entry blank if you want to process all the elements for this assignment.

2. Choose the Submit button

Viewing the Results of the Advance Pay Process
You can view the results of the Advance Pay in the Advance Pay window.

To view the results of the Advance Pay process:
• View the amount of the advance. Note that the amount outstanding remains at zero

until the first payroll run of the advance pay period completes.

• If you want to see advance payments for future events, move your cursor down.

• If you want to see historical information, change the effective date.

• If you want to see Deferred Payments, check the Defer check box This information is
also datetracked and you can see current and future information as above.
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Exception Reporting

Payroll Exception Reporting: Overview
You run exception reports immediately after the payroll run to identify potential
overpayments or underpayments. This helps you to avoid corrections when you
accidentally make an incorrect payment. For ease of use, you can do each of the
following to control the output and definition of your exception reports:

• Request your report output in either CSV or text format so that you can use familiar
desktop tools for editing the output

• Group a set of reports so that you can run them as a single reporting request

• Override exception criteria for a single run of a report without changing your
underlying report

• Run predefined exception reports, or define additional reports that incorporate
your own exception criteria. For example, you cannot modify the predefined High
Gross Pay and High Net Pay reports. You can, however, define your own reports to
identify other exceptions.

• Select your preferred exception criteria from a forms interface without having to
develop your own query code.

Examples of Exception Reporting Criteria
You must always select a balance and a balance dimension for exception reporting. This
table lists additional criteria that you must define, explains what each one means, and
gives an example to illustrate how you use them:
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Exception Criterion What it Identies Example

Comparison Type The period against which
you want to compare when
determining whether an
exception has occurred

Average in Months

Comparison Value This is a numerical value to
determine how averages are
calculated when you are using
an average as your basis for
comparison

If you select 3 as the comparison
value for a comparison type
of Average in Months, then
you are comparing the current
month with the average of the
previous 3 months.

Variance Type The category of variance that
you want to report on.

Either Percentage or Amount

Variance Value Themagnitude of overpayment
or underpayment that you
want to report on.

Variance Value of 500 If
Amount is your variance
type, and you are reporting on
a total amount of 5000, then a
variance value of 500 means
that amounts greater than 5500
are regarded as overpayments
and amounts less than 4500 are
regarded as underpayments.

Variance Operator The precise range of variance
that you want to report on. You
can use variance operators
to specify that you are only
interested in a particular
section of the range defined by
the variance value.

Greater than, Less than, Equal

These are only examples. There is an extensive list of comparison types and variance
operators enabling you to set the required degree of precision for your own reports.

See Comparison Types for Exception Reporting, page 4-47

See Variance Operators and How You Can Use Them, page 4-47

Exception reporting activities are as follows:

Setting Up Exception Reports
• Create an exception report

• Group existing exception reports

Running Exception Reports
• Run an exception report, or exception report group

• View an exception report

Running the Payroll Message Report
You run the report in the Submit Requests window.
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To run the Payroll Message Report:
1. In the Name field, select the report name. Then enter the Parameters field to open

the Parameters window.

2. Select the name of the payroll for which you want to see messages.

This is the only required field. If you leave the next three fields blank the system
brings back all messages for all processes connected to this payroll in all periods.

3. Select a payroll period for which to view messages.

This restricts payroll messages to the period you select.

4. Select a payroll process type.

This restricts payroll messages to the payroll process type you select. All messages
for all runs of this process during the period selected are returned.

5. Select a payroll process.

This restricts payroll messages to one instance of the payroll process type selected. If
you leave the Process Type field blank you can choose one instance of any payroll
process for the period selected.

6. Select a message severity level for the messages in the report, or leave the field blank
to see messages of all levels of severity.

7. Select assignment number or employee name as sort criteria for the report. The
default is employee name.

8. If you want to produce this report in Portable Document Format, (PDF), select a
template.

9. Choose the Submit button.

Reconciling Payments
You can use Oracle Payroll in combination with Oracle Cash Management to verify that
payments have been processed. The process is:

1. Import the bank statement. You do this in Oracle Cash Management.

See Importing Bank Statements, Oracle Cash Management User Guide

2. Run the automatic reconciliations process. You do this from Oracle Cash
Management.

See Reconciling Bank Statements Automatically, Oracle Cash Management User Guide

3. View the results of the reconciliation process. You can do this either through Oracle
Payroll, or Oracle Cash Management.

To do this in Oracle Payroll, see Viewing Payroll Process Results, page 4-13

In Oracle Cash Management, you can view the following reports:

• Available Transactions report

• AutoReconciliation Execution report

4. Identify any payments that are marked in error, and reconcile them manually.

Note: If you are using Oracle Payroll with Oracle Cash Management
for the reconciliation of payments then you will need to set up
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accounting reference data when you are setting up Oracle Cash
Management

See Accounting Reference Information for Cash Management Integration, Oracle
HRMS Implementation Guide

Setting Up Exception Reports
You use exception reports to identify potential overpayments or underpayments before
they occur. You can specify the amount, or percentage that will cause an exception to
be noted. If you run your exception reports immediately after the payroll run you can
identify discrepancies and avoid the retrospective corrections necessary when a wrong
payment has already been made.

To create an exception report:
Use the Exception Reports window to create an exception report.

1. Select Add Another Row

2. Enter the report name. You can enter any name that meets your reporting
requirements - there is no standard format.

3. Select the balance that you want to report on. You can enter a predefined, or
user-defined balance.

4. Select the balance dimension that you want to report on. Some dimensions apply
only to particular localizations. There are some dimensions that you must select
when you choose a particular comparison type:

Balance Dimension When to Select these Dimensions

_ASG_MONTH, _PER_MONTH You must select one of these dimensions
if you want to use the Average in Months
comparison type. These dimensions are not
available for Japanese and Australian Payroll.

_PER_QTD, _ASG_QTD You must select one of these dimensions if
you want to use the Average in Quarters
comparison type. These dimensions are
not available for Japanese Payroll. The
_PER_QTD dimension is not available for
Australian Payroll.

_PTD You must select this dimension for the
comparison types Average of Previous
Periods, Average of Previous Paid Periods,
Average of Total Periods in Days, and
Average of Paid Periods in Days. This
dimension is not available for Japanese
Payroll.

_ASG_MTD_JP You must select this dimension if you want
to use the Average in Months comparison
type. This dimension is available for Japanese
Payroll only.
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Balance Dimension When to Select these Dimensions

_ASG_QTD_JP You must select one of this dimension if you
want to use the Average in Years comparison
type. This dimension is available for Japanese
Payroll only.

ASG_PROC_PTD You must select this dimension for the
comparison types Average of Previous
Periods, Average of Previous Paid Periods,
Average of Total Periods in Days, and
Average of Paid Periods in Days. This
dimension is available for Japanese Payroll
only.

_ASG_MTD You must select this dimension if you want
to use the Average in Months comparison
type. This dimension is available for
Australian Payroll only.

_ASG_PTD You must select this dimension for the
comparison types Average of Previous
Periods, Average of Previous Paid Periods,
Average of Total Periods in Days, and
Average of Paid Periods in Days. This
dimension is available for Australian Payroll
only.

_ASG_YTD You must select this dimension if you want
to use the Current Year or Previous Year
comparison type. This dimension is available
for Australian Payroll only.

_ASG_LE_MTD You must select this dimension if you want
to use the Average in Months comparison
type for a legal employer. This dimension is
available for Australian Payroll only.

_ASG_LE_PTD You must select this dimension for the
comparison types Average of Previous
Periods, Average of Previous Paid Periods,
Average of Total Periods in Days, and
Average of Paid Periods in Days for a legal
employer. This dimension is available for
Australian Payroll only.

_ASG_LE_QTD You must select this dimension if you want
to use the Average in Quarters comparison
type for a legal employer. This dimension is
available for Australian Payroll only.

_ASG_LE_YTD You must select this dimension if you want
to use the Current Year or Previous Year
comparison type for a legal employer. This
dimension is available for Australian Payroll
only.

5. Select the comparison type.
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Comparison Types for Exception Reporting:
This table lists each comparison type that you can select and explains how it operates
as a basis of comparison:

Comparison Type How it Operates as a Basis of Comparison

Current Period Identifies any exceptions within the current
payroll period. Does not use any previous
period as a basis for comparison.

Previous Period Uses the previous period as a basis of
comparison.

Previous Month Uses the previous month as a basis of
comparison.

Previous Quarter Uses the previous quarter as a basis of
comparison.

Previous Year Uses the previous year as a basis of comparison.

Average in Months Compares the current month-to-date with the
average of previous months-to-date. Only
available if you have the balance dimensions
ASG_MONTH or _PER_MONTH.

Average in Quarters Compares the current quarter-to-date with the
average of previous quarters-to-date. Only
available if you have the balance dimensions
_PER_QTD or _ASG_QTD.

Average of Paid Periods in Days Compares the current period with the number
of previous pay period included within the
specified number of days. However, only
includes those pay periods in which an
employee actually received payment. Only
available for _PTD dimensions.

Average of Previous Paid Periods Compares the current period with the number
of previous periods in which the employee
actually received payment for _PTD dimensions
only.

Average of Previous Periods Compares the current period with previous
periods for _PTD dimensions only.

Average of Total Periods in Days Compares the current period with the number
of previous pay periods included within the
specified number of days. Only available for
_PTD dimensions.

1. Enter your comparison value. For example, if you select 3, when your comparison
type is Average in Quarters, this means that your current quarter is compared to the
average of the previous three quarters.

Some comparison values are preset and you cannot change them:

• Current period always has a comparison value of 0.

• Previous Period, Previous Month, Previous Quarter and Previous Year all have a
comparison value of 1.
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2. Select your variance type. This must be either percentage or amount.

3. Enter a variance operator.

Variance Operators and How You Can Use Them:
You can choose one of the following variance operators. The Exception Reporting
Output column indicates the effect of selecting each variance operator assuming that:

• Comparison Type is Previous Period

• Previous period amount is 10,000

• Variance Value is 1000

Variance Operator Exception Report Output

Variance (+/-) All assignments that either exceed or are
less than the previous period amount by the
amount or percentage stated in the variance
value. Therefore, Variance Value (+/-) returns all
assignments having a value between 9000 and
11000.

Less than All assignments that are less than the previous
period amount by the amount or percentage
stated in the variance value. Therefore, Less
than returns all assignments having a value of
less than 9000.

Less than or equal All assignments with a current value either
equal to or less than the previous period
amount by the amount or percentage stated in
the variance value. Therefore,Less than or equal
returns all assignments having a value of 9000
or less.

Equal All values that are exactly equal to the
higher limit or the lower limit of the variance
value. Therefore, Equal returns all assignments
having a current value equal to 9000 or 11000.

Greater than All assignments that are greater than the
previous period amount by the amount
or percentage stated in the variance
value. Therefore, Greater than returns all
assignments having a value of more than 11000.

Greater than or equal All assignments with a current value either
equal to or greater than the previous period
amount by the amount or percentage stated in
the variance value. Therefore, Greater than or
equal returns all assignments having a value of
11000 or more.

1. Enter a variance value, unless your comparison type is previous payroll period.

For all other comparison types you can specify the exact percentage, or the numerical
value depending on which variance type you choose. In subsequent exception
reports you can change your variance values in the SRS window when you are
running the report.
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For examples of how to set exception reporting to identify particular exceptions, see
Examples of Exception Report Setup.

Grouping Exception Reports
Use the Exception Report window to group together a selection of exception reports so
that they can be run in a single operation. You can include the same exception report in
multiple exception groups.

To group exception reports:
1. Check the Select check box for each of the reports that you want to include in your

report group.

2. Choose the Create Group button.

3. Enter the group name.

4. Select a consolidation set for this reporting group.

5. Select a payroll for this reporting group.

6. Select your output format.

7. Choose the Apply button to create your group.

Running an Exception Report, or Exception Report Group
Use the Exception Report Window to run exception reports singularly, or as a group. You
can also override the variance type or variance for a single run of the report.

To run an exception report :
Use the Submit Requests window to run the exception report:

1. Check that your effective date is compatible with the date for which you want the
report to run.

2. Select Exception Report as the report type.

3. If you want to run a single exception report, enter the name of the report. You do not
need to enter the Exception Group name if you are running a single report.

4. If you want to run a group of exception reports, then enter an Exception Group
name, but do not provide an Exception Report Name.

Exception reports are identified either by the report name, or by a group name. When
you are running the report you must supply either the report name or the group
name, but you never have to supply both.

5. Select the payroll that you are reporting on. The consolidation set is the default
selection.

6. Override the variance type and variance value if you want to specify particular
values for a single run of this report. This does not change your underlying report.

7. For Australian users only: Select the legal entity for the report. If you do not specify
the legal entity in case of a LE dimension, the report does not return a result.

8. Save your work.
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9. Choose the Submit button.

To view an exception report:
Use the View Requests window to view an exception report:

1. Choose the Find button and select the report that you want to view.

2. Choose the View Output button.
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Retries, Reversals and Rollbacks

Correction of Run Results: Rollbacks
Use run rollbacks when you have no need to keep any record that a run occurred. When
you roll the run back, the process removes all the assignments and the run results.

For example, if an employee should never have been processed in a run, you can roll
back the run for that employee. A rollback completely removes an employee from a
run, as if the processing had never occurred.

You cannot roll back payroll processing for individuals or payrolls if post-run processing
has already occurred.

US and Canadian Payroll Only: If you are using Net-to-Gross payroll processing then
each assignment action for a run type can also generate additional actions derived from
the parent action. These additional actions are known as child actions.

Mexico Payroll Only: HRMS Payroll for Mexico provides the Rollback MX
Payroll Processes concurrent program for rollback purposes. This process enforces
Mexico-specific business rules for handling payroll processes.

You can mark a parent assignment action for rollback, but you cannot roll back a child
assignment action independently of its parent.

Uses of Rollbacks
Suppose that just after a payroll run, you receive notification that three employees have
been transferred to a different payroll. This means you should not have processed them
in the run just completed.

In this case you can roll back the processing for the three individuals. This action
completely removes them from the run.

If the whole set of employees a run processes is the wrong set, you can roll back the
entire run.

Rollbacks can also be useful if you want to do a run for testing purposes only, examine
the results, and then remove all traces of it.

Important: If a recurring element has an end date that coincides with
the end of the pay period, then the element end date will be removed
by the rollback.

Correction of Run Results: Retries

Retrying Employee Assignments
You use retries for correcting mistakes shortly after a payroll run finishes. For
example, you receive late entries of hours worked for some employees after a run
starts, and you must enter these late details for some assignments.

Provided there has been no post-run processing for these assignments, you can mark
them for retry. After you have corrected the element entry information for the marked
employees, you submit the Retry Payroll Process. The new run processes only those
employees marked for retry.
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When you mark employee Assignments for retry, the run’s status is Incomplete. This
protects you from forgetting to correct and rerun an assignment marked for retry.

US and Canadian Payroll Only

If you are using Net-to-Gross payroll processing then each assignment action for a
run type can also generate additional actions derived from the parent action. These
additional actions are known as child actions.

You can mark a parent assignment action for retry, but you cannot retry a child
assignment action independently of its parent.

Automatic Retries
Any assignments having a status of Error after a payroll run are automatically retried
when you run the payroll again. You do not have to mark these assignments for retry and
cannot unmark them. The recommended procedure for dealing with retries, therefore, is
as follows:

• Run the payroll and examine the results.

• Check any assignments with a status of Error and make the necessary changes to
them so that they can process correctly.

• Check the other assignments. Mark for retry any that require changes and make
the necessary changes.

• Run the payroll again. It will now process only the assignments having a status of
Error after the first run, together with those you have manually marked for retry.

Retries and Post-run Processing
You cannot run the payroll retry process if you have already started off another post-run
process, such as PrePayments. In such a case, to start the payroll run retry process you
must first roll back the other process. This deletes all element entries for the process and
enables you to run the retry of the payroll.

The payroll run’s status remains at Incomplete as long as some employees remain
marked for retry.

Retrying Runs
In another situation, you may realize after a run that results for a sizeable number of
employees may be incorrect. This could happen, for example, when you neglected to
modify a formula for an earnings or deduction before starting the run.

In this case you can make the necessary changes and retry the entire run. The new run
ignores employees whose processing is unaffected by the corrections you have made. It
reprocesses only those whose original results are incorrect in view of the corrections
entered.

Correction of Run Results: Reversals
You can retry an employee or a run only when no post-run processing has occurred. You
use reversals when you need to correct run results for a single assignment after post-run
actions have already occurred.
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In other words, reversals are useful when you need to correct run results some time
after the run has occurred.

Restarting Earnings or Deductions after Reversals
You may reverse a run for a past period during or after which stop dates exist for
earnings or deductions. When this happens, Oracle Payroll issues a warning. This tells
you to check whether you should restart any of the stopped earnings or deductions.

For example, the reversal may have cancelled out a deduction that was an employee’s
final payment toward an outstanding loan. In this case, the warning alerts you to the
need to restart the deduction.

Reprocessing Nonrecurring and Additional Entries after Reversals
Reversals of payroll runs with nonrecurring and additional element entries provide an
exception to the ’once only’ rule for processing nonrecurring elements.

Normally, nonrecurring element entries can be given only once to an
employee. Additional entries for recurring elements can be given only once in each
pay period.

The effect of this rule on payroll run reversals is that nonrecurring and additional entries
do not get reprocessed in subsequent runs following a reversal. As a consequence, the
results of subsequent runs will not be identical to the original run results.

To prevent this, Oracle Payroll allows nonrecurring and additional entries to be
reactivated and reprocessed in subsequent runs following payroll run reversals. This
makes it possible for the run results of subsequent runs to be identical to the original
results.

Warning: You cannot roll back a reversal if there are subsequent payroll
runs. This is to prevent nonrecurring and additional entries being given
twice - in the reversed run and in the subsequent run.

Marking and Retrying Payroll Runs and Other Processes
To mark a small payroll process for retry:
• In the Payroll Processes window, select the process to retry and check the Retry

box. This effectively marks every employee assignment included in the process for
reprocessing when you retry it.

To mark a large payroll process for retry:
1. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field

if you are retrying a payroll run. Otherwise select Mark Process for Retry. These
processes have the same parameters, Payroll Process and Assignment Set.

2. Select the process you are marking for retry.

3. Leave the Assignment Set field blank.

4. Choose Submit.
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To mark an individual employee assignment for retry:
• In the Assignment Processes window, select the assignment to retry and check

the Retry box. Then when you retry the process, only these assignments are
reprocessed. This is a convenient approach when only a few assignments require
reprocessing.

Marking a Group of Employee Assignments for Retry
To mark a group of employee assignments for retry:
1. Place the group of employee assignments in an assignment set.

See: Assignment Sets, page 1-4

2. In the Submit Requests window, select Mark Payroll Run for Retry in the Name field
if you are retrying a payroll run. Otherwise select Mark Process for Retry. These
processes have the same parameters, Payroll Process and Assignment Set.

3. Select the process you are marking for retry.

4. Select the assignment set name.

5. Choose Submit.

Correcting Run Results: Reversals
You reverse pay runs in the Reverse Payroll Run window for the employee assignment.

To reverse a payroll run or QuickPay for an assignment:
1. Select the run you want to reverse.

All the payroll runs for the assignment are displayed when you open the window.

2. Select the Reverse check box for the run you want to reverse.

The consolidation set for the run automatically displays as the consolidation set for
the reversal.

3. Select a different consolidation set if you want to process the reversal in a different
set to the original run set.

Retrying a Payroll Run or Other Payroll Process
To retry a payroll run or other payroll process:
1. Mark the entire process, individual employee assignments, or a group (assignment

set) of assignments for retry.

2. In the Submit Requests window, select Retry Payroll Run in the Name field to retry a
run. Otherwise select Retry Payroll Process to retry another process.

If the Parameters box does not automatically appear, click in the Parameters field.

3. In the Payroll Process field of the Parameters box, select the process to retry.

4. Choose Submit.
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Rolling Back Payroll Runs and Other Processes
You can roll back a process in one of several ways depending on the extent of the rollback.

If you want to ... Then refer to...

Roll back processes for a few individuals Rolling Back a Process from the Payroll
Processes Window, page 4-57

Roll back processes for many employees
(defined as an assignment set)

Rolling Back a Process from the Submit
Requests Window, page 4-57

Roll back an assignment process for an
individual employee

Rolling Back a Process from the Assignment
Processes Window, page 4-57

Rolling Back a Process from the Payroll Processes Window
Use the Payroll Processes window when you want to roll back a process for a few
individuals.

To roll back a process from the Payroll Processes window:
1. Select the process record.

2. Select Delete Record from the Edit menu.

Rolling Back a Process from the Submit Requests Window
Use the Submit Requests window when you want to roll back a process for many
employees. If you do not want to roll back the process for all employees originally
processed, you must create an assignment set. See: Creating an Assignment Set, page 1-4.

To roll back a process from the Submit Requests window:
1. In the Name field, do one of the following:

• Select Rollback to roll back all processes except a payroll run.

• Select Rollback Run to roll back a payroll run.

• Mexico only: Select Rollback MX Payroll Processes.

2. If the Parameters box does not appear, click in the Parameters field.

3. Select the process to roll back. The list for Rollback displays processing dates with the
corresponding process types, payrolls, and consolidation sets. The list for Rollback
Run displays process run dates with the corresponding period dates and payrolls.

4. To roll back processing for an assignment set, select the set name.

5. Choose Submit.

Rolling Back a Process from the Assignment Processes Window
Use the Assignment Processes window when you want to roll back a process for an
individual employee assignment.

To roll back an assignment process:
1. Select the record for the assignment process.

Payroll Processing and Analysis 4-57



2. Choose Delete Record from the Edit menu.
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Workforce Intelligence (HRMS) for Payroll Processing
and Analysis

Costing Detail Workbook
The Costing Detail workbook enables you to review cost allocations for an
element, element set, or a particular element classification.

Business Questions
Are my costs assigned to the correct cost center?

What are my cost totals for an element, element set, or element classification?

Worksheets
Costing Detail worksheet.

Parameters
You need to specify values for the following parameters:

• Costing Effective Date Begin

• Costing Effective Date End

• Element Set (only mandatory if you do not specify an Element, or Element
Classification)

• Element Classification (only mandatory if you do not specify an Element, or Element
Set)

• Element (only mandatory if you do not specify an Element Set, or Element
Classification)

Use the following optional parameters to further restrict the values in the workbook:

• Costing Process

• Payroll

• Consolidation Set Name

• Organization

• Location

• Employee

• Reporting Currency

• Include Estimate Costing

Costing Summary Workbook
The Costing Summary workbook enables you to view total costing details for a
payroll, consolidation set, or organization name.
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Business Questions
What are my overall debits and credits for a particular costing period?

Worksheets
Costing Summary worksheet.

Parameters
You need to specify values for the following parameters:

• Costing Effective Date Begin

• Costing Effective Date End

Use the following optional parameters to further restrict the values in the workbook:

• Costing Process

• Payroll Name

• Consolidation Set Name

• Organization Name

• Reporting Currency

• Include Estimate Costing

Element Detail Workbook
The Element Detail workbook enables you to select an element effective date and element
classification and then view further details for all elements within these reporting criteria.

Business Questions
What are the attributes for each element within a particular element classification?

Do any of my selected elements belong to a proration group or recalculation group, and if
so, which group?

Are any of my selected elements paid separately or processed separately?

Worksheets
Element Detail worksheet.

Parameters
You need to specify values for the following parameters:

• Effective Date

• Classification

Use the following optional parameters to further restrict the values in the workbook:

• Processing Type

• Standard Links
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• Separate Payment

• Process Separate

• Recalculation Group

• Proration Group

Element Link Detail Workbook
The Element Link Detail workbook enables you to select a group of elements by effective
date and classification. You refine your selection by specifying whether you want view
elements that are available to all payrolls, or those elements that only available to some
payrolls. When you have defined your subset of elements, you can see link details for
each of them.

Business Questions
What are the costable types and costing codes for a group or elements?

Do these elements belong to a distribution set?

Are there any service criteria or age criteria for these elements?

Worksheets
Element Link Detail worksheet.

Parameters
You need to specify values for the following parameters:

• Effective Date

• Classification

• All Payrolls

Use the following optional parameters to further restrict the values in the workbook:

• Element

• Processing Type

• Standard Links

• Link Status

• Payroll

• Job

• Organization

Employee Assignments Without Payroll Workbook
The employee assignments without payroll workbook enables you to identify those
assignments that do not belong to a payroll. You can also view assignment status.
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Business Questions
Is there a valid reason for these assignments not to belong to a payroll, or is there an error
requiring correction?

Worksheets
Assignments Without Payroll worksheet.

Parameters
You need to specify values for the following parameters:

• Beginning Date

• Ending Date

Employee Assignments Not Processed Workbook
The employee assignments not processed workbook enables you to identify all
assignments excluded from processing and view further detail such as employee
name, assignment number and payroll.

Business Questions
Is there a valid reason for excluding these assignments from processing, or is there an error
requiring correction?

Worksheets
Assignments not Processed worksheet.

Parameters
You need to specify values for the following parameters:

• Beginning Date

• Ending Date

Use the following optional parameters to further restrict the values in the workbook:

• Payroll

• Organization

• Location

• Government Reporting Entity (Hidden)

Employee Payment Methods Workbook
The employee payment methods workbook enables you to view payment method totals
and run type totals from an effective date that you select.

Business Questions
Are the employee totals for this payment method as expected for the given period?
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Did each run type produce the expected totals for this payment method, or is there a discrepancy
requiring correction?

Worksheets
Employee Payment Methods worksheet.

Parameters
You need to specify values for the following parameters:

• Effective Date

Use the following optional parameters to further restrict the values in the workbook:

• Payment Method

• Run Type

Organization Payment Methods Workbook
The organization payment methods workbook enables you to see summary information
for each payment method from an effective date that you select. You can view third party
details and source bank details.

Business Questions
Were payments correctly allocated for the duration of the reporting period?

What were the total payments for each payment type for the duration of the reporting period?

Worksheets
Organization Payment Methods worksheet.

Parameters
You need to specify values for the following parameters:

• Effective Date

Use the following optional parameters to further restrict the values in the workbook:

• Payment Type

Payroll Message Workbook
The Payroll Message workbook enables you to view the total number of messages for
each payroll process, payroll, and pay period.

Business Questions
Was there an unusual number of messages for any particular process, payroll or pay period?

Were messages of the greatest severity level concentrated in any particular process, payroll or
pay period?
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Worksheets
Payroll Message worksheet.

Parameters
You need to specify values for the following parameters:

• Payroll Name

• Start Date

• End Date

Use the following optional parameters to further restrict the values in the workbook:

• Process Type

• Severity Level
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5
Payroll Event Rules

Payroll Event Rules Overview
Using Oracle HRMS you can define payroll events and action parameters to control
your payroll processing.

Payroll Events and Action Parameters in Oracle HRMS
A payroll event is any routine or exceptional occurrence that acts as a precondition for
further processing. For example, you can specify that a particular event or group of
events should trigger prorated calculations or RetroPay notifications.

An action parameter enables you to set conditions that control your payroll processes.

Key Concepts
To enable you to set up payroll events and parameters correctly, you need to understand
these key concepts:

• Events, page 5-1

• Triggers, page 5-2

• Functional area grouping of triggers, page 5-2

• Process parameters, page 5-3

Reporting on Payroll Event Rules
See Reports and Processes in Oracle HRMS, page B-85

Payroll Event Rules
Payroll events identify significant changes which imply a specific processing response.

How Do You Make Payroll Events Capture Relevant Changes?
You define your own payroll events to match your processing requirements. You can
also group related events together so that you can process them as a single event.
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Triggers, Events and Parameters

Database Triggers
Database administrators can modify the behavior of Oracle HRMS and control the way
in which standard payroll processes run by doing some or all of the following:

• Creating dynamic triggers.

• Enabling or disabling dynamic triggers.

• Grouping triggers into functional areas.

Database Triggers
Database triggers are created in the Oracle HRMS database when Oracle HRMS is
installed. Oracle HRMS uses two types of database trigger:

• Static triggers

• Dynamic triggers

It is important that you understand the difference between these two types of trigger.

The Difference Between Static Triggers and Dynamic Triggers
Static triggers are an integral part of Oracle HRMS and should not normally be
disabled. They apply to the entire Oracle HRMS system. The most likely situation in
which you would disable a static database trigger is when you are working with your
support representative to identify a technical issue with the way in which Oracle HRMS
is behaving on your site.

Dynamic triggers are designed to be selectively enabled and disabled by HRMS system
administrators. They can be enabled for specific legislations, business groups and
payrolls. For example, if you are outsourcing some of your payrolls to a third party, you
can enable some third party interface dynamic database triggers as part of your Oracle
HRMS implementation.

How Database Triggers are Maintained
Your database administrator is responsible for:

• Defining dynamic triggers

• Specifying whether they should fire on update, insert or delete

Database administrators can use a forms interface to view existing triggers and create
new dynamic triggers. A database administrator or HRMS system administrator can
enable a dynamic trigger to fire for specific legislations, business groups, and payrolls, or
a combination of these.

A database administrator can also group triggers into a functional area so that multiple
triggers can be manipulated in a single operation.

Database Triggers and Third Party Payroll Interfaces
If you are interfacing Oracle HRMS to a third party payroll system using the Oracle
HRMS Payroll Interface Toolkit, your database administrator can enable or disable
triggers for a particular legislation, business group or payroll.

5-2 Oracle Human Resources Management Systems Payroll Processing Management Guide



A number of predefined dynamic triggers are delivered with Oracle HRMS. These
prevent certain information from being updated or deleted in Oracle HRMS, and
prevent data in Oracle HRMS from getting out of step with data in your third party
payroll system.

These triggers are grouped into predefined functional areas. Individual triggers can be
enabled or disabled for specific legislations, business groups and payrolls using the
Dynamic Triggers Functional Area Grouping window.

The following predefined functional areas are supplied with Oracle HRMS:

• Generic Payroll Interface Toolkit

• ADP Payroll Interface

• Ceridian 100 Payroll Interface

• Ceridian 500 Payroll Interface

• Duplicate Element Reporting Names

These correspond to the payroll interfaces that are supplied as standard with Oracle
HRMS. The triggers contained within these payroll interface functional areas are not
enabled for legislations, business groups or payrolls on delivery. You must enable them
for specific legislations, business groups and/or payrolls to make them active.

If you are not using a third party payroll interface you do not need to enable any of these
triggers. Although they will appear as enabled on the Define Dynamic Triggers window
they will not fire because they have not been enabled for any legislations, business
groups or payrolls.

Process Parameters
Database Administrators can use the Action Parameters window to select alternative
values for process parameters. For example, you can assign the number of threads to a
process and select the combination of levels for logging.

You can also create parameter groups with different values for different business groups:

• Create group A which contains the Threads set to 4, and the Logging Value set to N.

• Create group B which contains the Threads set to 1, and the Logging Value set to
the GMF combination.

You use the user profile option HR:Action Parameter Group Name to specify a parameter
group for your responsibility. When you use this responsibility to run a payroll
process, Oracle Payroll uses the values you have selected for this parameter group, and it
uses default values for any parameter not specified in the group. If you leave the profile
option blank, Oracle Payroll uses default values for all the parameters.

Logging parameters are identified by a combination of letters, and you use the logging
tab to enable logging categories. For example, if logging is set to RGE this corresponds to
the following combination of logging categories:

R - Routing

G - General

E - Element Entry
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Dening Dynamic Triggers
Use the Dynamic Trigger Definition window to:

• Find a trigger that already exists. Existing triggers are referred to as static triggers.

• Create a new trigger. Any new triggers that you create are referred to as dynamically
generated triggers.

• Enable and disable triggers.

Note: If you are using a third party payroll product do not use this
window. Use the Dynamic Trigger Functional Area Grouping window
to enable business groups and their associated triggers.

To nd an existing trigger:
1. Select either Dynamically Generated Triggers or Static Database Triggers.

2. Select an Application to restrict the range of your search. Note that this does not
refer to the application owning the trigger. It refers to the application owning the
table to which the trigger is applied.

3. Enter one of the following:

• A table name.

• A trigger name.

• A table name and a trigger name.

4. Select a Triggering Action or a combination of triggering actions.

5. Select the Trigger Type (static database triggers only).

• All - displays all existing triggers

• Before Each Row

• Before Each Event

• After Each Row

• After Each Event

• Instead of Each Row

• Instead of Each Event

• Statement

Note: These criteria do not apply to triggers created
dynamically. Dynamic triggers are always defined to run after each
row.

To enable and disable dynamic triggers:
Warning: These instructions apply to dynamic database triggers
only. You should never disable a static database trigger.

When you have found the database trigger corresponding to your search criteria, you
can see whether the trigger is enabled or disabled. The Enabled flag is checked if the
trigger is enabled, and unchecked if the trigger is disabled.
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You can change the status of the trigger by checking or unchecking the Enabled flag.

Changes become effective immediately.

To create a dynamic trigger:
1. Select Dynamic Database Triggers.

2. Enter a description for the trigger. This description will appear as a comment in
the generated code.

3. Select the table on which this trigger operates.

4. Select the action type for the trigger:

• Insert - the trigger may be created after Insert.

• Update - the trigger may be created after Update.

• Delete - the trigger may be created after Delete.

Dynamic trigger creation does not support:

• The combination of insert, update and delete actions available when creating
static triggers.

• Triggers that are not of the after each row type.

5. Save the trigger definition.

When you have saved the trigger definition you cannot change the table on which a
trigger is run, nor can you change the action that the trigger performs. Instead, you
must delete the trigger and then recreate it with the correct details.

Grouping Dynamic Triggers into Legislative Functional Areas
Use the Dynamic Trigger Functional Area Grouping window to include all triggers for
the functional area into a single group. You can then enable or disable all triggers for the
entire area in a single operation rather than enabling each trigger individually.

We deliver functional area groupings as predefined data for those customers who are
using Oracle HR with a third party payroll. However, third party payroll users can also
define a subset of this grouping and use it in preference to the predefined grouping.

To group dynamic triggers into functional areas:
1. Enter a description for the new functional area, or query an existing functional area.

2. Select one of the following from the next block:

• Legislation

• Business Group

• Payroll

3. Choose the name of the legislation, business group or payroll.

4. Select the description of each trigger to be assigned to the functional area.

5. Enable or disable this grouping for this legislation, business group or payroll.

Payroll Event Rules 5-5



You can specify groupings for legislation only, business group only or payroll
only, but you can also specify any combination of these. If you do not select any of
these then the triggers operate on all occasions.

To enable selected triggers from a predened grouping:
If you only want to enable some of the triggers delivered in a predefined grouping, then
you disable the predefined grouping and create a new grouping containing your
selection of triggers. You then enable the new grouping.

Making Table Event Updates
When there are changes to employee data this may also imply changes to current or
retrospective payroll run results for that employee. For example:

• RetroPay - where an employee receives an adjustment in the current pay period, but
the adjustment was first incurred in a previous payroll period

• Recalculation - where changes are confined to the current pay period

• Proration - where adjustments earned on a pro-rata basis in another pay period are
applied in the correct proportion to the current pay period

To identify when critical changes such these as have occurred, you can define each
change as a table event and specify the action that you wish to take whenever the
event is detected.

You can also group a related series of events into an event group so that you can process
multiple events as a single group.

See Defining Event Groups, Oracle HRMS Compensation and Benefits Management Guide

For details of primary key information and column names, refer to the Oracle HRMS
Technical Reference Manual.

You define table events from the Table Event Updates window:

Dening a table event:
1. Select the Table Name.

2. Select the Primary Key for your table.

3. Define the period for which you wish this event to be active. You do this by selecting
a start date and then an end date.

Selecting Row Level Events

You enter the details of the change as a row level event.

4. Select the Event Type to specify the type of database update that will initiate this
event. You can select from:

• Insert - If you select this event type, you are making a change at row level
only, and the Column Name field is not enabled.

• Delete - If you select this event type, you are making a change at row level
only, and the Column Name field is not enabled.

• Update - If you select this event type, you also need to specify a column name
because updates are not confined to the row level.
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5. Select the Column Name.

6. Select the Change Type. You do not need to select a change type for retro-notification
and proration. You need only make a selection here if you are defining an event for
Continuous Calculation. In this case, the following change types are available:

• DATE_EARNED - to trigger recalculation of the payroll run based on the date
earned.

• DATE_PROCESSED - to trigger recalculation of the payroll run based on the
effective date of the run. Use this if you want to recalculate tax information.

• PAYMENT - to trigger recalculation of the Prepayments process

• COST_CENTRE - to trigger recalculation of the Costing process.

• REPORTS - to track all events that generate reports. However, if you have
already selected DATE_EARNED as a change type this includes the REPORTS
type, and you do not need to specify REPORTS as a separate selection.

Maintaining Parameters and Parameter Groups for Payroll Processes
Action parameters enable you to set the conditions that control your payroll
processing. Use the Action Parameters window to define your parameter values and
create parameter groups. You can create a default group to specify global values, or you
can define your own group to provide a customized set of processing conditions.

Note: If you create your own group, select it in the user profile option
HR:Action Parameter Group Name for a responsibility. Use that
responsibility when you want to run processes using the customized
parameters.

To maintain parameter groups:
1. Do one of the following:

• To define or maintain the default group, check the default group check box. Only
do this if you want the parameter values that you select to be the default for all
processes and business groups.

• To create your own parameter group, enter the name of the group.

Note: You cannot enable a named parameter group as the default
group.

To maintain process parameters:
1. From the parameters tab, select the name of the parameter that you want to

modify, or enter a parameter name.

For details of the parameters that you can enter, see the Technical Essay: Payroll
Action Parameters, Oracle HRMS Implementation Guide.

2. Enter a value for the parameter name. For example, Trace has a value of either Y or N.

Note: We recommend that Trace is set to N, because setting it to Y
imposes an extra processing load on the payroll processes.
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If you do not specify any values for the parameters that you select, then the values
held at the global level default to the group level. But, if values are specified at the
group level, then the group level values take precedence over the global parameter
values.

To maintain logging parameters:
1. Select the logging tab.

2. Check each of the logging categories that you want to enable.

3. Uncheck any logging categories that you want to disable.

4. Save your changes.
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A
Windows and their Navigation Paths

This section lists the default navigation paths for all the windows in Oracle HRMS as
they are supplied. You can use task flow windows directly from the menu, or from the
People and Assignment windows.

The responsibility that you use determines which of these windows you can use and
how you access them. Your system administrator sets up navigation menus and task
flows for your responsibility. They may also create configured versions of some of these
windows using different window titles.

AAP Organization (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an AAP Organization.

3. Choose the Others button and select AAP Organization.

Absence Attendance Type
1. Choose Total Compensation -> Basic -> Absence Types in the Navigator.

Absence Detail
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Others button and select Absence.

Or:

1. Choose Fastpath -> Absence in the Navigator.

2. In the resulting Find window, query the person.

Absence Tracking (Netherlands)
1. Choose People -> Absence Tracking in the Navigator.

Accommodation (France)
1. Choose People -> Accommodations in the Navigator.
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Accrual Bands
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.

3. Choose the Accrual Bands button.

Accrual Plans
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

Accruals
Do one of the following:

1. Choose View -> Employee Accruals in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Accruals button.

Or:

1. Choose Fastpath -> Accruals in the Navigator.

2. In the resulting Find window, query the person.

Action Parameters
1. Choose Processes and Reports -> Action Parameters in the Navigator.

Action Types
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements

in the Navigator.

2. Query or enter a plan.

3. Choose the Actions button.

Activity Rate
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the

Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

Activity Variable Rates and Rules
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the

Navigator.

2. Query a compensation object.

3. Choose the Variable Rates button.
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Actual Premiums
1. Choose Total Compensation -> Rates/Coverage Definitions -> Actual Premiums

in the Navigator.

Additional Absence Detail Information <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Select Absence.

Or:

1. Choose People -> Fastpath -> Absence Information in the Navigator.

Additional Information for German HR Organizations (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Select German HR Organization.

Additional Information for German Tax Organizations (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Place the cursor on the German Tax Office field.

Address
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Address button.

Or:

1. Choose Fastpath -> Address in the Navigator.

2. In the resulting Find window, query the person.

Adjust Balance (Payroll)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Assignment button.

4. Choose the Others button and select Adjust Balance.

Or:

1. Choose Fastpath -> Adjust Balances in the Navigator.

2. In the resulting Find window, query the person.

Advanced Criteria
1. Choose Benefits Extract -> Criteria Definition in the Navigator.

2. Query or enter a criteria definition and choose the Advanced tab.

3. Select a Criteria Type and choose the Details button.

Agency Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Agency Appeals taskflow button.

Agreement Grades
1. Choose Work Structures -> Collective Agreements -> Collective Agreement Grades

in the Navigator.

Alien Data Window (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Choose the Alien Data button.

Alter Effective Date
1. Choose Tools -> Alter Effective Date from the Tools menu.

Alternative Dispute Resolution (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the ADR taskflow button.

Appeals (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Appeals taskflow button.
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Applicant Entry
1. Choose Recruitment -> Applicant Quick Entry in the Navigator.

Applicant Interview
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select Application.

4. Choose the Interview button.

Application
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant.

3. Choose the Others button and select Application.

Or:

1. Choose Fastpath -> Application in the Navigator.

2. In the resulting Find window, query the person.

Application Utilities Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

2. Enter or query a user-defined Type.

Appraisal Template
1. Choose Career Management -> Appraisal Template in the Navigator.

Apprenticeship Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

Approvals: Grade / Step Progression
1. Choose Work Structures -> Grade ->Progression Approval.

Approved Requests for Personnel Action (FD)
1. Choose Request for Personnel Action -> Cancellation/Correction

ASSEDIC Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.
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2. Enter or query an Establishment.

3. Choose the Others button and select ASSEDIC Information.

Assessment Template
1. Choose Career Management -> Assessment Template in the Navigator.

Assign Security Proles
1. Choose Security -> Assign Security Profiles in the Navigator.

Assignment
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

Or:

1. Choose Fastpath -> Assignment in the Navigator.

2. In the resulting Find window, query the person.

Assignment Budget Values
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant or an employee.

3. Do one of the following:

For an applicant:

• Choose the Others button and select Application.

• Choose the Budgets button.

For an employee:

• Choose the Assignment button.

• Choose the Others button and select Budget Values.

Or:

1. Choose Fastpath -> Assignment Budget in the Navigator.

2. In the resulting Find window, query the person.

Assignment Criteria
1. Choose Payroll -> Assignment Set in the Navigator.

2. Enter or query an assignment set.
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3. Choose the Criteria button.

Assignments Folder
1. Choose View -> Lists -> Assignment Folder in the Navigator.

Assignment History
1. Choose View -> Histories -> Employee Assignment in the Navigator.

Assignment Processes
1. Choose View -> Payroll Process Results in the Navigator.

2. Enter or query a payroll process.

3. Choose the Assignment Process button.

Assignment Set
1. Choose Payroll -> Assignment Set in the Navigator.

Assignment Statuses
1. Choose Work Structures -> Status in the Navigator.

Aubry I Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry I Rebate.

Aubry II Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Aubry II Rebate.

Australian Information (AU)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Australian Information tabbed region.

Authentication Activities (Advanced Benets)
1. Choose Total Compensation -> General Definitions -> Authentication Activities

in the Navigator.
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Award/One-Time Payment (FD)
1. Choose Request for Personnel Action -> Award/One-Time Payment

Awards and Decorations pages (France)
1. Choose People -> Awards and Decorations in the Navigator

Balance (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

Balance Classications (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

2. Enter or query a balance.

3. Choose the Classifications button.

Balance Dimensions (Payroll)
1. Choose Total Compensation -> Basic -> Balance in the Navigator.

2. Enter or query a balance.

3. Choose the Dimensions button.

Balance Feed Control (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Balance Feed Control button.

Balance Feeds (Payroll)
Note: This instance of the Balance Feeds window lets you select more
than one balance for the element to feed.

1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Balance Feeds button.

Bargaining Unit (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Bargaining Unit.
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Batch Assignment Entry
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Assignment Lines button.

Batch Header
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Element Lines button.

Batch Process Parameters (Advanced Benets)
1. Choose Processes and Reports -> Batch Process Parameters in the Navigator.

Batch Summary
1. Choose Mass Information eXchange: MIX -> BEE Summary in the Navigator.

Belgian Tax Information (Belgium)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

Beneciaries (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

5. Select the element representing the benefit for which you are entering a beneficiary.

6. Choose the Others button and select Beneficiary.

Beneciary Certications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements

in the Navigator.

2. Query a plan.

Windows and their Navigation Paths A-9



3. Choose the Designations tab.

4. Choose the Beneficiary tab.

5. Choose the Certifications button.

Benet Contributions (US, CA)
1. Choose Total Compensation -> Basic -> Benefit Contributions in the Navigator.

Benets Assignment
1. Choose People -> Total Comp Participation -> Person Benefits Assignment in the

Navigator.

Benets Authentication Form (Advanced Benets) (US, UK, CA)
1. Choose People -> Total Comp Contribution -> Benefits Authentication Form in the

Navigator.

Benets Balances
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Benefits Balances in the Navigator.

Benets Group
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Benefits Group in the Navigator.

Benets Pools (Advanced Benets)
1. Choose Total Compensation -> Rate/Coverage Definitions -> Benefits Pools in the

Navigator.

Benets Service Center (Advanced Benets)
1. Choose People -> Benefits Service Center in the Navigator.

Book Events
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Bookings.

Budget
1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

A-10 Oracle Human Resources Management Systems Payroll Processing Management Guide



3. Select a budget version.

4. Choose the Open button.

Budget Characteristics
1. Choose Work Structures -> Budget -> Budget Characteristics in the Navigator.

Budget Details
Note: Follow these steps if you are entering a budget that is not routed
for approval.

1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

3. Select a budget version.

4. Choose the Open button.

5. Select a line item in the budget and choose the Periods button.

Note: Follow these steps if you are routing a budget for approval
through a hierarchy of approvers.

6. Choose Work Structures -> Budget ->Worksheet in the Navigator.

7. Define the properties of the worksheet.

8. Choose the Create Worksheet button.

9. Edit the worksheet by entering values for budget line items.

10. Choose the Periods button.

Budget Reallocation
1. Choose Work Structures -> Budget ->Budget Reallocation in the Navigator.

Budget Set
1. Choose Work Structures -> Budget ->Budget Set in the Navigator.

Budget Value Defaults
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Budget Value Defaults.

Budgetary Calendar
1. Choose Work Structures -> Budget -> Budget Calendar in the Navigator.
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Budgets
1. Choose Work Structures -> Budget ->Budget Details in the Navigator.

2. In the resulting Find window, query the budget.

Business Group Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Business Group Information.

Cadre Life Insurance TA (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Cadre Life Insurance TA.

Calendar
1. Choose Customer and Supplier Maintenance -> Calendar in the Navigator.

Calendar (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

Calendar Usages (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

4. Choose the Calendar Usages button.

Career Path Names
1. Choose Work Structures -> Job -> Path Name in the Navigator.

Certications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements

in the Navigator.

2. Query or enter a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.
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5. Choose the Certifications button.

Chamber Contribution Information (Germany)
1. Choose Organization -> Define in the Navigator.

2. Choose the Others button.

3. Select German Chamber Tax.

Change Event Log
1. Choose Mass Information eXchange -> System Extract -> Change Event Log in the

Navigator.

Change in Data Element (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Data Element.

Change in Duty Station (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Duty Station.

Change in FEGLI (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in FEGLI.

Change in Hours (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Hours.

Change in Retirement Plan (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Retirement

Plan.

Change in SCD (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in SCD.

Change in Tenure (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Tenure.

Change in Veterans Preference (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change in Veterans

Preference.
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Change in Work Schedule (FD)
1. Choose Request for Personnel Action -> Change Actions -> Change inWork Schedule.

Change to Lower Grade (FD)
1. Choose Request for Personnel Action -> Salary Change -> Change to Lower Grade

Choose Set of Books
1. Choose Customer and Suppler Maintenance -> Choose Set of Books in the Navigator.

Cities (US, CA)
1. Choose Other Definitions -> Cities in the Navigator.

City Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.

5. Choose the Tax information button from the State Tax Rules <Employee> window.

6. Choose the Tax information button from the County Tax Rules <Employee> window.

Claims (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Claims taskflow button.

COBRA Beneciaries (Basic Benets) (US)
1. Choose People -> Total Comp Participation ->COBRA Benificiaries

COBRA Benets (Basic Benets) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Benefits button.
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COBRA Coverage (Basic Benets) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

COBRA Payments (Basic Benets) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Payments button.

COBRA Statuses (Basic Benets) (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select COBRA.

5. Enter or query a qualifying event.

6. Choose the Statuses button.

Collapse Life Events
1. Choose Total Compensation -> General Definitions ->Additional Setup -> Collapse

Life Events in the Navigator.

Collective Agreements
1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements

in the Navigator.

Collective Agreement Entitlements
1. Choose Work Structures -> Collective Agreements ->Define Collective Agreements

in the Navigator.

2. Query a collective agreement.

3. Choose the Entitlements button.
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Collective Agreement Entitlement Items
1. Choose Work Structures -> Collective Agreements ->Define Entitlement Items in

the Navigator.

Collective Agreement Grades (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Collective Agreement Grades.

Collective Agreement and Grade Progression Results
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Collective Agreement and Grade Progression
Results.

Collective Agreement Retained Rights
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Review Retained Rights.

Columns
1. Choose Other Definitions -> Table Structure in the Navigator.

2. Enter or query a table.

3. Choose the Columns button.

Committees
1. Choose Work Structures ->Organization -> Maintain Committees in the Navigator

Communication Delivery Methods
1. Choose Fastpath -> Personal Delivery Method in the Navigator.
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Communication Types
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

Communication Type Children
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query a communication type kit.

3. Choose the View Children button.

Communication Type Delivery Methods
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Delivery button.

Communication Type Triggers
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Triggers button.

Communication Type Usages
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Communication Types in the Navigator.

2. Query or enter a communication type.

3. Choose the Usages button.

Compensation Surveys
1. Choose Total Compensation -> Basic -> Compensation Survey in the Navigator.

Competence Details
1. Choose Career Management -> Assessment Template in the Navigator.

2. Enter or query assessment details.

3. Choose the Competencies button.

Competence Prole
1. Choose People -> Enter and Maintain in the Navigator.
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2. Enter or query a person.

3. Choose the Others button and select Competence Profile.

Or:

1. Choose Fastpath -> Competence Profile in the Navigator.

Competence Qualications
1. Choose Career Management -> Competencies in the Navigator.

2. Enter or query a unit standard competence.

3. Choose the Qualifications button.

Competence Requirements
1. Choose Career Management -> Competence Requirements in the Navigator.

Competence Types
1. Choose Career Management -> Competence Types in the Navigator.

Competencies
1. Choose Career Management -> Competencies in the Navigator.

Complaint People (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

2. Choose the Complaint People taskflow button.

Complaints(FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

Complementary Pension Tranche 2 (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Complementary Pension Tranche 2.

Concurrent Requests (UK)
1. Choose Processes and Reports -> View Requests in the Navigator.

Congurable Business Rules
1. Choose Transaction Maintenance Forms -> Configurable Business Rules in the

Navigator.
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Consolidation Sets (Payroll)
1. Choose Payroll -> Consolidation in the Navigator.

Constituency Information (for a Representative Body)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Constituency.

Construction Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Construction Tax Info.

Contact
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

Or:

1. Choose Fastpath -> Contact in the Navigator.

2. In the resulting Find window, query the person.

Contexts
1. Choose Security -> Contexts in the Navigator.

Contract
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button.

4. Choose Contracts.

Or:

1. Choose Fastpath -> Contracts in the Navigator.

2. In the resulting Find window, query the person.
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Contribution History (Def Comp 457) (US)
1. Choose View -> Histories ->Entries ->Contribution History

Control Totals
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Choose the Totals button.

Conversion Rate Types
1. Choose Payroll -> Conversion Rate Types in the Navigator.

Conversion to Appointment (FD)
1. Choose Request for Personnel Action -> Conversion to Appointment

Corps, Grades and Pay Scales (France)
1. Choose Total Compensation -> Programs and Plans -> Plan Design Wizard in the

Navigator

2. Select the French Public Sector business area.

Corrective Actions (FD)
1. Choose Complaints Tracking -> EEO Complaints Tracking

• Choose the Corrective Actions taskflow button.

Costing
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Costing.

Or:

1. Choose Fastpath -> Costing in the Navigator.

2. In the resulting Find window, query the person.

Costing Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Costing.
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County Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.

5. Choose the Tax information button from the State Tax Rules <Employee> window.

Court Orders
1. Choose People -> Total Comp Enrollment -> Court Orders in the Navigator.

Coverage Across Plan Types
1. Choose Total Compensation -> Rates/Coverage Definitions -> Coverage Across Plan

Types in the Navigator.

Coverage Calculations
1. Choose Total Compensation -> Rate/Coverage Definitions -> Coverage Calculations

in the Navigator.

Covered Dependents (CA)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

Covered Dependents (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Contact.

4. Choose the Entries button.

5. Select the element representing the benefit for which you are entering a dependent.

6. Choose the Others button and select Dependents.

Create Batch Lines
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

2. Enter or query a batch header.

3. Choose the Assignment Set button.
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Criteria Denition
1. Choose Mass Information eXchange: MIX -> System Extract -> Criteria Definition

in the Navigator.

Custom Reports
1. Choose Processes and Reports -> Submit Custom Reports in the Navigator.

Customer
1. Choose Customer and Supplier Maintenance -> Customer in the Navigator.

DADS Files (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select DADS Files.

DADS Types (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

Database Items
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Show Items button.

DateTrack History Change Field Summary
1. Choose Tools -> Datetrack History from the Tools menu.

Deduction (Payroll) (US, CA)
1. Choose Total Compensation -> Basic -> Deductions in the Navigator.

Dene Combinations
1. Choose Total Compensation -> Rate/Coverage Definitions -> Combinations in the

Navigator.

Dene Extract
1. Choose Benefits Extract -> Extract Definition in the Navigator.

A-22 Oracle Human Resources Management Systems Payroll Processing Management Guide



Dene Function
1. Choose Other Definitions -> Formula Functions in the Navigator.

Dene QuickPaint Report
1. Choose Processes and Reports -> Define a QuickPaint Report in the Navigator.

Dene Task Flow
1. Choose Security -> Task Flow Definitions in the Navigator.

Dene Task Flow Nodes
1. Choose Security -> Task Flow Nodes in the Navigator.

Delete Person
1. Choose People -> Delete Personal Records in the Navigator.

Denial of Within Grade Increase (FD)
1. Choose Request for Personnel Action -> Salary Change -> Denial of Within Grade

Increase

Dependent/Beneciary Designation
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment ->
Dependent/Beneficiary Designation in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Designees button.

Dependent Certications
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program.

3. Choose the Dependent Coverage tabbed region

4. Choose the Certifications button.

Or:
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1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements
in the Navigator.

2. Query a plan.

3. Choose the Designations tab.

4. Choose the Dependent tab.

5. Choose the Certifications button.

Dependent Change of Life Event
Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

Dependent Change of Life Event Certication
Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Dependent Change of Life Event button.

4. Select a life event and choose the Dependent Change of Life Event Certifications
button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Dependent Change of Life Event button.

5. Select a life event and choose the Dependent Change of Life Event Certifications
button.
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Dependent Coverage Eligibility Proles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->

Dependent Coverage in the Navigator.

Dependent Eligibility Proles
Do one of the following:

1. Choose Choose Total Compensation -> Programs and Plans -> Program Enrollment
Requirements in the Navigator.

2. Query a program and choose the Dependent Coverage tabbed region.

3. Choose the Eligibility Profiles button.

Or:

1. Choose Choose Total Compensation -> Programs and Plans -> Plan Enrollment
Requirements in the Navigator.

2. Query a plan and choose the Designations tabbed region.

3. Choose the Dependent tab.

4. Choose the Eligibility Profiles button.

Derived Factors
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Derived Factors in the Navigator.

Or:

1. Choose Work Structures -> Collective Agreements -> Define Derived Factors in
the Navigator.

Derive Notice Period (Belgium)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

4. Choose Derive Notice Period.

Or

Choose FastPath -> End Employment.

5. Enter or query an employee.

6. Choose Derive Notice Period.

Designation Requirements
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.
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2. Query or enter an option.

3. Choose the Designation Requirements button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements
in the Navigator.

2. Query a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Designations button.

Disability (Not US, Not CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Disabilities.

Or:

1. Choose Fastpath -> Disabilities in the Navigator.

2. In the resulting Find window, query the person.

Documents of Record
1. Choose People -> Search Documents of Record in the Navigator.

or

2. Choose People -> Enter and Maintain -> Others -> Documents of Record in the
Navigator.

or

3. Choose Documents of Record from the Manager Self-Service or Employee
Self-Service menu.

Dynamic Trigger Denition
1. Choose Other Definitions -> Dynamic Trigger Definition in the Navigator.

Dynamic Trigger Functional Area Grouping
1. Choose Other Definitions -> Dynamic Trigger Functional Area Grouping in the

Navigator.

Duty Stations
1. Choose Federal Maintenance Forms -> Duty Stations in the Navigator.
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Earnings (Payroll) (US, CA)
1. Choose Total Compensation -> Basic -> Earnings in the Navigator.

Edit Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

2. Enter or query a formula.

3. Choose the Edit button.

EEO-1 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select EEO-1 Filing.

Electable Choices
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button

3. Choose the Electable Choices button.

Elections
1. Choose Work Structures -> Elections

Element
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

Element and Distribution Set
1. Choose Payroll -> Element Set in the Navigator.

Element Classications (Payroll)
1. Choose Total Compensation -> Basic -> Classification in the Navigator.

Element Entries
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.
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Or:

1. Choose Fastpath -> Entries in the Navigator.

2. In the resulting Find window, query the person.

Element Link
1. Choose Total Compensation -> Basic -> Link in the Navigator.

Element Withholding Reasons (UK)
1. Choose SSP/SMP -> Element Withholding Reasons in the Navigator.

Eligibility
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.

4. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Option Eligibility button.

5. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plans and Plan Types button.

4. Choose the Plans tab or the Plan Types tab.

5. Choose the Participation Eligibility button.

6. Choose the Eligibility button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Participation Eligibility button.

4. Choose the Eligibility button.
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Eligibility Criteria
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Maintain

Eligibility Criteria in the navigator.

Employee Assignment Processes (Payroll)
1. Choose View -> Assignment Process Results in the Navigator.

Employment Certication (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

Employee Review
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reviews.

Or:

1. Choose Fastpath -> Employee Review in the Navigator.

2. In the resulting Find window, query the person.

Employee Run Result History (Payroll)
1. Choose View -> Histories -> Run Results in the Navigator.

Or:

1. Choose Fastpath -> End Employment in the Navigator.

2. In the resulting Find window, query the person.

Employer Identication (US, CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Employer Identification

Employment Declaration (AU)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Declaration button.
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Employment Equity Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the Field with the entry Business Group.

6. Choose the Others button.

7. Select Employment Equity Information and click OK.

8. Double-click in the FlexField to display the window.

Employment History (UK)
1. Choose FastPath -> Employment History in the Navigator.

End Application
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

End Employment
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Or:

1. Choose Fastpath -> End Employment in the Navigator.

Enrollment Action (Advanced Benets)
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Enrollment

Action Types in the Navigator.

Enrollment Opportunities
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.
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Enrollment Override
1. Choose People -> Total Comp Enrollment -> Enrollment Override in the Navigator.

Enrollment Rules
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements

in the Navigator.

2. Query or enter a plan.

3. Choose the Timing tab.

4. Choose the Scheduled tab or the Life Event tab.

5. Choose the Enrollment Rules button.

Enter Contingent Workers
1. Choose People -> Maintain Using Templates -> Enter Contingent Workers in the

Navigator.

Enter Employees
1. Choose People -> Maintain Using Templates -> Enter Employees in the Navigator.

Entry Values
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

5. Select an entry and choose the Entry Values button.

Establishment EEO-1 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Establishment EEO-1 Filing.

Establishment VETS-100 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Establishment VETS-100 Filing.

Event Bookings
Do one of the following:
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1. Choose People -> Events and Bookings in the Navigator.

Or:

1. Choose Fastpath -> Event in the Navigator.

2. In the resulting Find window, query the person.

Event Groups
1. Choose Total Compensation -> Basic -> Event Groups in the Navigator.

Extension of NTE (FD)
1. Choose Request for Personnel Action -> Extension of NTE

External/Manual Payments (Payroll)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select External Pay.

Or:

1. Choose Fastpath -> External/Manual Payments in the Navigator.

2. In the resulting Find window, query the person.

Extra Details of Service
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Extra Details of Service.

Or:

1. Choose Fastpath -> Extra Details of Service.

2. In the resulting Find window, query the person.

Extra Element Information
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Extra Information button.
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Extra Person Information (FD)
1. Choose People -> Enter and Maintain

2. Enter or query a person.

3. Choose the Others button and select Extra Information.

Extra Person Information Window (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Choose Extra Information.

5. Choose a Type.

6. Choose Details.

Extract Denition
1. Choose Mass Information Exchange -> System Extract -> Extract Definition in the

Navigator.

Extract Results
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.

Extract Results Details
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.

2. Query an extract run result and choose the Details button.

Extract Results Errors
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.

2. Query an extract run result and choose the Errors and Warnings button.

Extract Results Header and Trailer
1. Choose Mass Information eXchange -> System Extract -> Extract Results in the

Navigator.

2. Query an extract run result and choose the Header and Trailer button.

Families, Nature of Action (FD)
1. Choose Federal Maintenance Forms -> Families and NOA Families.
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Federal Tax Information <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Federal Tax Information region (if not already selected).

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Federal Tax Information region.

Federal Tax Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Federal Tax Rules

Federal Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

File Layout Advanced Conditions (US, UK, CA)
1. Choose Benefits Extract -> Layout Definition in the Navigator.

2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Advanced Conditions button.

File Layout Include Conditions
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the

Navigator.

2. Choose the File Layout tab and query or enter a file layout.

3. Select a record and choose the Include Conditions button.

Financials Options
1. Choose Customer and Supplier Maintenance -> Financials Options in the Navigator.
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Flex Credits (Advanced Benets)
1. Choose Total Compensation -> Rate/Coverage Definitions -> Flex Credits in the

Navigator.

Flex Program (Advanced Benets)
1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

Form 941 Information (US)
1. Choose View -> Tax Information -> Form 941 Information in the Navigator.

Form Customization
1. Choose Security -> CustomForm in the Navigator.

Forms Congurator - see People Management Congurator

Formula
1. Choose Total Compensation -> Basic -> Write Formulas in the Navigator.

Formula Result Rules (Payroll):
1. Choose Total Compensation -> Basic -> Formula Results in the Navigator.

Forward Notication To (FD)
1. Choose Workflow Inbox

2. Choose a notification and then choose the Reroute button.

Frequency Rules (Payroll)
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Frequency Rules button.

Funding Distribution
1. Choose Work Structures -> Budget -> Worksheet in the Navigator.

2. Choose the Periods button to open the Budget Details window.

3. Choose the Budget Sets tab.

4. Choose the Budget Set Distribution button.
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GL Daily Rates
1. Choose Payroll -> GL Daily Rates in the Navigator.

GL Daily Rates (US, CA)
1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

GL Map (Payroll)
1. Choose Payroll -> GL Flexfield Map in the Navigator.

Globals
1. Choose Total Compensation -> Basic -> Global Values in the Navigator.

Global Hierarchy
1. Choose Work Structures -> Organization -> Global Hierarchy in the Navigator.

Global Organization Hierarchy Diagrammer
1. Choose Work Structures -> Organization -> Global Diagrammer in the Navigator.

Global Pay Scale
1. Choose Work Structures -> Grade -> Global Pay Scale in the Navigator.

Global Security Prole
1. Choose Security -> Global Security Profiles in the Navigator.

Goods and Services
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Goods

and Services in the Navigator.

Grade Rate
1. Choose Work Structures -> Grade -> Grade Rate in the Navigator.

Grade Scale
1. Choose Work Structures -> Grade -> Grade Steps and Points in the Navigator.

Grade Step Placement
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.
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2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Grade Step.

Or:

1. Choose Fastpath -> Grade Step in the Navigator.

2. In the resulting Find window, query the person.

Grades
1. Choose Work Structures -> Grade -> Description in the Navigator.

Grades (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Grades.

GREs and other information <Employee> (CA)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Select the GREs and other information region.

Hiring Applicants
1. Choose People -> Maintain Using Templates -> Hire Applicants in the Navigator.

Hungarian Absence Report (Hungary)
1. Choose Hungarian Web ADI Reports > Create Document in the Navigator.

Imputed Income
1. Choose Total Compensation -> Rate/Coverage Definitions -> Imputed Income in

the Navigator.

Information Type Security (US, UK, CA)
1. Choose Security -> Information Types Security in the Navigator.

Information Type Security (FD)
1. Choose Security -> Information Types
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Input Values
1. Choose Total Compensation -> Basic -> Element Description in the Navigator.

2. Enter or query an element.

3. Choose the Input Values button.

Insurance Provider (for a Company) (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Insurance Provider.

Insurance Provider (for an Establishment) (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Insurance Providers.

Insurance Provider Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Pension Provider.

3. Choose the Others button and select Insurance Provider Information.

Investment Options
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.

2. Query a person.

3. Choose the Investment Options button.

Job
1. Choose Work Structures -> Job -> Description in the Navigator.

Jobs (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Jobs.

Job Evaluation
1. Choose Work Structures -> Job -> Description in the Navigator.

2. Enter or query a job.
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3. Choose the Evaluation button.

Job Grade (CA)
1. Choose Work Structures -> Job -> Job Grade in the Navigator.

Job Groups
1. Choose Work Structures -> Job -> Job Groups in the Navigator.

Job Requirements
1. Choose Work Structures -> Job -> Description in the Navigator.

2. Enter or query a job.

3. Choose the Requirements button.

KR Mass Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of CWK and Employee

Assignments in the Navigator.

KR Mass Employee Assignment Update
1. Choose People -> Mass Updates for Person -> KR Mass Update of Employee

Assignments in the Navigator.

Layout Denition
1. Choose Benefits Extract -> Layout Definition in the Navigator.

Legal Employer Information (AU)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Select GRE/Legal Entity and choose the Others button.

4. Select Legal Employer.

5. Click in the blank field.

Letter (for letters)
1. Choose Work Structures -> Recruitment Letter Type in the Navigator.

Letter (for contracts)
1. Choose Work Structures -> Contract Letter Type in the Navigator.
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Life Event
Do one of the following:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plans tab or the Plan Types tab.

5. Choose the Life Event button.

Or:

1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Life Event button.

Life Event Certications
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements

in the Navigator.

2. Query or enter a plan.

3. Choose the General tab.

4. Choose the Plan or Option tab.

5. Choose the Life Event Certifications button.

Life Event Reason Impact on Eligibility (Advanced Benets)
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Life Event Eligibility button.

Life Event Reasons
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event

Reasons in the Navigator.

Limit Rules (Payroll) (US)
1. Choose View -> Wage Attachments -> Limit Rules in the Navigator.

Link Input Values
1. Choose Total Compensation -> Basic -> Link in the Navigator.

2. Enter or query an element.

3. Choose the Input Values button.
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List Assignments
1. Choose View -> Lists -> Assignments in the Navigator.

List Budget Variance by Organization (AU)
1. Choose View -> Organization Budgets in the Navigator.

List Employees by Absence Type
1. Choose View -> Lists -> Employees by Absence Type in the Navigator.

List Employees by Element
1. Choose View -> Lists -> Employees by Element in the Navigator.

List People by Assignment
1. Choose View -> Lists -> People by Assignment in the Navigator.

List People by Special Information
1. Choose View -> Lists -> People by Special Information in the Navigator.

List Workforce by Organization
1. Choose View -> Lists -> Workforce by Organization in the Navigator.

List Workforce by Position
1. Choose View -> Lists -> Workforce by Position in the Navigator.

List Workforce by Position Hierarchy
1. Choose View -> Lists -> Workforce by Position Hierarchy in the Navigator.

Local Tax Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Local Tax Rules.

Locality Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Locality Pay

Location
1. Choose Work Structures -> Location in the Navigator.
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Locations (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Locations.

Lookups
1. Choose Other Definitions -> Application Utilities Lookups in the Navigator.

Maintain Contingent Workers
1. Choose People -> Maintain Using Templates -> Maintain Contingent Workers in

the Navigator.

Maintain Criteria Rate Denitions
1. Choose Total Compensation -> Rate/Coverage Definitions -> Maintain Criteria Rate

Definitions in the Navigator.

Maintain Eligibility Criteria
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles -> Maintain

Eligibility Criteria in the Navigator.

Maintain Employees
1. Choose People -> Maintain Using Templates -> Maintain Employees in the Navigator.

Maintain On Line Activities (Advanced Benets)
1. Choose Total Compensation -> General Definitions ->Authentication Activities in

the Navigator.

Maintain Options Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

4. Choose the Option Eligibility button.

Maintain Plan Eligibility
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Plan Eligibility button.
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Maintain Plan Options
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Options button.

Maintain Plan Primary Care Provider
1. Choose Total Compensation -> Programs and Plans -> Plan Primary Care Providers

in the Navigator.

Maintain Plan Related Details
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Details button.

Maintain Plan Third Party Identiers
1. Choose Total Compensation -> Programs and Plans -> Plan Third Party Identifier

in the Navigator.

2. In the resulting Find window, query the plan.

Maintain Pop Up Messages (Advanced Benets)
1. Choose Total Compensation -> General Definitions -> Message Configuration in

the Navigator.

Maintain Rate Matrix
1. Choose Total Compensation -> Rate/Coverage Definitions -> Maintain Rate Matrix

in the Navigator.

Maintain Visa Window (US)
1. Choose People -> Maintain Using Templates ->Maintain Visa in the Navigator.

2. Choose an employee.

Manual Payments
1. Choose People -> Total Comp Contribution -> Manual Payments in the Navigator.

2. In the resulting Find window, query the person.

Map Career Path
1. Choose Work Structures -> Job -> Career Path in the Navigator.
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Map Salary Survey (US, UK, CA)
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Complete the Position window and save your work.

3. Choose the Define Survey Map button.

Or:

1. Choose Work Structures -> Job -> Description in the Navigator.

2. Complete the Job window and save your work.

3. Choose the Define Salary Map button.

Mass Applicant Assignment Update
1. Choose People -> Mass Updates for Person ->Mass Update of Applicant Assignments

in the Navigator.

Mass Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the

Navigator.

Mass Awards (FD)
1. Choose Mass Actions ->Mass Awards

2. Choose Preview Mass Awards

Mass Employee Assignment Update
1. Choose People -> Mass Updates for Person ->Mass Update of Employee Assignments

in the Navigator.

Mass Move
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

Mass Move - Assignments
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window.

5. Choose the Find button.

6. Complete the Mass Move - Positions window.

7. Choose the Assignments button.
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Mass Move - Messages
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window and choose the Find button.

5. Complete the Mass Move - Positions window and choose the Assignments button.

6. Complete the Mass Move - Assignments window and close it.

7. From the Mass Move - Positions window, choose the Valid Grades button.

8. Complete the Valid Grades window and close it.

9. Close the Mass Move - Positions window.

10. From the Mass Move window, choose the Execute button.

11. If the Status field shows In Error or Complete with Warnings, a Message button
appears.

12. If the Message button appears, choose it to view messages in the Mass Move
- Messages window.

Note: Alternatively, you can view messages for saved (but not yet
successfully executed) mass moves as follows:

13. Choose Work Structures -> Position -> Mass Move in the Navigator.

14. Enter the name of the saved mass move in the Description field.

15. When the Mass Move window is populated with data and the Message button
appears, choose the Message button .

Mass Move - Positions
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window.

3. Save your work.

4. Choose the Positions button.

5. In the resulting Find Positions window, select or enter a Source Job and Source
Position.

6. Choose the Find button.

Mass Move - Valid Grades
1. Choose Work Structures -> Position -> Mass Move in the Navigator.

2. Complete the Mass Move window and save your work.

3. Choose the Positions button.

4. Complete the Find Positions window.

5. Choose the Find button.
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6. Complete the Mass Move - Positions window.

7. Choose the Valid Grades button.

Mass Position Update
1. Choose Work Structures -> Position -> Mass Position Update

Mass Realignment (FD)
1. Choose Mass Actions ->Mass Realignment

2. Choose Preview Mass Realignment

Mass Salary (FD)
1. Choose Mass Actions ->Mass Salary

2. Choose one of the following mass salary change actions:

• Preview Mass Standard Pay Adjustment

• Preview Mass Percent Pay Adjustment

• Preview Mass Locality Adjustment

• Preview Pay Table Identifier Change

Mass Transfer In (FD)
1. Choose Mass Actions ->Mass Transfer In

2. Choose Preview Mass Transfer In

Mass Transfer Out (FD)
1. Choose Mass Actions ->Mass Transfer Out

2. Choose Preview Mass Transfer Out

Mass UK Applicant Ass Update
1. Choose People -> Mass Updates for Person ->Mass Update of Applicant Assignments

in the Navigator.

Mass UK Assignment Update
1. Choose People -> Mass Updates for Person -> Mass Update of Assignments in the

Navigator.

Mass UK Employee Assignment Update
1. Choose People -> Mass Updates for Person ->Mass Update of Employee Assignments

in the Navigator.
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Mass Update of Applicants
1. Choose Recruitment -> Mass Update of Applicants in the Navigator.

Maternity (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Maternity button.

Maternity Evidence (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a maternity absence.

5. Choose the Evidence button.

Maternity Pay (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a maternity absence.

5. Choose the SSP/SMP button.

MD/DDS Nurse Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> MDDDS Nurse Pay

Medical Assessments
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Medical Assessments.

Or:

1. Choose Fastpath -> Medical Assessments in the Navigator.

2. In the resulting Find window, query the person.

Messages
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.
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2. Choose the Messages button.

Message Conguration (Advanced Benets)
1. Choose Total Compensation -> General Definitions -> Message Configuration in

the Navigator.

Mileage Element Template (UK)
1. Choose Total Compensation -> Basic -> Mileage Element Template in the Navigator.

Miscellaneous Plan
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Miscellaneous

Plan in the Navigator.

MIX Batch Header
1. Choose Mass Information eXchange: MIX -> Batch Element Entry in the Navigator.

Monitor Batch Processes (Advanced Benets)
1. Choose Processes and Reports -> Monitor Batch Processes in the Navigator.

Monthly Participant Premium
1. Choose People -> Total Comp Contribution -> Monthly Participant Premium in

the Navigator.

Monthly Plan or Option Premium
1. Choose -> People -> Total Comp Contribution -> Monthly Premium in the Navigator.

Multiple Worksite Reporting (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select Multiple Worksite Reporting

NACHA Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select NACHA Rules

Name Change (FD)
1. Choose Request for Personnel Action -> Change Actions -> Name Change i
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Nature of Action Legal Authorities (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> NOA Legal

Authorities.

Net Calculation Rules
1. Choose Total Compensation -> Basic -> Accrual Plans in the Navigator.

2. Enter or query an accrual plan name.

3. Choose the Net Calculation Rules button.

New Hire Reporting (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a GRE.

3. Choose the Others button.

4. Select New Hire Reporting

New Zealand Information (NZ)
1. Choose People -> Enter and Maintain.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the New Zealand Information tab.

NOA Codes and Remarks (FD)
1. Choose Federal Maintenance Forms -> NOA Codes and Remarks

Non-Flex Program
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

Non Pay / Non Duty Status (FD)
1. Choose Request for Personnel Action -> Non Pay / Non Duty Status

Notications (FD)
1. Choose Request for Personnel Action -> Workflow Inbox

Notications Summary (FD)
Do one of the following:

1. Choose Workflow Inbox
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Options
1. Choose Total Compensation -> Programs and Plans -> Options in the Navigator.

Organization
1. Choose Work Structures -> Organization -> Description in the Navigator.

Organization Hierarchy
1. Choose Work Structures -> Organization -> Hierarchy in the Navigator.

Organization Hierarchy Diagrammer
1. Choose Work Structures -> Organization -> Diagrammer in the Navigator.

Organization Hierarchies (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Organization Hierarchies.

Organization Manager Relationship
1. Choose Work Structures -> Organization -> Organization Manager in the Navigator.

Organizational Payment Method
1. Choose Payroll -> Payment Methods in the Navigator.

Organizations (for a Constituency)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a constituency.

3. Choose the Others button and select Organizations.

Other Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Other Pay

Other Rates
1. Choose People -> Total Comp Enrollment -> Non-Flex Program in the Navigator.

2. Query a person.

3. Choose the Others button and select Other Rates.
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Outcomes Achieved
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Competence Profile.

4. Select a unit standard competence and choose the Outcomes Achieved button.

Or:

1. Choose Fastpath -> Competencies in the Navigator.

2. Query a person.

3. Select a unit standard competence and choose the Outcomes Achieved button.

Outcomes and Assessment Criteria
1. Choose Career Management -> Competencies in the Navigator.

2. Enter or query a unit standard competence.

3. Choose the Outcomes button.

P45 (Payroll) (UK)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Tax Information.

Or:

1. Choose FastPath -> UK P45 Form in the Navigator.

2. In the resulting Find window, query the person.

Parent Organization
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Parent Organization.

Part Time Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Part Time Rebate.
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Participant
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->

Participant in the Navigator.

Participation Eligibility Proles
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->

Participation Eligibility Profiles

Or:

1. Choose Work Structures -> Collective Agreements -> Define Eligibility Profiles in
the Navigator.

Participation Overrides (Advanced Benets)
1. Choose People -> Total Comp Participation -> Participation Overrides in the

Navigator.

Pattern (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

Pattern Time Units (UK)
1. Choose SSP/SMP -> Pattern Time Units in the Navigator.

Pay Adjustment (FD)
1. Choose Request for Personnel Action -> Salary Change -> Pay Adjustment.

Pay Advice Report (Payroll) (UK)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.

Pay Plans (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Pay Plans.
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Pay Scale
1. Choose Work Structures -> Grade -> Pay Scale in the Navigator.

Payment Schedule
1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the

Navigator.

2. Query or enter a flex credit definition and choose the Processing tabbed region.

3. Choose the Payment Schedule button.

Payments
1. Choose People -> Total Comp Contribution -> Record Contribution or Distribution

2. Choose the View Payments window.

Payroll
1. Choose Payroll -> Description in the Navigator.

Payroll Balances (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator

2. Enter or query a Business Group

3. Choose the Others button and select Payroll Balances

Payroll Elements (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator

2. Enter or query a Business Group

3. Choose the Others button and select Payroll Elements

Payroll Processes (Payroll)
1. Choose View -> Payroll Process Results in the Navigator.

Payroll Prole
1. Choose view -> Payroll Profile in the Navigator.

Pension Provider (for a Company) (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Company.

3. Choose the Others button and select Pension Provider.

Windows and their Navigation Paths A-53



Pension Provider (for an Establishment)(France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Pension Providers.

Pension Provider Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Pension Provider.

3. Choose the Others button and select Pension Provider Information.

Pension Schemes (Hungary)
1. Choose Total Compensation -> Basic in the Navigator.

2. Choose Pension Schemes.

People
1. Choose People -> Enter and Maintain in the Navigator.

People Folder
1. Choose View -> Lists -> People Folder in the Navigator.

People Management Congurator (formerly Forms Congurator)
1. Choose Security -> People Management Configurator in the Navigator.

Performance
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.

3. Choose the Salary button.

4. Choose the Performance button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee, and choose the Assignment button.

3. Choose the Others button and select Performance.

Period Dates
1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.
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3. Choose the Period Dates button.

Period-to-Date Limits
Do one of the following:

1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->
Period-to-Date Limits in the Navigator.

Or:

1. Choose Total Compensation -> Rates/Coverage Definitions -> Flex Credits in the
Navigator.

2. Query a compensation object.

3. Choose the Activity Rate button.

4. Choose the Period to Date Limit button.

Period Types
1. Choose Other Definitions -> Time Periods in the Navigator.

Person Benets Assignment
1. Choose People -> Total Comp Participation -> Person Benefits Assignment

Person Benets Balances
1. Choose People -> Total Comp Participation -> Person Benefits Balances in the

Navigator.

Person Changes
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event

Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.

4. Choose the Define Person Change button.

Person Changes Cause Life Events
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event

Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Person Changes button.
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Person Communications (Advanced Benets)
1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person

Communications in the Navigator.

Person Enrollment Action Items (Advanced Benets)
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment
Action Items in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Action Items button.

Person Enrollment Certicates (Advanced Benets) (CA)
1. Choose People -> Enrollment Process -> Person Enrollment Certificates in the

Navigator.

Person Enrollment Certications (Advanced Benets)
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Enrollment
Certifications in the Navigator.

Or:

1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program
in the Navigator.

2. Query a person.

3. Choose the Certifications button.

Person Life Events

Person Life Events
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Life Events

Or (Advanced Benefits):

Choose People -> Total Comp Enrollment -> Enrollment Process -> Person Life Events

Person Primary Care Provider
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Person Primary

Care Provider in the Navigator.
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Person Summary (FD)
1. Choose Person Summary

Person Types
1. Choose Other Definitions -> Person Types in the Navigator.

Person Type Usage
1. Choose Fastpath -> Person Type Usage in the Navigator.

Personal Payment Method
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Pay Method button, or choose the Others button and select Pay Method.

Or:

1. Choose Fastpath -> Pay Method in the Navigator.

2. In the resulting Find window, query the person.

Phone Numbers
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button.

4. Choose Phones.

Or:

1. Choose Fastpath -> Phones in the Navigator.

2. In the resulting Find window, query the person.

Picture
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator

2. Enter or query a person.

3. Choose the Picture button.

Or:

1. Choose Fastpath -> Picture in the Navigator.
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2. In the resulting Find window, query the person.

Plan and Plan Type
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

Plan Design Copy
1. Choose Total Compensation -> Programs and Plans -> Plan Design Copy in the

Navigator.

Plan Design Wizard
1. Choose Total Compensation - > Programs and Plans -> Plan Design Wizard

Plan Enrollment Requirements
1. Choose Total Compensation -> Programs and Plans -> Plan Enrollment Requirements

in the Navigator.

Plan in Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plans tab.

5. Choose the Participation Eligibility button.

Plan Reimbursement
1. Choose Total Compensation -> General Definitions -> Programs and Plans -> Plan

Reimbursement in the Navigator.

Plan Type Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Type tab.

5. Choose the Participation Eligibility button.
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Plan Types
1. Choose Total Compensation -> Programs and Plans -> Plan Types in the Navigator.

Plans
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

Position
1. Choose Work Structures -> Position -> Description in the Navigator.

Position (FD)
1. Choose Work Structures -> Position -> Description

Position Abolish (FD)
1. Choose Request for Personnel Action -> Federal Position -> Abolish

Position Change (FD)
1. Choose Request for Personnel Action -> Federal Position Change

Position Copy
1. Choose Work Structures -> Position -> Position Copy in the Navigator.

Position Copy (FD)
1. Choose Work Structures -> Position -> Description

Position Description (FD)
1. Choose Federal Position Description in the Navigator.

Position Description Routing History (FD)
1. Choose Position Description -> Reference button

Position Establish (FD)
1. Choose Request for Personnel Action -> Federal Position -> Establish

Position Evaluation
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Evaluation button.
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Position Hierarchy
1. Choose Work Structures -> Position -> Hierarchy in the Navigator.

Position Hierarchy
1. Choose Work Structures -> Position -> Diagrammer in the Navigator.

Position Occupancy Folder
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Query a position.

3. Choose the Occupancy button.

Position Reporting To
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Reporting To button.

Position Requirements
1. Choose Work Structures -> Position -> Description in the Navigator.

2. Enter or query a position.

3. Choose the Requirements button.

Position Review (FD)
1. Choose Request for Personnel Action -> Federal Position -> Review

Position Transaction
1. Choose Work Structures -> Position -> Position Transaction in the Navigator.

Possible Certications
1. Choose People -> Total Comp Participation

2. Choose the Enrollment Opportunities button.

3. Choose the Electable Choices button

4. Choose the Possible Certifications button

Postal/Zip
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Postal/Zip in the Navigator.
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Previous Employment
1. Choose People -> Enter and Maintain in the navigator

2. Query a person.

3. Choose the Others button.

4. Select Previous Employment.

Previous Services Validation pages (France)
1. Choose People ->Services Validation in the Navigator

Primary Care Providers
Do one of the following:

1. Choose People -> Total Comp Enrollment -> Person Primary Care Provider

Or:

1. Choose People -> Total Comp Enrollment -> Flex Program in the Navigator.

2. Query a person.

3. Choose the Care Providers button.

Prior Employment SSP (SSP1L) (UK)
1. Choose SSP/SMP ->Person Details in the Navigator.

2. Enter or query a person.

3. Choose the SSP1L button.

Process Log
1. Choose Processes and Reports -> Process Log in the Navigator.

Program/Plan Years
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Program/Plan Years in the Navigator.

Programs
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

Program Enrollment Requirements
1. Choose Total Compensation -> General Definitions -> Programs and Plans ->

Program Enrollment Requirements in the Navigator.
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Program Participation Eligibility
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Participation Eligibility button.

Program Waive Certications
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

6. Choose the Waive Certification button.

Program Waive Reasons
1. Choose Total Compensation -> Programs and Plans -> Programs in the Navigator.

2. Query or enter a program.

3. Choose the Plan and Plan Types button.

4. Choose the Plan Types tab.

5. Choose the Waive button.

Promotion (FD)
1. Choose Request for Personnel Action -> Salary Change -> Promotion

Provincial Employment Standard (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. Position the cursor in the Organization Classifications Name field.

4. Select the Business Group from the List of Values.

5. Position the cursor in the field with the entry Business Group.

6. Choose the Others button.

7. Select Provincial Employment Standard and click OK.

8. Double-click in the FlexField to display the window.

Provincial Reporting Info. (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.
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3. Position the cursor in the Organization Classifications Name field.

4. Select GRE/Legal Entity from the List of Values.

5. Position the cursor in the field with the entry GRE/Legal Entity.

6. Choose the Others button.

7. Select Provincial Reporting Info and click OK.

8. Double-click in the FlexField to display the window.

Provincial Tax Information <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Tax Information button.

5. Select the Provincial Tax Information region.

Or:

1. Choose People -> Fastpath -> Tax Sign-up in the Navigator.

2. In the resulting Find window, query an employee.

3. Select the Provincial Tax Information region.

Qualication Competencies
1. Choose Career Management -> Qualification Types in the Navigator.

2. Enter or select a Qualifications Framework qualification.

3. Choose the Competencies button.

Qualication Types
1. Choose Career Management -> Qualification Types in the Navigator.

Qualications
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Qualifications.

Or:

1. Choose Fastpath -> Qualifications in the Navigator.

Quality Increase (FD)
1. Choose Request for Personnel Action -> Salary Change -> Quality Increase
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QuickPaint Inquiry
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

2. Query a report that has been run.

3. Choose the View Report button.

QuickPay (Payroll)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select QuickPay.

Or:

1. Choose Fastpath -> QuickPay in the Navigator.

2. In the resulting Find window, query the person.

Rating Scales
1. Choose Career Management -> Rating Scales in the Navigator.

Realignment (FD)
1. Choose Request for Personnel Action -> Realignment

Reassignment (FD)
1. Choose Request for Personnel Action -> Reassignment

Record Continuing Benets Payment
1. Choose People -> Total Comp Contribution -> Record Continuing Benefits Payments

in the Navigator.

Record Layout Advanced Conditions (US, UK)
1. Choose Benefits Extract -> Layout Definition in the Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Advanced Conditions button.

Record Layout Include Conditions
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the

Navigator.

2. Choose the Record Layout tab and query or enter a record layout.
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3. Select a Data Element and choose the Include Conditions button.

Recruit / Fill (FD)
1. Choose Request for Personnel Action -> Recruit / Fill

Recruiting For
1. Choose Recruitment -> Recruitment Activity in the Navigator.

2. Enter or query a recruitment activity.

3. Choose the Recruiting For button.

Recruitment Activity
1. Choose Recruitment -> Recruitment Activity in the Navigator.

Reduction in Force Retention Register (FD)
1. Choose Reduction in Force (RIF).

Registered Employer Information (NZ)
1. Choose Work Structures -> Organization -> Hierarchy.

2. Enter or query an organization.

3. Select GRE/Legal Entity in the Organization Classification region.

4. Choose Others -> Registered Employer.

Regulations
1. Choose Total Compensation -> General Definitions -> Additional Setup ->

Regulations in the Navigator.

Regulatory Bodies and Regulations
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting

Groups in the Navigator.

2. Query or enter a reporting group.

3. Choose the Plan Regulatory Bodies and Regulations button.

Reimbursements Requests (Advanced Benets)
1. Choose People -> Total Comp Distribution -> Reimbursements Requests in the

Navigator.
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Related Person Changes
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event

Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

4. Choose the Define Related Person Change button.

Related Person Changes Cause Life Events (Advanced Benets)
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Life Event

Reasons in the Navigator.

2. Query or enter a life event.

3. Choose the Related Person Changes button.

Remark Codes and Descriptions (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Remark

Codes and Descriptions.

Reporting Categories (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Categories.

Reporting Groups
1. Choose Total Compensation -> General Definitions -> Additional Setup -> Reporting

Groups in the Navigator.

Reporting Statuses (CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group.

3. Choose the Others button and select Reporting Statuses.

Representative Body
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Representative Body (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

A-66 Oracle Human Resources Management Systems Payroll Processing Management Guide



2. Enter or query a representative body.

3. Choose the Others button and select Representative Body.

Request for Personnel Action (FD)
1. Choose Request for Personnel Action

Request Letter
1. Choose Recruitment -> Request Recruitment Letter in the Navigator.

Request Set
1. Choose Security -> Report Sets in the Navigator.

Requisition and Vacancy
1. Choose Recruitment -> Requisition and Vacancy in the Navigator.

Restricted Form Process Methods (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Short Form

/ Restricted Data.

RetroPay Set (Payroll)
1. Choose Payroll -> RetroPay Set in the Navigator.

RetroPay Status (Payroll)
1. Choose View -> RetroPay Status in the Navigator.

Return to Duty (FD)
1. Choose Request for Personnel Action -> Return to Duty

Reverse Payroll Run (Payroll)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Reverse Run.

Or:

1. Choose Fastpath -> Reverse Payroll Run in the Navigator.

2. In the resulting Find window, query the person.
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RIF Exception (FD)
1. Choose Request for Personnel Action -> RIF Exception.

Robien Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Robien Rebate.

Roles
1. Choose Transaction Maintenance Forms -> Roles in the Navigator.

Routing
1. Choose Work Structures -> Position -> Position Transaction in the Navigator.

2. Choose Save from the File menu.

Or:

1. Choose Work Structures -> Budget -> Budget Worksheet in the Navigator.

2. Choose Save from the File menu.

3. Choose Save from the File menu.

Routing Group and Groupbox Details (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing

Groups and Groupboxes.

Routing Group and Routing List Details (FD)
1. Choose Request for Personnel Action -> Federal Maintenance Forms -> Routing Lists.

Routing History (FD)
1. Choose Worklist

2. Select a Notification and open it

3. Click Routing History

Routing Lists
1. Choose Transaction Maintenance Forms ->Routing Lists in the Navigator.

Rows
1. Choose Other Definitions -> Table Structure in the Navigator.

2. Enter or query a table.
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3. Choose the Rows button.

Run QuickPaint Report
1. Choose Processes and Reports -> Run a QuickPaint Report in the Navigator.

Salary
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Salary button.

Or:

1. Choose Fastpath -> Salary in the Navigator.

2. In the resulting Find window, query the person.

Salary Basis
1. Choose Total Compensation -> Basic -> Salary Basis in the Navigator.

Salary History
Do one of the following:

1. Choose View -> Histories -> Salary in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Salary History button.

Or:

1. Choose Fastpath -> Salary History in the Navigator.

2. In the resulting Find window, query the person.

Salary Management Folder
1. Choose People -> Salary Management in the Navigator.

Salary Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

Savings Plan
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.
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Savings Plan (UK)
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Savings Plan

in the Navigator.

2. Choose the Record Layout tab and query or enter a record layout.

3. Select a Data Element and choose the Include Conditions button.

Scale Rate
1. Choose Work Structures -> Grade -> Point Values in the Navigator.

Schedules (UK)
1. Choose SSP/SMP -> SSP Qualifying Patterns in the Navigator.

2. Enter or query a pattern.

3. Choose the Calendars button.

4. Choose the Schedules button.

Schools and Colleges
1. Choose Career Management -> Schools and Colleges in the Navigator.

Schools and Colleges Attended
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Schools/Colleges.

Secondary Statuses
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an applicant or employee.

3. Do one of the following:

For an applicant:

• Choose the Others button and select Application.

• Choose the Secondary Status button.

For an employee:

• Choose the Assignment button.

• Choose the Others button and select Secondary Status.

Or:

1. Choose Fastpath -> Secondary Status in the Navigator.
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2. In the resulting Find window, query the person.

Security Groups (UK)
1. Choose Security -> Security Groups in the Navigator.

Security Prole
1. Choose Security -> Profile in the Navigator.

Seniority pages (France)
1. Choose Other Definitions -> Seniority in the Navigator

Separation (FD)
1. Choose Request for Personnel Action -> Separation

Service Areas
1. Choose Total Compensation -> General Definitions -> Eligibility/Rate Factors ->

Service Areas in the Navigator.

Set of Books
1. Choose Customer and Supplier Maintenance -> Set of Books in the Navigator.

Sickness Control Rules (UK)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Business Group

3. Choose the Others button and select Sickness Control Rules.

Sickness Evidence (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.

4. Enter or query a sickness absence.

5. Choose the Evidence button.

Sickness Pay (UK)
1. Choose SSP/SMP -> Person Details in the Navigator.

2. Enter or query a person.

3. Choose the Absence button.
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4. Enter or query a sickness absence.

5. Choose the SSP/SMP button.

Social Insurance Information (Germany)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Insurance Information button.

Social Security Information (Spain)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Social Security Information button.

Or:

1. Choose Fastpath -> Social Security Information in the Navigator.

2. In the resulting Find window, query the person.

Social Security Rebate (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Social Security Rebate.

Sort
1. Choose Mass Information eXchange -> System Extract -> Layout Definition in the

Navigator.

2. Choose the File Layout tab and select a Record Name.

3. Choose the Sort button.

Special Information
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Special Info button.

Or:

1. Choose Fastpath -> Special Information in the Navigator.

2. In the resulting Find window, query the person.
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Special Information Types
1. Choose Other Definitions -> Special Information Types in the Navigator.

Special Rates
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment -> Flex Program

in the Navigator.

2. Query a person.

3. Choose the Special Rates button.

SQWL Employer Rules (1) (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Employer Rules (1)

SQWL Employer Rules (2) (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Employer Rules (2)

SQWL Generic Transmitter Rules (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL Generic Transmitter Rules

SQWL State-Specic Transmitter Rules (Payroll) (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select SQWL State Transmitter Rules

Standard Distributions/Contributions (US)
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->

Standard Distributions/Contributions in the Navigator.

Standard Holiday Absences <Employee> (CA)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Others button.

4. Select Standard Holiday Absences.

Or:

1. Choose People -> Fastpath -> Statutory Holidays in the Navigator.

2. In the resulting Find window, query an employee.

Standard Rates
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->

Standard Rates in the Navigator.

Standard Holiday Absences (FR)
1. Choose FastPath -> Standard Holiday Absences

State Tax Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select State Tax Rules.

State Tax Rules <Employee> (US)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Chose the Tax Information button.

4. Choose the Tax information button from the Federal Tax Rules <Employee> window.

Statement of Earnings (Payroll) (US)
Do one of the following:

1. Choose View -> Assignment Process Results

2. Choose the SOE Report button.

Or:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Others button and select Statement of Earnings.

Or:

1. Choose Fastpath -> US Statement of Earnings in the Navigator.

2. In the resulting Find window, query the person.
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Statement of Earnings (AU)
1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> Statement of Earnings.

Or:

1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> QuickPay.

4. Choose View Results -> Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings.

2. Enter employee details.

Statement of Earnings (New Zealand) (NZ)
1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> Statement of Earnings.

Or:

1. Choose People -> Enter and Maintain.

2. Query a person.

3. Choose Assignment -> Others -> QuickPay.

4. Choose View Results -> Statement of Earnings.

Or:

1. Choose FastPath -> Statement of Earnings.

2. Enter employee details.

Statutory Holiday Absences
1. Choose FastPath -> Statutory Holiday Absences in the Navigator

Statutory Situations
1. Choose Work Structures -> Statutory Situations in the Navigator.

Step Adjustment (FD)
1. Choose Request for Personnel Action -> Salary Change -> Step Adjustment
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Step Increase with Pay (FD)
1. Choose Request for Personnel Action -> Salary Change -> Step Increase with Pay

Submit a New Request
1. Choose Processes and Reports -> Submit Processes and Reports in the Navigator.

2. Select Single Request or a Request Set.

Superannuation Fund Information (AU)
1. Choose Work Structures -> Organization -> Description.

2. Enter or query an organization.

3. Select Payee Organization and choose the Others button.

4. Click in the blank field.

Supplementary Roles
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select Supplementary Roles.

Supplier
1. Choose Customer and Supplier Maintenance -> Supplier in the Navigator.

System Options
1. Choose Customer and Supplier Maintenance -> System Options in the Navigator.

Table Event Updates (UK)
1. Choose Other Definitions -> Table Event Updates in the Navigator.

Table Structure
1. Choose Other Definitions -> Table Structure in the Navigator.

Table Values
1. Choose Other Definitions -> Table Values in the Navigator.

Taxability Rules
1. Choose Total Compensation -> Basic -> Tax Withholding Rules in the Navigator.

A-76 Oracle Human Resources Management Systems Payroll Processing Management Guide



Taxation Information (New Zealand) (NZ)
1. Choose People -> Enter and Maintain.

2. Enter or query an employee.

3. Choose the Assignment button.

4. Choose the Entries button.

5. Select PAYE Information in the Element Name column.

6. Click on the Entry Values button.

Tax Information (Germany)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Ireland)
1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Tax Information (Spain)
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Choose the Assignments button.

3. Choose the Tax Information button.

Or:

1. Choose Fastpath -> Tax Information in the Navigator.

2. In the resulting Find window, query the person.

Terminate
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.

3. Choose the Others button and select End Employment.

Terminate Applicant
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee.
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3. Choose the Others button and select End Application.

Or:

1. Choose Fastpath -> End Application in the Navigator.

2. In the resulting Find window, query the person.

Termination of Grade Retention (FD)
1. Choose Request for Personnel Action -> Salary Change -> Termination of Grade

Retention

Termination of Interim WGI (FD)
1. Choose Request for Personnel Action -> Salary Change -> Termination of Interim

WGI

Termination Payments (AU)
1. Choose FastPath -> Termination Payments.

Training Provider Inf (South Africa))
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Training Provider.

4. Choose the Others button and enter training provider information.

Transaction Categories
1. Choose Transaction Maintenance Forms -> Transaction Categories in the Navigator.

Transaction Category Wizard
1. Choose Maintenance Forms -> Transaction Category Wizard.

Transaction Status
1. Choose Security -> Transaction Status in the Navigator

Transaction Templates
1. Choose Transaction Maintenance Forms ->Transaction Templates in the Navigator.

Transport Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.
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3. Choose the Others button and select Transport Tax Info.

Unions Processing
1. Choose Total Compensation -> Basic -> Union Element Creation Template.

Update Payroll Run (Payroll)
1. Choose Payroll -> Update Payroll Run in the Navigator.

URSSAF Center Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a URSSAF Center.

3. Choose the Others button and select URSSAF Center Information.

URSSAF Information (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select URSSAF.

User Dened Eligibility Criteria
1. Choose Total Compensation -> General Definitions -> Eligibility Profiles ->

Participation Eligibility Profiles, or

2. Choose Work Structures -> Collective Agreements -> Define Eligibility Profiles in
the Navigator.

3. Click User Defined Eligibility Criteria.

User Types and Statuses
1. Choose Other Definitions ->User Types and Statuses

Valid Grades (for jobs)
1. Choose Work Structures in the Navigator.

2. Choose either Job -> Description or Position -> Description.

3. Enter or query a job or position.

4. Choose the Valid Grades button.

Valid Payment Methods
1. Choose Payroll -> Description in the Navigator.

2. Enter or query a payroll.
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3. Choose the Valid Payment Methods button.

Variable Rate Proles
1. Choose Total Compensation -> General Definitions -> Rate/Coverage Definitions ->

Variable Rate Profiles in the Navigator.

VETS-100 Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select VETS-100 Filing.

Vehicle Data Entry (UK)
1. Choose Total Compensation -> Basic -> Vehicle Data Entry in the Navigator.

Vehicle Repository
1. Choose Total Compensation -> Basic -> Vehicle Repository in the Navigator.

View Absence History
1. Choose View -> Histories -> Absence in the Navigator.

View Earnings and Deductions Balances (US, CA)
Do one of the following:

1. Choose View -> Employee Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath -> Employee Balances in the Navigator.

2. In the resulting Find window, query the person.

View Element Entry History for Employee
1. Choose View -> Histories -> Entries in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the Entry History button.

View Employee Dental, Medical and Vision Benets (US)
1. Choose View -> Employee Benefits in the Navigator.

2. Run a query in the Assignments Folder window.

3. Select an employee assignment and choose the View Benefits button.
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View Employee Grade Comparatio
1. Choose View -> Grade Comparatio in the Navigator.

View Enrollment Results
1. Choose People -> Total Comp Enrollment -> Benefits Enrollment Enrollment -> View

Enrollment Results in the Navigator.

View Participation Information (Advanced Benets)
1. Choose People -> Total Comp Participation -> View Participation Information in

the Navigator.

View Program Structure
1. Choose Total Compensation -> Programs and Plans -> View Program Structure

in the Navigator.

View Run Messages (Payroll)
1. Choose View -> System Messages in the Navigator.

View Tax Balances (US, CA)
Do one of the following:

1. Choose View -> Tax Information -> Tax Balances in the Navigator.

2. Select an employee assignment and choose the Balances button.

Or:

1. Choose Fastpath -> Tax Balances in the Navigator.

2. In the resulting Find window, query the person.

View Vacancies
1. Choose View -> Vacancies in the Navigator.

Visa Data Template
1. Choose People -> Maintain Using Templates -> Maintain Visa Information

W2 Reporting Rules (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Government Reporting Entity (GRE).

3. Choose the Others button and select W2 Reporting Rules.
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W941 (Payroll) (US)
1. Choose View -> Tax Information-> Form 941 Information in the Navigator

Wage Attachment Earnings Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Earnings Rules in the Navigator.

Wage Attachment Exemption Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Exemption Rules in the

Navigator.

Wage Attachment Fee Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Fee Rules in the Navigator.

Wage Attachment Limit Rules (US)
1. Choose Total Compensation -> Wage Attachment -> Limit Rules in the Navigator.

Waive Participation (Advanced Benets)
1. Choose People -> Total Comp Participation -> Waive Participation in the Navigator.

Waiving
1. Choose Total Compensation -> Programs and Plans -> Plans in the Navigator.

2. Query or enter a plan.

3. Choose the Waiving button.

WC Codes and Rates (US)
1. Choose Work Structures -> Job -> Workers Compensation Rates in the Navigator

Welfare Tax Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Establishment.

3. Choose the Others button and select Welfare Tax Info.

What-if Eligibility (Advanced Benets)
1. Choose People -> Total Comp Participation -> What-if Eligibility in the Navigator.

Work Accident Info (France)
1. Choose Work Structures -> Organization -> Description in the Navigator.

A-82 Oracle Human Resources Management Systems Payroll Processing Management Guide



2. Enter or query an Establishment.

3. Choose the Others button and select Work Accident Info.

Work Choices (Job and Position)
1. Choose Work Structures -> Job or Position -> Description in the Navigator.

2. Enter or query a job or position.

3. Choose the Work Choices button.

Work Choices (Person)
1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query a person.

3. Choose the Others button and select Work Choices.

Work Day Information
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Work Day Information.

Work Incident
Do one of the following:

1. Choose People -> Enter and Maintain in the Navigator.

2. Enter or query an employee or applicant.

3. Choose the Others button and select Work Incidents.

Or:

1. Choose Fastpath -> Work Incidents in the Navigator.

2. In the resulting Find window, query the person.

Work Schedule (US, CA)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an organization.

3. Choose the Others button and select Work Schedule.

Work Site Filing (US)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query a Reporting Establishment.

3. Choose the Others button and select Work Site Filing.
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Worker’s Compensation (US)
1. Choose Work Structures -> Job -> Workers Compensation Codes in the Navigator

Worksheet
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.

2. Define the properties of the worksheet.

3. Choose the Create Worksheet button.

Worksheet Characteristics
1. Choose Work Structures ->Budget ->Worksheet in the Navigator.

ZA ACB Installation Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA ACB Installation Information.

ZA NQF SETA Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select HR Organization.

4. Choose the Others button and select ZA NQF SETA Information.

ZA Payslip Balances (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA Payslip Balances.

ZA Payslip Elements (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA Payslip Elements.
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ZA Tax File Creator Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA Tax File Creator Info.

ZA Tax Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select GRE/Legal Entity.

4. Choose the Others button and select ZA Tax Information.

ZA UIF File Creator Information (South Africa)
1. Choose Work Structures -> Organization -> Description in the Navigator.

2. Enter or query an Organization.

3. In Organization Classification, select Business Group.

4. Choose the Others button and select ZA UIF File Creator Information.
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B
Reports and Processes in Oracle HRMS

This section shows the default reports and processes in Oracle HRMS as they are
supplied. The responsibility that you use determines which reports you can use and
how you access them.

The reports are divided into functional areas, as follows:

• Organization Structures, page B-2

• Jobs and Positions, page B-2

• People Budgets and Costing, page B-4

• Employment Agreements and Legal Compliance, page B-6

• Recruiting and Hiring, page B-11

• People Management, page B-22

• Talent Management, page B-43

• Learning Management, page B-45

• General Compensation Structures, page B-50

• Salary, Grades, and Pay Administration, page B-50

• Compensation and Awards Management, page B-57

• Leave and Absence Management, page B-59

• Health and Welfare Management, page B-62

• Other Payroll Earnings and Deductions, page B-63

• Payrolls, page B-63

• Payroll Payment and Distributions, page B-64

• Payroll Statutory Deductions and Reporting, page B-66

• Payroll Processing and Analysis, page B-74

• Payroll Event Rules, page B-85

• Deploy Self Service Capability, page B-85

• Workforce Intelligence, page B-85

This is followed by the list of processes, page B-85.
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Reports

Organization Structures

Location Occupancy Report (FD)
Lists all employees that currently or have at one time occupied a Location from the date
you specify to the date the report is run

Organization Hierarchy Report
The organizations and optionally their managers below a selected position in a particular
hierarchy.

Organization Workforce Report (HRMSi)
This report investigates the performance of your organizations as measured by
the increase and decrease in workforce over a selected time period. Click on the
organization name in the table to investigate the workforce changes for a particular
organization, using the Workforce Summary Analysis report.

Jobs and Positions

Employee Job and Position Detail - Employee Work Choices by Job
This worksheet enables you to analyze deployment factors for jobs, people in specific
jobs, and job applicants.

Employee Job and Position Detail - Employee Work Choices by Position
This worksheet enables you to analyze deployment factors for positions, people in
specific positions, and position applicants.

Employee Job and Position Detail - Employee by Job and Position
This worksheet enables you to analyze assignment details for employees within an
organization by job and position.

Job and Position Special Information Detail - Job and Position Special Information
This worksheet enables you to analyze special information types associated with jobs
and positions.

Job and Position Skills Matching Report
Lists of employees, applicants or both that meet some or all skill requirements of a
job or position.

Mass Realignment Deselection (Federal)
Lists employees deselected for realignment

Mass Realignment PA Listing for All (Federal)
Notification of Personnel Action in list form for employees selected for a realignment.
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Mass Realignment PA Listing for Employee (Federal)
Notification of Personnel Action in list form for an individual employee selected for
a realignment.

Mass Realignment Preview (Federal)
Lists employees selected for a realignment

Mass Transfer In Deselection (Federal)
Lists employees deselected for a Transfer In action

Mass Transfer In PA Listing for All (Federal)
Notification of Personnel Action in list form for employees selected for a Transfer In
action

Mass Transfer In PA List for Employee (Federal)
Notification of Personnel Action in list form for an individual employee selected for a
Transfer In action

Mass Transfer In Preview (Federal)
Lists employees selected for a Transfer In action

Mass Transfer Out Deselection (Federal)
Lists employees deselected for a Transfer Out action

Mass Transfer Out PA Listing for All (Federal)
Notification of Personnel Action in list form for employees selected for a Transfer Out
action

Mass Transfer Out PA List for Employee (Federal)
Notification of Personnel Action in list form for an individual employee selected for a
Transfer Out action

Mass Transfer Out Preview (Federal)
Lists employees selected for a Transfer Out action

NFC JCL Outbound Interface (Federal)
Job Control Language file identifies the origin and destination of the NFC FESI
transmission files, such as the routing information and the user ID required for the
authentication of the information.

NFC Position Outbound Interface (Federal)
Generates extract files that conform to NFC’s interface requirements. Each file consists
of a header, Job Control Language file, and detail records (snapshots of the position
records for the date range specified).
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Organization Separation Report (HRMSi)
This report investigates the performance of your best and worst organizations based
on the workforce separation. This can be an absolute figure or a percentage of the
workforce for the organization. If you click on the organization name in the table you
can investigate the workforce changes for an organization.

Position Description (Federal)
Lists the details of an approved position classification

Position Hierarchy Report
The positions and optionally their holders below a selected position in a particular
hierarchy.

Pre Hire Report (Payroll) (France)
This report has to be delivered to an establishment’s local URSSAF center when a person
is about to become a new employee in that establishment.

Reduction in Force Retention Register (Federal)
Lists eligible employees based on Tenure Group, Tenure Subgroup, Service Computation
Date (SCD RIF), Performance Score, and Adjusted SCD.

Re-integration Actions Report (Netherlands)
Lists all re-integration actions for employees.

Synchronize NFC Outbound Interface Errors (Federal)
Identifies the error statuses in the position and personnel action outbound interface
extract records and automatically retransmits these records with the next scheduled
transmission

People Budgets and Costing

Budget Period Position Detail Report
Lists the status of all Positions that are part of a specific Budget.

Costing Detail Report
The Costing Detail report provides pertinent costing allocation details at the element
and employee level.

Employee Budget (Non Positional Control) Status - by Grade (HRMSi)
This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget (Non Positional Control) Status - by Job (HRMSi)
This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.
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Employee Budget (Non Positional Control) Status - by Organization (HRMSi)
This report investigates the difference between budgeted and actual workforce for your
enterprise.

Employee Budget (Non Positional Control) Status - by Position (HRMSi)
This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Employee Budget Trend - by Grade (HRMSi)
This report investigates the difference between budgeted and actual workforce for
different grades in your enterprise.

Employee Budget Trend - by Job (HRMSi)
This report investigates the difference between budgeted and actual workforce for
different jobs for your enterprise.

Employee Budget Trend - by Organization (HRMSi)
This report investigates the difference between budgeted and actual workforce for your
enterprise.

Employee Budget Trend - by Position (HRMSi)
This report investigates the difference between budgeted and actual workforce for
different positions for your enterprise.

Entity Element Summary
Use this report if you administer position control budgets. The report lists the budget
status for a pay element and entity for a specified time interval.

Headcount Budget Trend (HRMSi, DBI)
This report shows changes in actual and budgeted employee headcount over time for the
selected manager.

Organization Budget (Non-Position Control) Report (HRMSi)
This report investigates the performance of your best and worst organizations.
Performance can be measured by a variety of indicators, but for this report, performance
is judged by the variance between the budgeted and actual workforce in each
organization. Top organizations are those with the largest variance. Bottom
organizations are those with the least variance.

Note: Non-Position Control reports are based on the budget scheme in
use prior to 11i.PER.G mini-pack.

Organization Budget (Position Control) Report (HRMSi)
This report investigates the performance of your best and worst organizations.
Performance can be measured by a variety of indicators, but for this report, performance
is judged by the variance between the budgeted and actual workforce in each
organization. Top organizations are those with the largest variance. Bottom
organizations are those with the least variance.
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Note: Position Control reports are based on the budget scheme in use
since the 11i.PER.G mini-pack.

Organizational Position Summary Report
Lists the budget status for all positions within a Position Control Organization.

Position Element Detail Report
Lists the budget status for all budgeted elements for a specific Position and Organization.

Position Element Summary Report
Lists the budget status for an element for all positions in the Business Group.

Position Summary Report
Lists the budget status of all Positions in a specific Organization.

Report Under Budgeted Entities
Run this report if you administer position control budgets. The report lists the positions
that are under budgeted for the selected organization and all subordinate organizations
in the organization hierarchy.

Report Under Budgeted Positions (Salary)
HRMS still supports this report, run in previous versions for administering position
control budgets. The report lists the positions that are under budgeted for the
organization you select, and all subordinate organizations in the organization
hierarchy. Oracle recommends you use Report Under Budgeted Entities, which adds the
ability to report on organizations, jobs, and grades, as well as positions.

Stafng Budget Details Report
Compares actual staffing level with budgeted levels over a specified period.

Workforce Budget (Non-Position Control) Report (HRMSi)
This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Workforce Budget (Position Control) Report (HRMSi)
This report compares the amount of workforce you have budgeted for against the
amount of workforce that actually exists. The report enables you to review all the
organizations within a budget. You can select the time period you want to analyze.

Employment Agreements and Legal Compliance

AA/EEO Breakdown Report (Federal)
Government required ethnicity and gender breakdown report by Occupational Category
or Pay Plan
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AAP Reports (US)
Provides Job group analysis and workflow analysis reports.

ADA Reports (US)
Shows how your enterprise is responding to the requests of employees with disabilities.

Attestation ASSEDIC Report (Payroll) (France)
A mandatory report given to an employee on leaving the company. It details specific
information about their employment.

Bilan Social Report (Payroll) (France)
A statutory report that lists a large number of HR and Payroll related indicators in
order to provide a summary of many aspects affecting a company or establishment’s
human resources in a year.

Compliance (Person, United States Specic) Detail - Detailed Special Information (US)
This Discoverer worksheet enables you to view special employee information for
employees within your organization.

Compliance (Person, United States Specic) Detail - Disabilities (US)
This Discoverer worksheet enables you to view special information concerning
employees with disabilities within your organization.

Compliance (Person, United States Specic) Detail - Disability Accommodations (US)
This Discoverer worksheet enables you to view details about accommodations made for
employees with disabilities across your organization.

Compliance (Person, United States Specic) Detail - OSHA Incidents (US)
This Discoverer worksheet enables you to view details associated with recorded OSHA
incidents within your organization.

CPDF Dynamics Report (Federal)
Record of the personnel data changes that occurred for the employee during a reporting
period

CPDF Dynamics Report Transmittal Form (Federal)
Transmittal form that accompanies the CPDF Dynamics Report

CPDF OCT Report Transmittal Form (Federal)
Transmittal form that accompanies the Organization Component Tracking Report

CPDF Organization Component Tracking Report (Federal)
Record of the organizational codes, titles, and hierarchical relationships for organizations
within an agency as of the last day of the quarterly reporting period
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CPDF Status Report (Federal)
Record of each employee’s personnel data as of the ending date of a fiscal quarter

CPDF Status Report Transmittal Form (Federal)
Transmittal form that accompanies the CPDF Status Report

DIF Statement (Droit Individuel a la Formation) (France)
The statement informs employees of their DIF training absence entitlement for the year.

EHRI Status Report (Federal)
Records each employee’s personnel data for the calendar month

EHRI Dynamics Report (Federal)
Lists the employee personnel actions processed during a bi-weekly reporting period

EEO Form 462 (Federal)
Summarizes the details of each EEO complaint processed by your agency

EEO-1 Reports (US)
The Equal Employment Opportunity reports include the EEO Individual Establishment
Report, the EEO Headquarters Report, the EEO Establishment Employment Listing, the
EEO Consolidated Report, and the EEO-1 Exception Report.

EEO4 Reports (US)
Run this report for state and local governments.

EEO5 Reports (US)
Run this report for the school system or district.

Electronic EEO-1 Report (US)
Generates Equal Employment Opportunity (EEO) reports for your establishment
hierarchy formatted for submission on magnetic media.

Electronic EVS Report (US)
Generates an Employee Verification Service (EVS) report formatted for submission to
the SSA office on diskette. The report is a list of employees showing social security
number, full name, gender, and date of birth. The SSA compares the report with its own
records and reports mismatches to the submitter.

Electronic VETS-100 Report (US)
Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.
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Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specic) Comparison - by
Establishment Hierarchy (HRMSi)

The Establishment Hierarchy worksheet enables you to report on the number of
employee primary assignments (male, female, total) for your reporting establishments
by ethnic origin, location, and job name.

Employee Equal Opportunity by Job (Multiple Hierarchies, United States Specic) Comparison - by
Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on the number of employee
primary assignments (male, female, total) for your reporting establishments by ethnic
origin, organization and job name.

Employee Equal Opportunity Exceptions (United States Specic) Detail - Employees Outside
Establishment Hierarchy (US)

The Employees Outside an Establishment Hierarchy worksheet enables you to analyze
which employees are at a location that is not in a defined Reporting Establishment
Hierarchy, on a given effective date.

Employee Equal Opportunity Exceptions (United States Specic) Detail - Employees with Missing Equal
Opportunity Data (US)

This Discoverer worksheet enables your organization to discover which employee
primary assignments have missing Ethnic Origin information on a given effective
date. For example, the report will show if an employee is missing data for employment
category or ethnic origin.

Employee Equal Opportunity Exceptions (United States Specic) Detail - Employees Without a Location
(US)

The Employees Without a Location Worksheet enables you to analyze which employee
primary assignments are not assigned a location on a given effective date.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specic) Detail - by
Establishment Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire, Date
Hired, Annual Salary, and Current Annual Salary. The list of employees is for a given
establishment hierarchy.

Employee Equal Opportunity for New Hires (Multiple Hierarchies, United States Specic) Detail - by
Organization Hierarchy (US)

This Discoverer worksheet enables you to list employee new hires within a given
period. The workbook output includes the following employee primary assignment
details: Job Name, Employee Number, Ethnic Origin, Hire Date, Age at Hire Date, Hired
Annual Salary, and Current Annual Salary. The list of employees is for a given
organization hierarchy.
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Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specic) Detail - by
Establishment Hierarchy (US)

The Establishment Hierarchy workbook enables you to report on employee separations
for a given period. The workbook output includes the following employee primary
assignment details: Job Name, Employee Number, Gender, Hire Date, Actual Separation
Date, and Separation Reason. The worksheet shows a list of employees for a given
establishment hierarchy.

Employee Equal Opportunity for Separations (Multiple Hierarchies, United States Specic) Detail - by
Organization (US)

This workbook enables you to report on employee separations within a given period. The
workbook output includes the following employee primary assignment details: Job
Name, Employee Number, Gender, Hire Date, Actual Separation Date, and Separation
Reason. The worksheet shows a list of employees for a given Organization Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specic) Detail - by
Establishment Hierarchy (US)

This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Establishment Hierarchy.

Employee Equal Opportunity with Salary (Multiple Hierarchies, United States Specic) Detail - by
Organization Hierarchy (US)

This Discoverer worksheet enables your organization to list employee primary
assignment details including, Job Name, Employee Number, Gender, Ethnic Origin, Hire
date and Salary. The list of employees is for a given Organization Hierarchy.

EO Survey Report (US)
Generates an Equal Opportunity (EO) Survey report for the specified reporting period
and establishment hierarchy. The report shows, for full-time positions, numbers of
applicants, hires, promotions, terminations, and employees. The report also shows
annual monetary compensation and tenure data for full-time employees at the end
of the reporting period.

French D2 Report (Declaration Annuelle Obligatoire D’emploi des Travailleurs Handicapes, de Mutiles de
Guerre et Assimiles) (Payroll) (France)

A mandatory report that all establishments with more than 20 employee’s must submit
each year. It contains details about the number of people employed by the establishment
who are disabled.

IPEDS Reports (Payroll) (US)
The Integrated Post-secondary Education Data System (IPEDS) reports are submittted to
the National Center for Educational Statistics (NCES). The type of institution determines
which reports you must run.

Mouvements de Main d’Oeuvre Report (Payroll) (France)
A mandatory report that must be produced by each establishment every month. It lists
the people that have joined or left the establishment during that time.
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OSHA Reports (US)
Report on work related injuries or illness.

Saudi Disabled Employee Report (Saudi Arabia)
The Saudi Disabled Employee Report creates a list of all the disabled employees in
your organization.

SF-113A Federal Civilian Employment Report (Federal)
Summary of federal civilian employment, payroll, and turnover

Social Security Afliation Magnetic (DISPMAG) (HR) (Mexico)
Generates the DISPMAG02 and DISPMAG08 reports for submission to the Social
Security agencies. This is in support of the Mexican Social Security agencies requirement
to deliver employee status changes on a timely basis.

Social Security Afliation Salary Modication Report (HR) (Mexico)
Generates the DISPMAG07 for submission to the Social Security agencies. This is in
support of the Mexican Social Security agencies requirement to deliver employee status
changes on a timely basis.

SUA Interface Extract (HR) (Mexico)
The SUA Interface Extract report generates the files for importing into SUA.

VETS-100 Reports (US)
Shows number of special disabled and Vietnam era veterans you employ in each of nine
job categories. Also, show total number of new hires in each job category and number of
new hires in each category who qualify as Vietnam era veterans.

Work Incidents Report (Germany)
The Work Incidents Report enables you to print out a formatted copy of the information
entered in the Work Incidents window.

Recruiting and Hiring

Applicant Detail - Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your job applicants.

Applicant Detail - by Grade (iRecruitment)
The By Grade Worksheet enables you to report on the applicants who have applied to
a specific grade. Grade Name is a page item on this worksheet so you can group your
results by the grades for which your applicants have applied.

Applicant Detail - by Job (iRecruitment)
The By Job Worksheet enables you to report on the applicants that have applied for a
specific job. Job Name is a page item on this worksheet so you can group your results by
the jobs for which your applicants have applied.
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Applicant Detail - by Location (iRecruitment)
The By Location Worksheet enables you to report on the applicants who have applied to
a specific location. Location Name is a page item on this worksheet so you can group
your results by the locations to which applicants have applied.

Applicant Detail - by Organization (iRecruitment)
The By Organization Worksheet enables you to report on the applicants who have
applied to a specific organization. Organization Name is a page item on this worksheet
so you can group your results by organization.

Applicant Detail - by Position (iRecruitment)
The By Position Worksheet enables you to report on the applicants who have applied for
a specific position. Position Name is a page item on this worksheet so you can group
your results by the positions for which your applicants have applied.

Applicant Detail - by Source Type (iRecruitment)
The By Source Type Worksheet enables you to report where applicants have indicated
they saw the advertisement for your job. Source Type is a page item on this worksheet so
you can group your results by the source type the applicant indicated.

Applicant Detail - by Vacancy (iRecruitment)
The By Vacancy worksheet enables you to report the applicants who have applied for a
particular vacancy as of the date you select as your effective date. Vacancy Name is a
page item on this worksheet so you can group your results by the vacancy for which
the applicant has applied.

Applicant Detail - Competence (iRecruitment)
The Competence Worksheet enables you to report on the competencies your applicants
have indicated they possess. Competencies are entered by your applicants as ’skills’
as part of their account.

Applicant Detail - Detail (iRecruitment)
The Detail worksheet enables you to report on the details of your applicants based on the
parameters you set for the report.

Applicant Detail - Phone (iRecruitment)
The PhoneWorksheet enables you to report on the phone numbers of your job applicants.

Applicant Detail - Qualication (iRecruitment)
The Qualification Worksheet enables you to report on the qualifications your applicants
have.

Applicant Detail - School College Attendance (iRecruitment)
The School College Attendance Worksheet enables you to report on the schools and
colleges your job applicants have attended.
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Applicant Efciency (Hires - Manager Hierarchy) PMV report (iRecruitment)
This PMV report measures the average amount of time it takes to fill a vacancy, and also
the average time from filling the vacancy to the employee starting, for employees starting
in the selected reporting period, for hires within a hiring manager hierarchy.

Applicant Efciency (Hires - Organization Hierarchy) PMV report (iRecruitment)
This PMV report measures the average amount of time it takes to fill a vacancy, and also
the average time from filling the vacancy to the employee starting, for employees starting
in the selected reporting period, for hires within an organization hierarchy.

Applicant Fill to Start (Hires - Manager Hierarchy) PMV report (iRecruitment)
This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within a hiring manager hierarchy.

Applicant Fill to Start (Hires - Organization Hierarchy) PMV report (iRecruitment)
This PMV report measures the days between the date that the vacancy was filled and the
date on which the successful applicant becomes an employee for employees starting in
the reporting period, for hires within an organization hierarchy.

Applicant Time to Fill (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within a hiring manager hierarchy.

Applicant Time to Fill (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start date of the vacancy and
the date upon which the vacancy is filled for employees starting in the reporting period
for vacancies that are filled in the reporting period, within an organization hierarchy.

Applicant Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within a hiring manager hierarchy.

Applicant Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for employees
starting in the reporting period, within an organization hierarchy.

Applicant Time to Start Comparison - by Ethnic Origin (United States Specic) (HRMSi) (US)
This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United States.

Applicant Time to Start Comparison - by Ethnic Origin (United Kingdom Specic) (HRMSi) (UK)
This worksheet analyses the days required to fill vacancies within a recruitment activity
for ethnic groups in the United Kingdom.
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Applicant Time to Start Comparison - by Gender (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by gender.

Applicant Time to Start Comparison - by Grade (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by grade.

Applicant Time to Start Comparison - by Job (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by job.

Applicant Time to Start Comparison - by Location (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by location.

Applicant Time to Start Comparison - by Organization (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by organization.

Applicant Time to Start Comparison - by Vacancy (HRMSi)
This worksheet analyses the days required to fill vacancies within a recruitment activity
by vacancy.

Application Status - Age Analysis (HRMSi)
This worksheet enables you to investigate the current age of applicants for a particular
vacancy.

Application Status - Applicant Statuses (HRMSi)
This worksheet enables you to investigate the applications that exist for a Business
Group, requisition, and recruiter.

Application Status - Recruitment Activity Summary (HRMSi)
This worksheet enables you to investigate recruitment activities within your
Business Group. You can analyze the current status of recruitment activities, for
example, the number of new applicants, the number of offers made, and the number
of terminated applicants. You can view recruitment activity information for a Business
Group, requisition, vacancy, and recruitment type.

Application Status - Vacancy Summary (HRMSi)
This worksheet enables you to investigate vacancies within your Business Group. You
can analyze the current status of vacancies, for example, the number of remaining
applicants, the number of new applicants, and the number of terminated applicants. You
can view vacancy information for a Business Group, recruitment type, and recruitment
activity.
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Application Termination Detail - Termination Details
This Worksheet investigates the reasons your enterprise has terminated applications.

Application Termination Detail - Termination Reasons by Vacancy
This Worksheet investigates the reasons why job applicants have terminated applications
within your enterprise.

Candidate Detail - Address (iRecruitment)
The Address Worksheet enables you to report on the addresses of your candidates.

Candidate Detail - Competency (Skill) (iRecruitment)
The Competency (Skill) Worksheet enables you to report on the competencies of your
candidates. It also includes their level of proficiency. Competencies are entered by your
candidates as ’skills’ as part of their account

Candidate Detail - Education (iRecruitment)
The Education Worksheet enables you to report on which schools and colleges your
candidates have attended and the qualifications they have achieved.

Candidate Detail - Employment History (iRecruitment)
The Employment History Worksheet enables you to report on the previous and current
employers of your candidates.

Candidate Detail - Job Search Views (iRecruitment)
The Job Search Views Worksheet enables you to report on the saved job searches your
candidates have set up.

Candidate Detail - Personal Detail (iRecruitment)
The Personal Detail Worksheet enables you to report on the details that your candidates
have entered as part of their iRecruitment account.

Candidate Detail - Phone (iRecruitment)
The Phone Worksheet enables you to report on the phone numbers of your candidates.

Candidate Detail - Qualication (iRecruitment)
The Qualification Worksheet enables you to report on the level of qualifications that
your candidates have.

Job Posting Content - Posting Detail (iRecruitment)
The Posting Detail worksheet enables you to report on the details of the job postings
that have been created for your vacancies; for example, job title, job description, and
job requirements.

Recruitment by Authorizer Analysis - Average Days to Recruit by Organization (HRMSi, EDW)
The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
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information is reported for each recruitment authorizer within all top-level employing
organizations during a specific calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)
The Average Days to Recruit by Stage and Job Category worksheet measures the
average number of days from the start of the application to each recruitment stage (end
of application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job category and each recruitment authorizer, during a specified
calendar year (the year the applicant was hired).

Recruitment by Authorizer Analysis - Average Days to Recruit by Stage and Job (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet measures the average number
of days from the start of the application to each recruitment stage (end of application, first
interview, second interview, offer, acceptance, and hire). This is reported for each job
and for a specified recruitment authorizer, during a specified calendar year (the year
the applicant was hired).

Recruitment by Authorizer Analysis - Average Days to Recruit Over Time (HRMSi, EDW)
The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past three
calendar years and the current calendar year; average values for both measures are also
given. This information is reported for each recruitment authorizer within a specified
top-level employing organization.

Recruitment by Authorizer Analysis - Average Days to Recruit (HRMSi, EDW)
The Average Days to Recruit worksheet measures the average number of days from both
the vacancy start date to hire and the application date to hire; average values for both
measures are also shown. This information is given for each recruitment authorizer
within a specified top-level employing organization during a specified calendar year in
which the applicant was hired.

Recruitment by Authorizer Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified authorizer on
the status of each vacancy. It reports the number of openings, vacancy start and end
dates, the number of applicants at each recruitment stage, the average days from vacancy
start and application to hire, and the number of openings remaining.

Recruitment by Recruiter Analysis - Average Days to Recruit by Organization (HRMSi, EDW)
The Average Days to Recruit by Organization worksheet measures both the average
number of days from the vacancy start date to hire and from the application date to hire;
average values for both measures are given for each organization and overall. This
information is reported for each recruiter within all top-level employing organizations
during a specific calendar year (the year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job Category (HRMSi, EDW)
The Average Days to Recruit by Stage and Job Category worksheet measures the
average number of days from the start of the application to each recruitment stage (end
of application, first interview, second interview, offer, acceptance, and hire). This is
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reported for each job category and each recruiter, during a specified calendar year (the
year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit by Stage and Job (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet measures the average
number of days from the start of the application to each recruitment stage (end of
application, first interview, second interview, offer, acceptance, and hire). This is
reported for each job and for a specified recruiter, during a specified calendar year (the
year the applicant was hired).

Recruitment by Recruiter Analysis - Average Days to Recruit Over Time (HRMSi, EDW)
The Average Days to Recruit Over Time worksheet measures the average number of
days from both vacancy start date to hire and application date to hire, for the past three
calendar years and the current calendar year; average values for both measures are
also given. This information is reported for each recruiter within a specified top-level
employing organization.

Recruitment by Recruiter Analysis - Average Days to Recruit (HRMSi, EDW)
The Average Days to Recruit worksheet measures the average number of days from
both the application date to hire and the vacancy date to hire; average values for
both measures are also shown. This information is given for each recruiter within a
specified top-level employing organization during a specified calendar year in which
the applicant was hired.

Recruitment by Recruiter Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified recruiter
on the status of each vacancy within a specified period. It reports the number of
openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.

Recruitment Efciency Comparison - Hires vs. Openings Summary (HRMSi)
This worksheet shows the rate of hires in your organization compared to job openings.

Recruitment Efciency Comparison - Recruitment Activity Ratios (HRMSi)
This worksheet investigates the cost of your recruitment activities.

Recruitment Efciency Comparison - Vacancy Ratios by Recruitment Activity (HRMSi)
This worksheet investigates how successful specific recruitment activities have been.

Recruitment Efciency Comparison - Vacancy Ratios (HRMSi)
This worksheet investigates how successful your recruitment has been.

Recruitment Success Report (HRMSi)
This report provides a trend analysis showing the changes in recruitment success over
a selected period of time. You can analyze the total number of openings recorded for
vacancies, the total number of openings that have been filled, and the Performance
Management Framework recruitment success targets.
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Requisition Summary Report
Applicants and their interview schedules for a selection of vacancies.

Vacancy Ageing (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within a hiring manager hierarchy.

Vacancy Ageing (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of days between the start of the vacancy and the
current date, for vacancies within an organization hierarchy.

Vacancy Detail - by Grade (iRecruitment)
The By Grade worksheet enables you to report on the vacancies that exist with a specific
grade. Grade Name is a page item on this worksheet so you can group your results by
the vacancy grade.

Vacancy Detail - by Hiring Manager (iRecruitment)
The By Hiring Manager worksheet enables you to report on the vacancies associated
with each hiring manager. Hiring Manager Name is a page item on this worksheet so
you can group your results by vacancy hiring manager.

Vacancy Detail - by Job (iRecruitment)
The By Job worksheet enables you to report on the vacancies that exist for a specific
job. Job Name is a page item on this worksheet so you can group your results by the
vacancy job.

Vacancy Detail - by Location (iRecruitment)
The By Location worksheet enables you to report on the vacancies available at each
location. Location Name is a page item on this worksheet so you can group your results
by the location of the vacancy.

Vacancy Detail - by Organization (iRecruitment)
The By Organization worksheet enables you to report on the vacancies that are available
in each of your organizations.

Vacancy Detail - by Position (iRecruitment)
The By Position worksheet enables you to report on the vacancies that exist for a specific
position. Position Name is a page item on this worksheet so you can group your results
by vacancy position.

Vacancy Detail - by Recruiter (iRecruitment)
The By Recruiter worksheet enables you to report on the vacancies associated with
each recruiter. Recruiter Name is a page item on this worksheet so you can group your
results by vacancy recruiter.
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Vacancy Detail - by Vacancy Status (iRecruitment)
The By Vacancy Status worksheet enables you to report on the vacancies with each
vacancy status. Vacancy Status is a page item on this worksheet so you can group your
results by vacancy status.

Vacancy Detail - Detail (iRecruitment)
The Detail Worksheet enables you to report on the details of the vacancies in your
organization hierarchy.

Vacancy Hire Success (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet enables you to see vacancy success for each year. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Hire Success (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet calculates the vacancy success rates for vacancies with the same opening
and closing dates, for each organization, location, job, grade, and position. The template
worksheets provide a starting point for developers to create analytic reports.

Vacancy Status (System Defaults - Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of vacancies at each vacancy status as of the
current date, within a hiring manager hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not be
taken into account by these reports.

Vacancy Status (System Defaults - Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the number of vacancies at each vacancy status as of the
current date, within an organization hierarchy. These reports only include the vacancy
statuses supplied with the application. Any vacancy statuses you have added will not be
taken into account by these reports.

Vacancy Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by bimonthlies.

Vacancy Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by months.

Vacancy Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by quarters.

Vacancy Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by semi-years.
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Vacancy Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success over a
selected period of time group by years.

Vacancy Success (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success across
geographical areas.

Vacancy Success (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet provides a trend analysis showing the changes in vacancy success across
organizations in your enterprise.

Vacancy Time from Fill to Start (Manager Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and
the employee starting, for vacancies that started in the reporting period, and vacancies
within a hiring manager hierarchy.

Vacancy Time from Fill to Start (Organization Hierarchy) Status (iRecruitment)
This PMV report measures the average number of days between filling a vacancy and
the employee starting, for vacancies that started in the reporting period, and vacancies
within an organization hierarchy.

Vacancy Time to Start (Manager Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within a hiring manager hierarchy.

Vacancy Time to Start (Organization Hierarchy) Status PMV report (iRecruitment)
This PMV report measures the average number of days between the start of the vacancy
and the date upon which the successful applicant becomes an employee, for vacancies
that start in the reporting period, and vacancies within an organization hierarchy.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job Category (HRMSi,
EDW)

The Average Days to Recruit by Stage and Job Category worksheet provides recruitment
information for each job category in a top-level employing organization within a
specified calendar year. It reports the average number of days from application to
termination (the date the application was ended by the employer or applicant), first
interview, second interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Average Days to Recruit by Stage and Job (HRMSi, EDW)
The Average Days to Recruit by Stage and Job worksheet provides recruitment
information for each job (for example, Line Manager or Sales Person) in a top-level
employing organization within a specified calendar year. You can report on the average
number of days from application to termination (the date the application was ended by
the employer or applicant), first interview, second interview, offer, acceptance, and hire.
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Workforce Recruitment Stage Analysis - Efciency (Average Days) (HRMSi, EDW)
The Efficiency (Average Days) worksheet provides information concerning the
recruitment efficiency of each top-level employing organization for a specified calendar
year. It reports the average number of days from application to termination (the date
the application was ended by the employer or applicant), first interview, second
interview, offer, acceptance, and hire.

Workforce Recruitment Stage Analysis - Recruitment by Age Band (HRMSi, EDW)
The Recruitment by Age Band worksheet provides a recruitment summary by age
band for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Disability Status (HRMSi, EDW)
The Recruitment by Disability Status worksheet provides a recruitment summary by
disability status (disabled, not disabled, or undefined) for a selected top-level employing
organization. You can report on the following measures: head count, full time
equivalent, average number of days between application and hire for each assignment
by organization and year, and average number of days between vacancy start and hire
for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Gender (HRMSi, EDW)
The Recruitment by Gender worksheet provides a recruitment summary by gender
for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Location (HRMSi, EDW)
The Recruitment by Location worksheet provides a recruitment summary by location
for a selected top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Recruitment by Organization (HRMSi, EDW)
The Recruitment by Organization worksheet provides a recruitment summary for
a specified top-level employing organization. You can report on the following
measures: head count, full time equivalent, average number of days between application
and hire for each assignment by organization and year, and average number of days
between vacancy start and hire for each assignment by organization and year.

Workforce Recruitment Stage Analysis - Vacancy Activity by Job (HRMSi, EDW)
The Vacancy Activity by Job worksheet provides information for a specified top-level
employing organization and job on the status of each vacancy; for example, the number
of openings, vacancy start and end dates, the number of applicants at each recruitment
stage, the average days from vacancy start and application to hire, and the number
of openings remaining.
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Workforce Recruitment Stage Analysis - Vacancy Activity (HRMSi, EDW)
The Vacancy Activity worksheet provides information for a specified top-level employing
organization on the status of each vacancy; for example, the number of openings, vacancy
start and end dates, the number of applicants at each recruitment stage, the average days
from vacancy start and application to hire, and the number of openings remaining.

People Management

Annualized Turnover Report (HRMSi, DBI)
This report displays the annualized employee headcount turnover for the selected
manager.

Annualized Turnover for Top 4 Countries Trend (HRMSi, DBI)
The Annualized Turnover for Top 4 Countries report displays the changes over time in
the annualized turnover for the top four countries at the selected date.

Annualized Turnover for Top 10 Countries (HRMSi, DBI)
The Annualized Turnover for Top 10 Countries report displays the total annualized
turnover, voluntary annualized turnover, and the involuntary annualized turnover for
the top ten countries with the highest headcount for the selected manager.

Annualized Turnover by Manager Status (HRMSi, DBI)
The Annualized Turnover for Top 4 Countries report displays the changes over time in
the annualized turnover for the top four countries at the selected date.

Annualized Turnover Trend (HRMSi, DBI)
This report shows changes in the annualized employee headcount turnover over time for
the selected manager. The report categorizes turnover into voluntary and involuntary
separations.

Assignment Status Report
All employees, applicants or both assigned to selected work structures.

Company Certicate Report (Spain)
Contains the personal, employment, and social security information of an employee who
is terminated or on leave such as maternity leave or leave due to suspended assignment.

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Organization Hierarchy
The Organization Hierarchy worksheet allows you to report on employee anniversaries
(total service) and birth date (in the format DD-MON). Employees are listed by
organization. Total and current service calculations are in respect of the system date
(SYSDATE).

Employee Anniversary and Birthday (Multiple Hierarchies) Detail - by Supervisor Hierarchy
The Supervisor Hierarchy worksheet enables you to report on employee anniversaries
(total service) and birth date (in the format DD-MON).
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Employee Detail (HRMSi, DBI)
The Employee Detail report displays employees details such as name, current
manager, assignment location, and length of service.

Employee by Supervisor (Multiple Hierarchies) Status - by Organization Hierarchy
The Organization Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees, by organization.

Employee by Supervisor (Multiple Hierarchies) Status - by Supervisor Hierarchy
The Supervisor Hierarchy worksheet enables you to report on the supervisor hierarchy
and salary details for your employees by supervisor.

Employee Composition Detail - by Assignment Details
This worksheet enables you to analyze workforce assignment details by
organization, job, position, or grade.

Employee Composition Detail - by Salary Band
This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Composition Detail - by Time In Service Band
This worksheet enables you to analyze the distribution of employees within an
organization by length of service.

Employee Hired or Terminated Detail for Organization Hierarchy
This worksheet enables you to report on employees who terminated or were hired within
two specified dates for a given organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specic) Detail - by Organization
Hierarchy (US)

The Organization Hierarchy worksheet enables you to report on employee current
primary addresses in a United States legislation specific address format, for a given
organization and its subordinate organizations.

Employee Mailing Address (Multiple Hierarchies, United Status Specic) Detail - by Supervisor Hierarchy
(US)

The Supervisor Hierarchy worksheet enables you to report on employee current primary
addresses in a United States legislation specific address format, for a given supervisor
and his/her subordinates.

Employee Mailing Address (Multiple Hierarchies) Detail - by Organization Hierarchy
This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given organization and its subordinate
organizations.
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Employee Mailing Address (Multiple Hierarchies) Detail - Supervisor Hierarchy
This Worksheet enables you to report on current employee primary addresses in a
non-legislative specific address format, for a given supervisor and his/her subordinates.

Employee Movement by Organization Analysis - Hires
This worksheet displays hire information in detail. The worksheet enables you to analyze
hire information by job, position, assignment, or location. It enables you to analyze hire
trends within an organization, and analyze skills required within an organization.

Employee Movement by Organization Analysis - Hires, Terminations and Transfers by Quarter (HRMSi)
This worksheet enables you to view high-level information about the value of
hires, terminations, and transfers in all organizations within your Business Group, by
year quarter. The resulting information allows you to analyze workforce changes by
quarter, and compare workforce change across all organizations within a Business
Group.

Employee Movement by Organization Analysis - Terminations
This worksheet enables you to analyze terminations within your organizations in
detail. For each termination you can: Analyze employee termination across all
organizations within a Business Group.

Employee Movement by Organization Analysis - Transfers In
This worksheet enables you to investigate the total budget value of people transferring
into different organizations in your Business Group. For each transfer you can analyze
the organization transferred from, the location transferred from, and the position/job
transferred from.

Employee Movement by Organization Analysis - Transfers Out
This worksheet investigates the total budget value of people transferring out of different
organizations in your Business Group. For each transfer out you can analyze the
organization transferred to, the location transferred to, and the position/job transferred
to.

Employee Organization Transfer (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given organization and its subordinate
organizations. The worksheet output includes the employee primary assignment details
before and after the transfer, including job name, organization name, and supervisor
name.

Employee Organization Transfer (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee primary assignment organization
transfers during a given period for a given supervisor and his/her subordinates. The
worksheet output includes the employee primary assignment details before and after the
transfer, including job name, organization name, and supervisor name.
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Employee Primary Assignment (Multiple Hierarchies) Detail - by Organization Hierarchy
The Organization Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for each organization and for
subordinate organizations.

Employee Primary Assignment (Multiple Hierarchies) Detail - by Supervisor Hierarchy
The Supervisor Hierarchy worksheet enables you to report on basic employee details
by employee primary assignment. Employees are listed for a given Supervisor and
his/her subordinates.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to calculate employee primary
assignment numbers by location for a given organization. You can use the worksheet
parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison - by Supervisor Hierarchy (HRMSi)

The Supervisor Hierarchy worksheet enables you to calculate employee primary
assignment numbers by location for a given supervisor. You can use the worksheet
parameters to include specific assignment statuses or exclude particular person types to
suit your requirements.

Employee Primary Assignment Count (by Location and Employment Category, Multiple Hierarchies)
Comparison - by Without Organization Hierarchy (HRMSi)

The Without Organization Hierarchy worksheet enables you to calculate employee
primary assignment numbers by location without using organization or supervisor
hierarchies. You can use the worksheet parameters to include specific assignment
statuses or exclude particular person types to suit your requirements.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (HRMSi)

The Organization Hierarchy worksheet enables you to report on employee primary
assignment numbers for a given organization. The worksheet parameters enable you
customize the worksheet output to suit your own requirements; for example, you can
choose assignment types to include or person types to exclude from the worksheet.

Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Organization Hierarchy (Rollup) (HRMSi)

The Organization Hierarchy (Rollup) worksheet allows you to report on employee
primary assignment numbers by Organization Rollup for a given organization. The
worksheet parameters enable you customize the worksheet output to suit your own
requirements; for example, you can choose assignment types to include or person types
to exclude from the worksheet.
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Employee Primary Assignment Count (by Organization and Employment Category, Multiple Hierarchies)
Comparison - by Supervisor Hierarchy (HRMSi)

The Supervisor Hierarchy worksheet enables you to report on employee primary
assignment numbers by organization for a given supervisor. The worksheet parameters
enable you customize the worksheet output to suit your own requirements; for
example, you can choose assignment types to include or person types to exclude from
the worksheet.

Employee Separation (Organization Hierarchy) Template Analytics by Year, Organization and Separation
Category (HRMSi)

This investigates separations from the workforce for different organizations and different
leaving reasons over yearly periods. The template worksheets provide a starting point
for developers to create analytic reports.

Employee Separation (Organization Hierarchy) Template Analytics Details (HRMSi)
This worksheet tells you how separations from your workforce vary across
different groups within your organization, such as organization, job, and
location. For any date, you can see how many separations have occurred within
each organization, location, job, grade, position, separation category, and separation
reason. The template worksheets provide a starting point for developers to create
analytic reports.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Geography Area
(HRMSi)

This worksheet compares employee competencies to separations across geographical
areas.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet compares employee competencies to separations across organizations.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Rank Level (HRMSi)
This worksheet enables you to see the number of people who have separated from the
workforce who hold competencies at a specific rank level.

Employee Separation by Competence (Organization Hierarchy) Status Analytics by Scale Level (HRMSi)
This worksheet enables you to see the number of people who have separated from the
workforce who hold competencies at a specific scale level.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet compares employees’ competencies, to the rate of separation, grouped
by bimonthlies.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet compares employees’ competencies to the rate of separation, grouped by
months.
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Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet compares employees’ competencies to the rate of separation, grouped by
quarters.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet compares employees’ competencies, to the rate of separation, grouped
by semi-years.

Employee Separation by Competence (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet compares employees’ competencies, to the rate of separation, grouped
by years.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Geography Area
(HRMSi)

This worksheet compares employees’ length of service within each geographical area.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Organization
(HRMSi)

This worksheet compares employees’ length of service within each organization.

Employee Separation by Length of Work (Organization Hierarchy) Status Analytics by Separation
Category & Reason (HRMSi)

This worksheet compares the length of service of employees who have separated from
your enterprise, grouped by separation category and reason.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each bimonthly.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each month.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each quarter.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each semi-year.

Employee Separation by Length of Work (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet compares the amount of time people have been with your enterprise, to
the separation rate over time, within each year.
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Employee Separation by Reason (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet investigates the different reasons for separations within geographical
areas. You can determine if employees in different areas leave your enterprise for
different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet investigates the different reasons for separations within
organizations. You can determine if employees in different organizations leave your
enterprise for different reasons.

Employee Separation by Reason (Organization Hierarchy) Status Analytics by Separation Category
(HRMSi)

This worksheet investigates the different reasons employees leave your enterprise within
each separation category.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by bimonthly.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by month.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by quarter.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by semi-year.

Employee Separation by Reason (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet enables you to investigate the different reasons why your enterprise is
losing workforce over time, grouped by year.

Employee Summary Report
Addresses, contacts, periods of service, assignments, special information, personal
payment methods and element entries for a selected employee.

Employee Termination (Organization Hierarchy) Detail - Detail
This worksheet enables you to report on employees that have separated within a
specified time period. Employees are listed for a given organization and its subordinate
organizations.
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Employee Termination with Comments (Organization Hierarchy) Detail - Detail
This worksheet enables you to report on the employees that have separated within a
specified time period. Employees are listed for a given organization and its subordinate
organizations.

Employment Certication Report (Hungary)
Contains the personal, job, and pension information of a terminated employee.

Employment Equity Templates (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Employment Equity Workforce Prole Report (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Full Applicant Details
Applications and applicant interviews for one applicant.

Full Assignment Details
Assignment information including periods of service, payment methods, and element
entries for one employee.

Full Person Details
Addresses and information entered in the Person window such as name, date of
birth, nationality and work telephone number for one employee.

Full Personal Details Report Set
Person details, applicant details, assignment details and work details for one employee.

Full Work Details
Miscellaneous work information including special information, absences, recruitment
activities and contacts for one employee.

Head Count Detail Report
The number and type of workers within an organization, as well as attrition rate data.

Headcount Activity by Manager Status (HRMSi, DBI)
This report displays the total employee headcount of the direct reports of the selected
manager.

Headcount for Top 4 Countries Trend (HRMSi, DBI)
This report shows changes in headcount over time for the four countries with the highest
head count for the selected manager.
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Headcount Reorganization (Plus) Detail (HRMSi, DBI)
The report displays the employee records that comprise the total value you drilled from
in the head count report, including transfers and reorganizations. You access this report
from the Plus-Transfer column in the parent head count report.

Headcount Hire Detail (HRMSi, DBI)
This report lists the records that comprise the Plus-Hire value you drilled from in the
Headcount report, including hires, re-hires and secondary assignment starts. You access
this report from the Plus-Hire column in the Headcount report.

Headcount Termination Detail (HRMSi, DBI)
The report displays the employee records that make up the total value you drilled from
in the Headcount report. The report lists employees who have terminated from the
manager’s hierarchy in the given period, together with supporting details.

Headcount Reorganization (Minus) Detail (HRMSi, DBI)
The report displays the employee records that comprise the total value you drilled from
the Headcount report, including transfers and reorganizations. The report provides
information about employees who have moved out of the selected manager’s hierarchy.

Headcount Ratio by Length of Service Trend (HRMSi, DBI)
The Headcount Ratio by Length of Service Trend report displays the headcount change
over time by length of service for the selected manager.

Headcount Ratio with Length of Service Status (HRMSi, DBI)
The Headcount Ratio with Length of Service report displays the total headcount ratio for
different periods of service of direct reports of the selected manager.

Headcount Ratio by Performance Band Trend (HRMSi, DBI)
The Headcount Ratio with Length of Service report displays the total headcount ratio for
different periods of service of direct reports of the selected manager.

Headcount Ratio with Performance Band Status (HRMSi, DBI)
The Headcount Ratio with Performance Band Status report displays the total employee
headcount and the headcount ratio for all employee assignments for each performance
band for the selected manager.

Hire Salary Variance (Top 10) by Job (HRMSi, DBI)
This report displays the average salaries of new hires and compares them against the
salaries of existing people in the same job, for the selected manager.

HRMS Prole Options Report
Use this report to list the values of the profile options for your HRMS installation. The
report also identifies which profile options have not been set for your installation.
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Human Resource Setup Detail - Employee Anniversary Birthdays
This worksheet enables you to view employee birthdays and start dates. The
worksheet also enables you to view other employee information, for example, length of
service, employee number, and supervisor name.

Human Resource Setup Detail - Employee Assignment by Organization
This worksheet enables you to report on the assignments within an organization, by
choosing a top organization and including subordinates.

Human Resource Setup Detail - Employee Assignment by Organization Rollup
This worksheet enables you emulate the rollup flexibility of HRMSi Reports by using an
organization hierarchy to control the information displayed.

Human Resource Setup Detail - Employee Job History
This worksheet enables you to view employee job history across your organization.

Human Resource Setup Detail - Employee List with Length of Work
This worksheet enables you to analyze deployment factors associated with
positions, people in specific positions, and position applicants.

Human Resource Setup Detail - Employee Separation with Equal Opportunity (United States Specic) (US)
This worksheet enables you to analyze terminations with ethnic origin over a specific
time period.

Human Resource Setup Detail - Person Home Address
This worksheet enables you to view the primary addresses of employees.

Invalid Address Report (US)
Lists employee address information inconsistencies. In addition, identifies addresses
that do not comply with SSA MMREF-1 standards or that have address lines longer than
a user-specified length.

Law SAMEN Report (Organization Structure)and Law SAMEN Report (Dutch Region) (Netherlands)
The Law SAMEN report (Organization Structure) reports on employees within an
organization structure. The Law SAMEN Report (Dutch Region) reports on employees
within a specific Dutch region.

National Defense Report (Hungary)
Contains a list of male employees who are available to perform a national defense role.

New Hire State Magnetic Media Report (US)
Report on newly hired and rehired employees using magnetic media.

New Hire State Report (US)
Report on newly hired or rehired employees.
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NFC Personnel Data Outbound Interface (Federal)
Generates extract files that conform to NFC’s interface requirements. Each file consists of
a header, Job Control Language file, and detail records (snapshots of the Notification of
Personnel records for the date range specified).

Passport Expiry Report (UAE)
This report lists the employees whose passport expires within a user-specified timeframe.

Period of Service Reports (Germany)
Generates reports of an employee’s periods of service using selected criteria.

Person/Assignment History Detail - Application
This worksheet enables you to analyze an applicant’s assignment record between the
start and end of an application. For each employee you can examine the total number
of applications, the number of successful applications, and the length of time between
different application stages.

Person/Assignment History Detail - Employee Separation
This worksheet enables you track termination reasons by type, date, and length of
service, allowing you to spot trends among leavers. For each termination, you can
compare termination reasons to discover trends, and compare the length of time in an
organization against time in a job.

Person/Assignment History Detail - Person Assignment
This worksheet enables you to analyze an employee’s assignment history between
specific dates. For each employee you can examine the current assignment, and details
of previous assignments.

Person Full History Report
This report lists the personal and professional details of the employees and contingent
workers in your enterprise, including assignments, salary, and contact details.

Person Synchronization Report
This report shows details of any person in your current business group who also has a
record in another business group on the specified date.

Personnel Registry Report (France)
This report provides details of the employees and contingent workers in an organization
at a given point of time.

RED System : New Hires, Leavers, and Contract Changes Report (Spain)
This report contains information about the workforce and contract changes within an
enterprise.

Saudi Contract Expiry Report (Saudi Arabia)
The Saudi Contract Expiry Report creates a list of all the contracts that will expire in
a user specified period of time.
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Saudi Iqama Expiry Report (Saudi Arabia)
The Saudi Iqama Expiry Report creates a list of all the iqamas that will expire in a user
specified period of time.

Saudi Passport Expiry Report (Saudi Arabia)
The Saudi Passport Expiry Report creates a list of all the passports that will expire in
a user specified period of time.

Separations By Competence Report (HRMSi)
This report is run from the Separations by Leaving Reason report. When employees
leave your enterprise you lose the competencies they possess. This can become a
problem if you continue to lose people with the same abilities. This report investigates
the competencies and levels of proficiency you are losing.

Separations By Leaving Reason Report (HRMSi)
This report is run from the Workforce Losses report. This report enables you to
investigate the different reasons why your enterprise is losing workforce. It only
includes the workforce that has left your enterprise. It does not include workforce that
has transferred to a different area of your enterprise or assignments that have ended
or been suspended.

Separations By Service Bands Report (HRMSi)
This report is run from the Separations by Leaving Reason report. This report
investigates the relationship between the reasons people give for leaving and the amount
of time they have been with your enterprise.

Separations Trend by Leaving Reason Report (HRMSi)
Use this report to investigate the trends in why people are leaving your enterprise. This
report runs from the Workforce Losses report.

Separations Trend by Service Band Report (HRMSi)
Use this report to investigate the trends in the length of time employees remain with
your enterprise. This report runs from the Workforce Losses report.

Social Health Insurance Report (Netherlands)
Employees who have started and/or ended the social health insurance within a date
range.

Staff Summary Status (HRMSi, DBI)
The Staff Summary Status report displays the headcount, average annualized salary, and
the total annualized salary based on the effective date for all employee assignments in
the manager’s hierarchy.

Student Employee Comparison Report
The Student Employee Comparison Report highlights differences between data held by
both Oracle HRMS and Oracle Student System (OSS), such as contact details and date
of birth.

Reports and Processes in Oracle HRMS B-33



Tenure Notication Reports (including Tenured Status, Non-Tenured Status, Tenure Track Status and
Tenure Review) (US)

These notification reports are available for you to send to faculty members and their
academic manager during the Tenure process

Terminations Report
The number of employees from selected organizations leaving your enterprise within a
particular period, and the reason for leaving.

Terminations with Active Support Order Report (US)
Run this report to view employees with an active support order at the time of termination.

Terminations with Length of Service Status (HRMSi, DBI)
The Terminations with Length of Service Status report shows the ratio of terminations
for different lengths of service for the selected manager.

Terminations for Top 5 Job Functions (HRMSi, DBI)
The Terminations for Top 5 Job Functions report displays total employee terminations
for each of the top five job functions in the selected manager’s hierarchy.

Termination Status (HRMSi, DBI)
The Termination Status report displays the total terminations based on the reporting
period for all employee assignments in the manager’s hierarchy.

Training Access Individual (BIAF) Report (France)
This report enables you to provide employee details to an employee who is on a
fixed-term contract and is leaving the organization.

Turnover Detail (HRMSi, DBI)
This report displays the total number of employees separated from the specified
supervisor’s hierarchy in the effective period.

Turnover Summary Status (HRMSi, DBI)
The Turnover Summary Status report displays the voluntary annualized
turnover, involuntary annualized turnover, and the total annualized turnover based on
the reporting period for all employee assignments in the manager’s hierarchy.

Turnover Ratio by Performance Band Trend (HRMSi, DBI)
The Turnover Ratio by Performance Band report displays the changes over time in the
employee turnover for different performance bands for the selected manager.

Turnover Ratio with Performance Band Status (HRMSi, DBI)
The Turnover Ratio with Performance Band Status report investigates changes in
employee turnover within each performance band.

Visa Expiry Report (UAE)
This report lists the employees whose visa expires within a user-specified timeframe.
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Voluntary Terminations for Top 5 Reasons (HRMSi, DBI)
The Voluntary Terminations for Top 5 Reasons report displays the top five leaving
reasons for the total voluntary terminations for the selected manager.

Worker Organization Movements Report
New starters, terminations, transfers in, and transfers out of a selected organization or
organization hierarchy.

Workforce Assignment Activity Analysis - Grade Changes (HRMSi, EDW)
The Grade Changes worksheet provides a summary of the head count or full time
equivalent, or the average number of months between grade changes, for a specified
top-level employing organization within a particular calendar year, for employees
changing grade.

Workforce Assignment Activity Analysis - Location Changes (HRMSi, EDW)
The Location Changes worksheet provides a summary of the head count or full time
equivalent for people changing locations for a specified top-level employing organization
within a specified calendar year.

Workforce Assignment Activity Analysis - Organization Changes (HRMSi, EDW)
The Organization Changes worksheet provides a summary of the head count or
full-time equivalent for employees changing organizations within a specified calendar
year. Initially only the top-level employing organizations are displayed; you need to drill
down to see transfers between organizations further down the organizational hierarchy.

Workforce Comparison Report (HRMSi)
The workforce assigned to different types of jobs can vary over time. This report
compares the workforce assigned to up to three job categories over time. For
example, you could compare the number of managers against the number of technical
staff you employed last year.

Workforce Composition Analysis - Composition by Age Band (HRMSi, EDW)
The Composition by Age Band worksheet provides a summary of person head count
or full-time equivalent by employee age band for a specified top-level employing
organization and a specified period of time. All workforce composition data collected
in that period will be included.

Workforce Composition Analysis - Composition by Disability Status (HRMSi, EDW)
The Composition by Disability Status worksheet provides a summary of person head
count or full-time equivalent by disability status (disabled, not disabled, or undefined)
for a specified top-level employing organization within a specified period of time. All
workforce composition data collected in that period will be included.

Workforce Composition Analysis - Composition by Gender (HRMSi, EDW)
The Composition by Gender worksheet provides a summary of person head count or
full-time equivalent by gender for a specified top-level employing organization and a
specified period of time. All workforce composition data collected in that period will be
included.
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Workforce Composition Analysis - Composition by Location (HRMSi, EDW)
The Composition by Location worksheet provides a summary of person head count or
full-time equivalent, by location, for a specified top-level employing organization within
a specified period of time. All workforce composition data collected in that period will
be included.

Workforce Composition Analysis - Composition by Period of Service (HRMSi, EDW)
The Composition by Period of Service worksheet provides a summary of person head
count or full-time equivalent by period of service for a specified top-level employing
organization and a specified period of time. All workforce composition data collected
in that period will be included.

Workforce Composition Analysis - Composition Summary (HRMSi, EDW)
The Composition Summary worksheet provides a summary of person head count or
full-time equivalent for top-level employing organizations and for a specified period of
time. All workforce composition data collected within that period will be included.

Workforce Count (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet analyses how your workforce fluctuates over time. The template
worksheets provide a starting point for developers to create analytic reports.

Workforce Count (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet tells you how your workforce fluctuates across different groups within
your organization, such as organization, job, and location. You view the detail for one
year at a time. The template worksheets provide a starting point for developers to
create analytic reports.

Workforce Count (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by bimonthlies.

Workforce Count (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by months.

Workforce Count (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by quarters.

Workforce Count (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by semi-years.

Workforce Count (Organization Hierarchy) Trend Analytics by Year and Geography (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by year and
geography.

B-36 Oracle Human Resources Management Systems Payroll Processing Management Guide



Workforce Count (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by year and
organization.

Workforce Count (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce for each time period within the given date range grouped by years.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each bimonthly within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each month within the given date
range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each quarter within the given date
range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE)
of your workforce, broken down by job category, for each semi-year within the given
date range.

Workforce Count by Job Category (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, for each year within the given date range.

Workforce Count Change (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by geographical area.

Workforce Count Change (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by organization.

Workforce Count Change (Organization Hierarchy) Status Analytics by Separation Category (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce grouped by separation category.
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Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Geography
Area (HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by geographical area.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by grade.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by job.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Organization
(HRMSi)

This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by organization.

Workforce Count Change by Job Category (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet calculates the Workforce Measurement Value (Head Count or FTE) of
your workforce, broken down by job category, and grouped by position.

Workforce Count KPI Status (HRMSi)
This Performance Management Viewer report provides you with a view of the Workforce
Full Time Equivalent and Workforce head count KPI data, including target and actual
values. The report displays table data by default; you can optionally display the data
as a chart.

Workforce Count Report
The number and type of workers within an organization, as well as attrition rate data, in
summary form.

Workforce Count Report (Spread Sheet Version)
The number and type of workers within an organization, as well as attrition rate data, in
summary form. This version of the workforce count reports enables you to open the
report in a spreadsheet format.

Workforce Gain (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped by
geographical area.

Workforce Gain (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped by
organization.
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Workforce Gain (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped
by job.

Workforce Gain (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped by
organization.

Workforce Gain (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet lists the total losses that occurred within a given time period, grouped
by grade.

Workforce Gain (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)
This worksheet analyses how workforce gains have occurred, and compares the gains
over time and across organizations. The template worksheets provide a starting point
for developers to create analytic reports.

Workforce Gain (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet tells you how the gains occurred and how the gains have been deployed
within the workforce. The template worksheets provide a starting point for developers
to create analytic reports.

Workforce Gain (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped
by bimonthlies.

Workforce Gain (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by
months.

Workforce Gain (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped by
quarter years.

Workforce Gain (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped
by semi-years.

Workforce Gain (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet lists the total gains that occurred within a given date range grouped
by years.

Workforce Gains Report (HRMSi)
Organizations within your enterprise may be gaining workforce for different
reasons. This report investigates whether your workforce is increasing because of any
of the following reasons: new employees are being hired by your enterprise, existing
employees are being given new assignments in different parts of your enterprise, existing
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employees are transferring assignments to different parts of your enterprise, or
employees’ assignments are being re-activated from suspended to active.

Workforce Loss (Organization Hierarchy) Status Analytics by Geography Area (HRMSi)
This worksheet lists the total losses within a given time period, grouped by geographical
area.

Workforce Loss (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet lists the total losses within a given time period, grouped by grade.

Workforce Loss (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet lists the total losses within a given time period, grouped by job.

Workforce Loss (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet lists the total losses within a given time period, grouped by organization.

Workforce Loss (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet lists the total losses within a given time period, grouped by Position.

Workforce Loss (Organization Hierarchy) Template Analytics by Year and Organization (HRMSi)
This worksheet analyses when and where workforce gains occur, and compares the
gains over time and across organizations. The template worksheets provide a starting
point for developers to create analytic reports.

Workforce Loss (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet tells you how losses occurred and where losses occurred within the
workforce. The template worksheets provide a starting point for developers to create
analytic reports.

Workforce Loss (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped
by bimonthly.

Workforce Loss (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped
by month.

Workforce Loss (Organization Hierarchy) Trend Analytics by Position (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped by
position.

Workforce Loss (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped
by quarter.
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Workforce Loss (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped
by semi-year.

Workforce Loss (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet lists the total losses that occurred within a given date range, grouped
by year.

Workforce Losses Report (HRMSi)
This report investigates the different reasons you are losing workforce within your
enterprise. Are you losing workforce because the workforce is transferring to different
parts of your enterprise, because current employee assignments are ending, because
employee assignments are being suspended, or because employees are leaving your
enterprise?

Workforce Planning Summary Analysis - Composition by Location (HRMSi, EDW)
The Composition by Location worksheet provides a summary of person head count or
full-time equivalent, by location, for a specified top-level employing organization and a
specified period of time. All data collected in that period will be included.

Workforce Planning Summary Analysis - Composition Summary (HRMSi, EDW)
The Composition Summary worksheet provides a summary of workforce composition
for a top-level employing organization for a specified period of time. All data collected
within that period will be included.

Workforce Planning Summary Analysis - Organization Changes (HRMSi, EDW)
The Organization Changes worksheet provides a summary of the head count or full
time equivalent for employees changing organizations within a specified calendar
year. Initially only the top-level employing organizations are displayed; you need to drill
down to see transfers between organizations further down the organizational hierarchy.

Workforce Planning Summary Analysis - Recruitment by Organization (HRMSi, EDW)
The Recruitment by Organization worksheet gives you a recruitment summary by
top-level employing organization. You can report on the following measures: head
count, full-time equivalent, average number of days between application and hire, and
average number of days between vacancy start and hire.

Workforce Planning Summary Analysis - Recruitment Efciency (Average Days) (HRMSi, EDW)
The Recruitment Efficiency (Average Days) worksheet provides information concerning
efficiency of recruitment for a specified calendar year (based on the date employment
started) for each top-level employing organization. You can report on the average
number of days from application to termination (the date the application was ended by
the employer or the applicant), first interview, second interview, offer, acceptance, and
hire.

Workforce Planning Summary Analysis - Separation by Organization (HRMSi, EDW)
The Separation by Organization worksheet provides a summary of person head count or
full-time equivalent by top-level employing organization.
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Workforce Planning Summary Analysis - Voluntary/Involuntary Separation (HRMSi, EDW)
The Voluntary/Involuntary Separation worksheet provides a summary of person head
count or full-time equivalent for a selected top-level employing organization by loss type
(voluntary or involuntary) for the last 3 years and the current year.

Workforce Ratio Report (HRMSi)
The workforce assigned to different types of jobs can vary over time. This report
compares the percentage of workforce assigned to up to three job categories over time. If
you want to investigate the absolute number of employees for different job categories
rather than the percentage of employees, you can run the related Workforce Comparison
report from this report.

Workforce Separation Analysis - Separation by Age Band (HRMSi, EDW)
The Separation by Age band worksheet provides a summary of person head count
or full-time equivalent by employee age band for a selected top-level employing
organization.

Workforce Separation Analysis - Separation by Disability Status (HRMSi, EDW)
The Separation by Disabled Status worksheet provides a summary of person head count
or full-time equivalent by disability status (disabled, not disabled, or undefined) for a
selected top-level employing organization.

Workforce Separation Analysis - Separation by Gender (HRMSi, EDW)
The Separation by Gender worksheet provides a summary of person head count or
full-time equivalent by gender for a selected top-level employing organization.

Workforce Separation Analysis - Separation by Organization (HRMSi, EDW)
The Separation by Organization worksheet provides a summary of the person head
count or full-time equivalent by top-level employing organization.

Workforce Separation Analysis - Separation by Period of Service (HRMSi, EDW)
The Separation by Period of Service worksheet provides a summary of person head
count or full-time equivalent by period of service for a selected top-level employing
organization.

Workforce Separation Analysis - Separation by Period of Service and Reason (HRMSi, EDW)
The Separation by Period of Service and Reason worksheet provides a summary of
person head count or full-time equivalent by period of service and separation reason
for a selected top-level employing organization and calendar year (based on the year
separation occurred).

Workforce Separation Analysis - Separation Reasons by Age Band, Disability Status, and Gender
(HRMSi, EDW)

The Separation Reasons by Age Band, Disability Status, and Gender worksheet provides
a summary of person head count or full-time equivalent by separation reason for a
selected top-level employing organization, by age band, disability status, or gender.
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Workforce Separation Analysis - Separation Reasons by Organization (HRMSi, EDW)
The Separation Reasons by Organization worksheet provides a summary of
person head count or full-time equivalent for a selected top-level employing
organization, by separation type (voluntary or involuntary) and separation reason (for
example, disability, poor performance, end of contract etc.).

Workforce Separation Analysis - Voluntary/Involuntary Separation (HRMSi, EDW)
The Voluntary/Involuntary Separation worksheet provides a summary of person head
count or full-time equivalent for a specified top-level employing organization by
voluntary or involuntary separation type.

Workforce Separation by Rolling Month - Status PMV Report (HRMSi)
This report helps you monitor monthly FTE and head count separation. It provides
a view of the Workforce FTE Separation and Workforce head count Separation Key
Performance Indicator data, including target and actual values.

Workforce Summary Analysis Report (HRMSi)
This report is the first in a suite of reports that enables you to investigate workforce
in your enterprise. You can review the losses, gains and total workforce you have in
different organizations within your enterprise.

Talent Management

Appraisal Detail by Organization Hierarchy
This worksheet gives details of completed or ongoing appraisals performed on workers
in a given organization, enabling you to view the participants, dates, and outcomes of
multiple appraisals in one place.

Appraisal Detail by Supervisor Hierarchy
This worksheet gives details of completed or ongoing appraisals performed on workers
under a specified supervisor, enabling you to view the participants, dates, and outcomes
of multiple appraisals in one place.

Competence (Skill) Development Detail - Competence Delivered by Training Courses and Classes
This worksheet enables you to view competencies delivered by training courses and
classes. The resulting information allows you to compare the competencies delivered by
training to those required, and to analyze training efficiency.

Competence (Skill) Development Detail - Competence Requirement
This worksheet displays competence requirements for all organizations within a
Business Group. The worksheet enables you to analyze competence requirements for
Business Groups, organizations, jobs, positions, and grades. For each requirement you
can investigate the competencies needed for a particular job, and the skills shortages
within an organization.
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Competence (Skill) Development Detail - Person Competence Prole
This worksheet enables you to analyze employee competency profiles by type. It allows
you to view employees with similar competencies, and compare employees of similar
grade.

Competence Levels
This report displays the proficiency levels of employees or applicants for a competence.

Competence Levels (Organization Hierarchy) Detail Analytics by Person with Rank (HRMSi)
This worksheet lists each individual that has the selected competence, and shows you
both the proficiency level they have achieved, and the proficiency level translated into
a proficiency rank.

Competence Levels (Organization Hierarchy) Detail Analytics by Person (HRMSi)
This worksheet lists the individuals who hold a selected competence and their
proficiency levels for that competence.

Competence Match (Organization Hierarchy) Status Analytics by Organization and Location (HRMSi)
This worksheet enables you to see the each person’s level of proficiency for the
competencies for their job, grouped by organization and location.

Competence Match (Organization Hierarchy) Status Analytics by Person (HRMSi)
This worksheet enables you to see individuals’ proficiency levels.

Competence Match (Organization Hierarchy) Status Analytics by Person Graph (HRMSi)
This worksheet breaks down each competence relevant to the selected job into
percentages below, within, and above the required proficiency ranges for the job. It
shows how an individual’s competencies map to the requirement range.

Competence Match (Organization Hierarchy) Status Analytics Compare to Minimum Prociency (HRMSi)
This worksheet compares people’s proficiency levels with the minimum proficiency
requirement for each competence relevant to their job.

Competence Match (Organization Hierarchy) Status Analytics Compare to Range (HRMSi)
This worksheet compares people’s proficiency levels to the required proficiency range
for each competence relevant to their job.

Competence Updates after Appraisal by Organization Hierarchy
This worksheet lists competence updates resulting from completed appraisals performed
on workers in a given organization.

Competence Updates after Appraisal by Supervisor Hierarchy
This worksheet lists competence updates resulting from completed appraisals performed
on workers under a specified supervisor.
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Group Competencies Report (HRMSi)
For each job and grade this report displays the proficiency levels for your employees or
applicants in each required competence.

Individual Competencies Report (HRMSi)
This report is run from the Group Competencies report. This report compares an
individual’s competencies against the required competencies for the job and grade they
hold. If your employee does not have the proficiency level you require, a training course
may exist to help. By clicking on a competence, you can run the Training Classes By
Competence report to display courses that offer the selected competence.

Learning Management

Delegate Chargeback (Training Center Hierarchy) Detail - Delegate Chargeback (OLM)
This worksheet investigates the amount transferred between two cost centers within an
enterprise for internal learner enrollments.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Geography Area
(HRMSi)

This worksheet investigates how successfully employees in different geographical areas
are attending training classes.

Employee Training Attendance Success (Organization Hierarchy) Status Analytics by Organization
(HRMSi)

This worksheet investigates how successfully employees in different organizations are
attending training classes.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics by Year (HRMSi)
This worksheet enables you to see training success for each year. The template
worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Template Analytics Detail (HRMSi)
This worksheet calculates the training success rates for classes with the same start and
end dates, for attendees in each organization, location, job, grade, and position. The
template worksheets provide a starting point for developers to create analytic reports.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Bi Month (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped
by bimonthlies.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Month (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped
by months.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Quarter (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped
by quarters.

Reports and Processes in Oracle HRMS B-45



Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Semi Year (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped
by semi-years.

Employee Training Attendance Success (Organization Hierarchy) Trend Analytics By Year (HRMSi)
This worksheet investigates how successfully employees are attending classes, grouped
by years.

Class Player Progress - by Player Status (OLM)
This worksheet investigates the progress of your Oracle Learning Management-hosted
classes by the number of learners at each Player Status. The Player Status categories are
Completed, Passed, Incomplete, Not Attempted, and Failed.

Class Player Progress - by Total Time Taken Status (OLM)
This worksheet investigates the progress of your Oracle Learning Management hosted
classes by the total time that learners have been playing content of a class within the
OLM player.

Class Player Progress - Completion Summary (OLM)
This worksheet presents all relevant completion details for OLM classes.

Class Ranking Status - by Attendance (HRMSi)
This worksheet enables you to analyze the popularity of classes by ranking them by
class attendance.

Class Ranking Status - by Class Days (HRMSi)
This worksheet enables you to investigate the popularity of classes by ranking them
by class days.

Class Resource (Training Center Hierarchy) Detail - Booked Resources per Class
This worksheet enables you to analyze the resources booked for specific classes.

Class Resource (Training Center Hierarchy) Detail - Class Enrollments
This worksheet enables you to investigate the number of learners who enroll in a
class, and the number of learners who successfully attend the class.

Class Resource (Training Center Hierarchy) Detail - Classes Without Instructor
This worksheet enables you to investigate the classes that have no associated trainer.

Class Resource (Training Center Hierarchy) Detail - Classes Without Venue
This worksheet enables you to investigate classes that have no associated venue.

Class Resource (Training Center Hierarchy) Detail - Overbooked Resources
This worksheet enables you to analyze overbooked resources.
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Class Resource (Training Center Hierarchy) Detail - Required Resources Missing
This worksheet enables you to investigate the resources that are required but have not
been booked for a class.

Class Resource (Training Center Hierarchy) Detail - Resource Checklist
This worksheet displays the list of resources required to successfully run a class.

Class Resource (Training Center Hierarchy) Detail - Resource Schedule
This worksheet enables you to view the schedule for each training resource, to ensure
that resources are not booked for more than one class at any one time.

Class Resource (Training Center Hierarchy) Detail - Suppliable Resources
This worksheet enables you to analyze the cost and availability of suppliable resources
for your class.

Class Resource (Training Center Hierarchy) Detail - Training Classes
This worksheet enables you to investigate the location, start date, and duration of
specific classes.

Player Progress Detail - by Player Status (OLM)
This worksheet enables you to analyze the progress of learners in your OLM-hosted
classes by Player Status.

Player Progress Detail - by Total Time Taken Status (OLM)
This worksheet investigates the progress of individual learners in your OLM-hosted
classes, by the total time they have been playing content using the OLM player.

Learner Attendance (Internal) Detail - Attendance Summary
This worksheet enables you to analyze the number of internal learners attending
classes. You can view internal learner attendance by activity type, analyze success rates
and information about failures.

Learner Success (External) Status - by Company (HRMSi)
This worksheet enables you to analyze the success of training hours delivered to external
learners for a company. You can investigate this for a business group and year.

Learner Success (External) Status - by Company and Year (HRMSi)
This worksheet enables you to analyze the success of training hours delivered to external
learners for a company, for different years. You can investigate this for a business group
and each company.

Learner Success (Internal) Trend - by Job and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal
learners for a job by year, and the success of these hours. You can investigate learner
success rates for a business group and organization within your enterprise.

Reports and Processes in Oracle HRMS B-47



Learner Success (Internal) Trend - by Job Category and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to
internal learners each year for a job by category, and the success of these hours. You
can investigate learner success rates for a business group and organization within you
enterprise.

Learner Success (Internal) Trend - by Location and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal
learners for a location each year, and the success of these hours. You can investigate
learner success rates for a business group and organization within your enterprise.

Learner Success (Internal) Trend - by Organization and Year (HRMSi)
This worksheet enables you to analyze the number of training hours delivered to internal
learners each year, and the success of these hours. You can investigate learner success
rates for a business group and organization within your enterprise.

Training Classes by Competence (HRMSi)
This report is run from the Individual Competencies report. This report enables you to
investigate classes that provide a selected competence. The report displays the class
time, the competence level delivered, the dates the class is run, the class title and
status, the number of class places, the class venue and the cost.

Training Cost and Revenue Analysis - by Competence (HRMSi)
This worksheet enables you to analyze the cost and revenue of training classes by the
competence achieved if a learner successfully completes the class.

Training Cost and Revenue Analysis - by Sponsoring Organization (HRMSi)
This worksheet enables you to analyze the cost and revenue of classes for different
organizations, by business group and year.

Training Cost and Revenue Analysis - by Sponsoring Organization and Year (HRMSi)
This worksheet enables you to analyze the costs and revenue associated with training
for different years. You can investigate costs and revenue for a business group and
sponsoring organization.

Training Cost and Revenue Analysis - by Course (HRMSi)
This worksheet enables you to analyze the cost and revenue generated by courses. You
can investigate courses for a specific business group, sponsoring organization, and year.

Training Cost and Revenue Analysis - by Course and Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of courses for different
years, by business group and sponsoring organization.

Training Cost and Revenue Analysis - by Training Category (HRMSi)
This worksheet enables you to analyze the cost and revenue of classes for a training
category. You can investigate costs and revenue for a business group, sponsoring
organization, and year.
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Training Cost and Revenue Analysis - by Training Center (HRMSi)
This worksheet enables you to analyze the costs and revenue of a class for a training
center, by business group, sponsoring organization, and year.

Training Cost and Revenue Analysis - by Training Center and Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of courses for different
years. You can investigate by business group, sponsoring organization, and training
center.

Training Cost and Revenue Analysis - by Training Category and Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of classes in different
years. You can investigate costs and revenue for a business group, sponsoring
organization, and training category.

Training Cost and Revenue Analysis - Competence by Year (HRMSi)
This worksheet enables you to analyze the cost and revenue of courses by competence
and year.

Training Class Ranking by Amount Status - Class Ranking by Amount (HRMSi)
This report investigates the total amount of money generated by enrollments in each
class, and allows classes to be ranked by the enrollment revenue generated.

Training Success (HRMSi)
This report enables you to investigate how successfully employees are attending training
courses for a particular organization, location, job, and job category. You can also display
your PMF targets by selecting a business plan.

Training Success Analysis - by Competence (HRMSi)
This worksheet enables you to investigate the success rate of a course by
competencies. You can investigate competencies for a sponsoring organization and year.

Training Success Analysis - by Sponsoring Organization (HRMSi)
This worksheet enables you to investigate the training success rate of classes for different
sponsoring organizations.

Training Success Analysis - by Course (HRMSi)
This worksheet enables you to investigate the success rate of different courses. You can
investigate courses by year and sponsoring organization.

Training Success Analysis - by Training Category (HRMSi)
This worksheet enables you to investigate the training success rate of events by training
category. You can investigate different training categories for a business group and year.

Training Success Analysis - by Training Center (HRMSi)
This worksheet enables you to investigate the training success rate of different training
centers, by business group and year.

Reports and Processes in Oracle HRMS B-49



Training Success Analysis - for a Competence by Year (HRMSi)
This worksheet enables you to investigate the training success rate of courses for
a competence over a number of years. You can investigate a competence for each
sponsoring organization.

Training Success Analysis - for a Sponsor Organization by Year (HRMSi)
This worksheet enables you to investigate the training success rate of classes for a
sponsoring organization for each year.

Training Success Analysis - for a Course by Year (HRMSi)
This worksheet enables you to investigate the success rate of courses each year. You can
investigate courses by business group and course.

Training Success Analysis - for a Training Category by Year (HRMSi)
This worksheet enables you to investigate the training success rate of a class in different
years. You can analyze training success for a business group and training category.

Training Success Analysis - for a Training Center by Year (HRMSi)
This worksheet enables you to investigate the training success rate of a training center
over a number of years. You can analyze success by business group and training center.

General Compensation Structures

Element Link Details Report (Payroll)
The eligibility criteria for an element or group of elements.

Salary, Grades, and Pay Administration

Average Salary for Top 4 Countries Trend (HRMSi, DBI)
The Average Salary for Top 4 Countries Trend report calculates the average annualized
salary over time for all employee assignments for each selected country.

Average Salary By Group Report (HRMSi)
This report enables you to investigate the average salaries for different groups of
employees. You can also select which area of your enterprise you want to investigate.

Average Salary Trend Report (HRMSi)
This report reviews salary trends in different areas of your enterprise. It displays
the average salary of all your employees who match the selection criteria. You can
investigate the trends in average salaries for different organizations, jobs, grades, and
locations. You can also choose the currency you want to view the salaries in, and include
or exclude salaries that are not paid in your chosen currency.
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Batch Enrollment - Grade/Step Progression Process
This process updates the appropriate assignment records with the default grade ladder
name and creates benefits enrollment records for employees who are on the default
grade ladder.

Current and Projected Progression Point Values Report
The expected results of running the Increment Progression Points process, that is the
projected point and value changes for a group of employees.

Employee Increment Results Report
The actual results of running the Increment Progression Points process, that is
progression point and value changes for a group of employees.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies, United States Specic)
Detail - by Organization Hierarchy (US)

This worksheet enables you to report on employee details, based on the employee
primary assignment in the United States legislation, for a given organization and its
subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) (United States
Specic) Detail - by Supervisor Hierarchy (US)

This worksheet enables you to report on employee details based on the employee
primary assignment in the United States legislation, for a given supervisor and his/her
subordinates.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by
Organization Hierarchy

This worksheet enables you to report on employee details based on the employee
primary assignment (in a non-legislative specific format) for a given organization and its
subordinate organizations.

Employee Primary Assignment with Salary and Grade Rates (Multiple Hierarchies) Detail - by Supervisor
Hierarchy

This worksheet enables you to report on employee details based on the employee
primary assignment (in a non-legislative specific format) for a given supervisor and
his/her subordinates.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee details based on employee primary
assignment, in a non-legislative specific format, for a given organization and its
subordinate organizations.

Employee Primary Assignment with Salary (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee details based on employee primary
assignment, in a non-legislative specific format, for a given supervisor and his/her
subordinates.
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Employee Salary (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by bimonthly.

Employee Salary (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by month.

Employee Salary (Organization Hierarchy) Trend Analytics by Month and Organization (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by month and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by quarter.

Employee Salary (Organization Hierarchy) Trend Analytics by Quarter and Organization (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by quarter and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by semi-year.

Employee Salary (Organization Hierarchy) Trend Analytics by Year and Organization (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by year and organization.

Employee Salary (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet lists the average salaries of employees, within a given date
range, grouped by year.

Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Full Details (HRMSi)
This worksheet compares employees’ salaries to their grade minimum, mid, and
maximum points, and displays the value required for the employee’s salary
to reach the next point in the grade. It also includes details of employees’
organization, location, job, and position.

Employee Salary and Grade Range (Organization Hierarchy) Trend Analysis Graph (HRMSi)
This worksheet displays a table and a chart that compare each employee’s salary to the
minimum, mid, and maximum points for their grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Age Band (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by Age Band.
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Employee Salary by Group (Organization Hierarchy) Status Analytics by GB Ethnic Group (HRMSi) (UK)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by UK ethnic group.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Gender (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by gender. Employee Salary by Group (Organization Hierarchy)
Status Analytics by US Ethnic Group Worksheet (HRMSi) (US) This worksheet enables
you to investigate the average salaries of different groups of employees, grouped by US
ethnic group.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Grade (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by grade.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Job (HRMSi)
This worksheet enables you to investigate the average salaries of different groups
of employees, grouped by job.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Length of Work Band (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by Length of Work Band.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Location (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by location.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Organization (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by organization.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Performance Rating (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by performance rating.

Employee Salary by Group (Organization Hierarchy) Status Analytics by Position (HRMSi)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by position.

Employee Salary by Group (Organization Hierarchy) Status Analytics by US Ethnic Group (HRMSi) (US)
This worksheet enables you to investigate the average salaries of different groups of
employees, grouped by US ethnic group.

Employee Salary by Job and Grade (Multiple Hierarchies) Status - by Organization Hierarchy (HRMSi)
This worksheet enables you to compare employee salaries for each job and grade. For
a given organization and its subordinate organizations, the average, minimum, and
maximum employee salaries for jobs and grades are shown.
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Employee Salary by Job and Grade (Multiple Hierarchies) Status - by Supervisor Hierarchy (HRMSi)
This worksheet enables you to compare employee salaries for each job and grade. For
a given supervisor and his/her subordinates, the average, minimum, and maximum
employee salaries for jobs and grades are shown.

Employee Salary Change (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee salary change details by organization
for a given time period.

Employee Salary Change (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee salary change details by supervisor
for a given time period.

Employee Salary Change Detail - by Gender
This worksheet enables you to analyze salary change within your organization, by
gender. It allows you to analyze differences in salary changes between male and female
employees across organizations.

Employee Salary Change Detail - by Performance Rating
This worksheet enables you to investigate the effects of performance ratings on employee
salary change across organizations. It allows you to ensure employees are rewarded for
performance.

Employee Salary Change Detail - by Person
This worksheet enables you to investigate salary changes for individual employees.

Employee Salary Change Detail - by Years of Service
This worksheet displays salary change information by years of service across
organizations. The resulting information allows you to compare salary change across
Business Groups and organizations, and view salary change information by length
of service.

Employee Salary Change Detail - Summary
This worksheet enables you to view information about salary changes within your
organization. The resulting information allows you to analyze salary changes across all
organizations in a Business Group.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component
across different bimonthlies.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Month (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component
across different months.
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Employee Salary Component (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component
across different quarters.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component
across different semi-years.

Employee Salary Component (Organization Hierarchy) Trend Analytics by Year (HRMSi)
Use this worksheet to investigate the cost of salary changes for each change component
across different years.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Age (HRMSi)
This worksheet investigates the spread of salaries across employee ages.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Grade (HRMSi)
This worksheet investigates the spread of salaries within grades.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Job (HRMSi)
This worksheet investigates the spread of salaries within jobs.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Length of Service (HRMSi)
This worksheet investigates the spread of salaries within Length of Service bands.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Location (HRMSi)
This worksheet investigates the spread of salaries within locations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Organization (HRMSi)
This worksheet investigates the spread of salaries within organizations.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Performance Rating (HRMSi)
This worksheet investigates the spread of salaries across performance ratings.

Employee Salary Spread (Organization Hierarchy) Detail Analytics by Position (HRMSi)
This worksheet investigates the spread of salaries within positions.

Employee with Tenure (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employee tenure details (based on the employee
primary assignment in a non-legislative specific format) for a given organization and its
subordinate organizations.

Employee with Tenure (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employee tenure details (based on the employee
primary assignment in a non-legislative specific format) for a given supervisor and
his/her subordinates.
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Headcount and Salary Trend (HRMSi, DBI)
This report shows changes in head count and salaries over time for the selected manager.

Headcount and Salary Top 10 Countries (HRMSi, DBI)
This report displays the total employee head count, percentage headcount
change, average salary and percentage average salary change for the countries with the
highest head count for the selected manager.

Participation Process: Grade Step
This is the Grade/Step Progression pre-process that evaluates your employees one at a
time, to determine the set of grades and/or steps to which an employee is eligible to
progress.

Process Employees Progressed Manually Process
Run this process for the manual progressions to come into effect, if you have set up
your grade ladder to approve progressions manually. You run this process after you
have approved or rejected the proposed progressions using the Approvals: Grade/Step
Progression page

Recalculate Participant Values: Grade/Step Progression process
Use this process to automatically update employee salary, if there is a change in the rates
of the grade or step on which you placed the employee. This process applies only to
those employees whose grade ladder supports automatic salary updates.

Rank Employees for Grade/Step Progression Process
This process computes the ranks of all the employees on a ranking-enabled grade
ladders, on the basis of their total scores for the eligibility criteria they satisfy.

Salary by Manager (HRMSi, DBI)
The Salary report displays the employee total salary, average salary, and salary change
percent of all direct reports for the selected manager.

Salary by Job Function Status (HRMSi, DBI)
This report is similar to the Salary report, except that it presents a view of the selected
manager’s employees by job function. You can access this report from the Total Salary
column in the parent Salary report.

Salary by Job Family Status (HRMSi, DBI)
This report is similar to the Salary report, except that it presents a view of the selected
manager’s employees by job family. You can access this report from the Job Function
names in the Salary by Job Function report.

Salary and Grade Range Report (HRMSi)
Using Oracle HRMS you can define the minimum, mid points and maximum salaries for
different grades in your enterprise. This report enables you to investigate how salaries
relate to grade rates, including which employees are paid more than the maximum for
their grade, which employees are paid below the mid point or maximum for their grade
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and by how much, and what would be the cost of increasing a group of employees to the
mid point or maximum for their grade.

Salary Component Trend Report (HRMSi)
The amount your enterprise spends on salaries is likely to change over time. Oracle
HRMS enables you to record a reason for each salary increase you give to an
employee. Use the Salary Component Trend report to investigate the total cost of salary
changes for each change component you have identified.

Salary Distribution Within Grade Range PMV Report (HRMSi)
This report provides a view of the Workforce Below Grade Mid Point and Workforce
Above Grade Mid Point Key Performance Indicator data. The report displays table data
by default; you can optionally display the chart.

Salary Review Report
Current, past and proposed salaries for a selected list of employees.

Salary Spread Report (HRMSi)
Within your enterprise it is useful to know the salary ranges for different groups of
employees. This report investigates the spread of salaries by four different criteria: age
(in years), length of service (in years), grade, and Performance Rating.

Salary Survey Comparison - Salary Survey Mappings (HRMSi)
This worksheet enables you to analyze salary surveys, which have been mapped to
particular jobs or positions.

Salary to Grade Range Mid Point Variance PMV Report (HRMSi)
This report provides a view of the Salaries Varying From Grade Mid Point Key
Performance Indicator data. The report displays table data by default; you can optionally
display the chart.

Compensation and Awards Management

Compensation Detail Report
This report displays details of a compensation plan in a single report. It is a summary
of employees receiving compensation under the plan, details about their award, and
assignment information.

Combined Plan View
This report compares results of different compensation plans in one report.

Employee Stock Option History Report
This report displays stock option history for current employees, including an estimated
walk-away value at a summary and employee level.
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Flexible Summary
This report displays summarized compensation information for each direct report. It
also displays allocations you made for example, allocations for a country, or a job.

Administration Progress Report
Is a progress report for any global plan after running the group compensation
process, during the allocation period, or after running the compensation post process.

Employee Compensation History Report
This report displays the compensation history for an employee irrespective of the current
compensation period.

Audit History Report
This report enable you to track changes managers make to records in CWB. The report
tracks changes such as Update Stated Salary and Update Performance Rating.

Manager Feedback Report
This report displays consolidated manager feedback about the Compensation
Workbench system. The report provides a summary region that provides the count of
managers who rated Compensation Workbench.

Salary Statistics Report
This report provides an insight into the details of the enterprise’s salary expenses. The
report provides details of the total salaries, mean and median salaries, growth of salaries
over time. The report also displays how salaries line up against defined measures such
as grade ranges or market data.

Compensation Workbench Post Process Run Reports
This report displays details of the Compensation Workbench: Post Process. It also
displays the following additional reports:

• Post Process Audit Report - displays all successes and failures on the post
process, showing local and corporate currency amounts.

• Post Process Summary Report - displays a summary of data proposed in CWB versus
the actual data posted to Oracle HRMS.

• Error Log Report - displays the error log

Batch Process Run Reports
This report displays details of all Total Compensation Statement batch processes you
run. Its also displays the following additional reports:

• Summary Report - displays details of the request and a summary of the results
including number of eligible persons, number of persons processed, number of
persons that processed with errors, and so on.

• Audit Log - displays request details and other details such as total eligible
persons, persons with statements created, total persons with errors, and so
on. The report also displays all the eligible people processed and for each of these
persons, whether or not the process was successful.
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• Error Report - displays the error report for the process. It displays request
details, total persons with errors, and total assignments with errors

• View Log - displays the log file for the process

Mass Awards Deselection (Federal)
Lists employees deselected for a mass award

Mass Awards Listing by Employees (Federal)
Notification of Personnel Action in list form for an individual employee selected for
a mass award

Mass Awards NPA Listing for All Employees (Federal)
Notification of Personnel Action in list form for employees selected for a mass award

Mass Award Preview (Federal)
Lists employees selected for a mass award

Mass Salary Deselection (Federal)
Lists employees deselected for a salary adjustment

Mass Salary PA Listing for All (Federal)
Notification of Personnel Action in list form for employees selected for a salary
adjustment

Mass Salary PA Listing for Employee (Federal)
Notification of Personnel Action in list form for an individual employee selected for a
salary adjustment

Mass Salary Preview (Federal)
Lists employees selected for a salary adjustment

Leave and Absence Management

Absence Action List Report
Details the re-integration actions to be performed for employees.

Absence Hours Report (HRMSi)
This report investigates the absence hours recorded for employees in your enterprise. You
can select the employees you want to run the report for by organization, location, job
category, job, and grade. You can also run the report for the time period of your choice.

Absence Report (FR) (France)
Lists the details regarding the employer, absences and the salaries received by the
employee over a reference period for reporting to the French Local Social Security
(CPAM).
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Absence Report (HU) (Hungary)
Lists the normal and sickness holiday days an employee is entitled to annually.

Absences Report
Absence details for an employee or organization, for some or all absence types.

Daily Sick and Recovery Report (Netherlands)
Details all new instances of sick employees and all employees who have recovered
from an illness.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Bi Month (HRMSi)
This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by bimonthly.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Month (HRMSi)
This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by month.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Quarter (HRMSi)
This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by quarter.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Semi Year (HRMSi)
This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by semi- year.

Employee Absence Hours (Organization Hierarchy) Trend Analytics by Year (HRMSi)
This worksheet investigates the absence hours recorded for employees in your enterprise
over time, grouped by year.

Employee Hours Worked (Organization Hierarchy) Trend Analytics by Payroll Period (HRMSi)
This worksheet investigates the number of overtime and regular hours worked. The
worksheet displays the number of hours worked for each overtime band you use in your
enterprise, such as double time or time-and-a-half.

Employees on Leave (Multiple Hierarchies) Detail - by Organization Hierarchy
This worksheet enables you to report on employees who are on leave on the effective date
chosen. Employees are listed for a given organization and its subordinate organizations.

Employees on Leave (Multiple Hierarchies) Detail - by Supervisor Hierarchy
This worksheet enables you to report on employees who are on leave on the effective
date chosen. Employees are listed for a given supervisor and his/her subordinates.

Hours Worked Report (HRMSi)
This report investigates the number of overtime and regular hours worked. The
report displays the number of hours worked for each overtime band you use in your
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enterprise, such as double time or time-and-a-half. You can run the report for a selected
time period.

Leave Details Report (Payroll) (South Africa)
This report is used for monitoring and analyzing employee absences (sample report).

Leave Liability Report (Payroll) (Australia)
Displays leave balances for employees.

Leave Liability Report (New Zealand)
Displays the accrued debt owed by an organization for the leave balances of their
employees.

Leave Liability Report (Payroll) (South Africa)
Calculates monetary value of accrued leave (sample report).

Maximum SSP Weeks Report (UK)
Provides details of employees who have had absences for 22 weeks or longer, enabling
you to monitor long periods of incapacity for work (PIWs) which have reached, or are
approaching, the maximum number of weeks that SSP can be paid.

Open Sickness Absences Report (UK)
Provides information on current sickness absences.

SAP Element Results Report (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SMP Element Results Report (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Adoption Element Results Report (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SPP Birth Element Results Report (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.

SSP Element Result Listing (UK)
Lists and sums all the run results processed for the statutory pay element for a specified
payroll period, and displays them by individual assignment or employee.
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Statutory Adoption Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Maternity Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Paternity Birth Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Paternity Adoption Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Statutory Sick Pay Report (UK)
Provide information on the statutory payment history for a specified period, for each
employee included in the report.

Health and Welfare Management

COBRA Benet Initial Information (US)
This report--typically sent to employee new hires--provides general information about
COBRA.

COBRA Benets Notication Letter (US)
This report provides electable choice information to persons who are eligible for COBRA.

COBRA Coverage or Payments Report (US)
Coverage of payments report.

COBRA Standard Letters (including Expiration and Grace Period Expiration) (US)
Publish a standard COBRA letter.

COIDA Report (Payroll) (South Africa)
Compensation for Occupational Injuries & Diseases Act report.

Eligibility and Enrollment List
Run this report to list the total number of eligible and enrolled participants in plans
you administer for Standard and Advanced Benefits, Individual Compensation
Distribution, and Compensation Workbench. The report also lists newly ineligible and
de-enrolled participants.
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HIPAA Dependent Letter (US)
Run this report to generate a HIPAA certificate for qualified dependents only, such as for
instances where a dependent ages out of a plan.

HIPAA Letter (US)
Run this report to generate a HIPAA certificate for qualified participants and their
dependents

Life Events Summary Report
Run this report to analyze life events that occur to your compensation and benefits
participants. The report lists the total number of potential and active life events, and
their status, for a specified period.

Premium Reconciliation Report
Run this report to support the monthly benefits billing reconciliation process. This
report compares monthly premium amounts to standard rates and element entries by
pay period, for all participants enrolled during the reporting period.

Other Payroll Earnings and Deductions

Union Deductions Report (Payroll) (UK)
Total deductions that your employees pay to unions.

Payrolls

Payroll Statutory Calendar Report (Payroll) (UK)
The sequence of regular payment dates for each payroll and the numbers of assignments
completed, pre-paid and paid within a run.

Payroll Report (Check list for Unemployment Insurance) (Payroll) (Japan)
This is a list to check details of unemployment insurance insured employee

Payroll Report to Create File-Notication Change Address for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

Payroll Report to Create File-Notication of Disqualication for Welfare Pension Insurance (Payroll)
(Japan)

This notification file is submitted by the business proprietor to the social insurance
office when the insured employee loses qualification because of some reason
(termination, death, etc.)

Payroll Report to Create File-Notication of Geppen for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums are changed without waiting for the
following regular determination because of rise in pay etc.
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Payroll Report to Create File-Notication of Qualication for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance
office when the person applicable to Article 9 of Welfare Pension Insurance Law or the
10th article is employed.

Payroll Report to Create File-Notication of Santei for Welfare Pension Insurance (Payroll) (Japan)
This notification file is submitted by the business proprietor to the social insurance
office when an employee’s social insurance premiums in and after October of the year
are determined based on their earnings.

Payroll Payment and Distributions

Cheque Listing (Payroll)
Cheque payments made to employees.

Cheque Listing (Payroll) (South Africa)
Cheque payments made to employees.

Coinage Analysis Report (Payroll) (South Africa)
A cash analysis which provides a breakdown of the cash required.

Credit Transfer Payments Report (Payroll) (South Africa)
Paid/unpaid cheque values per bank branch.

Deduction Register Report (Payroll) (South Africa)
Deductions per element per employee.

Deposit Schedule Report (Payroll) (South Africa)
For credit transfer payments into bank accounts.

Employment Equity Income Differential Report (Payroll) (South Africa)
Outlines the required information needed for Employment Equity as defined by the
Department of Labour.

Gross to Net Summary (Payroll) (UK)
Details of total earnings and deductions summarized for a specified payroll and payroll
period.

Gross to Net Summary (Payroll) (US)
Details of total earnings and deductions summarized for a specified payroll and payroll
period.

IE Cheque Listing (Payroll) (Ireland)
Cheque payments made to employees.

B-64 Oracle Human Resources Management Systems Payroll Processing Management Guide



Manual Payments Report (Payroll) (South Africa)
Manual payments made for selected payruns and assignments.

Pay Advice (Payroll) (Australia)
Generates pay advice for all employees for a specified payroll and period.

Pay Advice (Payroll) (Singapore)
Provides pay advice details in a customizable format, either for single assignments or all
assignments on a payroll, after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (South Africa)
A sample pay advice.

Pay Advice (Payroll) (France)
Presents Pay Advice details in a customizable format, either for single assignments or for
all assignments on a payroll after PrePayments process is complete for the payroll.

Pay Advice (Payroll) (New Zealand)
Generates pay advice for all employees for a specified payroll and period.

See: Oracle HRMS for New Zealand User Supplement.

Pay Advice (Payroll) (Hong Kong)
Details about employees’ income and deductions.

Pay Advice (Payroll) (UK)
Pay advice details in a customizable format, either for single assignments or for all
assignments on a payroll after PrePayments process is complete for the payroll.

Payment Output File (Dutch)
Run this report to initiate the creation of the EFT Payment file. Produced in the format
required by the official body Interpay, the EFT Payment file enables you to send
employee payment details to your bank on magnetic tape.

RSC Levy Report (Payroll) (South Africa)
The amount of levies to be paid per RSC region.

Saudi Payment Output File (Payroll) (Saudi Arabia)
Run this report to initiate the creation of the EFT Payment file. The EFT Payment file
enables you to send employee payment details to your bank on magnetic tape.

Saudi Payslip Report (Payroll) (Saudi Arabia)
Use this report to generate both online and printed payslips for employees. Online
payslips enable employees to view their payslips information online, and helps reduce
overheads, administration, and maintenance costs.
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Skills Development Levy Report (Payroll) (South Africa)
Skills development levy per SETA or per organization within SETA.

Statement of Earnings (Payroll) (US)
Check writer process produces paychecks with statement of earnings.

Separation Pay E-le Report (Payroll) (Korea)
Oracle Payroll generates a report about separation pay, based on the Separation Pay
Archive. Once generated, the employer can view, and print the report, and store it on
magnetic tape to send to National Tax Service (NTS).

Separation Pay Slip Report (Payroll) (Korea)
Run this report to generate a pay slip with the earnings and deductions summary for all
employees who left the enterprise, for a specified payroll and period. This generated pay
slip report is then submitted to the National Tax Service (NTS).

Separation Pay Tax Receipt Report (Payroll) (Korea)
Run this report to generate the separation pay tax receipt for all employees who left the
enterprise, for a specified payroll and period, and submit the generated report to the
National Tax Service (NTS). The report contains detailed information like income tax and
resident tax for received payments at the time the employee leaves the enterprise.

Additional Wages CPF Capping Report (Payroll) (Singapore)
The Additional Wages CPF Capping report shows whether an employee has overpaid
or underpaid their Central Provident Fund (CPF) contributions on additional
wages. Employees who have overpaid CPF are eligible to claim this amount from the
Central Provident Fund Board.

Payroll Statutory Deductions and Reporting

Archive P11D (HR, Payroll) (UK)
Runs the Legislative Report Generator to generate details of Class 1A NICs for reporting
to the Inland Revenue.

Benet in Kind Arrearage Report (Payroll) (Ireland)
This report summarizes the outstanding PAYE and PRSI contribution amounts owed
by employees, and the amounts that they have repaid for the current and previous
financial years.

Electronic Fund Transfer Report (Payroll) (India)
Lists employee account and salary details to be submitted to bank, for electronic fund
transfer.

Employee Income Payment Detail Report (China)
Contains detailed information for the summarized information provided in the
Individual Income Tax Withholding report.
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Employee Listing (Hong Kong)
List of current employees with information such as employee name, identity card
number, passport number, work permit number and expiry date, and the date an
employee joined the company.

Employer Monthly Schedule Report (New Zealand)
Lists the details of all employees and is submitted to Inland Revenue.

ESI Form 6 (Payroll) (India)
Generates the Form 6 that you would submit to the Employee State Insurance office at
the end of contribution period. The report displays employee contribution details and
ESI challan information, for the contribution period.

FBT Report (Australia)
Displays Fringe Benefits Tax information for a cost center.

File-Tax Withheld Report (Payroll) (Japan)
This notification file details the total income tax withheld from an employee’s
earnings. Created by the legal employer to send the relevant local government.

Final Notice of Fixed Labor Insurance Fee Report (Payroll) (Japan)
This is the total list of wages for employees with breakdown of each month, and is
submitted by the business proprietor to the relevant Labor Standards Inspection Office
in May.

Final Settlement Report (Payroll) (India)
The report is generated as a part of employee termination. The report displays
employee’s earnings and termination payments details.

Form 3A Report (Payroll) (India)
Generates the Form 3A report that you would submit to the Provident Fund office. The
report displays employee’s monthly provident fund contribution details.

Form 6A Report (Payroll) (India)
Generates the Form 6A report that you would submit to the Provident Fund office. The
report displays employee’s annual provident fund contribution details.

Health Insurance Adjustment Report for Leaving Employees (Payroll) (Korea)
The Health Insurance Adjustment for Leaving Employees report is run for all the
employees leaving the enterprise and the report is then sent to National Health Insurance
Corporation (NHIC). The report contains information such as the employees’ previous
year’s income and the number of months the employee was employed in the enterprise.

NHIC uses this information to calculate and adjust the premium amount an employee
must pay before leaving the enterprise.
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Health Insurance Premium Adjustment Annual Earnings Archive Process (Payroll) (Korea)
Stores information about the employees’ previous year’s earnings and the number of
months worked in the previous year, and to produce an E-file that will be sent to the
National Health Insurance Corporation (NHIC).

Individual Income Tax Withholding Report (China)
Provides summarized information for all tax group rates separately.

Inland Revenue Arrears Payment Report (New Zealand)
Lists employees who are required to pay student loans or child support arrears to Inland
Revenue.

Inland Revenue Form IR21 (Payroll) (Singapore)
Summarizes an employee’s organization, personal details, and earnings and benefits in
the two years prior to leaving the organization.

Inland Revenue Remittance Certicate Report (New Zealand)
Submitted to Inland Revenue by employers who are required to make PAYE
payments, or employers who are Specified Superannuation Contribution Withholding
Tax (SSCWT) payers.

IR56B Report (Payroll) (Hong Kong)
A statement of earnings for each employee used by the Inland Revenue to assess
individual statements and forward an account to the employee for tax payable for the
past financial year.

IR56E Report (Payroll) (Hong Kong)
Submitted for new hires, and includes information such as an employee’s personal
information, including their name, identification details, address, the employee’s legal
employer details and employment information.

IR56F Report (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise but
intending to stay in Hong Kong.

IR56G Report (Payroll) (Hong Kong)
A notification by the employer about an employee who is leaving the enterprise and
also departing from Hong Kong.

IRP5 Tax Certicate (Payroll) (South Africa)
Tax certificates for employees who have paid tax during this tax year.

IT3(a) Tax Certicate (Payroll) (South Africa)
Tax certificates for employees who have paid no tax during this tax year.
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Local Tax Withheld Report (Payroll) (Japan)
This report details the total income tax withheld from an employee’s earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant local
government.

Kuwait Payroll Register Report (Payroll) (Kuwait)
You can review payroll run results for each employee by running the Kuwait Payroll
Register report.

Legislative Reports Generator (Payroll) (Ireland)
Run the generator to enable you to report the payroll data for the P30, P35, P60, and the
Payslip Advice reports within a specific date range.

MPF Remittance Report (Payroll) (Hong Kong)
A contribution report submitted to the Mandatory Provident Fund (MPF) Trustee
detailing contributions for the period.

National Pension Adjustment Annual Earnings Archive Process (Payroll) (Korea)
Stores information about the employees’ earnings and the number of months worked
in the previous year, and to produce an E-file that will be sent to the National Pension
Corporation (NPC)

NPC uses this information to recalculate the pension and notify the enterprise about
the new pension due for the current year.

National Pension Adjustment Report (Payroll) (Korea)
The National Pension Adjustment report is run for all the employees whose status has
changed (newly hired or terminated workers) since the last report, and then send the
report to the National Pension Corporation (NPC).

The NPC uses this information to calculate and adjust a new premium for the worker.

National Service In-Camp Training Computation (Payroll) (Singapore)
Calculates the pay amount that an employer can claim from the Ministry of Defence for
an employee who is attending mandatory National Service In-Camp Training.

Notication Change Address for National Pension Type 3 Insured Report (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office
when an employee’s insured dependent’s (=National Pension Type 3rd insured’s) address
is changed.

Notication to Change Address for Welfare Pension Insurance Report (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office
when an insured employee’s address is changed.

P30 Report (Payroll) (Ireland)
PAYE and PRSI information for issue to the tax office each calendar month.
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P35 Report (Ireland)
PAYE and PRSI information for all employees including leavers for issue to the tax
office at the end of the tax year.

P45 Alignment Report (Payroll) (UK)
Draft printer alignment for P45 reports.

P45 Report (Payroll) (UK)
P45 details for terminated employees for issue to the tax office and the leaver; P45 details
for current employees for issue to different tax offices.

P45(3) & P46 Exceptions Report (UK)
Enables you to identify those employees for whom a P45(3) or P56 has not been
created, yet have been paid since their initial hire date.

P46 (P160) Pension Notication (UK)
Enables you to provide information on recipients of taxable pensions, and those gaining
extra income while collecting a pension.

P60 Report (Payroll) (Ireland)
P60 details for employees employed by the business at the end of the tax year.

Payroll Report (Notication for Geppen) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums are changed without waiting for the
following regular determination because of rise in pay etc.

Payroll Report (Notication for Santei) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office
when an employee’s social insurance premiums in and after October of the year are
determined based on their earnings.

Payroll Report (Notication of Deduction for Dependents) (Payroll) (Japan)
This notification details employee’s dependents so that he/she can receive deduction
of a tax reduction for spouses, allowance for dependent, credit for handicapped
person, etc. The legal employer receives this from employees before YEA period and
must keep this in case the tax authority asks to present.

Payroll Report (Notication of Deduction for Ins Premiums, Spouse) (Payroll) (Japan)
This notification details employee’s premiums of life and nonlife insurances so that
he/she can receive insurance premium deduction and special exemption for spouse. The
legal employer receives this from employees before YEA period and must keep this
in case the tax authority asks to present.
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Payroll Report (Notication of Dependents for Health Insurance / Notication of Type 3 Insured for
National Pension) (Payroll) (Japan)

This notification is submitted by the business proprietor to the social insurance office
when the details of insured employee’s dependents is changed.

Payroll Report (Notication of Disqualication for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance
office when the insured employee loses qualification because of some reason like
termination, and death.

Payroll Report (Notication of Qualication for Health Ins/Welfare Pension Insurance) (Payroll) (Japan)
This notification is submitted by the business proprietor to the social insurance office
when the person applicable to Article 9 of Welfare Pension Insurance Law or the 10th
article is employed.

Payroll Tax Remittance Report (Payroll) (Mexico)
The Tax Remittance Report (TRR) provides summary-level information to reconcile
the wage and tax amounts for a period. It provides proof of sufficient payment when
an employer is remitting their tax payments to the various Mexican governmental
agencies. It lists the wages the employer has paid during the time period and the taxes
due based on those wages.

Pension Form 7 Report (Payroll) (India)
Generates the Form 7 report that you would submit to the Provident Fund office at the
end of each financial year. The report displays employee’s monthly provident fund
contribution information for a financial year.

Pension Form 8 Report (Payroll) (India)
Generates the Form 8 report that you would submit to the Provident Fund office. The
report is generated for exempted provident fund trusts. The report displays employee’s
monthly provident fund contribution details.

PIFSS Report (Payroll) (Kuwait)
This report displays monthly social insurance contributions and deductions to PIFSS.

Quarterly Employment Survey (New Zealand)
Extracts information to enable the Statistics New Zealand quarterly employment survey
to be completed.

Report on Hirings (Canada)
You submit this monthly report to Human Resources Development Canada (HRDC) as
part of a government insurance program designed to deter and detect overpayments.

Report 166 (Payroll) (Kuwait)
This report reflects the monthly contribution of the employer and employee to PIFSS.
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Report 167 (Payroll) (Kuwait)
This report displays the details of the additional social insurance installments that PIFSS
requests employers to deduct from employees.

Report 168 (Payroll) (Kuwait)
This report displays the employee’s movements during a month. The report lists
the employees who joined the service, left the service, or moved to a higher salary
grade, during the month.

Salary Payment Summary Report (Payroll) (Japan)
This report details the total income tax withheld from all employees’ total earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant local
government.

Saudi Monthly Contributions Report (Payroll) (Saudi Arabia)
Use this report to create a list of employers’ (on behalf of employees) contributions to
GOSI for the contributory month. This enables the GOSI office to keep track of employee
head count and their contributions to GOSI.

Saudi New and Terminated Workers Report (Payroll) (Saudi Arabia)
Use this report to provide monthly updates to the GOSI office about new and terminated
employees for the specified month.

Saudi Workers Movement Report (Payroll) (Saudi Arabia)
Use this report to create a list of employees’ movement for the specified month. This
enables the GOSI office to keep track of newly hired employees, (with and without
GOSI number) and terminated employees.

Si FD Report (Payroll) (Japan)
This is a request set to execute line#2-#6 at once.

Statutory Deduction Adjustment Information - Upload Process (Payroll) (Korea)
You upload payroll adjustment information sent by the National Pension Corporation
(NPC) and the National Health Insurance Corporation (NHIC) by uploading the text file
and placing it in a directory where it can be read by the upload process. The application
reads the data and loads into the Batch Element Entry (BEE) tables. These agencies send
your enterprise these details as a text file.

State Quarterly Error Report (Payroll) (US)
The State Quarterly Error report checks the data archived by the State Quarterly Wage
Listing report. It generates a list of assignments that have negative balances, which could
cause the State Quarterly Wage Listing report to fail.

State Quarterly Wage Listing (Payroll) (US)

Summary of Tax Certicates (Payroll) (South Africa)
Summary of totals for each SARS code per preprocess.
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Superannuation Contribution Report (Australia)
Identifies monthly figures for superannuation salary and employer superannuation
guarantee contributions.

Tax Certicate Number Report (Payroll) (South Africa)
Lists the generated tax certificate numbers and their assignment details, and the number
of tax certificates issued and reissued.

Tax Form Audit Report (Payroll) (US)
This report checks the changes employees make through Self Service.

Tax Form Exceptions Report (Payroll) (US)
This report checks for employees who have made 10 or more exemptions.

Tax Ofce Report for Manual Completion (Netherlands)
Enables you to generate the tax office report, print it out, and manually complete the
remaining sections before sending it out to your tax office.

Tax Payments Listing (Payroll) (UK)
Details of employees’ PAYE and National Insurance deductions.

Tax Register Report (Payroll) (South Africa)
Tax-related information and balances for current employees and ex-employees.

Tax Withheld Report (Payroll) (Japan)
This report details the total income tax withheld from an employee’s earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant Japanese
tax authority.

Total Income Tax Withheld Report (Payroll) (Japan)
This report details the total income tax withheld from all employees’ total earnings. The
amount of tax withheld is forwarded by the legal employer to the relevant Japanese
tax authority.

Unacceptable Tax Balance Report (Payroll) (US)
The Unacceptable Tax Balance report identifies employees with potential incorrect
withheld amounts for the following taxes:

• Federal Income Tax (FIT)

• State Income Tax (SIT)

• Local Income Tax (LIT)

• Social Security

• Medicare

• FUTA

• SUI
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• SDI

Wage Report (Payroll) (Netherlands)
Use the Wage report to provide various payroll information to the tax authorities
periodically.

Payroll Processing and Analysis

1099R Exception Register (Payroll) (US)
Identifies employees who:have negative box 1 totals on the Form 1099-R, or have a zero
box 1 total on the Form 1099-R, but have other negative 1099-R box totals.

1099R Forms (Payroll) (US)
Provides for printing of retiree 1099-R at an individual level as well as all employees
in a GRE.

1099R Information Return (Payroll) (US)
Allows printing a single 1099-R or a range of 1099-Rs that you define. Sort options give
you further flexibility in 1099-R distribution.

1099R Register (Payroll) (US)
Allows viewing the amounts reported in each box of the Form 1099-R for all employees
in a particular GRE for a given year.

1099R Register Totals (Payroll) (US)
You can choose to view only the box totals for all selected employees in the report;
individual employees will not be included in the report. Or you can choose to view box
totals in the report for selected individual employees, as well as the totals for these
employees.

Advance Pay Listing (Payroll)
Details of the advance pay periods for employees due to receive advance pay.

Alien Retro Benets Loss (Payroll) (US)
The Alien Retro Benefits Loss report identifies employees who have earned treaty
benefits that are then revoked.

Alien Retro Benets Projection (Payroll) (US)
The Alien Retro Benefits Projection identifies employees who are earning alien tax treaty
benefits that could be subject to a retroactive loss at some point in the future.

Annual FUTA Tax Return (Payroll) (US)
Oracle Payroll provides certain information in the form of a work sheet that you then
transcribe to the official form 940; however, some information must be provided by you.
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Annual Unemployment Insurance (Form 940) Information (Payroll) (US)
Provides numbers for annual 940 filing.

Audit Report (Payroll)
Selects person, employee or applicant, assignment, element, recurring or non-recurring
status. Shows Business Group, GRE (US only), assignment details, person
entering data (responsibility), input date, effective change date, details of person
affected. Lists all fields changed, with input date and effective date, old value and new
value, responsibility, workstation address.

Business Payrolls Survey (Payroll) (Canada)
The Business Payroll Survey (Survey of Employment, Payrolls and Hours) is a monthly
report that is requested by Statistics Canada. It provides statistical information on the
total number of hourly and salaried employees paid, hours worked, earnings, and
payrolls at industrial, provincial, and territorial levels.

Canadian Deposit Advice (Payroll) (CA)
The Canadian Deposit Advice report produces deposit advices with attached statements
of earnings.

Cost Breakdown Report for Costing Run (Payroll)
Summarized costing totals for an individual costing.

Cost Breakdown Report for Date Range (Payroll)
Summarized costing totals for all costing runs within a given date range.

Deductions Report (Payroll) (Canada, Oracle HRMS Payroll Processing Management Guide, US, Oracle HRMS
Payroll Processing Management Guide)

Use the Deductions report to show any non-tax Payroll deduction details.

The Deductions report always shows details for each run within the selected time frame
by deduction classification, deduction type, and employee information. This information
can be sorted by GRE, Location, or Organization.

Earnings Audit (Payroll) (US)
Report detailing all employees with a particular element being processed in a given
pay period.

Electronic File Transfer (Payroll) (Kuwait)
Oracle HRMS enables you to submit employee and payment details to the bank in the
form of a bank transfer file.

Employee Assignments Not Processed (Payroll)
Produces a list of all unprocessed employee assignments arranged according to sort
criteria that you specify.

Reports and Processes in Oracle HRMS B-75



Element Register (Payroll)
Use the Element Register report after a payroll or QuickPay run to display a listing of the
elements and pay values for each employee. You can specify a report output type for
browser display, or for export to an editable spreadsheet.

Element Result Listing (Payroll)
Run results processed for a particular element over a defined period, and run results for
selected input values of each employee’s last assignment process.

Employee Payroll Movements Report (Payroll)
New hires, terminations, transfers in and transfer out of a selected payroll.

Employee Run Results (Payroll) (CA, US)
Users may select various elements for the various time frames, assignment of GREs. The
report shows the run results for selected information by pay period.

Employee Run Results Summary Report (Payroll) (UK)
Includes all assignments, gross pay, PAYE, employee’s NI contribution, employer’s NI
contribution, other deductions, total deductions, net pay and total pay for the payroll.

Employee W2 Report (Payroll) (US)
Creation of Federal W-2 paper report and summary totals.

Employee W2 XML Interface (Payroll) (US)
Export employee W-2s into PDF format.

Employees Not Paid (Payroll)
The Employees Not Paid Request Set combines three reports to help you identify
employees who have not received a paycheck in a time period you specify:

• Employee Assignments Not Processed

• Employees Without Payrolls

• Payroll Message

Employer W2 to be led with the state (Payroll) (US)
Creation of employer W-2s to be filed with the state.

Federal 1099R Magnetic (Payroll) (US)
Creation of Federal 1099-R magnetic media.

Federal and State Tax Remittance Reporting (Payroll) (US)
This report shows the federal and state balances summarized for a particular range
of check dates.

Federal W-2 Magnetic Media (Payroll) (US)
Creation of Federal W-2 magnetic media and summary totals.
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Federal W-2C Magnetic Media (Payroll) (US)
Run Federal W-2C Magnetic Media to report W-2 corrections on magnetic media (in
MMREF-2 Format) for all open assignments not marked by the Mark Paper W-2c and
Exclude From Future Tapes process.

GRE Totals (Payroll) (US)
Reconciliation report to be used to assist in period end processing balancing
purposes. This report shows Federal and State level taxable balances and withholdings.

IR8S Ad Hoc Printed Archive Report (Payroll) (Singapore)
Generates an IR8S report for validation purposes, before submitting the report to the
IRAS.

ISR Tax Format 37 (Payroll) (Mexico)
The Federal Institution (SAT) requires that employers provide the Certificate of
Wages, Salaries, Travel Expenses, Assimilated Concepts, and Credit to Salary report
(Format 37) to employees at the following times:

• Within 30 days of an employee’s separation from the employer (voluntary or
involuntary)

• Annually at end-of-year for all employees

Note: Some employers may opt to provide Format 37 reports to only
those employees that earn 300,000 pesos a year or more. Employees
that earn less than 300,000 pesos a year can obtain a Format 37 report
by submitting a request in writing.

Oracle HRMS provides the ISR Tax Format 37 concurrent process to generate your
Format 37 reports as a PDF file. ISR Tax Format 37 uses the XML Publisher functionality
to convert the data archived by the Year End Archiver into the PDF output; therefore, you
must have completed the archival process before running ISR Tax Format 37.

Local Tax Remittance Reporting (Payroll) (US)
This report shows the local tax balances summarized for a particular range of check dates.

Local W-2 Magnetic Media (Payroll) (US)
Creation of local W-2 magnetic media and summary totals.

Multiple Assignments Report (Payroll) (UK)
Lists employees who have been marked for multiple assignment processing and
indicates where Priority Processing Type is not set and cannot be defaulted.

Multiple Worksite Report (US)
Reports on wages and locations of employees in all the multiple locations across all
SUIs and other GREs.

NACHA (magnetic media) (Payroll) (US)
Provides for creation of employee NACHA information to be submitted.
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NACHA Report (Payroll) (US)
Detail of employee NACHA information.

Over Limit Reporting (Payroll) (US)
The Over Limit Report identifies employees who have had taxes withheld in excess of
the legal limit.

Pay Advice Alignment Report (Payroll) (UK)
Draft printer alignment for your sample pay advice.

Payment Output File (Payroll) (Kuwait)
Oracle HRMS provides this process to generate the electronic file.

Payment Register (Payroll) (South Africa)
Payment elements per employee.

Payment Register Detail and Summary Reports (Payroll) (US)
The Payment Register Detail report shows for each employee, the employee
number, deposit advice or check/cheque number, bank number and name, transit
code, account number, and payment amount. The Payment Register Summary report
shows total amounts paid for a payment method and type by GRE.

Payment Report (Payroll) (Canada)
The Payment Report provides users with the ability to reconcile their payments with
other reports. Through this report, users can view the employee-level details with their
payments. It displays all payments made to employees based on the consolidation
set, period start date, and period end date. It displays all employee payments within a
GRE, payroll, payment type, or payment method that are paid in each pay period.

Payment Summary Self Printed Report (Payroll) (Australia)
This report enables employers to self print payment summaries on plain paper. This
feature is only available to employers who submit their Payment Summary data to
the ATO electronically.

Payment Summary Validation Report (Australia)
This report obtains all information from the archive tables and can be run several times
in a year, against archived data, for data validation. The report lists details that are
normally printed on the Payment Summary.

Payments Register Report (Payroll) (US)
This report shows for each employee:

• Assignment number

• Payment type

• Deposit advice or check number

• Payment amount
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• Bank name, account number, and account type

Payments Register Summary Report (Payroll) (US)
The Payments Register Summary report shows total amounts paid for a payment type
by GRE.

Payments Summary Report (Payroll) (UK)
Payments totalled by payment method type and organizational payment method for a
specified payroll and payroll period. Account details for each organizational payment
method are also listed.

Payroll Actions Not Processed (Payroll) (US)
The Payroll Actions Not Processed report identifies assignments that were not included
in the either the Payroll Archive or the Periodic Tax Filing FLS Interface. Once
identified, you can use the information in the report to troubleshoot these exceptions and
then rollback and rerun processes as appropriate.

Payroll Activity Report (Payroll) (US)
The Payroll Activity report shows employee and group level payroll details.

Payroll Message Report (Payroll)
Display messages for processes connected to specified payrolls.

Payroll Reconciliation Payment Summary Report (Australia)
Generates payroll reconciliation for end of year processing and for all the legal employers
in that period.

Payroll Reconciliation Detail Report - Payment Summary Mode (Australia)
Generates details of the payments made to employees in the financial year for a legal
employer and enables easier end of year reconciliation.

Payroll Reconciliation Summary Report (Australia)
Generates payroll reconciliation summary report for a specific payroll or quick-pay
run, or for a specific period.

Payroll Reconciliation Report (New Zealand)
Generates a payroll reconciliation for a specified payroll period.

Payroll Register (Payroll) (US)
Payroll Register Reporting is used to show employee and group level payroll details

Payroll Register Report CA (Payroll) (Canada)
The Payroll Register Report CA request set shows employee and group level details. It
consists of two reports:

• Payroll Register Report

• Payroll Register Totals Report
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Payroll Tax Report (Australia)
Run this report to generate a payroll tax report detailing employer’s liability for payroll
tax contributions for a specified month and for a specified Australian state. You must
run your payroll before running this report.

Provincial Footnote Report (Payroll) (Canada)
The Quebec government requires that footnotes appear on RL-1 and RL-2 Slips in certain
situations. Oracle Payroll prints one footnote on the slips. If there is more than one
footnote required, "See attached" appears on the slips and the footnotes appear on a
footnote report. Run this report to generate those footnote slips.

Provincial Medical Report (Payroll) (Canada)
The Provincial Medical Report details the required information to remit employer
premiums for provincial medical for those provinces that require it.

Quebec Health Services Fund (Payroll) (Canada)
The Quebec Health Services Fund Report details the required information to remit
employer premiums for the Quebec Health Services Fund.

Retro-Notications Report (RetroPay)
Generates an assignment set containing retroactive changes applying to a period for
which payroll processing has already taken place.

Retro-Notications (Enhanced) Report (RetroPay)
Use this report to:

• Identify all retrospective changes that have occurred since the last payroll run.

• Automatically save these changes into an assignment set, or as an event, depending
on which Retro-Notifications report you use in your localization.

• Produce a report (.a01) that lists the employees included in the assignment set and
the trigger event that included them. You can view this output through Concurrent
Manager by choosing the View Output button.

RL1 Amendment Paper Report (Payroll) (Canada)
Amended RL-1s are printed on the standard RL-1 slip but have "Amended" printed at
the top along with the original RL-1 slip number.

RL1 Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Provincial
Year End Preprocess was run for that reporting year.

RL1 Electronic Interface (Payroll) (Canada)
Generates the RL-1 Slip for electronic submission.

RL1 Paper Report (Payroll) (Canada)
Generates the RL-1 Slip for paper submission.
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RL1 Register Report CA (Payroll) (Canada)
The RL1 Register Report allows you to preview the amounts reported in each box of the
RL-1 Slip for all employees in a particular PRE for a given year. The RL1 Register Report
shows totals by RL-1 box. You can use the RL1 Register Report to verify your RL-1 box
totals prior to running your RL-1 Slips.

RL2 Amendment Paper Report (Payroll) (Canada)
Amended RL-2s are printed on the standard RL-2 slip but have "Amended" printed at
the top along with the original RL-2 slip number.

RL2 Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Provincial
Year End Preprocess was run for that reporting year.

RL2 Electronic Interface (Payroll) (Canada)
Generates the RL-2 Slip for electronic submission.

RL2 Paper Report (Payroll) (Canada)
Generates the RL-2 Slip for paper submission.

RL2 Register Report CA (Payroll) (Canada)
The RL2 Register Report allows you to preview the amounts reported in each box of the
RL-2 Slip for all employees in a particular PRE for a given year. The RL2 Register Report
shows totals by RL-2 box. You can use the RL2 Register Report to verify your RL-2 box
totals prior to running your RL-2 Slips.

Run Balance Architecture Diagnostic (Payroll) (US)
Use the Run Balance Architecture Diagnostic report to assist you in identifying problems
with your balance reporting setup.

ROE Worksheet (Payroll) (Canada)
Generates a preview of the actual ROE for review.

Saudi Payroll Register Report (Payroll) (Saudi Arabia)
Use this report to create payroll information for each employee for each payroll
period, and store information for payroll verification, validation, and auditing purposes.

State 1099R Magnetic Report (Payroll) (US)
Creation of State 1099-R magnetic media.

The State 1099R Magnetic Report request parameters are similar to the Federal
parameters, except they contain a State parameter.

State W-2 Magnetic Media (Payroll) (US)
Creation of state W-2 magnetic media and summary totals.
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Statutory Deduction (Payroll) (Canada)
Consolidates and lists the kinds of moneys the employees and employers submit to
the government as taxes. This report shows the federal and provincial tax balances
summarized for a particular range of pay dates.

The Provincial section of this report includes only the provinces that have separate
provincial taxes.

T4 Amendment Paper Report (Payroll) (Canada)
Run the T4 Amendment Paper Report after you have run the Federal Year End
Amendment Preprocess and the T4 Amendment Register Report.

T4 Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Federal
Year End Preprocess was run for that reporting year.

T4 Magnetic Media (Payroll) (Canada)
Generates the T4 Slip for electronic submission.

T4 Paper Report (Payroll) (Canada)
Generates the T4 Slip for paper submission.

T4 Register Report CA (Payroll) (Canada)
Use the T4 Register Report to view the amounts reported in each box of the T4 Slip for all
employees in a particular GRE for a given year. The T4 Register Totals Report shows
totals by T4 box number. You can use the T4 Register Report to verify your T4 box
totals prior to running your T4s.

See T4A Year End Slip, Oracle HRMS Payroll Processing Management Guide

T4A Amendment Paper Report (Payroll) (Canada)
Run the T4A Amendment Paper Report after you have run the Federal Year End
Amendment Preprocess and the T4A Amendment Register Report.

T4A Amendment Register Report CA (Payroll) (Canada)
The amendment register displays all employees who were modified after the Federal
Year End Preprocess was run for that reporting year.

T4A Magnetic Media (Payroll) (Canada)
Generates the T4A Slip for electronic submission.

T4A Paper Report (Payroll) (Canada)
Generates the T4A Slip for paper submission.

T4A Register Report CA (Payroll) (Canada)
Use the T4A Register Report to view the amounts reported in each box of the T4A slip
for all employees in a particular GRE for a given year. The T4A register report shows
totals by T4A box number. Using sort options, you can customize this report to further
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display withholding totals for employees, organizations, and locations. You can use the
T4A Register Report to verify your T4A box totals prior to running your T4As.

See T4A Year End Slip, Oracle HRMS Payroll Processing Management Guide

TIAA-CREF Transmission Report (Payroll) (US)

UIF Report (Payroll) (South Africa)
Employee and employer contributions made to the Unemployment Insurance Fund.

W-2 Forms (Payroll) (US)
Prints employee W-2s at an individual level, thus allowing W-2s to be created as
employees terminate, or for an entire GRE.

W2 Exception Register (Payroll) (US)
The W2 Exception Register request set identifies employees who have negative box 1
totals on the Form W-2, or have a zero box 1 total on the Form W-2, but have other
negative W-2 box totals.

W2 Puerto Rico (Payroll) (US)
Generate forms 499R-2/W-2PR to provide the annual withholding statement to
employees in Puerto Rico.

W2 Register (Payroll) (US)
Run the W2 Register to view the amounts reported in each box of the Form W-2 for all
employees in a particular GRE for a given year.

W-2C Report (Payroll) (US)
Generate one or more Form W-2Cs for paper distribution.

Workers Compensation Assessable Wages Report (Payroll) (Canada)
The Workers Compensation Assessable Wages Report details the required information
to remit employer premiums for WCB.

Year End Adjustment e-File Report (Payroll) (Korea)
The generated report is about Year End Adjustment, based on the year end balance
adjustment and archive process to view, and print the report, and store it on magnetic
tape, and send the generated magnetic file to the local tax offices upon their request.

Year End Adjustment Ledger Report (Payroll) (Korea)
Generates the YEA Ledger using Oracle Reports for all three YEA types, Normal, Interim
and Re. You can generate the ledger using three different criteria:

• Business Place

• Payroll Action

• Assignment Action
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Year End Adjustment Reclaim Sheet (Payroll) (Korea)
Generates a record with details about YEA tax exemptions and deductions. Oracle
Payroll bases this information on the date the employer enters in the Year End
Adjustment Information window. The enterprise uses it to claim YEA and keeps the
record as documentation for National Tax Services.

Year End Adjustment Tax Receipt Report (Payroll) (Korea)
Generates a YEA tax receipt with details like housing pre-tax deduction and insurance
exemption for a particular payroll action, business place or an assignment set.

Year End Adjustment Tax Summary Report (Payroll) (Korea)
View the summarized YEA tax details for a business place and period in the generated
report.

Year End Adjustment Medical Expense E-le Report (Payroll) (Korea)
The generated report includes detailed medical expenses of those employees whose
medical expenses are KRW 2,000,000 or more. The enterprise can view, and print the
report, and store it on magnetic tape, and send the generated magnetic file to the local
tax offices upon their request.

Year End Adjustment Donation e-File Report (Payroll) (Korea)
This e-File report includes detailed donation expenses of those employees whose
donation exemptions are more than the specified limit. You can view, print, and store
the report on magnetic tape, and send the generated magnetic file to the National Tax
Service upon request.

Year End Archive Missing Assignments Report (Payroll) (US)
This report identifies employees who were not picked up by the Year End Preprocess
but are now eligible for processing. This report adds these missing employees to an
assignment set. You run the Add Assignment Actions to Year End Preprocess process to
archive those missing employees into the Year End Preprocess.

Year End Archive Missing Assignments Report CA (Payroll) (Canada)
This report identifies employees who were not picked up by the Year End Preprocess
but are now eligible for processing. This report adds these missing employees to an
assignment set. You run the Add Assignment Actions to Year End Preprocess process to
archive those missing employees into the Year End Preprocess.

Year End Exception Report (Payroll) (Canada)
This report provides the necessary information to prevent or respond to the PIER
(Pensionable and Insurable Earnings Review) Report issued by the Canada Revenue
Agency (CRA) and the Employee and Employer Contribution Report issued by the
Ministere du Revenu subsequent to the filing of year end forms.

Year End Negative Balance Reports (Payroll) (US)
Report listing any negative balances found due to user adjustments or conversion issues.
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Payroll Event Rules

Void Payments (Payroll)
Details of cancelled cheque payments

Void Payments Report (Payroll) (US)
The Void Payments report shows details of voided payments. Currently, the report
shows details of cancelled check payments only.

Deploy Self Service Capability

Notication of Personnel Action (SF 50) (Federal)
Prints the standard Notification of Personnel Action for an approved Request for
Personnel Action

Request for Personnel Action (SF-52) (Federal)
Prints the contents of the employee’s Request for Personnel Action

Workforce Intelligence

Dutch Assignment SCL FLexeld Upgrade Report (Netherlands)
Run this report to view the information removed and moved by the Dutch Assignment
SCL Flexfield upgrade script.

Processes

A8A File (Payroll) (Singapore)
Creates a file that includes the details of any benefits-in-kind provided to your
employees, for example, car-related benefits, or the cost of running a fax machine. The
process also creates a report for you to view the contributions that are included in the file.

A8B File (Payroll) (Singapore)
Creates a file that records details of any stock options granted to an employee, and any
stock options exercised during a financial period.

ACB Process (Payroll) (South Africa)
Setting up and running ACB.

Add Assignment Actions to Year End Preprocess (Payroll) (Canada, US)
After you have run the Year End Archive Missing Assignments Report, run this process
to archive the missing employees into the Year End Preprocess.

See Year End Preprocess, Oracle HRMS Payroll Processing Management Guide
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Adjust Run Balance Dates (Payroll) (US)
The Adjust Run Balance Dates concurrent process moves the date for the valid run
balances backwards or forwards.

Advance Pay (Payroll)
Allows you to pay employees in advance for holidays or other events.

Advance Pay Batch Setup (Payroll) (South Africa)
Advance Pay Batch Setup.

Advance Pay by Element (Payroll)
Run the Advance Pay by Element process from the Submit Requests window. This
process may not be available for all legislations.

Annual and Long Service Leave Liability Process (Australia)
Extracts information used in the Leave Liability Report.

ASB CSV Direct Credit Process (New Zealand)
Details of all employees that use the direct credit as the payment method.

Audit Trail Update Datetracked Tables Process
This process is used to set up audit trail on selected datetracked tables.

Audit Trail Update Tables Process
This process is used to set up audit trail on selected tables.

BACS Process (Payroll) (UK)
Summarized totals for BACS tape amounts including consolidated totals for multi-day
and multi-file formats.

Bank Transfer Report (Payroll) (Korean)
This report produces a deposit advice in the correct format. This process generates two
outputs, a hard copy and a magnetic file for submission to the bank. Once you transfer
the advice to the bank, the bank deposits the payments directly into the worker’s account.

Batch Print Notication of Personnel Action (Federal)
Prints Notifications of Personnel Action (SF-50s) in batch mode.

BEE Batch Process (Purge)
This process is used to delete a batch from the BEE tables on completion of the
concurrent request.

BEE Batch Process (Rollback)
This process is used to completely remove a BEE transfer, provided you have not purged
the batch from the BEE tables
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BEE Batch Process (Transfer)
This process is used to create element entries in the Oracle HRMS Entries table from the
existing entries in the BEE temporary tables.

BEE Batch Process (Validate)
This process is used to test each batch line against predefined rules about element
entries, and against any additional validation procedures that you have created.

Bulk Compile Formulas
Run this process to compile all of your formulas.

Calculate Assignment Budget Values
Run this process to recalculate and update derived Assignment Budget Values
(ABV), such as Full Time Equivalent and Percent Full Time Equivalent.

Calculate Commitment
Run this process to calculate the projected expenditures for a budget over a given
period. You can calculate commitments for an entire budget or for a single position in
a budget.

Calculate FTE for Assignments page (UK)
This process is used to populate the Assignment Budget Window with FTE values.

Canadian Cheque Writer (Payroll) (Canada)
The Canadian Cheque Writer process produces pay cheques with attached statements
of earnings (SOEs).

Canadian Payroll Archiver (Payroll) (Canada)
The Payslip uses data archived by the Canadian Payroll Archiver process. You run this
process after each payroll period to enable Self Service users to view their current Payslip.

Canadian Process Payroll Run (Payroll) (Canada)
Initiates a Canadian payroll run.

Cash Process (Payroll) (UK)
Enables you to use cash as a payment method and record cash payments to employee
assignments.

CDV Bank Name User Table Setup (Payroll) (South Africa)
Creates the CDV Bank Name User Table.

CDV Data Load Process (Payroll) (South Africa)
Loads CDV data.

Change Candidate Access for Security Proles (iRecruitment)
Run this process to update your security profiles to include or exclude candidates.
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Change Person Numbering to Automatic
Run this to process to change the method by which you identify your employees from
manual to automatic number generation

Check Date Setup (Federal)
Run this process when the pay date does not correspond to the pay period end date.

Check Writer - Override Payment Date (Payroll) (US)
Use the override check date feature to override the check date and print a check with a
check date of your choice.

Check Writer Process
Cheque/Check Writer process to determine the generation of cheques/checks for a
specified payroll and consolidation set over a specified time period.

Check Writer Process (Payroll) (US)
This process is used to write sequences of checks for your payroll run.

Cheque Writer Process (Payroll)
This process is used to write sequences of cheques for your payroll run.

This process is used to populate the Assignment Budget Window with FTE values.

Cheque Writer Process (Payroll) (South Africa)
Produces cheque payments.

Cheque Writer (Mexico) (Payroll) (Mexico)
This process is used to write sequences of cheques for your Mexican payroll run.

Cheque/Check Writer (Generic) Process (Payroll) (India, Mexico)
Use the generic Cheque/Check writer process in preference to the non-generic process if
you want to produce output in XML format.

Cheque/check Writer - Override Payment Date (Payroll) (US)

Child Sequence Generator Process (Germany)
This process generates the sequence number for children. The sequence number is used
in the calculation of the local cost-of-living allowance.

Clear SUI Wage Base Overrides (Payroll) (US)
This process checks that the proper SUI tax records exist.

Close Action Items Process (Advanced Benets)
Run this process before the Close Enrollments Process to close any open action items
that are required or optional for the persons you select.
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Close Enrollments Process (Advanced Benets)
Run this process to close a person’s enrollment after elections have been made.

Collective Agreement Entitlement Evaluation
Run this process to evaluate and apply collective agreement entitlements for an
employee.

Commitment GL Posting
You run the Commitment GL Posting batch process to transfer budget commitments
from Oracle HRMS to Oracle General Ledger.

Communications Triggers Process (Advanced Benets)
Use the communications triggers process to generate communications for persons who
meet the selection criteria that you specify.

Compensation Workbench Back-Out Life Events Process
Run this process to remove the results of the Participation Process: Compensation for
a life event associated with Compensation Workbench.

Compensation Workbench Close Enrollment Process
Run this process to close the life event for a Compensation Workbench plan.

Compensation Workbench Mass Notication Process
Run this process to generate approval notice and other notifications.

Compensation Workbench Post Process
Run this process after all worksheet allocations have been approved.

Compensation Workbench Refresh Process
Run the Compensation Workbench Refresh Process to refresh employee or plan design
data in Compensation Workbench.

Continuous Calculation (Payroll)
The Continuous Calculation process enables you to process static employee data
throughout a payroll period.

Costing Process (Payroll)
Generates journal entries for your ledgers and costing information relating to labor costs.

Costing of Payments (Payroll)
Enables easier accounting for your reconciliations by creating your reconciliation
accounting entries in one automatic operation rather than a series of manual updates.
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CPFLine (Payroll) (Singapore)
Creates a file that you submit each month to the CPF Board for every legal entity in
your enterprise. The report that is produced enables you to view the CPF contributions
that are included in the file

Create and Maintain Company Cost Centers with Existing Organizations
This process creates company cost center organizations for each unique company cost
center combination that has been defined in GL. This process is also available as part of
the Synchronize GL Company Cost Centers with HR request set.

Create Federal HR Valid Combinations for the Grade KF (Federal)
Federal Concurrent Manager process that supplies the predefined valid grade and pay
plan combinations for the grade key flexfield.

Create Federal Special Info Types (Federal)
Federal Concurrent Manager process that supplies the Federal Special Information
types for the Person Special Information.

Credit Transfer Cheque Payments Process (Payroll) (South Africa)
Produces an aggregated cheque per bank branch to be submitted with Deposit Schedules.

Credit Transfer Process (Payroll) (South Africa)
Marks employees with this payment method as paid.

Danish Payment File (PAY)
This concurrent program generates the PBS file to be sent to the bank. The application
retrieves data for a Service Provider or a Legal Employer depending on the value of the
parameter, Data Supplier Type.

Danish Postal Code Upload (HR)
This concurrent program uploads the postal code details to the postal code lookup so
that the user can select a postal code from the lookup.

Danish Tax Card Requisition (PAY)
This concurrent program retrieves the employee information for the legal employer
that you have specified.

Danish Tax Card Upload (PAY)
This concurrent program depends on a PL/SQL executable, which would read the useful
data from the flat file sent by the tax authorities, validate the data, and put the data into
temporary interface tables used by the Data Pump process.

Default Enrollment Process (Advanced Benets)
Run this process to enroll participants into the default benefit plan when participants
have not made an election.
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Direct Deposit (Payroll) (Canada, Oracle HRMS Payroll Processing Management Guide, Mexico, Oracle HRMS
Payroll Processing Management Guide)

The Direct Deposit process produces files that you transfer to your financial institution
for direct deposit payments.

Direct Deposit (Singapore IBG Format) (Payroll) (Singapore)
Creates a payment file and report, run after PrePayments is complete for the payroll.

Direct Deposit Process (China - CCBS Format) (Payroll) (China)
This report produces a deposit advice in the correct format. This process generates
two outputs:

• A hard copy called "Bank Transfer Report". This output provides a list of employees
who had been processed in the Direct Deposit Process.

• A magnetic file for submission to the bank

Once the advice is transferred to the bank, the bank deposits the payments directly
into the worker’s account.

Direct Entry (Australian BECS Format) Process (Australia)
Produces a payment file for all employees.

Direct Entry (Reconciliation Report) (Australia)
Produces a payment file for all employees. This file is the output version of the magtape
sent to the government.

Download HRMS Taskows Process
Run this process to export a task flow from your database to a flat file that you can
then import to another database.

Duty Station Conversion Process (Federal)
Moves employees from an old to a new Location

Electronic Lodgement of TFN Declaration report (.mf) (Australia)
The Electronic Lodgement of TFN Declaration process allows you to produce a report
for any new or changed TFN details for the employees in an organization. This file is the
binary magtape file that is used for uploading to the government.

Electronic Lodgement of TFN Declaration report (.out) (Australia)
The Electronic Lodgement of TFN Declaration process allows you to produce a report
for any new or changed TFN details for the employees in an organization. This file is the
output version of the magtape file that is sent to the government.

Electronic Tax File Process (Payroll) (South Africa)
Produces tax files in ASCII format.

Electronic UIF File Preprocess (South Africa)
This preprocess archives UIF information for the Electronic UIF File.
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Electronic UIF File Process (South Africa)
The Electronic UIF File must be submitted on a monthly basis.

Employment Equity Interface
The Employment Equity Reports provide qualitative and quantitative data on the
representation of designated group members for review, publication, and dissemination
to the public. These reports determine the degree of representation of persons in the four
occupational groups in that workforce:

• Women

• Aboriginal peoples

• Persons with disabilities

• Visible minorities

Use the Employment Equity Interface request set to generate a set of tab-delimited text
files of employee information. You can then import these files into the Employment
Equity Computerized Reporting System to generate the Employment Equity Report.

Enable Multiple Security Groups Process
Run this process when you first set up security groups enabled security.

End of Year Process (Payroll) (UK)
Produces statutory End of Year return to the Inland Revenue for employees in your
enterprise.

Enhanced RetroPay
Use the Enhanced RetroPay process to distribute backdated amounts or corrections that
you have identified from the Retro-Notifications report.

Export GL Company Cost Center Process
The process is run for your current business group and writes information about GL
company cost center combinations for companies that you have previously defined for
your business group to a tab delimited file. It creates a record in the file for each unique
company cost center combination that has been defined in GL.

Extract Change Event Log Purge
Run this process on a periodic basis to purge unwanted data, by person or date, from the
system extract change event logs.

Extract Denition Download to Data File
Copies a system extract definition to a file for upload to another business group or
Oracle HRMS database.

Extract Denition Upload to Data File
Imports a copy of a system extract definition to a new business group or Oracle HRMS
database.
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Extract Process (Advanced Benets)
Run the extract process to save the output of your system extract to the directory and file
that you specified in your extract definition.

Extract Results Data Purge
On a periodic basis, run the purge process to free table space in the system extract
results tables.

Extracting Information to Appear on the Payslip (Payroll)
Enables you to access the latest data relevant to the payslip, and copy it to archive tables.

Federal Benets - FEHB Conversion of Benets (Federal)
This process converts the existing element records for those employees participating in
Federal Employee Health Benefits to the Benefits model.

Federal Benets - TSP Catchup Conversion of Benets (Federal)
This process converts the existing records for employees participating in TSP Catch-Up
to the Benefits model.

Federal Benets - TSP Conversion of Benets (Federal)
This process migrates converts the existing records for employees participating in TSP to
the Benefits model.

Federal Year End Amendment Preprocess (Payroll) (Canada)
The Federal Year End Amendment Preprocess archives all amended T4/T4A boxes as
well as those that were correct on the original T4/T4A form. The Federal Year End
Amendment Preprocess is submitted only if there are employees whose data has been
corrected after the Federal Year End Preprocess was run and forms were issued for
that reporting year.

Finland Populate Countries (HR)
This process matches the territory codes to the territory names and updates the
FI_REGIONAL_MEMBERSHIP table.

Finnish Payment Output File (Payroll)
This process generates the payment file to be sent to the bank.

Finnish Payroll Run
This process makes the entry of the Run Type field mandatory and also ensures that the
Run Type field displays all the run types.

Finnish Postal Code Upload (HR)
This process uploads the postal code and post office details to the postal code lookup.

Finnish Tax Card Requisition (Payroll)
This process retrieves the employee information from the local unit or from all the local
units under the legal employer, depending on the parameter passed by the user.
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Finnish Tax Card Upload (Payroll)
This process is based on a PL/SQL executable, which would read the useful data from
the flat file sent by the tax authorities, validate the data, and put the data into temporary
interface tables used by the Data Pump process.

Forms Congurator - Download Template
Run this process to download one or more people management templates to a data file.

Forms Congurator - Upload Template
Run this process to upload a template to enable you to use it with the People
Management Configurator (Forms Configurator) tool.

French PTO Accruals - Create Entitlements Process
Enables you to create entitlements from accruals, so that holidays may be spent.

French PTO Accruals - Obsolete Entitlements Process
Enables you to obsolete unspent entitlement.

Full Settlement Process (Payroll) (France)
This produces a letter in duplicate stating that the employee agrees that their termination
has been concluded correctly.

Generate Employee Statements Process
Use this process to generate Total Compensation Statements using a statement setup
and period you defined.

Generate Overtime Payment Mapping Process (Payroll) (France)
Allows you to associate your overtime scheme with a payroll calendar.

Generate Run Balances (Payroll)
Run this process when you want to recalculate run level balance values that may have
become invalid, such as through changes to historical data.

Generate Secure User Process (SECGEN)
Run this process when you create a new security profile that references a reporting user.

Grant Permissions to Roles Process (ROLEGEN)
Dynamically grants select permissions on Oracle HRMS tables and views to the
HR_REPORTING_USER role.

HR Applicant Assignment Cleanup Process
The HR Applicant Assignment Cleanup Process corrects the existing applicant
assignment records. This data cleanup process ensures reliable reporting and prevents
potential future issues related to update of workers’ and applicants’ records.

See: Guide to the HR Applicant Assignment Cleanup Process (available on OracleMetalink
Note ID 295319.1)
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IE Cheque Writer (Payroll) (Ireland)
This process is used to write sequences of cheques for your Irishpayroll run.

Initial Balance Structure Creation (France) Process (France)
The Initial Balance Structure Creation (France) process automatically creates the entities
necessary to perform balance initialization such as elements and links, input values and
link input values, and initial balance feeds for payroll calculations.

Initial Upload Balance Process
The Initial Upload Balance process sets up the initial values for the legislative and
user-defined balances for payroll calculations.

IR56B Archive Process (Payroll) (Hong Kong)
The IR56B Annual Employers Return Archive process stores employee and balance
information, which is used in the IR56B Report and the Magnetic Tape process.

IR56B Magnetic Tape Process (Payroll) (Hong Kong)
The IR56B Magnetic Tape process produces the end of year magnetic tape from the
Archived Information.

IR8A File (Payroll) (Singapore)
Creates a file that includes your includes your employees’ earnings for a specific tax year
and legal entity. The process also creates a report for you to view the contributions that
are included in the file.

IR8S File (Payroll) (Singapore)
Creates a file that includes your employees’ and employers’ earnings for a specific tax
year and legal entity. The process also creates a report for you to view the contributions
that are included in the file.

IRAS Line Archive (Payroll) (Singapore)
Archives the data that will later be used to create the year-end magnetic tapes.

Maintain Designee Eligibility (Advanced Benets)
Run this process for those benefit plans that include an age factor in determining
dependent eligibility.

Maintain Participant Eligibility Process (Standard Benets)
Run this process if you license Standard Benefits and you want to determine benefits
eligibility for a segment of your employee population. This process also de-enrolls
currently enrolled participants who lose benefits eligibility and ends their associated
benefits coverage and activity rate.

Manual Credit Transfer Cheque Payments (Payroll) (South Africa)
Updates system with cheque number of manually issued cheques.
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Manual Payments (Payroll) (South Africa)
Updates system with manual payments made to employees.

Manually Issued Tax Certicates (Payroll) (South Africa)
Updates system with manually issued tax certificates numbers.

Mark Paper W-2c and Exclude From Future Tapes (Payroll) (US)
If you are filing more than 249 W-2Cs in a tax year, you are required to file from the 250th
W-2C onward on magnetic media. Since you may have filed the first 249 W-2Cs on
paper, Oracle provides the "Mark Paper W-2c and Exclude From Future Tapes" request
set to denote that some W-2Cs have been filed on paper with the government while
others will be picked up by the W-2C Magnetic Media process.

Mark Payroll Run for Retry (Payroll)
Use this process to mark a small payroll run for retry.

NACHA Process (Payroll) (US)
Produces files that you load on magnetic tape and despatch to banks for direct deposit
payments.

P11D Benets and Expenses Report (HR, Payroll) (UK)
Takes a P11D archive request ID and prints a selection of Class 1A benefits and expenses.

P11D Gaps and Overlaps Report (HR, Payroll) (UK)
Identifies a taxable benefit that is spread over multiple periods with a gap between each
period, and also identifies taxable benefits of the same type that overlap each other
within the same period.

P11D Magtape (HR, Payroll) (UK)
Generates a magnetic tape containing details of Class 1A NICs for reporting to the
Inland Revenue.

Partial Period Accrual Calculation Process (Core Payroll, and enabled localizations)
Run this process to calculate accruals when the end of your accounting period occurs
part way through a payroll period.

Participation Batch Process: Grade Step
Run this process to determine eligibility and electable choices for employees whom you
want to progress using Grade/Step Progression.

Participation Batch Process: Life Event (Advanced Benets)
Run this process to determine eligibility and electable choices for benefits participants
based on a life event you select.

Participation Batch Process: Scheduled (Advanced Benets)
Run this process to determine eligibility and electable choices for benefits participants
based on a scheduled enrollment event.
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Participation Batch Process: Selection (Advanced Benets)
Run this process to determine eligibility for benefits participants. This process does not
create electable choices.

Participation Process: Compensation Workbench
Run this process for Compensation Workbench prior to the availability of a plan for
budget and worksheet entry.

Pay Advice (Mexico) (Payroll) (Mexico)
The Pay Advice (Mexico) process produces a pay receipt form for submission to all
employees. This slip reports all earnings an employee has incurred across the pay period.

Pay Advice Generation - Self Service (South Africa)
Archives balances and elements you define and other pay advice related information.

PayPath Process (Payroll) (Ireland)
Generates a magnetic tape file to send to the bank to make payments to employees.

Payroll Archive (Payroll) (US)
The Payroll Archive preserves payroll run information, so you can use it for accurate
payroll reporting or third-party tax filing. This is a mandatory part of payroll processing
if you are using the Online Payslip functionality included with Oracle Self-Service HRMS
or if you will be using the FLS tax filing interface.

Payroll Archiver (Payroll) (Mexico)
The Payroll Archiver preserves payroll run information, so you can use it for accurate
payroll reporting or third-party tax filing. This is a mandatory part of payroll processing
if you are using the Online Payslip functionality included with Oracle Self-Service
HRMS. This process logs:

• PrePayment process

• Reversals

• Balance adjustments

You must run the Payroll Archiver after you have run Payroll and Pre-Payments but
before running the Cheque Writer process.

Payroll Process Workow (Payroll) (Canada, Oracle HRMS Payroll Processing Managment Guide, US,
Oracle HRMS Payroll Processing Management Guide )

Oracle Payroll includes a process workflow that enables you to complete all the
individual payroll processing steps by submitting a single request.

Payroll Run (Payroll) (France)
The Payroll Run is the regular method to process employee pay.

Payslip Generation - Self Service (UK)
Generate payslips for employees to view online through Oracle Self-Service.
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Payslip Generator - Statement of Earnings (Payroll) (France)
This process generates pay advice data for all employees for a specified payroll and
period.

Pension Extracts
These processes enable you to extract employee pension plan-related data for transfer
to third-party providers.

Pension Extracts (Electronic Notication) (Netherlands)
This process extracts the pensions and social insurance data you require for the monthly
notification report to ABP and UWV USZO.

Periodic Tax Filing Interface (Payroll) (US)
The Periodic Tax Filing Interface creates a flat file (.mf) containing the archived data
from the Payroll Archive in a format that can be directly submitted to Federal Liaison
Services, Inc. (FLS) for tax filing and reporting.

Populate FEHB Program and Plan Design (Federal)
This process populates the Federal Employee Health Benefits program and plan designs
for use in professional user interface forms and self-service benefits.

Populate TSP Catchup Program and Plan Design (Federal)
This process populates the Thrift Savings Plan Catch Up program and plan designs for
use in professional user interface forms and self-service benefits.

Populate TSP Program and Plan Design (Federal)
This process populates the US Federal Thrift Savings Plan programs and plan designs
for use in professional user interface forms and self-service benefits.

PrePayments (French) Process (Payroll) (France)
Use this process to distribute employee pay over more than one payment method using
either a percentage or monetary split. This process runs prepayments for one calendar
month only.

PrePayments Process (Payroll)
Use this process to distribute employee pay over more than one payment method using
either a percentage or monetary split.

Previous Services Validation (HR) (France)
Use this process to validate the employee’s (titulaire) services for a period in which the
employee has worked in some other public sector type organization as non-titulaires.

Printing the Payslip
Enables you to access the archived payslip information, and create a formatted file ready
for printing and distributing to your employees.
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Process Automatic WGI (Federal)
Schedule the Within Grade Increases (WGI) process to set the frequency with which the
system processes automatic WGIs.

Process Forfeitures (US)
Calculates--by participant--the total unspent contributions for a spending account
benefits plan.

Process Future Dated RPAs (Federal)
Establishes the frequency for processing future Request for Personnel actions.

Process Mass Realignment (Federal)
Runs the final Mass Realignment action and updates the results to the HR database.

Process Mass Salary (Federal)
Runs the final Mass Salary action (Mass Standard Pay Adjustment, Mass Percent Pay
Adjustment, Mass Locality Adjustment) and updates the results to the HR database.

Process Mass Transfer In (Federal)
Runs the final Mass Transfer In and updates the results to the HR database.

Process Mass Transfer Out (Federal)
Runs the final Mass Transfer Out action and updates the results to the HR database.

Prot Sharing Process (Payroll) (Mexico)
This process performs the calculations to determine each employee’s profit sharing
income and stores the results in a batch file. Once you transfer the batch file, the earnings
are included in a standard payroll run.

Provincial Year End Amendment Preprocess (Payroll) (Canada)
The Provincial Year End Amendment Preprocess archives all amended Rl-1/Rl-2 boxes
as well as those that were correct on the original RL-1/RL-2 slips. The Provincial Year
End Amendment Preprocess is submitted only if there are employees whose data has
been corrected after the Provincial Year End Preprocess was run and slips were issued
for that reporting year.

Prud’hommale (Workers Election) Declaration Process (HR) (France)
Creates a statutory declaration which enables your employees to take part in the
Industrial Tribunal elections.

Purge Backed-Out or Voided Life Events
Removes person data associated with backed-out or voided life events for Advanced
Benefits and Compensation Workbench.

Purge Employee Statements Process
Use this process to purge Total Compensation Statements for the statement and period
you select, if statements for the statement setup and period you select already exist.
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Purge Plan Design Copy Process
This process purges unwanted data associated with copying a plan design for
Benefits, Compensation Workbench, Individual Compensation Distributions, or Absence
plans.

Recalculate Participant Values (Standard Benets) (US)
Updates activity rates for currently enrolled benefits participants based on plan design
changes.

As a prerequisite, you should run the Maintain Participant Eligibility process to update
eligibility records and derived factors.

Record of Employment (Payroll) (Canada)
Archives the Record of Employment information for a single employee.

Record of Employment by Assignment Set (Payroll) (Canada)
Archives the Record of Employment information for all employees in an assignment set.

Register Extra Information Types (EITs)
Enables you to register the new Extra Information Types (EITs) that you create using
the Descriptive Flexfield window.

Note: This process cannot be used to register organizational EITs.

Relieve Commitments
Run the Relieve Commitments request set to calculate budget commitments and post the
results to Oracle General Ledger. The request set combines the Calculate Commitments
process and the Commitment GL Posting process.

Remove Title from Person’s Full Name
Run the Remove Title from Person’s Full Name concurrent process to remove title from
existing records without updating them.

Reopen Welcome Page Process
Use this process to reset the welcome page. If you configured your setup to enable
employees to hide the welcome page, then this process clears employee’ selections to
hide the welcome page.

RetroPay
Enables you to make back pay adjustments.

RetroPay (Enhanced) (RetroPay)
Use the Enhanced RetroPay process to distribute backdated amounts or corrections that
you have identified from the Retro-Notifications report.

RetroPay by Element (RetroPay)
Use the RetroPay by Element process to distribute backdated amounts or corrections that
you have identified from the Retro-Notifications report.
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Retry Payroll Process
Retry a payroll process.

Retry US Payroll Process (Payroll) (US)
Retry a US payroll process

ROE - Magnetic Media (Payroll) (Canada)
Generates the Record of Employment magnetic media output necessary for submission
to the HRSD Laser Print software.

Rollback
Use this process to rollback a non-Payroll run or magnetic media report.

Rollback Magnetic Report
Use this process to rollback a magnetic media report.

Rollback Run (Payroll)
Use this process to rollback a Payroll run.

Rollback US Payroll Process (Payroll) (US)
Run the Rollback US Payroll Process if you have already run a magnetic tape report and
must make changes to the data that was processed.

Running the P45 EDI Process (UK)
Enables you to notify the Inland Revenue about employees who leave your employment.

Running the P45 Process (UK)
Enables you to print and archive, or just archive specified P45’s.

Running the P45(3) EDI Process (UK)
Enables you to notify the Inland Revenue about a new starters information, or someone
receiving a pension.

Running the P46 EDI Process (UK)
Enables you to provide information on new employees who cannot produce, or have
never had a P45.

Running the P6 and P9 Upload Process (UK)
Run the process to upload the details about changes to an employee’s tax code, or coding
changes from the Inland Revenue.

Running the Works Number Update (UK)
Run to provide information on updated and new employee works numbers.
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Saudi Payroll Archiver Process (Payroll) (Saudi Arabia)
Use this process to archive the payroll details for each payroll period for future
reference. This supports production of Online Payslip and Payroll Register reports.

Saudi Payroll Upgrade Process (Payroll) (Saudi Arabia)
Use this process to migrate data from existing payroll runs and generate group reports
for employees.

Security List Maintenance Process (PERSLM)
This process is usually run every night to maintain the lists of organizations, positions,
payrolls, employees, and applicants that security profile holders can access.

Seed French Data Process (France)
This process creates and populates user defined tables using predefined lookup types
and rows.

Single Person Participation Process
If you need to run the participation process for employees not previously selected for
processing, new or terminated employees, or employees who had a status of life event
started, or for managers who are now eligible for awards, then run the participation
process for an individual even after you run the Participation Process: Compensation
Workbench for a plan. The Single Person Participation process determines a person’s
eligibility for the plan and rates, and places the person according to the hierarchy.

Social Security Afliation Data Archive Process (HR) (Mexico)
Mandatory statutory Social Security process that compiles a list of all employee status
changes for a GRE during a reporting period.

Social Security Archiver (HR) (Mexico)
The Social Security Archiver compiles all the employment status changes that have
occurred since the last time you ran it.

Start of Year Process (Payroll) (UK)
Usually performed at the start of the tax year to update tax information for each
employee.

Synchronize GL Company Cost Centers with Existing Organizations
This process links existing and newly created company cost center organizations to GL
account combinations, where a link does not already exist.

Synchronize GL Company Cost Centers with HR Request Set
This request set runs the following two processes:

• Create and Maintain Company Cost Center Organizations, page B-90

• Synchronize GL Company Cost Centers with Existing Organizations, page B-102
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Synchronize Positions Process
This process updates the non-datetracked Positions table (PER_ALL_POSITIONS) with
changes made to the datetracked table (HR_ALL_POSITIONS_F). When you run the
process, any datetracked changes with an effective date on or before today are applied to
the non-datetracked table.

Synchronize Salary Rates Process (France)
This process synchronizes the existing salary rates in the corps set up when you update
the indemnity rates defined for your global pay scale. This match ensures that you use
current compensation values in your pay scales.

Tax Batch Update Process (Germany)
The Tax Batch Update Process enables you to update the tax records for employees who
have not submitted their tax cards for the current tax year. You can either run the process
in report-only mode, which identifies the employees whose records would be subject to
change, or in update mode to make the changes to the records.

Tax Credit Upload (Payroll) (Ireland)
The Tax Credit Upload process enables you to upload the tax credits of an employee from
the data file provided by the Revenue. It also specifies standard rate cut-off amounts
for each employee. The tax credit upload process validates the records provided by the
Revenue and then uploads them into the PAY_IE_PAYE DETAILS_F table.

Tax Year End Data Validation and Preprocess (Payroll) (South Africa)
Preparation for issue of tax certificates.

Tax Year Start Process (Payroll) (South Africa)
Updates employee tax information at the start of each tax year.

Tax Year Start Rollback (Payroll) (South Africa)
Rolls back the actions performed in the Tax Year Start Process.

Termination Category Setup Process (Payroll) (South Africa)
Part of setup required for storing Employment Equity and UIF information.

Transfer Student Earnings to Financial Aid System Process (Payroll) (US)
Transfers student earnings data from Oracle Payroll to the Oracle Student System (OSS)
Financial Aid module.

Transfer Student Work Study Awards to BEE Process (Payroll) (US)
Creates or updates earnings element entries for student employees in HRMS using
student work authorization information from the OSS Financial Aid module.

Transfer to GL Process
Transfers the results of the costing process to the Accounting flexfield of Oracle General
Ledger.
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Upgrade from ADE to Web ADI
Run this process to convert styles used by Application Data Exchange (ADE) to
integrators in Web Applications Desktop Integrator (Web ADI).

Upload GL Company Cost Center Information Request Set
Run the Upload GL Company Cost Center Information request set to upload the
amended version of the exported file created using the Export GL Company Cost
Centers process.

Upload HRMS Taskows Process
Run this process to import a task flow to your database from a flat file exported from
another database.

Upload Social Insurance Providers Process (Germany)
The Upload Social Insurance Providers Process enables you to upload a delivered list of
social insurance providers to your German HR system.

Upload Tax Ofces Process (Germany)
The Upload Tax Offices Process enables you to upload a delivered list of tax offices to
your German HR system.

Upload Taxable Benets (HR , Payroll) (UK)
The Taxable Benefits process enables you to upload a flat file of P11D elements to your
P11D data repository.

Vehicle Mileage Calculation Information (Payroll) (UK)
Enters or deletes default mileage elements and rates tables for categories of vehicles
in your business group.

Void Check/Cheque Payments (Payroll)
Uploads details of canceled check/cheque payments.

Void Cheque Payments (South Africa) (Payroll) (South Africa)
Uploads details of canceled cheque payments.

Void Credit Transfer Cheque Payments (Payroll) (South Africa)
Voids aggregated cheque payments made to banks.

Void Payments Process (Payroll) (UK, US)
Allows you to void cheques that have been printed but need to be cancelled.

W-2C Pre-Process (Payroll) (US)
The W-2c Pre Process takes a snapshot of year end employee information after year end
processing is complete, so you can include any changes on the Form W-2c.
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Wage and Tax Statement Form (Form W-2) (Payroll) (US)
The Wage and Tax Statement (Form W-2) is used by employers to report taxable
and non-taxable income information of individual employees to the IRS and State
governments.

Year Begin Process (Payroll) (US)
Oracle Payroll provides the "Year Begin Process" for you to clear the previous year’s
legislative customizations and prepare for the next year. Run this process after you run
the last payroll of the year and before you run the first payroll of the next year.

Year End Archiver (Payroll) (Mexico)
The Year End Archiver is the Oracle Payroll utility that archives employee and employer
data for a specific year and legal employer. Once archived, this data is available for end
of year reporting.

You would run the Year End Archiver:

• Whenever you terminate an employee. You must archive the employee information
before you can generate the Format 37. Use an assignment set that contains at least
one of the employee’s assignments.

• Before performing year end reporting. Run the Year End Archiver for all employees
within each legal employer in the business group.

Year End Pre-Process Re-Archive (Payroll) (US)
Run the Year End Pre-Process Re-Archive to include Employer data on the Federal or
state magnetic W-2 that was missing or NULL.

Year End Preprocess (Payroll) (Canada)
The Federal and Provincial Year End Preprocess archives employee and employer data
for a specific year by GRE or PRE. Once archived, this data is available for end of year
reporting. The data from the Year End Preprocess is archived in the system, so you can
regenerate year end reports as required. The Year End Preprocess must be run for the
entire business unit before year end reporting can be done.

Year End Preprocess (Payroll) (US)
The Year End Preprocess is the Oracle Payroll utility that archives employee and
employer data for a specific year and GRE. Once archived, this data is available for end
of year reporting. The system archives the data from the Year End Preprocess so you can
regenerate year end reports as required.
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Glossary

360-Degree Appraisal
Part of the SSHR Appraisal function and also known as a Group Appraisal. This is an
employee appraisal undertaken by managers with participation by reviewers.

Absence
A period of time in which an employee performs no work for the assigned organization.

Absence Types
Categories of absence, such as medical leave or vacation leave, that you define for use in
absence windows.

Accrual
The recognized amount of leave credited to an employee which is accumulated for a
particular period.

Accrual Band
A range of values that determines how much paid time off an employee accrues. The
values may be years of service, grades, hours worked, or any other factor.

Accrual Period
The unit of time, within an accrual term, in which PTO is accrued. In many plans, the
same amount of time is accrued in each accrual period, such as two days per month. In
other plans, the amount accrued varies from period to period, or the entitlement for the
full accrual term is given as an up front amount at the beginning of the accrual term.

Accrual Plan
See: PTO Accrual Plan, page Glossary-25

Accrual Term
The period, such as one year, for which accruals are calculated. In most accrual
plans, unused PTO accruals must be carried over or lost at the end of the accrual
term. Other plans have a rolling accrual term which is of a certain duration but has no
fixed start and end dates.

Active Employee
DBI for HRMS counts an employee, page Glossary-13 as active if they have a current
period of service, page Glossary-10 at the effective date, page Glossary-12

If an employee is suspended, DBI for HRMS still counts them as active.

DBI for HRMS also uses the term Incumbent to refer to an active employee.
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Active Contingent Worker
DBI for HRMS counts a contingent worker, page Glossary-9 as active if they have a
current period of placement , page Glossary-10 at the effective date, page Glossary-12.

If a contingent worker is suspended, DBI for HRMS still counts them as active. DBI for
HRMS also uses the term Incumbent to refer to an active contingent worker.

Activity Rate
The monetary amount or percentage associated with an activity, such as $12.35 per pay
period as an employee payroll contribution for medical coverage. Activity rates can
apply to participation, eligibility, coverages, contributions, and distributions.

Actual Premium
The per-participant premium an insurance carrier charges the plan sponsor for a given
benefit.

Administrative Enrollment
A type of scheduled enrollment caused by a change in plan terms or conditions and
resulting in a re-enrollment.

AdvancePay
A process that recalculates the amount to pay an employee in the current period, to
make an authorized early payment of amounts that would normally be paid in future
payroll periods.

Agency
An external organization that assists an enterprise in their recruitment process. Agencies
act on behalf of the candidates to help them search and apply for jobs. They provide
candidates to the fill up job openings in an enterprise or sometimes handle the complete
placement process for a vacancy.

Agency Candidate
An agency candidate is a person whose profile is created in iRecruitment by a recruiting
agency. This profile includes personal and professional information.

Agency User
An external person who belongs to a recruiting agency and accesses iRecruitment
to conduct recruiting activities such as creating candidates and applying on behalf of
the candidates.

Alert
An email notification that you can set up and define to send a recipient or group of
recipients a reminder or warning to perform a certain task or simply a notification to
inform the recipient of any important information.

Align
To define a relationship between objectives. Workers can align their own objectives
with objectives that other workers have shared with them. Aligned objectives are also
known as supporting objectives.
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API
Application Programmatic Interfaces, used to upload data to the Oracle Applications
database. APIs handle error checking and ensure that invalid data is not uploaded to
the database.

Applicant
An applicant is a person who submits an application for employment to an organization.

Applicability
In HRMS budgeting, a term describing whether a budget reallocation rule pertains to
donors or receivers.

Applicant/Candidate Matching Criteria
Matching functionality in the iRecruitment system that systematically identifies which
candidates and applicants possess the skills, knowledge and abilities to be considered
for a specific vacancy. The following columns are used for matching:

• Skills

• FT/PT

• Contractor/Employee

• Work at Home

• Job Category

• Distance to Location

• Key Words

• Salary

Apply for a Job
An SSHR function that enables an employee to, apply, search and prepare applications
for an internally advertised vacancy.

Appraisal
An appraisal is a process where an employee’s work performance is rated and future
objectives set.

See also: Assessment, page Glossary-4.

Appraisee
The person who is the subject of an appraisal.

Appraiser
A person, usually a manager, who appraises an employee.

Appraising Manager
The person who initiates and performs an Employee-Manager or 360 Degree
Appraisal. An appraising manager can create appraisal objectives.

Arrestment
Scottish court order made out for unpaid debts or maintenance payments.
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See also: Court Order , page Glossary-9

Assessment
An information gathering exercise, from one or many sources, to evaluate a person’s
ability to do a job.

See also: Appraisal, page Glossary-3.

Assignment
A worker’s assignment identifies their role within a business group. The assignment
is made up of a number of assignment components. Of these, organization is
mandatory, and payroll is required (for employees only) for payment purposes.

Assignment Number
A number that uniquely identifies a worker’s assignment. A worker with multiple
assignments has multiple assignment numbers.

Assignment Rate
A monetary value paid to a contingent worker for a specified period of time. For
example, an assignment rate could be an hourly overtime rate of $10.50.

Assignment Set
A grouping of employees and applicants that you define for running QuickPaint reports
and processing payrolls.

See also: QuickPaint Report, page Glossary-26

Assignment Status
For workers, used to track their permanent or temporary departures from your
enterprise and, for employees only, to control the remuneration they receive. For
applicants, used to track the progress of their applications.

Authoria
A provider of health insurance and compensation information, that provides additional
information about benefits choices.

BACS
Banks Automated Clearing System. This is the UK system for making direct deposit
payments to employees.

Balance Adjustment
A correction you make to a balance. You can adjust user balances and assignment level
predefined balances only.

Balance Dimension
The period for which a balance sums its balance feeds, or the set of
assignments/transactions for which it sums them. There are five time
dimensions: Run, Period, Quarter, Year and User. You can choose any reset point for
user balances.
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Balance Feeds
These are the input values of matching units of measure of any elements defined to
feed the balance.

Balances
Positive or negative accumulations of values over periods of time normally generated by
payroll runs. A balance can sum pay values, time periods or numbers.

See also: Predefined Components , page Glossary-24

Bargaining Unit
A bargaining unit is a legally organized group of people which have the right to negotiate
on all aspects of terms and conditions with employers or employer federations. A
bargaining unit is generally a trade union or a branch of a trade union.

Base Currency
The currency in which Oracle Payroll performs all payroll calculations for your Business
Group. If you pay employees in different currencies to this, Oracle Payroll calculates the
amounts based on exchange rates defined in the system.

Base Summary
A database table that holds the lowest level of summary. Summary tables are populated
and maintained by user-written concurrent programs.

Beneciary
A person or organization designated to receive the benefits from a benefit plan upon
the death of the insured.

Benet
Any part of an employee’s remuneration package that is not pay. Vacation
time, employer-paid medical insurance and stock options are all examples of benefits.

See also: Elements, page Glossary-12

Block
The largest subordinate unit of a window, containing information for a specific business
function or entity. Every window consists of at least one block. Blocks contain fields
and, optionally, regions. They are delineated by a bevelled edge. You must save your
entries in one block before navigating to the next.

See also: Region, page Glossary-27, Field, page Glossary-14

Budget Measurement Type (BMT)
A subset of Workforce Measurement Type. It consists of a number of different units
used to measure the workforce. The most common units are headcount and full time
equivalent.

Budget Value
In Oracle Human Resources you can enter staffing budget values and actual values
for each assignment to measure variances between actual and planned staffing levels
in an organization or hierarchy.
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Business Group
The business group represents a country in which your enterprise operates. It enables
you to group and manage data in accordance with the rules and reporting requirements
of each country, and to control access to data.

Business Number (BN)
In Canada, this is the employer’s account number with Revenue Canada. Consisting of
15 digits, the first 9 identify the employer, the next 2 identify the type of tax account
involved (payroll vs. corporate tax), and the last 4 identify the particular account for
that tax.

Business Rule
See Configurable Business Rules, page Glossary-8

Cafeteria Benets Plan
See: Flexible Benefits Program, page Glossary-14

Calendar Exceptions
If you are using the Statutory Absence Payments (UK) feature, you define calendar
exceptions for an SSP qualifying pattern, to override the pattern on given days. Each
calendar exception is another pattern which overrides the usual pattern.

Calendars
In Oracle Human Resources you define calendars that determine the start and end
dates for budgetary years, quarters and periods. For each calendar you select a basic
period type. If you are using the Statutory Absence Payments (UK) feature, you define
calendars to determine the start date and time for SSP qualifying patterns.

Canada/Quebec Pension Plan (CPP/QPP) Contributions
Contributions paid by employers and employees to each of these plans provide income
benefits upon retirement.

Candidate
(iRecruitment) A candidate is a person who has either directly provided their personal
and professional information to a company’s job site or provided their resume and
details to a manager or recruiter for entering in the iRecruitment system.

Candidate Offers
An SSHR function used by a line manager to offer a job to a candidate. This function
is supplied with its own responsibility.

Career Path
This shows a possible progression from one job or position from any number of other
jobs or positions within the Business Group. A career path must be based on either job
progression or position progression; you cannot mix the two.

Carry Over
The amount of unused paid time off entitlement an employee brings forward from
one accrual term to the next. It may be subject to an expiry date i.e. a date by which
it must be used or lost.
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See also: Residual, page Glossary-28

Cascade
A process managers at each level in a hierarchy use to allocate their own objectives to
workers who report directly to them. This technique enables the allocation of enterprise
objectives in some form to all workers.

Cash Analysis
A specification of the different currency denominations required for paying your
employees in cash. Union contracts may require you to follow certain cash analysis rules.

Ceiling
The maximum amount of unused paid time off an employee can have in an accrual
plan. When an employee reaches this maximum, he or she must use some accrued time
before any more time will accrue.

Certication
Documentation required to enroll or change elections in a benefits plan as the result of a
life event, to waive participation in a plan, to designate dependents for coverage, or to
receive reimbursement for goods or services under an FSA.

Chief HR Ofcer
In DBI for HRMS the Chief HR Officer is the chief executive of the enterprise who can
view the HR data at an enterprise-level.

Child/Family Support Payments
In Canada, these are payments withheld from an employee’s compensation to satisfy a
child or family support order from a Provincial Court. The employer is responsible for
withholding and remitting the payments to the court named in the order.

Collective Agreement
A collective agreement is a form of contract between an employer or employer
representative, for example, an employer federation, and a bargaining unit for example, a
union or a union branch.

Collective Agreement Grade
Combination of information that allows you to determine how an employee is ranked or
graded in a collective agreement.

Communications
Benefits plan information that is presented in some form to participants. Examples
include a pre-enrollment package, an enrollment confirmation statement, or a notice of
default enrollment.

Compensation
The pay you give to employees, including wages or salary, and bonuses.

See also: Elements, page Glossary-12
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Compensation Object
For Standard and Advanced Benefits, compensation objects define, categorize, and help
to manage the benefit plans that are offered to eligible participants. Compensation
objects include programs, plan types, plans, options, and combinations of these entities.

Competency
Any measurable behavior required by an organization, job or position that a person
may demonstrate in the work context. A competency can be a piece of knowledge, a
skill, an attitude, or an attribute.

See also: Unit Standard Competency, page Glossary-33

Competency Assessment Template
The entity that configures the Competencies section of an appraisal.

See also: Objective Assessment Template, page Glossary-21

Competency Evaluation
A method used to measure an employees ability to do a defined job.

Competency Prole
Where you record applicant and employee accomplishments, for example, proficiency in
a competency.

Competency Requirements
Competencies required by an organization, job or position.

See also: Competency, page Glossary-8, Core Competencies, page Glossary-9

Competency Type
A group of related competencies.

Congurable Business Rule
In HRMS position control and budgeting, predefined routines (also called process rules)
that run when you apply an online transaction, and validate proposed changes to
positions, budgets, or assignments. You set their default status level (typically Warning)
to Warning, Ignore, or Error.

Congurable Forms
Forms that your system administrator can modify for ease of use or security purposes by
means of Custom Form restrictions. The Form Customization window lists the forms
and their methods of configuration.

Consideration
(iRecruitment) Consideration means that a decision is registered about a person in
relation to a vacancy so that the person can be contacted.

Consolidation Set
A grouping of payroll runs within the same time period for which you can schedule
reporting, costing, and post-run processing.
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Contact
A person who has a relationship to an employee that you want to record. Contacts can
be dependents, relatives, partners or persons to contact in an emergency.

Content
When you create a spreadsheet or word processing document using Web ADI, the
content identifies the data in the document. Content is usually downloaded from the
Oracle application database.

Contingent Worker
A worker who does not have a direct employment relationship with an enterprise and
is typically a self-employed individual or an agency-supplied worker. The contingent
worker is not paid via Oracle Payroll.

Contract
A contract of employment is an agreement between an employer and employee
or potential employee that defines the fundamental legal relationship between an
employing organization and a person who offers his or her services for hire. The
employment contract defines the terms and conditions to which both parties agree and
those that are covered by local laws.

Contribution
An employer’s or employee’s monetary or other contribution to a benefits plan.

Core Competencies
Also known as Leadership Competencies orManagement Competencies. The competencies
required by every person to enable the enterprise to meet its goals.

See also: Competency, page Glossary-8

Costable Type
A feature that determines the processing an element receives for accounting and
costing purposes. There are four costable types in Oracle HRMS: costed, distributed
costing, fixed costing, and not costed.

Costing
Recording the costs of an assignment for accounting or reporting purposes. Using Oracle
Payroll, you can calculate and transfer costing information to your general ledger and
into systems for project management or labor distribution.

Court Order
A ruling from a court that requires an employer to make deductions from an employee’s
salary for maintenance payments or debts, and to pay the sums deducted to a court
or local authority.

See also: Arrestment, page Glossary-3

Credit
A part of the Qualifications Framework. The value a national qualifications authority
assigns to a unit standard competence or a qualification. For example, one credit may
represent 10 hours of study, a unit standard competence may equate to 5 credits, and
a qualification may equate to 30 credits.
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Criteria Salary Rate
Variable rate of pay for a grade, or grade step. Used by Grade/Step Progression.

Current Period of Service
An employee’s period of service is current if their most recent hire date is on or before
the effective date, and either the employee does not have a termination date for their
latest employment, or their termination date is later than the effective date.

The table below provides an example using an effective date of 12 October 2004:

Effective Date Hire Date Termination Date Current Period of
Service?

12 Oct 2004 23 Jan 1994 16 Aug 2003 No

12 Oct 2004 14 Oct 2004 ANY No

12 Oct 2004 14 Mar 2000 NONE Yes

12 Oct 2004 11 Sep 2001 15 Oct 2004 Yes

Note: In Oracle HRMS an employee cannot transfer from one business
group to another. To move from one business group to another, the
business group they are leaving must terminate the employee, and the
business group they are joining must re-hire the employee. Therefore
the definition of period of service, above, does not take account of any
service prior to the most recent business group transfer.

Current Period of Placement
A contingent worker’s period of placement, page Glossary-23 is current if their most
recent placement start date is on or before the effective date, and either the contingent
worker does not have a placement end date for their latest placement or their placement
end date is later than the effective date.

Effective Date Place Date End Placement Date Current Period of
Placement?

12 Oct 2004 23 Jan 1994 16 Aug 2003 No

12 Oct 2004 14 Oct 2004 ANY No

12 Oct 2004 14 Mar 2000 NONE Yes

12 Oct 2004 11 Sep 2001 15 Oct 2004 Yes

Database Item
An item of information in Oracle HRMS that has special programming attached, enabling
Oracle FastFormula to locate and retrieve it for use in formulas.

Date Earned
The date the payroll run uses to determine which element entries to process. In North
America (and typically elsewhere too) it is the last day of the payroll period being
processed.
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Date Paid
The effective date of a payroll run. Date paid dictates which tax rules apply and which
tax period or tax year deductions are reported.

Date To and Date From
These fields are used in windows not subject to DateTrack. The period you enter in these
fields remains fixed until you change the values in either field.

See also: DateTrack, page Glossary-11, Effective Date, page Glossary-12

DateTrack
When you change your effective date (either to past or future), DateTrack enables you to
enter information that takes effect on your new effective date, and to review information
as of the new date.

See also: Effective Date, page Glossary-12

Default Postings
(iRecruitment) Default text stored against business groups, organizations, jobs, and/or
positions. The default postings are used to create job postings for a vacancy.

Department
In DBI for HRMS, the term Department has the same meaning as Organization.

Dependent
In a benefit plan, a person with a proven relationship to the primary participant whom
the participant designates to receive coverage based on the terms of the plan.

Deployment Factors
See: Work Choices, page Glossary-34

Derived Factor
A factor (such as age, percent of fulltime employment, length of service, compensation
level, or the number of hours worked per period) that is used in calculations to determine
Participation Eligibility or Activity Rates for one or more benefits.

Descriptive Flexeld
A field that your organization can configure to capture additional information required
by your business but not otherwise tracked by Oracle Applications.

See also: Key Flexfield , page Glossary-17

Developer Descriptive Flexeld
A flexfield defined by your localization team to meet the specific legislative and reporting
needs of your country.

See also: Extra Information Types, page Glossary-14

Direct Deposit
The electronic transfer of an employee’s net pay directly into the account(s) designated
by the employee.
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Discoverer Workbook
A grouping of worksheets. Each worksheet is one report.

Discoverer Worksheet
A single report within a workbook. A report displays the values of predefined criteria
for analysis.

Distribution
Monetary payments made from, or hours off from work as allowed by, a compensation
or benefits plan.

Download
The process of transferring data from the Oracle HRMS application to your desktop (the
original data remains in the application database).

Effective Date
The date for which you are entering and viewing information. You set your effective
date in the Alter Effective Date window.

See also: DateTrack, page Glossary-11

EIT
See: Extra Information Type, page Glossary-14

Electability
The process which determines whether a potential benefits participant, who has satisfied
the eligibility rules governing a program, plan, or option in a plan, is able to elect
benefits. Participants who are eligible for benefits do not always have electable benefit
choices based on the rules established in a benefit plan design.

Element Classications
These control the order in which elements are processed and the balances they
feed. Primary element classifications and some secondary classifications are predefined
by Oracle Payroll. Other secondary classifications can be created by users.

Element Entry
The record controlling an employee’s receipt of an element, including the period of time
for which the employee receives the element and its value.

See also: Recurring Elements, page Glossary-27, Nonrecurring Elements, page Glossary-20

Element Link
The association of an element to one or more components of an employee
assignment. The link establishes employee eligibility for that element. Employees whose
assignment components match the components of the link are eligible for the element.

See also: Standard Link, page Glossary-31

Elements
Components in the calculation of employee pay. Each element represents a compensation
or benefit type, such as salary, wages, stock purchase plans, and pension contributions.
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Element Set
A group of elements that you define to process in a payroll run, or to control access to
compensation information from a configured form, or for distributing costs.

Eligibility
The process by which a potential benefits participant satisfies the rules governing
whether a person can ever enroll in a program, plan, or option in a plan. A participant
who is eligible for benefits must also satisfy electability requirements.

Employee
A worker who has a direct employment relationship with the employer. Employees are
typically paid compensation and benefits via the employer’s payroll application.

Employees have a system person type of Employee and one or more assignments with
an assignment type of Employee.

Employee Histories
An SSHR function for an employee to view their Learning History, Job Application
History, Employment History, Absence History, or Salary History. A manager can also
use this function to view information on their direct reports.

Employment Category
A component of the employee assignment. Four categories are defined: Full Time
- Regular, Full Time - Temporary, Part Time - Regular, and Part Time - Temporary.

Employment Equity Occupational Groups (EEOG)
In Canada, the Employment Equity Occupational Groups (EEOG) consist of 14
classifications of work used in the Employment Equity Report. The EEOGs were derived
from the National Occupational Classification system.

Employment Insurance (EI)
Benefit plan run by the federal government to which the majority of Canadian employers
and employees must contribute.

End Placement Date
DBI for HRMS uses this term to specifically refer to the contingent worker’s most recent
placement end date prior to the effective date.

Employment Insurance Rate
In Canada, this is the rate at which the employer contributes to the EI fund. The rate is
expressed as a percentage of the employee’s contribution. If the employer maintains an
approved wage loss replacement program, they can reduce their share of EI premiums
by obtaining a reduced contribution rate. Employers would remit payroll deductions
under a different employer account number for employees covered by the plan.

Enrollment Action Type
Any action required to complete enrollment or de-enrollment in a benefit.

Entitlement
In Australia, this is all unused leave from the previous year that remains to the credit of
the employee.
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ESS
Employee Self Service. A predefined SSHR responsibility.

Event
An activity such as a training day, review, or meeting, for employees or
applicants. Known as class in OLM.

Ex-Applicant
Someone who has previously applied for a vacancy or multiple vacancies, but all
applications have ended, either because the applicant has withdrawn interest or they
have been rejected. Ex-Applicants can still be registered users.

Expected Week of Childbirth (EWC)
In the UK, this is the week in which an employee’s baby is due. The Sunday of the
expected week of childbirth is used in the calculations for Statutory Maternity Pay (SMP).

Extra Information Type (EIT)
A type of developer descriptive flexfield that enables you to create an unlimited number
of information types for six key areas in Oracle HRMS. Localization teams may also
predefine some EITs to meet the specific legislative requirements of your country.

See also: Developer Descriptive Flexfield, page Glossary-11

Field
A view or entry area in a window where you enter, view, update, or delete information.

See also: Block, page Glossary-5, Region, page Glossary-27

Flex Credit
A unit of "purchasing power" in a flexible benefits program. An employee uses flex
credits, typically expressed in monetary terms, to "purchase" benefits plans and/or levels
of coverage within these plans.

Flexible Benets Program
A benefits program that offers employees choices among benefits plans and/or levels of
coverage. Typically, employees are given a certain amount of flex credits or moneys with
which to "purchase" these benefits plans and/or coverage levels.

Flexible Spending Account
(FSA) Under US Internal Revenue Code Section 125, employees can set aside money
on a pretax basis to pay for eligible unreimbursed health and dependent care
expenses. Annual monetary limits and use-it-or-lose it provisions exist. Accounts are
subject to annual maximums and forfeiture rules.

Form
A predefined grouping of functions, called from a menu and displayed, if necessary, on
several windows. Forms have blocks, regions and fields as their components.

See also: Block, page Glossary-5, Region, page Glossary-27, Field, page Glossary-14
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Format Mask
A definition of a person-name format. The format mask comprises standard name
components, such as title, first name, and last name, in an order appropriate to its
purpose and legislation.

Format Type
A format-mask classification that identifies the mask’s purpose. Oracle HRMS defines
the Full Name, Display Name, List Name, and Order Name format types. You can also
define your own format types for use in custom code.

Full Time Equivalent (FTE)
AWorkforce Measurement Type (WMT) that measures full time equivalent. Although
the actual value and calculation may vary, this value is taken from the Assignment
Budget Value (ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS
is not set up then a FastFormula is used to determine the value to be calculated.

Global Value
A value you define for any formula to use. Global values can be dates, numbers or text.

Goods or Service Type
A list of goods or services a benefit plan sponsor has approved for reimbursement.

Grade
A component of an employee’s assignment that defines their level and can be used to
control the value of their salary and other compensation elements.

Grade Comparatio
A comparison of the amount of compensation an employee receives with the mid-point
of the valid values defined for his or her grade.

Grade Ladder
The key component of Grade/Step Progression. You use a grade ladder to categorize
grades, to determine the rules for how an employee progresses from one grade (or step)
to the next, and to record the salary rates associated with each grade or step on the ladder.

Grade Rate
A value or range of values defined as valid for a given grade. Used for validating
employee compensation entries.

Grade Scale
A sequence of steps valid for a grade, where each step corresponds to one point on a pay
scale. You can place each employee on a point of their grade scale and automatically
increment all placements each year, or as required.

See also: Pay Scale, page Glossary-22

Grade Step
An increment on a grade scale. Each grade step corresponds to one point on a pay scale.

See also: Grade Scale, page Glossary-15
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Grandfathered
A term used in Benefits Administration. A person’s benefits are said to be grandfathered
when a plan changes but they retain the benefits accrued.

Group
A component that you define, using the People Group key flexfield, to assign employees
to special groups such as pension plans or unions. You can use groups to determine
employees’ eligibility for certain elements, and to regulate access to payrolls.

Group Certicate
In Australia, this is a statement from a legal employer showing employment income of
an employee for the financial year..

Headcount(HEAD)
AWorkforce Measurement Type (WMT) that measures headcount. Although the actual
value and calculation may vary, this value is taken from the Assignment Budget Value
(ABV) in Oracle HRMS. If the Assignment Budget Value in Oracle HRMS is not set up
then a FastFormula is used to determine the value to be calculated.

HR Staff
In DBI for HRMS the HR Staff are people who work in the Human Resources role. Chief
HR Officers can track the ratio of HR professionals to the number of workers in their
enterprise.

DBI for HRMS uses the HRI_MAP_JOB_JOB_ROLE formula to categorize workers into
HR staff and non-HR staff.

Headcount Activity
DBI for HRMS uses this term to mean all the gains and losses occurring in a manager’s
hierarchy during a reporting period.

Hierarchy
An organization or position structure showing reporting lines or other relationships. You
can use hierarchies for reporting and for controlling access to Oracle HRMS information.

High Availability
iRecruitment functionality that enables enterprises to switch between two instances to
continuously support the candidate job site.

Hire Date
In DBI for HRMS Hire Date is the employee’s most recent hire date.

Imputed Income
Certain forms of indirect compensation that US Internal Revenue Service Section
79 defines as fringe benefits and taxes the recipient accordingly. Examples include
employer payment of group term life insurance premiums over a certain monetary
amount, personal use of a company car, and other non-cash awards.

Incumbent
See also: Active Employee, page Glossary-1
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Info Online
A generic framework to integrate Oracle applications with partner applications, enabling
users to access information from third-party providers, Metalink and Learning
Management.

Initiator
In SSHR a person who starts a 360 Degree appraisal (Employee or Self) on an
individual. An initiator and the appraisee are the only people who can see all appraisal
information.

Input Values
Values you define to hold information about elements. In Oracle Payroll, input values
are processed by formulas to calculate the element’s run result. You can define up to
fifteen input values for an element.

Instructions
An SSHR user assistance component displayed on a web page to describe page
functionality.

Integrator
Defines all the information that you need to download or upload from a particular
window or database view using Web ADI.

Interface
AWeb ADI term for the item that specifies the columns to be transferred from the Oracle
applications database to your desktop or vice versa.

Involuntary
Used in turnover to describe employees who have ceased employment with the
enterprise not of their own accord, for example, through redundancy.

Job
A job is a generic role within a business group, which is independent of any single
organization. For example, the jobs "Manager" and "Consultant" can occur in many
organizations.

Job Posting
An advertisement for a specific vacancy. This is the public side of the vacancy for which
a candidate would apply.

Key Flexeld
A flexible data field made up of segments. Each segment has a name you define and a
set of valid values you specify. Used as the key to uniquely identify an entity, such as
jobs, positions, grades, cost codes, and employee groups.

See also: Descriptive Flexfield, page Glossary-11

Key Performance Indicator (KPI)
Target values that you set for the performance of your enterprise. This value comes from
the corresponding KPI Portlet/Report. You can configure the Performance Management
Framework to send a notification when actual performance falls short of, or exceeds, the

Glossary-17



target value. For example, you may configure the Performance Management Framework
to send you a notification when workforce variance is greater than 10 percent, or when
training success is below 50 percent.

Key Performance Indicator (KPI) Portlet/Report
Displays the executive summary of keymeasures such as total headcount and total salary.

Layout
Indicates the columns to be displayed in a spreadsheet or Word document created using
Web ADI.

Learning Management
Oracle’s enterprise learning management system that administers online and offline
educational content.

Leave Loading
In Australia, an additional percentage amount of the annual leave paid that is paid to
the employee.

Leaver’s Statement
In the UK, this Records details of Statutory Sick Pay (SSP) paid during a previous
employment (issued as form SSP1L) which is used to calculate a new employee’s
entitlement to SSP. If a new employee falls sick, and the last date that SSP was paid for
under the previous employment is less than eight calendar weeks before the first day of
the PIW for the current sickness, the maximum liability for SSP is reduced by the number
of weeks of SSP shown on the statement.

Legal Employer
A business in Australia that employs people and has registered with the Australian
Tax Office as a Group Employer.

Legal Entity
A legal entity represents the designated legal employer for all employment-related
activities. The legal authorities in a country recognize this organization as a separate
employer.

Life Event
A significant change in a person’s life that results in a change in eligibility or ineligibility
for a benefit.

Life Event Collision
A situation in which the impacts from multiple life events on participation
eligibility, enrollability, level of coverage or activity rates conflict with each other.

Life Event Enrollment
A benefits plan enrollment that is prompted by a life event occurring at any time during
the plan year.

Linked PIWs
In the UK, these are linked periods of incapacity for work that are treated as one to
calculate an employee’s entitlement to Statutory Sick Pay (SSP). A period of incapacity for
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work (PIW) links to an earlier PIW if it is separated by less than the linking interval. A
linked PIW can be up to three years long.

Linking Interval
In the UK, this is the number of days that separate two periods of incapacity for work. If
a period of incapacity for work (PIW) is separated from a previous PIW by less than the
linking interval, they are treated as one PIW according to the legislation for entitlement
to Statutory Sick Pay (SSP). An employee can only receive SSP for the maximum number
of weeks defined in the legislation for one PIW.

LMSS
Line Manager Self Service. A predefined SSHR responsibility.

Long Service Leave
Leave with pay granted to employees of a particular employer after a prescribed period
of service or employment with that employer.

Lookup Types
Categories of information, such as nationality, address type and tax type, that have a
limited list of valid values. You can define your own Lookup Types, and you can add
values to some predefined Lookup Types.

Lower Earnings Limit (LEL)
In the UK, this is the minimum average weekly amount an employee must earn to pay
National Insurance contributions. Employees who do not earn enough to pay National
Insurance cannot receive Statutory Sick Pay (SSP) or Statutory Maternity Pay (SMP).

Manager
(iRecruitment) A manager accesses the iRecruitment system to document their hiring
needs and conduct their recruiting activities online. Specifically, these activities include
vacancy definition, searching for candidates, and processing applicants through the
vacancy process.

DBI for HRMS counts a person as a manager if they supervise assignments (directly or
through subordinates) for which the total headcount value is greater than zero at the
effective date.

Manager-Employee Appraisal
Part of the SSHR Appraisal function. A manager appraisal of an employee. However, an
appraising manager does not have to be a manager.

Mapping
If you are bringing in data from a text file to Oracle HRMS using a spreadsheet created
in Web ADI, you need to map the columns in the text file to the application’s tables
and columns.

Maternity Pay Period
In the UK, this is the period for which Statutory Maternity Pay (SMP) is paid. It may start
at any time from the start of the 11th week before the expected week of confinement and
can continue for up to 18 weeks. The start date is usually agreed with the employee, but
can start at any time up to the birth. An employee is not eligible to SMP for any week
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in which she works or for any other reason for ineligibility, defined by the legislation
for SMP.

Medicare Levy
An amount payable by most taxpayers in Australia to cover some of the cost of the
public health system.

Menus
You set up your own navigation menus, to suit the needs of different users.

My Account
(iRecruitment) My Account is the total of either a candidate or applicant’s personal and
vacancy-specific information including the information needed to manage their progress
through the recruitment process.

NACHA
National Automated Clearing House Association. This is the US system for making
direct deposit payments to employees.

National Identier
This is the alphanumeric code that is used to uniquely identify a person within their
country. It is often used for taxation purposes. For example, in the US it is the Social
Security Number, in Italy it is the Fiscal Code, and in New Zealand it is the IRD Number.

National Occupational Classication (NOC) code
In Canada, the National Occupational Classification (NOC) System was developed
to best reflect the type of work performed by employees. Occupations are grouped
in terms of particular tasks, duties and responsibilities. The use of this standardized
system ensures consistency of data from year to year within the same company as well
as between companies. These codes are used in the Employment Equity Report.

Net Accrual Calculation
The rule that defines which element entries add to or subtract from a plan’s accrual
amount to give net entitlement.

Net Entitlement
The amount of unused paid time off an employee has available in an accrual plan at
any given point in time.

Nonrecurring Elements
Elements that process for one payroll period only unless you make a new entry for
an employee.

See also: Recurring Elements, page Glossary-27

North American Industrial Classication (NAIC) code
The North American Industrial Classification system (NAICs) was developed jointly
by the US, Canada and Mexico to provide comparability in statistics regarding
business activity across North America. The NAIC replaces the US Standard Industrial
Classification (SIC) system, and is used in the Employment Equity Report.
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Not in Program Plan
A benefit plan that you define outside of a program.

Objective Assessment Template
The entity that configures the Objectives section of the appraisal.

See also: Competency Assessment Template, page Glossary-8

Objectives Library
A collection of reusable objectives. HR Professionals can either create individual
objectives in the Objectives Library or import them from an external source.

Off-Boarding
Descriptive term covering all HR processes and procedures involved in removing
a worker from your organization, including termination, relocation, and long-term
sickness.

OLM
Oracle Learning Management.

On-Boarding
Descriptive term covering all HR processes and procedures involved in hiring and
integrating a worker in your organization, including recruitment, hiring, and orientation.

Online Analytical Processing (OLAP)
Analysis of data that reveals business trends and statistics that are not immediately
visible in operational data.

Online Transactional Processing (OLTP)
The storage of data from day-to-day business transactions into the database that contains
operational data.

Open Enrollment
A type of scheduled enrollment in which participants can enroll in or alter elections in
one or more benefits plans.

Oracle FastFormula
Formulas are generic expressions of calculations or comparisons you want to repeat
with different input values. With Oracle FastFormula you can write formulas using
English words and basic mathematical functions. The output of FastFormulas is fed
back into reports.

Organization
A required component of employee assignments. You can define as many organizations
as you want within your Business Group. Organizations can be internal, such as
departments, or external, such as recruitment agencies. You can structure your
organizations into organizational hierarchies for reporting purposes and for system
access control.

Glossary-21



Organization Manager Hierarchy
An HRMS structure that contains supervisors and subordinates on a reporting chain
who also own organizations. HRMS uses this hierarchy to filter the information you
display in report modules, such as the Daily Business Intelligence Workforce Budget
Management dashboard, to include only managers who own organizations.

OSSWA
Oracle Self Service Web Applications.

Outcome
For a unit standard competence, a behavior or performance standard associated with
one or more assessment criteria. A worker achieves a unit standard competence when
they achieve all outcomes for that competence.

Overrides
You can enter overrides for an element’s pay or input values for a single payroll
period. This is useful, for example, when you want to correct errors in data entry for a
nonrecurring element before a payroll run.

Parameter Portlet
A portlet in which you select a number of parameters that may affect all your portlets on
your page. These may include an effective date, the reporting period, the comparison
type, the reporting manager, and the output currency for your reports. The parameter
portlet is usually available at the top of the portal page.

Pattern
A pattern comprises a sequence of time units that are repeated at a specified
frequency. The Statutory Absence Payments (UK) feature, uses SSP qualifying patterns
to determine employees entitlement to Statutory Sick Pay (SSP).

Pattern Time Units
A sequence of time units specifies a repeating pattern. Each time unit specifies a time
period of hours, days or weeks.

Pay Scale
A set of progression points that can be related to one or more rates of pay. Employee’s
are placed on a particular point on the scale according to their grade and, usually, work
experience.

See also: Grade Scale, page Glossary-15

Pay Value
An amount you enter for an element that becomes its run item without formula
calculations.

See also: Input Values, page Glossary-17

Payment Type
There are three standard payment types for paying employees: check, cash and direct
deposit. You can define your own payment methods corresponding to these types.
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Payroll
A group of employees that Oracle Payroll processes together with the same processing
frequency, for example, weekly, monthly or bimonthly. Within a Business Group, you
can set up as many payrolls as you need.

Payroll Reversal
A payroll reversal occurs when you reverse a payroll run for a single employee, in effect
cancelling the run for this employee.

Payroll Rollback
You can schedule a payroll rollback when you want to reverse an entire payroll
run, cancelling out all information processed in that run. To preserve data integrity, you
can roll back only one payroll at a time, starting with the one most recently run.

Payroll Run
The process that performs all the payroll calculations. You can set payrolls to run at any
interval you want.

People List
An SSHR line manager utility used to locate an employee.

Performance Management Framework (PMF)
A business intelligence tool used to alert users to exceptional circumstances, as defined
by KPIs. When a particular factor measured by HRMSi goes beyond a threshold chosen
by the user, the system sends the user a workflow notification.

Performance Management Plan
The entity that defines the performance-management process for a specified period. A
component of the Workforce Performance Management function.

Performance Management Viewer (PMV)
A reporting tool that displays the report that corresponds to one or more PMF targets.

Period of Incapacity for Work (PIW)
In the UK, this is a period of sickness that lasts four or more days in a row, and is the
minimum amount of sickness for which Statutory Sick Pay can be paid. If a PIW is
separated by less then the linking interval, a linked PIW is formed and the two PIWs
are treated as one.

Period of Placement
The period of time a contingent worker spends working for an enterprise. A contingent
worker can have only one period of placement at a time; however, a contingent worker
can have multiple assignments during a single period of placement.

Period Type
A time division in a budgetary calendar, such as week, month, or quarter.

Personal Public Service Number (PPS)
The Irish equivalent to National Insurance number in the UK, or the Social Security
number in the US.
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Personal Tax Credits Return (TD1)
A Revenue Canada form which each employee must complete. Used by the employee
to reduce his or her taxable income at source by claiming eligible credits and also
provides payroll with such important information as current address, birth date, and
SIN. These credits determine the amount to withhold from the employee’s wages for
federal/provincial taxes.

Person Search
An SSHR function which enables a manager to search for a person. There are two types
of search, Simple and Advanced.

Person Type
There are eight system person types in Oracle HRMS. Seven of these are combinations
of employees, ex-employees, applicants, and ex-applicants. The eighth category is
’External’. You can create your own user person types based on the eight system types.

Personal Scorecard
A collection of objectives for a single worker arising from a single Performance
Management Plan.

Personnel Actions
Personnel actions is a public sector term describing business processes that define
and document the status and conditions of employment. Examples include
hiring, training, placement, discipline, promotion, transfer, compensation, or
termination. Oracle HRMS uses the term self-service actions synonymously with this
public sector term. Oracle Self Service Human Resources (SSHR) provides a configurable
set of tools and web flows for initiating, updating, and approving self-service actions.

Plan Design
The functional area that allows you to set up your benefits programs and
plans. This process involves defining the rules which govern eligibility, available
options, pricing, plan years, third party administrators, tax impacts, plan
assets, distribution options, required reporting, and communications.

Plan Sponsor
The legal entity or business responsible for funding and administering a benefits
plan. Generally synonymous with employer.

Placement Start Date
In DBI for HRMS Placement Date is the contingent worker’s most recent start date prior
to the effective date.

Position
A specific role within the Business Group derived from an organization and a job. For
example, you may have a position of Shipping Clerk associated with the organization
Shipping and the job Clerk.

Predened Components
Some elements and balances, all primary element classifications and some secondary
classifications are defined by Oracle Payroll to meet legislative requirements, and are
supplied to users with the product. You cannot delete these predefined components.
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Process Rule
See Configurable Business Rules, page Glossary-8

Professional Information
An SSHR function which allows an employee to maintain their own professional details
or a line manager to maintain their direct reports professional details.

Prociency
A worker’s perceived level of expertise in a competency, in the opinion of an
assessor, over a given period. For example, a worker may demonstrate the
communication competency at Novice or Expert level.

Progression Point
A pay scale is calibrated in progression points, which form a sequence for the progression
of employees up the pay scale.

See also: Pay Scale, page Glossary-22

Prospect Pool
(iRecruitment) The prospect pool contains all registered users who have given
permission for their information to be published.

Provincial/Territorial Employment Standards Acts
In Canada, these are laws covering minimum wages, hours of work, overtime, child
labour, maternity, vacation, public/general holidays, parental and adoption leave, etc., for
employees regulated by provincial/territorial legislation.

Provincial Health Number
In Canada, this is the account number of the provincially administered health care plan
that the employer would use to make remittances. There would be a unique number for
each of the provincially controlled plans i.e. EHT, Quebec HSF, etc.

PTO Accrual Plan
A benefit in which employees enroll to entitle them to accrue and take paid time off
(PTO). The purpose of absences allowed under the plan, who can enroll, how much time
accrues, when the time must be used, and other rules are defined for the plan.

QPP
(See Canada/Quebec Pension Plan)

QA Organization
Quality Assurance Organization. Providers of training that leads to Qualifications
Framework qualifications register with a QA Organization. The QA Organization is
responsible for monitoring training standards.

Qualication Type
An identified qualification method of achieving proficiency in a competence, such as an
award, educational qualification, a license or a test.

See also: Competence, page Glossary-8
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Qualications Framework
A national structure for the registration and definition of formal qualifications. It
identifies the unit standard competencies that lead to a particular qualification, the
awarding body, and the field of learning to which the qualification belongs, for example.

Qualifying Days
In the UK, these are days on which Statutory Sick Pay (SSP) can be paid, and the only
days that count as waiting days. Qualifying days are normally work days, but other
days may be agreed.

Qualifying Pattern
See: SSP Qualifying Pattern, page Glossary-30

Qualifying Week
In the UK, this is the week during pregnancy that is used as the basis for the qualifying
rules for Statutory Maternity Pay (SMP). The date of the qualifying week is fifteen weeks
before the expected week of confinement and an employee must have been continuously
employed for at least 26 weeks continuing into the qualifying week to be entitled to SMP.

Quebec Business Number
In Canada, this is the employer’s account number with the Ministere du Revenu du
Quebec, also known as the Quebec Identification number. It consists of 15 digits, the
first 9 identify the employer, the next 2 identify the type of tax account involved (payroll
vs. corporate tax), and the last 4 identify the particular account for that tax.

Questionnaire
An SSHR function which records the results of an appraisal.

QuickPaint Report
A method of reporting on employee and applicant assignment information. You can
select items of information, paint them on a report layout, add explanatory text, and save
the report definition to run whenever you want.

See also: Assignment Set, page Glossary-4

QuickPay
QuickPay allows you to run payroll processing for one employee in a few minutes’
time. It is useful for calculating pay while someone waits, or for testing payroll formulas.

Ranking
(iRecruitment) A manually entered value to indicate the quality of the applicant against
other applicants for a specific vacancy.

Rates
A set of values for employee grades or progression points. For example, you can define
salary rates and overtime rates.

Rating Scale
Used to describe an enterprise’s competencies in a general way. You do not hold the
proficiency level at the competence level.
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Record of Employment (ROE)
A Human Resources Development Canada form that must be completed by an employer
whenever an interruption of earnings occurs for any employee. This form is necessary
to claim Employment Insurance benefits.

Recruitment Activity
An event or program to attract applications for employment. Newspaper
advertisements, career fairs and recruitment evenings are all examples of recruitment
activities. You can group several recruitment activities together within an overall activity.

Recurring Elements
Elements that process regularly at a predefined frequency. Recurring element entries
exist from the time you create them until you delete them, or the employee ceases to be
eligible for the element. Recurring elements can have standard links.

See also: Nonrecurring Elements, page Glossary-20, Standard Link, page Glossary-31

Referenced Rule
In HRMS budgeting, any predefined configurable business rule in the Assignment
Modification, Position Modification, or Budget Preparation Categories you use as the
basis for defining a new rule.

See Configurable Business Rules, page Glossary-8

Region
A collection of logically related fields in a window, set apart from other fields by a
rectangular box or a horizontal line across the window.

See also: Block, page Glossary-5, Field, page Glossary-14

Registered Pension Plan (RPP)
This is a pension plan that has been registered with Revenue Canada. It is a plan where
funds are set aside by an employer, an employee, or both to provide a pension to
employees when they retire. Employee contributions are generally exempt from tax.

Registered Retirement Savings Plan (RRSP)
This is an individual retirement savings plan that has been registered with Revenue
Canada. Usually, contributions to the RRSP, and any income earned within the RRSP, is
exempt from tax.

Registered User
(iRecruitment) A person who has registered with the iRecruitment site by entering an
e-mail address and password. A registered user does not necessarily have to apply
for jobs.

Report Parameters
Inputs you make when submitting a report to control the sorting, formatting, selection,
and summarizing of information in the report.

Report Set
A group of reports and concurrent processes that you specify to run together.
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Requisition
The statement of a requirement for a vacancy or group of vacancies.

Request Groups
A list of reports and processes that can be submitted by holders of a particular
responsibility.

See also: Responsibility, page Glossary-28

Residual
The amount of unused paid time off entitlement an employee loses at the end of an
accrual term. Typically employees can carry over unused time, up to a maximum, but
they lose any residual time that exceeds this limit.

See also: Carry Over, page Glossary-6

Responsibility
A level of authority in an application. Each responsibility lets you access a specific set of
Oracle Applications forms, menus, reports, and data to fulfill your business role. Several
users can share a responsibility, and a single user can have multiple responsibilities.

See also: Security Profile, page Glossary-29, User Profile Options, page Glossary-33, Request
Groups, page Glossary-28, Security Groups, page Glossary-28

Resume
A document that describes the experience and qualifications of a candidate.

RetroPay
A process that recalculates the amount to pay an employee in the current period to
account for retrospective changes that occurred in previous payroll periods.

Retry
Method of correcting a payroll run or other process before any post-run processing takes
place. The original run results are deleted and the process is run again.

Revenue Canada
Department of the Government of Canada which, amongst other responsibilities,
administers, adjudicates, and receives remittances for all taxation in Canada including
income tax, Employment Insurance premiums, Canada Pension Plan contributions, and
the Goods and Services Tax (legislation is currently proposed to revise the name to
the Canada Customs and Revenue Agency). In the province of Quebec the equivalent
is the Ministere du Revenu du Quebec.

Reversal
Method of correcting payroll runs or QuickPay runs after post-run processing has taken
place. The system replaces positive run result values with negative ones, and negative
run result values with positive ones. Both old and new values remain on the database.

Reviewer (SSHR)
A person invited by an appraising manager to add review comments to an appraisal.
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RIA
Research Institute of America (RIA), a provider of tax research, practice materials, and
compliance tools for professionals, that provides U.S. users with tax information.

Rollback
Method of removing a payroll run or other process before any post-run processing takes
place. All assignments and run results are deleted.

Rollup
An aggregate of data that includes subsidiary totals.

Run Item
The amount an element contributes to pay or to a balance resulting from its processing
during the payroll run. The Run Item is also known as calculated pay.

Salary Basis
The period of time for which an employee’s salary is quoted, such as hourly or
annually. Defines a group of employees assigned to the same salary basis and receiving
the same salary element.

Salary Rate
The rate of pay associated with a grade or step. Used by Grade/Step Progression.

Scheduled Enrollment
A benefits plan enrollment that takes place during a predefined enrollment period, such
as an open enrollment. Scheduled enrollments can be administrative, open, or
unrestricted.

Search by Date
An SSHR sub-function used to search for a Person by Hire date, Application date, Job
posting date or search by a Training event date.

Security Group
Security groups enable HRMS users to partition data by Business Group. Only used for
Security Groups Enabled security.

See also: Responsibility, page Glossary-28, Security Profile, page Glossary-29, User Profile
Options, page Glossary-33

Security Groups Enabled
Formerly known as Cross Business Group Responsibility security. This security model
uses security groups and enables you to link one responsibility to many Business Groups.

Security Prole
Security profiles control access to organizations, positions and employee and applicant
records within the Business Group. System administrators use them in defining users’
responsibilities.

See also: Responsibility, page Glossary-28
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Self Appraisal
Part of the SSHR Appraisal function. This is an appraisal undertaken by an employee to
rate their own performance and competencies.

Separation Categoary
See also: termination category, page Glossary-32

Site Visitor
(iRecruitment) A person who navigates to the iRecruitment web site and may view job
postings. This person has not yet registered or logged in to the iRecruitment system. This
individual may search for postings on the web site and also has the ability to log in or
register with the iRecruitment site.

SMP
See: Statutory Maternity Pay, page Glossary-31

Social Insurance Number (SIN)
A unique number provided by Human Resources Development Canada (HRDC) to each
person commencing employment in Canada. The number consists of 9 digits in the
following format (###-###-###).

Source Deductions Return (TP 1015.3)
A Ministere du Revenu du Quebec form which each employee must complete. This
form is used by the employee to reduce his or her taxable income at source by claiming
eligible credits and also provides payroll with such important information as current
address, birth date, and SIN. These credits determine the amount of provincial tax to
withhold from the employee’s wages.

Special Information Types
Categories of personal information, such as skills, that you define in the Personal
Analysis key flexfield.

Special Run
The first run of a recurring element in a payroll period is its normal run. Subsequent
runs in the same period are called special runs. When you define recurring elements you
specify Yes or No for special run processing.

SSHR
Oracle Self-Service Human Resources. An HR management system using an intranet
and web browser to deliver functionality to employees and their managers.

SSP
See: Statutory Sick Pay, page Glossary-31

SSP Qualifying Pattern
In the UK, an SSP qualifying pattern is a series of qualifying days that may be repeated
weekly, monthly or some other frequency. Each week in a pattern must include at least
one qualifying day. Qualifying days are the only days for which Statutory Sick Pay
(SSP) can be paid, and you define SSP qualifying patterns for all the employees in your
organization so that their entitlement to SSP can be calculated.
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Standard HRMS Security
The standard security model. Using this security model you must log on as a different
user to see a different Business Group.

Standard Link
Recurring elements with standard links have their element entries automatically created
for all employees whose assignment components match the link.

See also: Element Link, page Glossary-12, Recurring Elements, page Glossary-27

Statement of Commissions and Expenses for Source Deduction Purposes (TP
1015.R.13.1)
AMinistere du Revenu du Quebec form which allows an employee who is paid partly or
entirely by commissions to pay a constant percentage of income tax based on his or her
estimated commissions for the year, less allowable business expenses.

Statement of Earnings (SOE)
A summary of the calculated earnings and deductions for an assignment in a payroll
period.

Statement of Remuneration and Expenses (TD1X)
In Canada, the Statement of Remuneration and Expenses allows an employee who is
paid partly or entirely by commission to pay a constant percentage of income tax, based
on his or her estimated income for the year, less business-related expenses.

Statutory Adoption Pay
In the UK, Statutory Adoption Pay (SAP) is payable to a person of either sex with whom
a child is, or is expected to be, placed for adoption under UK law.

Statutory Maternity Pay
In the UK, you pay Statutory Maternity Pay (SMP) to female employees who take time
off work to have a baby, providing they meet the statutory requirements set out in the
legislation for SMP.

Statutory Sick Pay
In the UK, you pay Statutory Sick Pay (SSP) to employees who are off work for four or
more days because they are sick, providing they meet the statutory requirements set out
in the legislation for SSP.

Statutory Paternity Pay
In the UK, Statutory Paternity Pay Birth (SPPB) is payable to a person supporting the
mother at the time of birth. In cases of adoption, the primary carer receives Statutory
Adoption Pay, while the secondary carer receives Statutory Paternity Pay Adoption
(SPPA).

Student Employee
A student who is following a work-study program. Student employees have HRMS
person records (of system type Employee) so that you can include them in your payroll.

Succession Planning
An SSHR function which enables a manager to prepare a succession plan.
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Suitability Matching
An SSHR function which enables a manager to compare and rank a persons
competencies.

Superannuation Guarantee
An Australian system whereby employers are required to contribute a percentage of an
eligible employee’s earnings to a superannuation fund to provide for their retirement.

Supplier
An internal or external organization providing contingent workers for an
organization. Typically suppliers are employment or recruitment agencies.

Supporting Objective
An objective aligned with another objective. Supporting objectives contribute to the
achievement of the objectives they support.

Tabbed Regions
Parts of a window that appear in a stack so that only one is visible at any time. You click
on the tab of the required region to bring it to the top of the stack.

Task Flows
A sequence of windows linked by buttons to take you through the steps required to
complete a task, such as hiring a new recruit. System administrators can create task
flows to meet the needs of groups of users.

Tax Point
The date from which tax becomes payable.

Template Letter
Form letter or skeleton letter that acts as the basis for creating mail merge letters. The
template letter contains the standard text, and also contains field codes, which are
replaced by data from the application during the mail merge process.

Terminating Employees
You terminate an employee when he or she leaves your organization. Information about
the employee remains on the system but all current assignments are ended.

Termination Category
When employees leave an enterprise, the decision is either made by the employee
or by the enterprise. When the decision is made by the employee the termination is
Voluntary. When the decision is made by the enterprise, the termination is Involuntary.

DBI for HRMS uses a formula to determine which category each termination belongs
to, based on the associated leaving reason.

HRMSi elsewhere refers to Termination Category as Separation Category.

Termination Date
DBI for HRMS uses this term to specifically refer to the employee’s most recent
termination date prior to the effective date.
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Termination Rule
Specifies when entries of an element should close down for an employee who leaves
your enterprise. You can define that entries end on the employee’s actual termination
date or remain open until a final processing date.

Tips
An SSHR user assistance component that provides information about a field.

Transcentive
A third-party compensation management solutions provider, that provides additional
information about benefits choices.

Unit Standard
A nationally registered document that describes a standard of performance. The
standard is typically defined and maintained by industry representatives.

Unit Standard Competency
A competency that is defined in a Unit Standard and linked to a Qualifications
Framework qualification.

Upload
The process of transferring the data from a spreadsheet on your desktop, created using
Web ADI, back to the Oracle HRMS application.

User Assistance Components
SSHR online help comprising tips and instructions.

User Balances
Users can create, update and delete their own balances, including dimensions and
balance feeds.

See also: Balances, page Glossary-5

User Prole Options
Features that allow system administrators and users to tailor Oracle HRMS to their
exact requirements.

See also: Responsibility, page Glossary-28, Security Profile, page Glossary-29

User-based Security
With this type of security, the application generates the security permissions for a
current user when that user logs on to a system. The system uses the security profile
(can be position, supervisor, or organization-based, for example) to generate security
permissions for the current user, for example, based on the user’s position. An alternative
to user-based security is a security profile with defined security rules, for example, to
specify that the top-level position for a position-based security profile is Position
A, irrespective of the current user’s position.

View
An example of an interface that you can use to download data from the Oracle HRMS
application to a spreadsheet using Web ADI.
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Viewer (SSHR)
A person with view only access to an appraisal. An appraising manager or an employee
in a 360 Degree Self appraisal can appoint view only access to an appraisal.

Viewer (Web ADI)
A desktop application, such as a spreadsheet or word processing tool, that you use to
view the data downloaded from Oracle HRMS via Web ADI.

Voluntary
Term used in turnover to describe employees who have ceased employment with the
enterprise of their own accord, for example, by resigning.

Waiting Days
In the UK, statutory Sick Pay is not payable for the first three qualifying days in period of
incapacity for work (PIW), which are called waiting days. They are not necessarily the
same as the first three days of sickness, as waiting days can be carried forward from a
previous PIW if the linking interval between the two PIWs is less than 56 days.

WCB Account Number
In Canada, this is the account number of the provincially administered Worker’s
Compensation Board that the employer would use to make remittances. There would be
a unique number for each of the provincially controlled boards i.e. Workplace Safety
& Insurance Board of Ontario, CSST, etc.

Work Choices
Also known as Work Preferences, Deployment Factors, or Work Factors. These can affect
a person’s capacity to be deployed within an enterprise, such willingness to travel or
relocate. You can hold work choices at both job and position level, or at person level.

Worker
An employee, page Glossary-13 or a contingent worker, page Glossary-9

In DBI for HRMS workers are employees and contingent workers who report to the
selected manager.

Worker’s Compensation Board
In Canada, this is a provincially governed legislative body which provides benefits
to employees upon injury, disability, or death while performing the duties of the
employer. Worker’s Compensation Board premiums are paid entirely by the employer.

Workow
An Oracle application which uses charts to manage approval processes and in addition is
used in SSHR to configure display values of sections within a web page and instructions.

Workforce Measurement Type (WMT)
Groups of different units combined to measure the workforce. The most common units
are headcount and full time equivalent.

Workforce Measurement Value (WMV)
A WMT value, for example, headcount or FTE.
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Workforce Performance Management
The Oracle HRMS functions that support enterprise-directed objective
setting, management, and assessment.

Work Structures
The fundamental definitions of organizations, jobs, positions, grades, payrolls and other
employee groups within your enterprise that provide the framework for defining the
work assignments of your employees.
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